Community discussions

MikroTik App

Search found 7 matches

by Rugx
Fri Sep 11, 2020 8:04 am
Forum: Wireless Networking
Topic: RB Matel G-52SHPACN
Replies: 4
Views: 359

Re: RB Matel G-52SHPACN

I recommend contacting MikroTik support, they should be able to resolve your issue.
https://mikrotik.com/support
by Rugx
Wed Sep 09, 2020 9:47 am
Forum: Wireless Networking
Topic: RB Matel G-52SHPACN
Replies: 4
Views: 359

Re: RB Matel G-52SHPACN

Do you see the router in Winbox Neighbors once you are connected via wireless or ethernet cable? If that is the case, are you able to connect by mac-address? If the Metal is not broadcasting any SSID, you can reset it to default settings by holding reset button before powering it up. Keep it pressed...
by Rugx
Wed Sep 09, 2020 9:28 am
Forum: Wireless Networking
Topic: cAP ac with ROS 6.47.3 - country setting impossible??
Replies: 2
Views: 370

Re: cAP ac with ROS 6.47.3 - country setting impossible??

Have you tried setting antenna-gain to 2 through terminal? You can either reset router to default settings and it will be set automatically or you can do it through terminal by issuing the following command line: /interface wireless set wlan1,wlan2 antenna-gain=2 After applying the antenna gain, you...
by Rugx
Thu Sep 03, 2020 2:19 pm
Forum: Wireless Networking
Topic: Cube 60G ac
Replies: 2
Views: 646

Re: Cube 60G ac

Judging by the board name, "G" from CubeG stands for 1Gbps ethernet port.
by Rugx
Mon Mar 02, 2020 6:27 pm
Forum: Wireless Networking
Topic: help me choose the right wireless router
Replies: 5
Views: 2766

Re: help me choose the right wireless router

Hello, If your internet speed from the provider is up to 100Mbps, then hAP ac lite sounds like should be enough. But in case you are planning on increasing the speed in future, I would recommend one of the other two. Regarding configuration, everything should be good to go with default settings, jus...
by Rugx
Fri Jan 10, 2020 3:26 pm
Forum: Wireless Networking
Topic: 60Ghz stations losing IP connectivity randomly
Replies: 7
Views: 2738

Re: 60Ghz stations losing IP connectivity randomly

Hello,
You could check if you have set an admin mac-address under bridge settings and if not, set the ether1 mac-address as the admin.
by Rugx
Thu Jan 02, 2020 1:48 pm
Forum: Wireless Networking
Topic: Speed issues on RouterBOARD cAP-2nD
Replies: 1
Views: 1418

Re: Speed issues on RouterBOARD cAP-2nD

Hi,
I'd recommend checking the data rates of clients that are connected and if they support 40Mhz channel-width. Also make sure the frequency you are using is not overcrowded through freq. usage or spectral history