Community discussions

MUM Europe 2020

Search found 7 matches

by deimos
Mon Sep 08, 2014 8:24 pm
Forum: Beginner Basics
Topic: Vlan with IP Firewall
Replies: 5
Views: 3182

Re: Vlan with IP Firewall

See http://forum.mikrotik.com/viewtopic.php ... 21#p446221

Problem verified, solution unknown.
by deimos
Mon Sep 08, 2014 8:19 pm
Forum: General
Topic: Use ip firewall in bridge - 6.1 bug ?
Replies: 3
Views: 2207

Re: Use ip firewall in bridge - 6.1 bug ?

Reported in ticket # 2014090366000794 MikroTik Support replies: Hello, We have managed to reproduce your issue and it has been reported to our programmers. Hopefully they will be able to fix it as soon as possible. Please follow to our download page where latest versions and release candidate versio...
by deimos
Mon Aug 18, 2014 8:54 pm
Forum: General
Topic: Use ip firewall in bridge - 6.1 bug ?
Replies: 3
Views: 2207

Re: Use ip firewall in bridge - 6.1 bug ?

It probably is. This is also described in http://forum.mikrotik.com/viewtopic.php?f=13&t=77831. Inexplicably, it has gotten absolutely no attention despite the fact it should be a core router function. At this point I would be happy for a workaround that is not going to break in the next version .....
by deimos
Mon Aug 18, 2014 8:49 pm
Forum: Beginner Basics
Topic: Vlan with IP Firewall
Replies: 5
Views: 3182

Re: Vlan with IP Firewall

This has been broken since v6.xx and is a Royal PITA. Clearly enabling "Use IP Firewall" in the Bridge Settings should not stop forwarding of L3 packets, but that is what is happening. Either no one else is using VLANs, or there is just some fundamental misunderstanding here. The configuration that ...
by deimos
Sat Nov 24, 2012 6:00 am
Forum: Forwarding Protocols
Topic: Stuck Routes on Route Cache
Replies: 103
Views: 42550

Re: Stuck Routes on Route Cache

I would try that if the router was not an hour's drive away. I suppose I could experiment with a script to accomplish this, but it is a little scary if something goes awry and customers are down for hours. They just hate that. I actually solved my problem by splitting the functionality between two M...
by deimos
Wed Nov 21, 2012 7:30 pm
Forum: Forwarding Protocols
Topic: Stuck Routes on Route Cache
Replies: 103
Views: 42550

Re: Stuck Routes on Route Cache

In the absence of any meaningful response from MikroTik, has anyone found a workaround short of rebooting the router every X hours ? I have the same problem with two routers (out of several hundred). Neither do any advanced routing (OSPF, BGP), but both use bridges to terminate VLANs. Each will inva...
by deimos
Thu Feb 04, 2010 1:23 am
Forum: General
Topic: ipsec multisubnet or multi policy issue
Replies: 32
Views: 21478

Re: ipsec multisubnet or multi policy issue

Hi,

Running version 4.5, this problem appears to be resolved. Make sure you set level of the IPsec Policy to 'unique' for each subnet.

This was tested against a Cisco ASA.