Community discussions

MUM Europe 2020

Search found 75 matches

by Viroslash
Fri Jun 06, 2008 7:14 pm
Forum: General
Topic: Hardware
Replies: 1
Views: 609

Hardware

Hello guys, I need to know if this hardware is compatible with RouteOS: -Motherboard: Asus M3A -Micro: AM2 5200 2.6GHz -RAM Memory: Kingston 2GB 888MHz -HDD: SATA2 80GB and 320GB, 7200RPM Hitachi -Net cards: Linksys (by 3COM) 10/100/1000Mbps -Graphics card: PCI-E G-Force 7200GS RouterOS RAM top limi...
by Viroslash
Wed Apr 30, 2008 4:27 pm
Forum: General
Topic: Webproxy decreasing RAM memory
Replies: 5
Views: 1015

Re: Webproxy decreasing RAM memory

OK, thank you guys!
by Viroslash
Tue Apr 29, 2008 2:22 pm
Forum: General
Topic: Webproxy decreasing RAM memory
Replies: 5
Views: 1015

Re: Webproxy decreasing RAM memory

But is this normal? I want to know if is a normal procedure... Because y have only 64MB dedicatred to proxy... Thank you for your time.
by Viroslash
Tue Apr 29, 2008 5:34 am
Forum: General
Topic: Webproxy decreasing RAM memory
Replies: 5
Views: 1015

Webproxy decreasing RAM memory

I hope you can help me... I have configured a transparent proxy, all works OK. But the RAM system memory goes decreasing until the free RAM is under 5MB, in this moment the cache disk starts to work continuously during five minutes aprox, like as the RAM is downloaded to a cache disk :? when this pr...
by Viroslash
Fri Apr 04, 2008 5:50 pm
Forum: General
Topic: Hotspot problem in v3.6
Replies: 1
Views: 665

Hotspot problem in v3.6

Somebody have information about this error? I have configured the hotspot and the the default rules created are invalid. This happen in 3.6 version, I have installed in AMD 386 PC.

Image
by Viroslash
Tue Apr 01, 2008 2:11 pm
Forum: Beginner Basics
Topic: pppoe-clients disconnects
Replies: 14
Views: 3985

Re: pppoe-clients disconnects

No bridging, like in the manual. PPPoE server is running y "local" interface.
by Viroslash
Mon Mar 31, 2008 4:29 pm
Forum: General
Topic: Can´t enter to BIOS
Replies: 2
Views: 587

Re: Can´t enter to BIOS

Yes, the problem was in the Hardware flow control (manual don´t say anything about that), I see in another post later. :D
I reinstall ROS 2.5 whit netinstall again and problem solved. Thank you and sorry.
by Viroslash
Mon Mar 31, 2008 1:40 am
Forum: General
Topic: Can´t enter to BIOS
Replies: 2
Views: 587

Can´t enter to BIOS

I have connected the RB112 with a serial cable, when start hyperterminal y press any key whitin 2 seconds and nothing happends. Any idea?? Regards. RouterBOOT booter 2.12 RouterBoard 112 CPU frequency: 175 MHz Memory size: 16 MB Press any key within 2 seconds to enter setup.. loading kernel from nan...
by Viroslash
Mon Mar 24, 2008 5:34 pm
Forum: General
Topic: Compatible hardware
Replies: 2
Views: 883

Compatible hardware

Hello people. Simple question: where can I find a hardware list compatibility with 3.x versions?

This list if out of date:
http://wiki.mikrotik.com/wiki/Supported_Hardware

Regards.
by Viroslash
Tue Feb 26, 2008 12:17 pm
Forum: General
Topic: how to block dhcp from my client to me!!
Replies: 8
Views: 2171

Re: how to block dhcp from my client to me!!

My mistake, Netbios port is 135-139. Try blocking ports 135 to 139. In chains INPUT and FORWARD and UDP - TCP protocols.
by Viroslash
Tue Feb 26, 2008 1:10 am
Forum: General
Topic: how to block dhcp from my client to me!!
Replies: 8
Views: 2171

Re: how to block dhcp from my client to me!!

What caind of traffic do you want to block? This rule bloks shared folders (NetBIOS)
by Viroslash
Mon Feb 25, 2008 6:51 pm
Forum: General
Topic: how to block dhcp from my client to me!!
Replies: 8
Views: 2171

Re: how to block dhcp from my client to me!!

Then block port 137 to 139 TCP and UDP (NetBIOS), if you want to block traffic between client APs then disable the "default forward" option in your wireless interface.
by Viroslash
Mon Feb 25, 2008 6:40 pm
Forum: Wireless Networking
Topic: Set TX-Power
Replies: 5
Views: 3320

Re: Set TX-Power

Good data, thank you guys!
by Viroslash
Mon Feb 25, 2008 1:30 pm
Forum: General
Topic: how to block dhcp from my client to me!!
Replies: 8
Views: 2171

Re: how to block dhcp from my client to me!!

Block ports 67 and 68, in TCP and UDP.

http://www.comptechdoc.org/independent/ ... tdhcp.html
by Viroslash
Mon Feb 11, 2008 4:22 pm
Forum: Wireless Networking
Topic: Set TX-Power
Replies: 5
Views: 3320

Re: Set TX-Power

Thank you, Jordan, I don´t know that. The antenna is Hyperlink Omni 15dBi.
Please if somebody have the link post it. Regards!
by Viroslash
Mon Feb 11, 2008 3:53 pm
Forum: Wireless Networking
Topic: Set TX-Power
Replies: 5
Views: 3320

Set TX-Power

Hello guys. A simple question... What do you recommend me? Set up the tx-power by default or set up according to the card specification (28dbm)? (XR2 in RB 112 48v 2A)
Thanks very much, you are the best!
by Viroslash
Sun Feb 10, 2008 9:36 pm
Forum: General
Topic: 3.0rc5: "internal error: login failed: ippool acquire failed
Replies: 4
Views: 1874

Re: 3.0rc5: "internal error: login failed: ippool acquire failed

I have this problem too... Any idea guys?
by Viroslash
Tue Feb 05, 2008 2:35 am
Forum: General
Topic: DNS update script in v3
Replies: 4
Views: 975

Re: DNS update script in v3

this is not my real password... micontraseña=mypassword and miusuario=myuser in spanish. Thank you muchachos!!
by Viroslash
Mon Feb 04, 2008 7:52 pm
Forum: General
Topic: DNS update script in v3
Replies: 4
Views: 975

DNS update script in v3

Anybody knows why the DNS udate script doesn't work in RouterOS v3? [admin@MikroLAN_Base] /system script> run dyn_dns; expected end of command (line 3 column 13 :log info "DDNS: Begin" :global ddns-user "miusuario" :global ddns-pass "micontraseña" :global ddns-host "*1" :global ddns-interface "PPPoE...
by Viroslash
Sun Feb 03, 2008 5:57 pm
Forum: General
Topic: NTP Client
Replies: 2
Views: 892

Re: NTP Client

Thank you!! Good explication man.
by Viroslash
Sun Feb 03, 2008 5:46 pm
Forum: Beginner Basics
Topic: pppoe-clients disconnects
Replies: 14
Views: 3985

Re: pppoe-clients disconnects

Disable compression , VJ compression and encryption in default profile and users profile.
Enable Change MSS and Only One in default profile and users profile.
Try to run PPPoE server without service name.
I wanna try this. I'm runnung ROS 2.50. Gracias!!!
by Viroslash
Sat Feb 02, 2008 5:47 pm
Forum: Beginner Basics
Topic: pppoe-clients disconnects
Replies: 14
Views: 3985

Re: pppoe-clients disconnects

Please, anybody can help me?
by Viroslash
Sat Feb 02, 2008 5:45 pm
Forum: General
Topic: NTP Client
Replies: 2
Views: 892

NTP Client

Hello guys, I want to know what is the refresh interval of the NTP Client, How can I know if the NTP client is not synchronizing. Gracias.
by Viroslash
Wed Jan 16, 2008 3:53 pm
Forum: Beginner Basics
Topic: pppoe-clients disconnects
Replies: 14
Views: 3985

Re: pppoe-clients disconnects

Thank you for reply. In log I see "pppoe-0 waiting for call", and then "pppoe-0 terminating or disconnected" Is a random problem, no customer specific. When the RB strart failing I have aprox. 30 clients. No more clients can connect to the pppoe-server. (I have 60 clients) Hardware: RB532 + XR2 + 48...
by Viroslash
Thu Jan 10, 2008 5:38 pm
Forum: Beginner Basics
Topic: pppoe-clients disconnects
Replies: 14
Views: 3985

Re: pppoe-clients disconnects

OK, sorry. Here is the output of the export command PPPOE SERVER [viroslash@Gateway] > interface pppoe-server server print Flags: X - disabled 0 service-name="pppoe" interface=mendoza max-mtu=1480 max-mru=1480 authentication=pap,chap,mschap1,mschap2 keepalive-timeout=10 one-session-per-host=no max-s...
by Viroslash
Thu Jan 10, 2008 12:24 am
Forum: Beginner Basics
Topic: pppoe-clients disconnects
Replies: 14
Views: 3985

pppoe-clients disconnects

Hello guys, ussualy I see in pppoe active connection pppoe-0 pppoe-1 pppoe-2 pppoe-3 etc, etc at the same time, these connections are clients trying to login, but they cant do it. Wireless registrations are OK, not bad strenght, good ccq. pppoeserver problems? the configuration is the same in the Ro...
by Viroslash
Tue Nov 20, 2007 1:59 pm
Forum: Beginner Basics
Topic: please somebody speak spanish please
Replies: 10
Views: 2573

Re: please somebody speak spanish please

I've a little forum in spanish about MikroTik, all you are welcome.
www.foromikrotik.com.ar
by Viroslash
Tue Nov 20, 2007 1:51 pm
Forum: Beginner Basics
Topic: Finally i can use winbox in debian :D
Replies: 1
Views: 4299

Re: Finally i can use winbox in debian :D

apt-get install wine
by Viroslash
Tue Nov 13, 2007 1:24 pm
Forum: General
Topic: Computer freezes oftenly
Replies: 3
Views: 1104

Re: Computer freezes oftenly

Do you setup firewall rules? Check the free memory when the pc freezes
by Viroslash
Mon Oct 29, 2007 4:08 pm
Forum: RouterBOARD hardware
Topic: Kernel failure
Replies: 2
Views: 1273

Re: Kernel failure

The Routerboard is running MikroTik RouterOS 2.9.32 (original) # NAME VERSION 0 routeros-rb500 2.9.32 1 system 2.9.32 2 ntp 2.9.32 3 X rstp-bridge-test 2.9.32 4 routerboard 2.9.32 5 X wireless-legacy 2.9.32 6 X webproxy-test 2.9.32 7 X hotspot 2.9.32 8 wireless 2.9.32 9 X ppp 2.9.32 10 X routing 2.9...
by Viroslash
Sat Oct 27, 2007 1:13 am
Forum: RouterBOARD hardware
Topic: Kernel failure
Replies: 2
Views: 1273

Kernel failure

I have a RB112 in ap-bridge mode:

dec/31/1999 21:00:18 system,error,critical System rebooted because of kernel failure

Can anybody explaind me this message?
by Viroslash
Thu Oct 25, 2007 2:30 pm
Forum: RouterBOARD hardware
Topic: 100 % cpu load
Replies: 7
Views: 1448

Re: 100 % cpu load

Check the connection number in
/ip firewall connection print count-only
If you have a lot of connections (more than 2000) probably the problem is this.
In this case you must limit connections using firewall rules.
Can you specify your hardware?
by Viroslash
Tue Oct 23, 2007 2:37 pm
Forum: Beginner Basics
Topic: Problem with VPN traffic through Mikrotik
Replies: 4
Views: 1560

Re: Problem with VPN traffic through Mikrotik

Check "max-sessions=" value in pppoe-server interface. 0= infinite
by Viroslash
Mon Oct 08, 2007 2:49 pm
Forum: General
Topic: special dns resolving
Replies: 21
Views: 3449

Re: special dns resolving

Why is impossible? / ip dns static add name="mail.cgp.gba.gov.ar" address=10.10.128.194 ttl=1d Z:\>ping mail.cgp.gba.gov.ar Haciendo ping a mail.cgp.gba.gov.ar [10.10.128.194] con 32 bytes de datos: Respuesta desde 10.10.128.194: bytes=32 tiempo<1m TTL=128 Respuesta desde 10.10.128.194: bytes=32 tie...
by Viroslash
Sun Oct 07, 2007 8:05 pm
Forum: Wireless Networking
Topic: MT router under attack?
Replies: 12
Views: 24264

Re: MT router under attack?

With this rule you can know who is this trying to login. Put it in previous to the others.
/ip firewall filter
add chain=input protocol=tcp dst-port=20-23 action=add-src-to-address-list address-list=trying_to_login address-list-timeout=1d comment="remote_logins" disabled=no
by Viroslash
Sun Oct 07, 2007 1:49 am
Forum: Wireless Networking
Topic: MT router under attack?
Replies: 12
Views: 24264

Re: MT router under attack?

Bruteforce login prevention (FTP and SSH) From MikroTik Wiki allows only 10 FTP login incorrect answers per minute /ip firewall filter add chain=input protocol=tcp dst-port=21 src-address-list=ftp_blacklist action=drop add chain=output action=accept protocol=tcp content="530 Login incorrect" dst-lim...
by Viroslash
Fri Oct 05, 2007 9:50 pm
Forum: General
Topic: biggest harddrive for webproxy
Replies: 30
Views: 2663

Re: biggest harddrive for webproxy

Then... my PII sucks! :(
by Viroslash
Fri Oct 05, 2007 8:06 pm
Forum: General
Topic: special dns resolving
Replies: 21
Views: 3449

Re: special dns resolving

You can set a static dns:

/ ip dns static
add name="webserver.yourdomain.com" address=192.168.1.50 ttl=1d

And... set in the clients dns server with the MikroTik webproxy IP address. But I don´t know how redirect when the link is down (script?).

This work for you?
by Viroslash
Thu Oct 04, 2007 5:43 pm
Forum: General
Topic: blocking udp port 0
Replies: 1
Views: 806

Re: blocking udp port 0

try with:
/ip firewall filter add chain=forward protocol=udp dst-port=0 action=drop
by Viroslash
Thu Oct 04, 2007 5:36 pm
Forum: Wireless Networking
Topic: bandwidth control
Replies: 2
Views: 608

Re: bandwidth control

Do you want a pppoe server with bandwidth control?
by Viroslash
Thu Oct 04, 2007 5:32 pm
Forum: General
Topic: RB133 with High Power MiniPCIs
Replies: 5
Views: 1700

Re: RB133 with High Power MiniPCIs

U can use 48V 2A power supply
by Viroslash
Thu Oct 04, 2007 5:29 pm
Forum: General
Topic: Motherboard
Replies: 1
Views: 419

Re: Motherboard

by Viroslash
Thu Oct 04, 2007 4:57 pm
Forum: Wireless Networking
Topic: RB133 with 3 High Power MiniPCIs
Replies: 2
Views: 628

Re: RB133 with 3 High Power MiniPCIs

Use 48V 2A power supply :D
by Viroslash
Wed Oct 03, 2007 6:26 pm
Forum: General
Topic: How to Make This
Replies: 1
Views: 486

Re: How to Make This

Masquerading networks

/ip firewall
add chain=srcnat src-address=192.168.1.0/24 action=masquerade
add chain=srcnat src-address=10.10.10.0/24 action=masquerade
by Viroslash
Wed Oct 03, 2007 3:55 pm
Forum: Wireless Networking
Topic: PPPoE client disconnection and reconnection at group...
Replies: 4
Views: 1175

Re: PPPoE client disconnection and reconnection at group...

Use quality connectors and cables, check your data rates, basic rates, TX power, and noise floor, configure these values according to your minipci card.
by Viroslash
Tue Oct 02, 2007 7:52 pm
Forum: General
Topic: RuterOS on intel Xenon
Replies: 4
Views: 1680

Re: RuterOS on intel Xenon

by Viroslash
Tue Oct 02, 2007 6:56 pm
Forum: General
Topic: Station mode setup
Replies: 10
Views: 12392

Re: Station mode setup

The mode should be "station", not "ap bridge". I'm right?
by Viroslash
Tue Oct 02, 2007 4:37 pm
Forum: Wireless Networking
Topic: How to Identify 200mw & 400mw Cards
Replies: 2
Views: 814

Re: How to Identify 200mw & 400mw Cards

I found this description in Google:

WLAN High-Power 802.11a/b/g mini-PCI Module
(Atheros AR5414A / 400mW / Commercial Temp.)
by Viroslash
Tue Oct 02, 2007 2:22 pm
Forum: Beginner Basics
Topic: [ask] user password
Replies: 2
Views: 1265

Re: [ask] user password

See system users list: /user print You can't see passwords... [admin@MikroTik] > user export # oct/02/2007 08:33:25 by RouterOS 2.9.27 # / user add name="admin" group=full address=0.0.0.0/0 comment="system default user" disabled=no / user group add name="read" policy=local,telnet,ssh,reboot,read,tes...
by Viroslash
Tue Oct 02, 2007 2:16 pm
Forum: Beginner Basics
Topic: help plzzzzzzzzzzzzzzzzzzzzz
Replies: 3
Views: 1015

Re: help plzzzzzzzzzzzzzzzzzzzzz

you would have to use a subject relative to the content of your
question... ¬¬
by Viroslash
Tue Oct 02, 2007 5:12 am
Forum: Beginner Basics
Topic: Unstable bandwidth
Replies: 2
Views: 1402

Re: Unstable bandwidth

I´m from La Plata too! :D In Spanish Creo que puedo escribir en español ya que nos entendemos... Yo empezaria por lo facil, tirale ping al cliente continuamente y fijate que pasa cuando no tiene transferencia, o sea, ver si en ese momento se pierden paquetes. Otra cosa, revisa el CCQ de la señal del...
by Viroslash
Mon Oct 01, 2007 7:36 pm
Forum: RouterBOARD hardware
Topic: Automatic Reboot: RouterOS on RouterBoard
Replies: 5
Views: 11113

Re: Automatic Reboot: RouterOS on RouterBoard

Just add a schedule task:
/ system scheduler 
add name="reboot" on-event="system reboot" start-date=jan/01/1970 start-time=03:00:00 interval=1d comment="" disabled=no
by Viroslash
Mon Oct 01, 2007 3:38 pm
Forum: Beginner Basics
Topic: PPPOE Problem
Replies: 4
Views: 1282

Re: PPPOE Problem

Export your pppoe server configuration and paste here...
by Viroslash
Mon Oct 01, 2007 3:05 pm
Forum: Scripting
Topic: [ask] still confusing
Replies: 5
Views: 1272

Re: [ask] still confusing

Try leaving "interface" value in blank. The list must be first and the rule that blocks this list at next. (1º Rule) / ip firewall filter add chain=input protocol=tcp dst-port=20-23 connection-limit=1,32 action=add-src-to-address-list address-list=blacklist_ssh address-list-timeout=1w comment="ssh_t...
by Viroslash
Sun Sep 30, 2007 9:01 pm
Forum: Beginner Basics
Topic: Port forwarding - an idiot's guide required.
Replies: 5
Views: 2288

Re: Port forwarding - an idiot's guide required.

Paste this rule and try again...
/ip firewall nat add chain=scr-nar action=masquerade
Check the default gw, if this don't work try to setting ip addresses form the same network to all interfaces, then check ping.

From the MT console make ping to your PC and to the 10.0.10.10 (don't use DNS names)
by Viroslash
Fri Sep 28, 2007 7:01 pm
Forum: Beginner Basics
Topic: cannot starting after installation....
Replies: 3
Views: 1126

Re: cannot starting after installation....

Set up the BIOS whit LBA in your hard disks and reinstall RouterOS


I SUPPOSE THAT YOU ARE USING AN ORIGINAL VERSION OF MIKROTIK.
by Viroslash
Fri Sep 28, 2007 6:51 pm
Forum: Beginner Basics
Topic: how can i add script
Replies: 5
Views: 1289

Re: how can i add script

You can add a nuw srcipt in system/script
by Viroslash
Fri Sep 28, 2007 6:47 pm
Forum: Wireless Networking
Topic: problem with unstable signal strength
Replies: 8
Views: 2839

Re: problem with unstable signal strength

Use quality connectors and cables, make sure that antennas are perfecly assured. Enable periodic calibration and configure correctly data rates and basic rates in the wireless interface.







http://www.viroslash.com.ar
by Viroslash
Fri Sep 28, 2007 6:17 pm
Forum: Wireless Networking
Topic: QoS
Replies: 2
Views: 713

Re: QoS

Yes, is not neccesary have MK on the client side. In your 532 you can create queues and control bandwidth for every costumer that is connected to your MK.
by Viroslash
Fri Sep 28, 2007 5:55 pm
Forum: General
Topic: Problem with unknown hosts in host list (hotspot)
Replies: 2
Views: 803

Re: Problem with unknown hosts in host list (hotspot)

Set security encription in your wireless interface or active the MAC list filtering.
by Viroslash
Fri Sep 28, 2007 5:46 pm
Forum: General
Topic: Web proxy question - please help
Replies: 7
Views: 1462

Re: Web proxy question - please help

Yes, is possible, using the access list. Here an example: / ip web-proxy access add url="proxyfi" action=deny disabled=no add url="porn" action=deny disabled=no These rules blocks all web pages that contains the words "proxyfi" and "porn". You can also apply these rules to a specific host, network a...
by Viroslash
Fri Sep 28, 2007 3:30 pm
Forum: Beginner Basics
Topic: Client association
Replies: 2
Views: 1165

Re: Client association

Check your supported rates and basic rates in the wireless interface, put those values in default and try again.
by Viroslash
Fri Sep 28, 2007 3:13 pm
Forum: General
Topic: Backup/Restore vs export/import
Replies: 7
Views: 3261

Re: Backup/Restore vs export/import

mmm, if you paste the export info in the console, many values (as firewall rules, ip address, etc etc) can be duplicated. As I see, NOT is the same.
by Viroslash
Fri Sep 28, 2007 3:00 pm
Forum: Wireless Networking
Topic: PPPoE client disconnection and reconnection at group...
Replies: 4
Views: 1175

Re: PPPoE client disconnection and reconnection at group...

Check the CCQ signal value in each registered AP, perhaps your signal strength is good, but your CCQ is low (Signal quality), this value must be higher to 40 for be an acdceptable quality.
Example:
Good CCQ: 60 - 100
Bad CCQ: < 40

Check this too...
http://wiki.mikrotik.com/wiki/Wireless_Debug_Logs
by Viroslash
Fri Sep 28, 2007 2:36 pm
Forum: Beginner Basics
Topic: Port forwarding - an idiot's guide required.
Replies: 5
Views: 2288

Re: Port forwarding - an idiot's guide required.

Try this...
Paste in the console:

/ ip firewall nat 
add chain=dstnat protocol=tcp dst-port=12341 action=dst-nat to-addresses=10.0.10.10 to-ports=12341 comment="redirection rule 10.0.10.10" disabled=no 
Make sure you can ping 10.0.10.10 from your computer.

Greetings...
by Viroslash
Fri Sep 28, 2007 2:09 am
Forum: General
Topic: management problem upload and download
Replies: 5
Views: 825

Re: management problem upload and download

yep... this should be work... paste your export configuration please.
by Viroslash
Thu Sep 27, 2007 7:47 pm
Forum: General
Topic: bandwidth control doesnt apply to udp packets
Replies: 4
Views: 1710

Re: bandwidth control doesnt apply to udp packets

What sort of problem? if you dont want accept udp0 simply make a filter rule that blocks this protocol and port...
/ ip firewall filter 
add chain=forward protocol=udp dst-port=0 action=drop
by Viroslash
Thu Sep 27, 2007 3:58 pm
Forum: General
Topic: management problem upload and download
Replies: 5
Views: 825

Re: management problem upload and download

You can set te Upload and Download in each profile, this profile must be associated in te pppoe secret of the user, then when the user log in a dynamic queue will be created limiting upload and download that you specified in the profile. Example: This profile set 128k upload and 256k download / ppp ...
by Viroslash
Thu Sep 27, 2007 3:43 pm
Forum: General
Topic: bandwidth control doesnt apply to udp packets
Replies: 4
Views: 1710

Re: bandwidth control doesnt apply to udp packets

You can create a firewall mangle rule marking udp packets, then make a queue rule specifying in the option "Packet mark" the name of this rule. Marking packets: / ip firewall mangle add chain=prerouting protocol=udp dst-port=!53 action=mark-packet new-packet-mark=udp_packets passthrough=yes comment=...
by Viroslash
Thu Sep 27, 2007 3:16 pm
Forum: Wireless Networking
Topic: Wireless disconnection messages explained!
Replies: 85
Views: 81182

Re: Wireless disconnection messages explained!

This information avoided many questions! :D :D :lol:
by Viroslash
Wed Sep 26, 2007 8:20 pm
Forum: Scripting
Topic: need script advance ping based
Replies: 6
Views: 1570

Re: need script advance ping based

OK, my idea is use Netwatch for ping a host and when this host is down the alarm script in Netwatch is turned on. I need log in a file the date, hour and ip of the host: My script: :for c from=1 to=10 step=1 \ do={ \ :set i 15 :set x 1900 :do {\ :beep length=400ms frequency=$x; :delay 25ms :set i ($...
by Viroslash
Wed Sep 26, 2007 6:42 am
Forum: Scripting
Topic: need script advance ping based
Replies: 6
Views: 1570

Re: need script advance ping based

And if I want to create a logfile of these information how can I do it?