Community discussions

MikroTik App

Search found 25 matches

by Aerowinder
Wed Sep 16, 2020 6:59 pm
Forum: General
Topic: CRS326/CRS317 provision failing [SOLVED]
Replies: 8
Views: 325

Re: CRS326/CRS317 provision failing [SOLVED]

Thanks for the info, this answers my question.
by Aerowinder
Wed Sep 16, 2020 12:34 am
Forum: General
Topic: CRS326/CRS317 provision failing [SOLVED]
Replies: 8
Views: 325

Re: CRS326/CRS317 provision failing [SOLVED]

Is it not relevant that the static IP is on the bridge, and the DHCP client is not on the bridge? And that my only connection was to the DHCP client port? How could a second IP address on the same subnet cause issue if the link is down?
by Aerowinder
Tue Sep 15, 2020 5:44 pm
Forum: General
Topic: CRS326/CRS317 provision failing [SOLVED]
Replies: 8
Views: 325

Re: CRS326/CRS317 provision failing [SOLVED]

With further testing, I have been able to isolate the problem to this code: /ip address remove [ find address="192.168.88.1/24" ] add address=10.xx.xx.x/24 interface=vlan5 network=10.xx.xx.0 Specifically the add address line. The address that is being added as a static IP is in the same subnet as th...
by Aerowinder
Tue Sep 15, 2020 5:03 pm
Forum: General
Topic: CRS326/CRS317 provision failing [SOLVED]
Replies: 8
Views: 325

Re: CRS326/CRS317 provision failing [SOLVED]

Thanks for the advice thus far. I discovered that the provision does not fail, it actually completes as it should. However, I do get disconnected from the device in roughly the same place in my config every time. Normally I lose connectivity on the /interface bridge port. See below. Connect to port ...
by Aerowinder
Tue Sep 15, 2020 2:30 am
Forum: General
Topic: CRS326/CRS317 provision failing [SOLVED]
Replies: 8
Views: 325

CRS326/CRS317 provision failing [SOLVED]

Greetings, I have a fleet of CRS326, and one CRS317. I have a premade config file that I copy/paste into terminal (with minor changes) to get the switches ready for deployment. I just set up a bunch of CCR2004s this way without issue. What is happening, is I paste my config into Winbox terminal and ...
by Aerowinder
Sun Sep 13, 2020 1:37 am
Forum: General
Topic: Bridge VLAN IP assignment behavior [SOLVED]
Replies: 6
Views: 198

Re: Bridge VLAN IP assignment behavior [SOLVED]

No, my questions had a faulty premise. Thank you for pointing it out.
by Aerowinder
Sun Sep 13, 2020 1:08 am
Forum: General
Topic: Bridge VLAN IP assignment behavior [SOLVED]
Replies: 6
Views: 198

Re: Bridge VLAN IP assignment behavior [SOLVED]

You may need to try once more. I don't know what you mean by (1), the address is where it is, it doesn't get assigned to any specific port. It's like if you'd split the config between two devices, one with bridge and vlan config, but no address or vlan interface, and another with just address and s...
by Aerowinder
Sat Sep 12, 2020 11:16 pm
Forum: General
Topic: Bridge VLAN IP assignment behavior [SOLVED]
Replies: 6
Views: 198

Re: Bridge VLAN IP assignment behavior [SOLVED]

I'm not completely sure what you're after, but the address belongs to MGMT876 interface, it doesn't go anywhere else. Other interfaces (bridge ports) are on another level below. Bridge is like switch, it's transparent for IP. Your 10.10.1.5 is reachable on all those ports you defined in /interface ...
by Aerowinder
Sat Sep 12, 2020 8:22 pm
Forum: General
Topic: Bridge VLAN IP assignment behavior [SOLVED]
Replies: 6
Views: 198

Bridge VLAN IP assignment behavior [SOLVED]

On my CRS326, I have a single bridge that spans all of the switch ports (default). On this bridge, I have assigned a management VLAN with a static IP address (bridge is set to tagged on this VLAN). I have one incoming (tagged) trunk that carries all VLANs, and access ports that are untagged (have PV...
by Aerowinder
Wed Jun 10, 2020 8:09 pm
Forum: Beginner Basics
Topic: InterVLAN routing between multiple routers
Replies: 0
Views: 329

InterVLAN routing between multiple routers

Greetings, I have two routers, Router1 and Router2. Both routers are set up with VLAN 10 and VLAN 20. The routers are connected together with an untagged /30. I want Router1 VLAN10 to be able to communicate with Router2 VLAN 10. But I never want Router1 VLAN 10 to be able to communicate with Router2...
by Aerowinder
Wed Apr 29, 2020 7:19 pm
Forum: Forwarding Protocols
Topic: 3 routers, OSPF not working on 1 of them [SOLVED]
Replies: 3
Views: 1757

Re: 3 routers, OSPF not working on 1 of them [SOLVED]

Isn't there an incorrect IP address? If you're using /30 that gives you a maximum of 2 hosts. On R2-161 you have 10.39.255.4/30 and 10.39.255.2/30 10.39.255.2/30 is fine because your network is 10.39.255.0 and broadcast is 10.39.255.3 10.39.255.4/30 is wrong because your network should be 10.39.255...
by Aerowinder
Wed Apr 29, 2020 3:27 pm
Forum: Forwarding Protocols
Topic: 3 routers, OSPF not working on 1 of them [SOLVED]
Replies: 3
Views: 1757

3 routers, OSPF not working on 1 of them [SOLVED]

Greetings, I have (3) CCR1036-8G-2S+ for testing. I'd like to replace my present network gear (L2) with these CCR units, and utilize OSPF for a cleaner L3 setup. All 3 routers were started from a clean slate. Presently using ROS 6.46.6 and firmware 6.46.6 firmware on all 3 routers. Their configurati...
by Aerowinder
Fri Feb 07, 2020 6:40 am
Forum: SwOS
Topic: CRS328 SwitchOS Not Working
Replies: 4
Views: 3106

Re: CRS328 SwitchOS Not Working

SwOS settings are separate from ROS, no inheritance. SwOS will pull DHCP by default. It is actually DHCP with fallback to 192.168.88.1. So unplug it from upstream DHCP server to force it to get the default IP, then try to connect again.
by Aerowinder
Thu Feb 06, 2020 2:08 am
Forum: Useful user articles
Topic: Bypassing AT&T Residential Gateways with MikroTik
Replies: 180
Views: 36454

Re: Bypassing AT&T Residential Gateways with MikroTik

Greetings all, Supplicant method working here on my RB4011. Using the device as a pass through to my virtualized pfSense firewall. Thanks to everyone who helped me get to this point. By the way, finding NVG589s on eBay for $5-$15 isn't exactly easy. I placed a couple bids, put in a couple best offer...
by Aerowinder
Tue Feb 04, 2020 8:48 pm
Forum: Beginner Basics
Topic: Most efficient way to pass WAN IP through RB4011, to a pfSense router? [SOLVED]
Replies: 12
Views: 2869

Re: Most efficient way to pass WAN IP through RB4011, to a pfSense router? [SOLVED]

Hmmmmm ..... some cases that may be related but are different .... I had a recent setup for a friend with an ISP for "public wifi" ... tried to make him a wifi repeater ... the bridge with DHCP client when connected via the WLAN interface set as "station pseudobridge", could not get an IP address. ...
by Aerowinder
Tue Feb 04, 2020 6:28 pm
Forum: Beginner Basics
Topic: new management accesss port
Replies: 10
Views: 1869

Re: new management accesss port

What’s your firewall config look like?
by Aerowinder
Tue Feb 04, 2020 5:06 pm
Forum: Beginner Basics
Topic: new management accesss port
Replies: 10
Views: 1869

Re: new management accesss port

/ip address

Add desired access address, assign it to appropriate interface.
by Aerowinder
Tue Feb 04, 2020 4:30 pm
Forum: Beginner Basics
Topic: Most efficient way to pass WAN IP through RB4011, to a pfSense router? [SOLVED]
Replies: 12
Views: 2869

Re: Most efficient way to pass WAN IP through RB4011, to a pfSense router? [SOLVED]

@Aerowinder

what happen when you put Pfsense directly to the ISP device it gets IP?
Yes, works perfectly.
by Aerowinder
Tue Feb 04, 2020 3:17 pm
Forum: Beginner Basics
Topic: Most efficient way to pass WAN IP through RB4011, to a pfSense router? [SOLVED]
Replies: 12
Views: 2869

Re: Most efficient way to pass WAN IP through RB4011, to a pfSense router? [SOLVED]

Some ISP-provided modems (or upstream devices) have enabled "feature" which limits communication through that modem only to single device at a time. It usually takes longer time (half an hour, a few hours) after last communication to reset that limitation so that another device can start communicat...
by Aerowinder
Tue Feb 04, 2020 3:02 pm
Forum: Beginner Basics
Topic: Most efficient way to pass WAN IP through RB4011, to a pfSense router? [SOLVED]
Replies: 12
Views: 2869

Re: Most efficient way to pass WAN IP through RB4011, to a pfSense router? [SOLVED]

It looks as if you are doing NAT on the WAN interface. The bridge should be on the " LAN interface list ", or in no list at al, if the default firewall rules are in place. The default NAT rule in the firewall will do NAT on interfaces that are in the WAN interface list 1 ;;; defconf: masquerade cha...
by Aerowinder
Tue Feb 04, 2020 1:29 am
Forum: Beginner Basics
Topic: Most efficient way to pass WAN IP through RB4011, to a pfSense router? [SOLVED]
Replies: 12
Views: 2869

Re: Most efficient way to pass WAN IP through RB4011, to a pfSense router? [SOLVED]

How many IP addresses did you get from your ISP? Maybe only one! And the RB4011 has taken one already. Release the IP address and disable DHCP on the bridge to check if the pfSenese router gets it. Yes, I have one dynamic IP from my ISP. Here is what I attempted (and failed to succeed at): ether9 -...
by Aerowinder
Mon Feb 03, 2020 1:33 am
Forum: Beginner Basics
Topic: Most efficient way to pass WAN IP through RB4011, to a pfSense router? [SOLVED]
Replies: 12
Views: 2869

Most efficient way to pass WAN IP through RB4011, to a pfSense router? [SOLVED]

Greetings, My network setup looks like this: WAN -------> RB4011 -------> pfSense. I want the pfSense box to get the WAN IP (I don't want double NAT), and use the MikroTik as a passthrough box of sorts (for AT&T FTTH gateway bypass). What is the most efficient way to get this done? I suspect there i...
by Aerowinder
Fri Jan 31, 2020 10:04 pm
Forum: Beginner Basics
Topic: CLI command crashing switch, breaking config [SOLVED]
Replies: 4
Views: 2202

Re: CLI command crashing switch, breaking config [SOLVED]

Could be a bug. What happens if you first remove selected interface from bridge and only then add it to the new bridge? /interface bridge port remove [ find interface=ether18 ] add bridge=switch_trunk pvid=8 comment="testing comment" interface=ether18 It is perfectly fine to mix tagged and untagged...
by Aerowinder
Fri Jan 31, 2020 9:08 pm
Forum: Beginner Basics
Topic: CLI command crashing switch, breaking config [SOLVED]
Replies: 4
Views: 2202

Re: CLI command crashing switch, breaking config [SOLVED]

Decision to create additional bridges is a personal preference most of times. BUT: only single bridge operations can be HW offloaded, the rest of bridges will handle packets in software by main CPU and on CRS that's nowhere near wirespeed. Regarding crash: check settings of existing bridge regardin...
by Aerowinder
Fri Jan 31, 2020 4:19 pm
Forum: Beginner Basics
Topic: CLI command crashing switch, breaking config [SOLVED]
Replies: 4
Views: 2202

CLI command crashing switch, breaking config [SOLVED]

Greetings, I'm new to MikroTik - a UBNT refugee. I picked up a CRS326-24G-2S+RM for testing purposes. It is running ROS 6.46.2 stable. I am booting to RouterOS, but have the switch in bridge mode. I discovered that when I try to set a bridge on a port through the CLI, the switch not only stops respo...