Community discussions

MikroTik App

Search found 63 matches

by kolinsb
Sat Jun 13, 2015 12:53 am
Forum: The User Manager
Topic: Problem with WiFI MAC autentification and User Manager
Replies: 1
Views: 1705

Problem with WiFI MAC autentification and User Manager

Hi guys. I need some help. I am trying to configure Mikrotik WiFi autentification via MAC address using Mikrotik RADIUS. But, it's not working. In log I am getting this message: 64:B4:73:2A:9C:75 attempts to associate reject 64:B4:73:2A:9C:75, banned (last failure - not allowed by RADIUS) RADIUS con...
by kolinsb
Tue Mar 12, 2013 11:42 pm
Forum: General
Topic: Question about DHCP log (New feature request)
Replies: 6
Views: 3545

Question about DHCP log (New feature request)

Hi guys. I have one question :) whether it is possible, in one of the new version of Mikrotik OS, add Active Host Name in DHCP log. Now i got this: Mar/12/2013 12:26:05 dhcp,info DHCP1 assigned 10.10.1.242 to 00:21:85:7A:4F:67 but i wish i could got this, for example: Mar/12/2013 12:26:05 dhcp,info ...
by kolinsb
Thu Jan 17, 2013 10:49 am
Forum: General
Topic: Winbox for android, when?
Replies: 52
Views: 52170

Re: Winbox for android, when?

This app works very well :) i'm using it on my Samsung I9000 (SlimBean ROM)


Winbox for Android Free
by kolinsb
Fri Oct 26, 2012 2:44 pm
Forum: General
Topic: v6 RC2 released
Replies: 98
Views: 33234

Re: v6 RC2 released

I hope that is allowed to post here suggestions, because i have one. In previous Mikrotik OS versions was implemented IP address list (and then we can use this IP address lists in our firewall rules as src or dst address lists). That's very useful feature of Mikrotik OS. But, I think that a lot of u...
by kolinsb
Wed Dec 07, 2011 2:27 am
Forum: Forwarding Protocols
Topic: Block access between two ip address
Replies: 4
Views: 1885

Re: Block access between two ip address

you can give subnetmask 255.255.255.255 to your users (over dhcp, or manual) and then all packets will go trough mikrotik (gateway for users is mikrotik ip, ofcourse), and then u can control all theese packets. then u can make this rule: /ip firewall filter add chain=forward src-address=192.168.1.2 ...
by kolinsb
Wed Oct 19, 2011 4:12 pm
Forum: General
Topic: one LAN + 2 WAN problem (help, request)
Replies: 4
Views: 878

Re: one LAN + 2 WAN problem (help, request)

it is possible to make MLPPP here? i have same username and password for both pppoe client connections? will that solve my "problem"?? my ISP's are diferent, and i got different IP's from both ISP (not same range). How can i use PCC, when i sending packets just from one IP (192.168.0.7) not from man...
by kolinsb
Wed Oct 19, 2011 3:32 pm
Forum: General
Topic: one LAN + 2 WAN problem (help, request)
Replies: 4
Views: 878

Re: one LAN + 2 WAN problem (help, request)

thanks for quicky reply. i'm interested just about higher speed for uTorrent download, not for browsing too.
by kolinsb
Wed Oct 19, 2011 2:19 pm
Forum: General
Topic: one LAN + 2 WAN problem (help, request)
Replies: 4
Views: 878

one LAN + 2 WAN problem (help, request)

Hi. I have RB750, and 3 interface configured: 1. LAN_ethernet, IP=192.168.0.1/28 (my comp got IP=192.168.0.7, and i have internet access) 2. ADSL1, IP=192.168.1.2/24, on this interface i have pppoe client ADSL1_pppoe (2Mbps) 3. ADSL2, IP=192.168.2.2/24, on this interface i have pppoe client ADSL2_pp...
by kolinsb
Mon Dec 06, 2010 8:12 am
Forum: RouterBOARD hardware
Topic: RB750 big problem :(:(:(
Replies: 9
Views: 4667

Re: RB750 big problem :(:(:(

i sent this device to the seller....
by kolinsb
Fri Dec 03, 2010 11:18 am
Forum: RouterBOARD hardware
Topic: RB750 big problem :(:(:(
Replies: 9
Views: 4667

Re: RB750 big problem :(:(:(

simple dont' working normis. when i do that, as u say, first ACT blink a couple of times, then i release reset button, and then on RB750 all leds start lighting (ACT, PWR and all ETHERNET), and don't stop. they not blinking, just lighting, all time, and on my switch eth port indicator not blinking a...
by kolinsb
Fri Dec 03, 2010 12:12 am
Forum: RouterBOARD hardware
Topic: RB750 big problem :(:(:(
Replies: 9
Views: 4667

Re: RB750 big problem :(:(:(

it's doesn't working :( :( ethernet port on my switch is blinking, and ethernet port on my RB750 is not blinking :( just PWR blinking on RB750
by kolinsb
Thu Dec 02, 2010 10:11 pm
Forum: RouterBOARD hardware
Topic: RB750 big problem :(:(:(
Replies: 9
Views: 4667

Re: RB750 big problem :(:(:(

as i can see, RB750 don't have RS232 port :(
by kolinsb
Thu Dec 02, 2010 7:41 pm
Forum: RouterBOARD hardware
Topic: RB750 big problem :(:(:(
Replies: 9
Views: 4667

RB750 big problem :(:(:(

Today I did the upgrade with 4:11 to 5.04rc. After the upgrade and the basic configuration, the device was working slow and totally wrong, and CPU often went to 100% occupancy. 5.04rc installed with the device is booted for a long time, and I decided to go back to 4.11. I have upload 4.11. NPK packa...
by kolinsb
Thu Sep 02, 2010 11:02 am
Forum: RouterBOARD hardware
Topic: RB750 problem
Replies: 3
Views: 1563

RB750 problem

hi. i have a few problems with RB750. first, sometime cpu usage is 100%, and in that moments, there is one or two user connected on RB750 pppoe server. that problem was with v4.10 (there is screenshot in that situation). i installed 5.0beta6, and cpu usage was 100% always, and then i installed v4.11...
by kolinsb
Wed Jun 30, 2010 8:53 am
Forum: Scripting
Topic: dynDNS Update Script
Replies: 158
Views: 115157

Re: dynDNS Update Script

Must I leave " " in variable? I have error in terminal: invalid value for argument address WAN is pppoe to ADSL modem MikroTik RouterOS 3.22 sorry for my English hope so, that my answar will help to someone. i had exactly same problem, and a problem was in default routes in Mikrotik. All my default...
by kolinsb
Tue Apr 27, 2010 9:56 pm
Forum: Scripting
Topic: dynDNS Update Script
Replies: 158
Views: 115157

Re: dynDNS Update Script

i using v4.6 on Pentium3 machine.
by kolinsb
Sun Apr 25, 2010 10:05 pm
Forum: Scripting
Topic: dynDNS Update Script
Replies: 158
Views: 115157

Re: dynDNS Update Script

i tryed all theese scripts, but no one doesn't working :( :( :(
by kolinsb
Sat Apr 24, 2010 11:50 pm
Forum: Scripting
Topic: dynDNS Update Script
Replies: 158
Views: 115157

Re: dynDNS Update Script

hmmm i don't think so. for test i made some script like this:
:global ddnsip [/ip address get [/ip address find interface=my_pppoe_interface] address]
:global ip [ :pick $ddnsip 0 [ :find $ddnsip "/" ] ]
:log info $ip
and got my public ip as result of this script....
by kolinsb
Sat Apr 24, 2010 10:58 pm
Forum: Scripting
Topic: dynDNS Update Script
Replies: 158
Views: 115157

Re: dynDNS Update Script

why this script doesn't work: # Define User Variables :global ddnsuser "my_username" :global ddnspass "my_password" :global ddnshost "my_dyndns_domain" # Define Global Variables :global ddnsip :global ddnslastip :if ([:typeof $ddnslastip] = nil) do={ :global ddnslastip "0.0.0.0/0" } # Grab the curre...
by kolinsb
Sun Apr 04, 2010 7:37 pm
Forum: The User Manager
Topic: profiles problem
Replies: 5
Views: 1358

Re: profiles problem

u have right... but there is something more... it is VERY LONG in BETA phase ;) i think that's UM neglected in comparison to other parts of Mikrotik....
by kolinsb
Sun Apr 04, 2010 2:06 pm
Forum: The User Manager
Topic: profiles problem
Replies: 5
Views: 1358

Re: profiles problem

i just can say, THIS UM is less then semi product ;). it is 40% of finished product. that's not good.
by kolinsb
Sat Apr 03, 2010 8:54 pm
Forum: The User Manager
Topic: profiles problem
Replies: 5
Views: 1358

profiles problem

i have created some profiles with specified limitations. when i set one profile for some user, it's not possible to change profile for same user. why??? there is example. i have user named azur. it has profile with speed=3Mbps. i wana now change it's speed on 512kbps, but i can't :( there are screen...
by kolinsb
Tue Mar 30, 2010 7:11 pm
Forum: The User Manager
Topic: Language support
Replies: 50
Views: 23352

Re: Language support

i'm using v4.6 and i have exactly same problem :( can someone help? same situation is when i have .lng extension only (when i saving as in Poedit i change file type on all files, and then type extension .lng in file name) also, when i log in as a user, and when i click on Settings, i get message lik...
by kolinsb
Sun Mar 28, 2010 7:27 pm
Forum: Scripting
Topic: routing with dynamic gateway
Replies: 7
Views: 10022

Re: routing with dynamic gateway

thanks for any help... i couldn't waiting anymore, and i made my own script :) there is: :local currentGateway [ /ip address get [/ip address find interface=interface_name ] network] :local existingGateway [/ip route get [/ip route find comment="Comment on route which gateway we want to set"] gatewa...
by kolinsb
Sun Mar 28, 2010 6:18 pm
Forum: Scripting
Topic: routing with dynamic gateway
Replies: 7
Views: 10022

Re: routing with dynamic gateway

there is "ip firewall mangle print": /ip firewall mangle> print Flags: X - disabled, I - invalid, D - dynamic 0 chain=prerouting action=mark-routing new-routing-mark=ostalo passthrough=no src-address=192.168.50.0/24 dst-address-list=!free_zona 1 chain=prerouting action=mark-routing new-routing-mark=...
by kolinsb
Sun Mar 28, 2010 4:13 pm
Forum: Scripting
Topic: routing with dynamic gateway
Replies: 7
Views: 10022

Re: routing with dynamic gateway

there is my mikrotik setup. but it is not working :(

Image
by kolinsb
Sat Mar 27, 2010 7:52 pm
Forum: Scripting
Topic: routing with dynamic gateway
Replies: 7
Views: 10022

routing with dynamic gateway

The situation is like this. I have two PPPoE connections. With one provider is a dynamic gateway, and one static. I have 2 routing mark. with one is marked "free zone" to a provider, and other internet provider to another. at the first where the static gateway, default route is created with the appr...
by kolinsb
Sat Jan 02, 2010 4:18 pm
Forum: The User Manager
Topic: User Manager v4.0 test package
Replies: 269
Views: 76966

Re: User Manager v4.0 test package

hi ppl. firstly, happy New year everybody :) i have one question about userman-test.npk package. how i can using this. what is that actually? is that mean, that i have two usermanager on my mikrotik (one stable version, and one newer, but not yet stable), or what? when i wanna user my usermanager i ...
by kolinsb
Thu Dec 31, 2009 10:16 pm
Forum: General
Topic: pppoe speed limits doesn't work :(
Replies: 4
Views: 1582

Re: pppoe speed limits doesn't work :(

u have right ;) i had some queue higher up, and that was problem. i solved my problem. thanks anyway ;)
by kolinsb
Thu Dec 31, 2009 9:58 pm
Forum: General
Topic: pppoe speed limits doesn't work :(
Replies: 4
Views: 1582

pppoe speed limits doesn't work :(

hi ppl. i have some problem with mikrotik pppoe server. when i create one user in pppoe secrets, and limit speed on 1mbps, that limit doesn't work :( same thing is when i create some user in user manager. i get some dinamic queue with that speed, but i can download faster. what's wrong here? there i...
by kolinsb
Mon Dec 14, 2009 5:11 pm
Forum: Scripting
Topic: i need some script for UM limitation
Replies: 5
Views: 1188

Re: i need some script for UM limitation

:local name "kole1","kole2","kole3" :local activeuser :local user :foreach user in $name do={ :foreach activeuser in=[/ip hotspot active find user $user] do={ :local time [/ip hotspot active get uptime $aktivni] :if ($time>"1800s") do { /ip hotspot active remove $activeuser :log info ($activeuser ....
by kolinsb
Sun Dec 13, 2009 6:34 pm
Forum: Scripting
Topic: i need some script for UM limitation
Replies: 5
Views: 1188

Re: i need some script for UM limitation

this forum is dead i think :shock: that's not good! i found answar, for my first question. in 00:00:00 i reseting counters for user in UM, and in 00:00:30 i set up transfer-limit on 200MB. but i have one problem more. when user is connected, he can download more then 200MB. how can i disconnect it, ...
by kolinsb
Sat Dec 12, 2009 9:17 pm
Forum: The User Manager
Topic: User Manager Feature request - sticky please?
Replies: 193
Views: 56604

Re: User Manager Feature request - sticky please?

1) limit per day. one user can download 200MB per day, not more.... 200Mb another day etc.
2) more profiles attached on one user. example: i wanna set 1Mbps speed in time interval 00:00-00:06, and another speed 2Mbps in time interval 00:06-00:00
by kolinsb
Sat Dec 12, 2009 2:31 pm
Forum: Scripting
Topic: i need some script for UM limitation
Replies: 5
Views: 1188

Re: i need some script for UM limitation

i'm trying to find answar, but i can't :( where is error: /tool user-manager user set [find group=1mbps] rate-limit=1M/1M ? i'm trying to put that in Scheduler, with start time =07:00:00 and this code in Scheduler with start time=00:00:00 /tool user-manager user set [find group=1mbps] rate-limit=2M/...
by kolinsb
Fri Dec 11, 2009 5:26 pm
Forum: Scripting
Topic: i need some script for UM limitation
Replies: 5
Views: 1188

i need some script for UM limitation

hi ppl. hope so, i will find some help here. i have HotSpor+UM configuration, and i need some script for next two things: 1. script which will reset download-limit for users in assigned Group, groupd named example: 200MBPerDay 2. script for change speed for some groups in UM. example: i have one Gro...
by kolinsb
Fri Dec 11, 2009 1:18 pm
Forum: The User Manager
Topic: User Manager v4.0 test package
Replies: 269
Views: 76966

Re: User Manager v4.0 test package

can user change her password like usermanager ver 3.27? because i see in usermanager ver4 user cannot changer her password thanks http://farm3.static.flickr.com/2672/4171038426_d5372383c8_m.jpg http://farm3.static.flickr.com/2799/4170288455_3a79e2a0de_m.jpg i realy don't know why that feature isn't...
by kolinsb
Wed Dec 02, 2009 12:06 am
Forum: The User Manager
Topic: problem with UM version
Replies: 3
Views: 1000

Re: problem with UM version

ok, thanks. i have one question more. i added a few users on UM. sometime, when i try to connect over my hotspot i getting message: login failed: invalid username or password. username and pass are 100% OK. that's don't happend all time, but i wanna to know what is reason for that.
by kolinsb
Tue Dec 01, 2009 1:48 am
Forum: General
Topic: problem with mikrotik configuration
Replies: 2
Views: 642

Re: problem with mikrotik configuration

hmmm u think on this:
/radius add service=hotspot address=127.0.0.1 secret=something
/tool user-manager router add subscriber=admin ip-address=127.0.0.1 shared-secret=something
by kolinsb
Tue Dec 01, 2009 1:00 am
Forum: General
Topic: problem with mikrotik configuration
Replies: 2
Views: 642

problem with mikrotik configuration

hope so i will get some help here. i will try to describe my small network. i have mikrotik (v4.3 L5) with 3 nic. 1. nic1 - adsl, has connection with adsl router. mikrotik has pppoe client, and connect on internet over nic1 2. lan1 - some users go on internet over gateway (network 10.1.0.0/27) and t...
by kolinsb
Thu Nov 19, 2009 1:28 pm
Forum: The User Manager
Topic: problem with UM version
Replies: 3
Views: 1000

problem with UM version

hi ppl. i just installed mikrotik 4.2, and there is UM 4.2, but i have "old" skin of UM web interface. there is not option for language change.... what's wrong there? :shock:
by kolinsb
Sun Sep 06, 2009 7:56 pm
Forum: Beginner Basics
Topic: pppoe server + 2 default route problem
Replies: 2
Views: 2249

Re: pppoe server + 2 default route problem

nobody can help me? :( :( :( :(
by kolinsb
Sat Sep 05, 2009 8:19 pm
Forum: Beginner Basics
Topic: pppoe server + 2 default route problem
Replies: 2
Views: 2249

pppoe server + 2 default route problem

i have some problem, when i enable two default route with connection marks and pppoe server, then my internet don't work :( there are routes: ip route add add comment="" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=10.1.0.1 routing-mark=free_zona scope=30 target-scope=10 ip route add add com...
by kolinsb
Fri Jun 19, 2009 3:37 pm
Forum: Scripting
Topic: changeip.com and mikrotik
Replies: 4
Views: 1255

Re: changeip.com and mikrotik

sorry for late, i had some problems and i didn't was on internet. there is information which u need: ip route export add comment="cod routa" disabled=yes distance=1 dst-address=0.0.0.0/0 \ gateway=92.36.128.1 routing-mark=cod scope=30 target-scope=10 add comment="" disabled=no distance=1 dst-address...
by kolinsb
Sat Jun 13, 2009 12:50 am
Forum: Scripting
Topic: changeip.com and mikrotik
Replies: 4
Views: 1255

Re: changeip.com and mikrotik

can i get that another script? thanks.
by kolinsb
Sat Jun 06, 2009 1:26 pm
Forum: Scripting
Topic: changeip.com and mikrotik
Replies: 4
Views: 1255

changeip.com and mikrotik

hi! i using this script on my mikrotik (v3.13): # Define User Variables :global ddnsuser "zzzz1" :global ddnspass "zzzz2" :global ddnshost "*1" # Define Global Variables :global ddnsip :global ddnslastip :if ([ :typeof $ddnslastip ] = nil ) do={ :global ddnslastip "0" } :global ddnsinterface :global...
by kolinsb
Thu Apr 16, 2009 10:58 am
Forum: General
Topic: mikrotik 4.0 beta & user manager
Replies: 1
Views: 1214

Re: mikrotik 4.0 beta & user manager

nobody? it's very interesting :shock: :?
by kolinsb
Fri Apr 10, 2009 10:23 pm
Forum: General
Topic: mikrotik 4.0 beta & user manager
Replies: 1
Views: 1214

mikrotik 4.0 beta & user manager

maybe i don't see very well, but when i log in as user, i don't see option for password change, which was in previous version. i mean on this option:
http://wiki.mikrotik.com/images/a/ab/Us ... ttings.png

can someone help me? is that option exsist anymore in usermanager or??
by kolinsb
Thu Apr 09, 2009 12:03 am
Forum: The User Manager
Topic: import cvs or sql file to user manager
Replies: 9
Views: 11979

Re: import cvs or sql file to user manager

thanks man :) :) :mrgreen: u solved my problem :)
by kolinsb
Tue Apr 07, 2009 4:40 pm
Forum: The User Manager
Topic: import cvs or sql file to user manager
Replies: 9
Views: 11979

Re: import cvs or sql file to user manager

i have same problem :( i solved a little piece of it. i created some excel file, and i generated command (with concatenate command) for adding every of user in user manager. now i have another problem. when i paste 50 lines of commands in terminal window, it ask me for name, and i need press enter a...
by kolinsb
Mon Apr 06, 2009 9:05 pm
Forum: Scripting
Topic: adding a lot of ppp secret on mikrotik script
Replies: 13
Views: 9561

Re: adding a lot of ppp secret on mikrotik script

i'm again there, with same problem :( i have mikrotik v3.13 lvl4, but this script didn't work on my mikrotik :( i have test.txt file, and when i run script nothing happens :( now i need same script for add users in user manager, not secrets. i can't change this scipt, because it's not work :( can sa...
by kolinsb
Fri Jan 04, 2008 7:37 pm
Forum: Scripting
Topic: need script which enabling and disabling pppoe interface
Replies: 3
Views: 1732

Re: need script which enabling and disabling pppoe interface

it doesn't working :(:(:(
i trying this:
:global ddns-interface "pppoe_provider"
/interface pppoe-client enable [find name=$ddns-interface]
but, doesn't working :(
by kolinsb
Fri Jan 04, 2008 2:02 am
Forum: Scripting
Topic: need script which enabling and disabling pppoe interface
Replies: 3
Views: 1732

need script which enabling and disabling pppoe interface

hi people! :) i need some script, which will enable pppoe interface in 6h am, and disable it at 19h pm. i have mikrotik 2.9.27. thanks!
PS: HAPPY NEW YEAR to everybody :)
by kolinsb
Tue Jan 01, 2008 5:45 pm
Forum: Beginner Basics
Topic: bandwidth dinamic limiting
Replies: 7
Views: 2086

Re: bandwidth dinamic limiting

pls, i need help, please :( i can't to do that myselfe :( i need help step by step, if is that posible
or, if is posible on this way: first 20 seconds down speed=256kbps, and rest of time down speed=64kbps, for each new connection.
by kolinsb
Tue Jan 01, 2008 3:50 pm
Forum: Beginner Basics
Topic: bandwidth dinamic limiting
Replies: 7
Views: 2086

Re: bandwidth dinamic limiting

when i connect on some web page, and start to download some file of 10MB with download speed 256kbps, and when i take first MB of that file, i wanna then to increase download speed on 64kbps.
first MB download speed=256kbps
rest of 9MB download speed=64kbps
by kolinsb
Mon Dec 31, 2007 7:49 pm
Forum: Beginner Basics
Topic: bandwidth dinamic limiting
Replies: 7
Views: 2086

bandwidth dinamic limiting

hi ppl :) i need some help. i have one small network, with 35 comp's. i have one dhcp server, and all comp's getting static ip address, gateway and dns address. comp's getting internet above gateway, no pppoe server, no hotspot, only NAT. each comp has own queue for bandwidth limiting. i wanna to do...
by kolinsb
Wed Sep 05, 2007 12:14 am
Forum: Scripting
Topic: adding a lot of ppp secret on mikrotik script
Replies: 13
Views: 9561

Re: adding a lot of ppp secret on mikrotik script

i already have level 6 ;)
by kolinsb
Tue Sep 04, 2007 8:37 pm
Forum: Scripting
Topic: adding a lot of ppp secret on mikrotik script
Replies: 13
Views: 9561

Re: adding a lot of ppp secret on mikrotik script

OK. I have Mikrotik 2.9.27. Can u help me that i make this configuration: Mikrotik PPPOE SERVER + MIKROTIK USER MANAGER. Is possible that combination on only ONE Mikrotik? Sorry, if i intrude :(
by kolinsb
Tue Sep 04, 2007 4:55 pm
Forum: Scripting
Topic: adding a lot of ppp secret on mikrotik script
Replies: 13
Views: 9561

Re: adding a lot of ppp secret on mikrotik script

sorry, it's not working again :( :( :( when i type this command, i get error message. u can see it on pic. [admin@STSZav] > /file set accaunti.txt contents="kolins,sifra,10.10.1.1,192.168.1.1,students,pppoe\r\naaa,bbb,1.1.1.1,2.2.2.2,s tudents,pppoe\r\n" no such command or directory (set) [admin@STS...
by kolinsb
Tue Sep 04, 2007 1:12 pm
Forum: Scripting
Topic: adding a lot of ppp secret on mikrotik script
Replies: 13
Views: 9561

Re: adding a lot of ppp secret on mikrotik script

this script is not working at me :(:( :global content [/file get [/file find name=accaunts.txt] contents] ; :global contentLen [ :len $content ] ; :local lineEnd 0; :local line ""; :local lastEnd 0; :do { :set lineEnd [:find $content "\r\n" $lastEnd ] ; :set line [:pick $content 0 $lineEnd] ; :set l...
by kolinsb
Mon Sep 03, 2007 2:05 pm
Forum: Scripting
Topic: adding a lot of ppp secret on mikrotik script
Replies: 13
Views: 9561

Re: adding a lot of ppp secret on mikrotik script

ok, im network administrator in one scool, and i have on mikrotik one pppoe server. each of student have one ppp secret to connecting on pppoe server. each of student has own local address, remote address, username and password.
by kolinsb
Mon Sep 03, 2007 1:40 am
Forum: Scripting
Topic: adding a lot of ppp secret on mikrotik script
Replies: 13
Views: 9561

adding a lot of ppp secret on mikrotik script

hi ppl. i need help. how can i add 700 ppp secret on mikrotik. they are in one txt file, which has this format: username,password,local_address,remote_address,profile,service i can upload that file on mikrotik FTP, and scrpit, which i need, must read that file, and create ppp secret, using data from...