Community discussions

MikroTik App

Search found 12 matches

by shofman
Mon Feb 01, 2021 1:01 pm
Forum: SwOS
Topic: SwOS on CRS354-48G-4S+2Q+ missing ?
Replies: 50
Views: 12262

Re: SwOS on CRS354-48G-4S+2Q+ missing ?

CRS354 SwOS is already in internal testing and we plan to have it ready for release in around one month (end of January). I'm sorry that the communication was kind of unclear.
Here we are....
So ?
by shofman
Wed Jan 27, 2021 10:26 am
Forum: SwOS
Topic: SwOS on CRS354-48G-4S+2Q+ missing ?
Replies: 50
Views: 12262

Re: SwOS on CRS354-48G-4S+2Q+ missing ?

Hi, i bought a CRS354-48P-4S+2Q+RM and find in the routerbord menu the option to change to SwOS. Tried but switch never turn on, after reset it return back to RouterOS. Is it normal for me to see the offer for SwOs even though it has not yet been released? Or was it released (even if I can't find a...
by shofman
Fri Dec 18, 2020 3:10 pm
Forum: SwOS
Topic: SwOS on CRS354-48G-4S+2Q+ missing ?
Replies: 50
Views: 12262

Re: SwOS on CRS354-48G-4S+2Q+ missing ?

CRS354 SwOS is already in internal testing and we plan to have it ready for release in around one month (end of January). I'm sorry that the communication was kind of unclear.
You are my hero !
Big thanks.
by shofman
Thu Dec 03, 2020 4:35 pm
Forum: SwOS
Topic: SwOS on CRS354-48G-4S+2Q+ missing ?
Replies: 50
Views: 12262

Re: SwOS on CRS354-48G-4S+2Q+ missing ?

well i think its safe to say that since its been almost a year and they havent even started on a solution, let alone a press release on it we have to assume they abandoned the project
i hope you're wrong....
@Mikrotik : can you update this topic please ?
by shofman
Wed Aug 26, 2020 3:18 pm
Forum: SwOS
Topic: SwOS on CRS354-48G-4S+2Q+ missing ?
Replies: 50
Views: 12262

Re: SwOS on CRS354-48G-4S+2Q+ missing ?

Another bad news : with Zabbix via SNMP, the CPU is always at 100%.
Maybe that explain why we have lost packets ?

@Mikrotik : Can you solve this too ?
by shofman
Thu Jul 09, 2020 10:26 am
Forum: SwOS
Topic: SwOS on CRS354-48G-4S+2Q+ missing ?
Replies: 50
Views: 12262

Re: SwOS on CRS354-48G-4S+2Q+ missing ?

We configured this device using the RouterOS and observe packet loss. When the SwOS comes out for these devices? Same problem, i hope @Mikrotik solve these problem. Same thing for me.... @Mikrotik : no response since many days. What are you doing ? I need another 48 Gb ports for a client, and I hav...
by shofman
Tue Jun 02, 2020 9:49 am
Forum: SwOS
Topic: SwOS on CRS354-48G-4S+2Q+ missing ?
Replies: 50
Views: 12262

Re: SwOS on CRS354-48G-4S+2Q+ missing ?

I unfortunately gambled to see if i could bypass to switchOs. Now i cant seem to revert to routerOS. Any idea how i can go by it. Don't have any point of interaction via winbox or console. Hard reset still didnt work. Any help would be appreciated. I did figure it out. Thanks! Hi, you need serial c...
by shofman
Wed Mar 11, 2020 12:11 pm
Forum: SwOS
Topic: SwOS on CRS354-48G-4S+2Q+ missing ?
Replies: 50
Views: 12262

Re: SwOS on CRS354-48G-4S+2Q+ missing ?

Thanks.

So for VLAN configuration and LACP, do you have a link to a documentation with examples on switch ?
by shofman
Tue Mar 10, 2020 1:01 pm
Forum: SwOS
Topic: SwOS on CRS354-48G-4S+2Q+ missing ?
Replies: 50
Views: 12262

Re: SwOS on CRS354-48G-4S+2Q+ missing ?

WTF ?
Any Mikrotik team user can confirm that SwOS will be available for this model ?
by shofman
Fri Mar 06, 2020 10:55 am
Forum: SwOS
Topic: SwOS on CRS354-48G-4S+2Q+ missing ?
Replies: 50
Views: 12262

Re: SwOS on CRS354-48G-4S+2Q+ missing ?

So it's normal : https://mikrotik.com/product/crs354_48g_4splus2qplusrm
Only RouterOS.
Strange strategy, because all others CRS3XX products have SwOS.

So the new question is : when SwOS be available for this product ?
by shofman
Fri Mar 06, 2020 10:05 am
Forum: SwOS
Topic: No SwOS for crs354?
Replies: 1
Views: 2908

Re: No SwOS for crs354?

by shofman
Wed Mar 04, 2020 6:23 pm
Forum: SwOS
Topic: SwOS on CRS354-48G-4S+2Q+ missing ?
Replies: 50
Views: 12262

SwOS on CRS354-48G-4S+2Q+ missing ?

Hi, I have a new CRS354-48G-4S+2Q+ switch, and I would test SwOS. So in Winbox I go to system, Routerboard, settings and choose SwOS in Boot OS. I reboot the switch. Nothing happens... The switch seems dead. In console mode, I have this error : RouterBOOT booter 6.45.7 CRS354-48G-4S+2Q+ CPU frequenc...