Community discussions

MikroTik App

Search found 21 matches

by ak4020
Sun Feb 28, 2021 10:42 am
Forum: Beginner Basics
Topic: Edit OVPN Server Settings
Replies: 1
Views: 145

Re: Edit OVPN Server Settings

hi, you need a fw rule:
/ip firewall filter
add chain=input action=accept dst-port="443" protocol=tcp comment="Allow OpenVPN"
by ak4020
Mon Feb 22, 2021 4:48 pm
Forum: Beginner Basics
Topic: ISP problems
Replies: 11
Views: 735

Re: ISP problems

best to coordinate the mtu and duplex mode with the isp on his modem and on the mikrotik side
by ak4020
Tue Jan 26, 2021 10:45 pm
Forum: Beginner Basics
Topic: Help to choose mikrotik router?
Replies: 2
Views: 327

Re: Help to choose mikrotik router?

hi, i would first check whether my wifi configuration fits (channel, range, disruptive factors and everything else you can find in the forum) there are lots of great devices - and that will surely find what you are looking for in the soho area but the basics should checked and then the corresponding...
by ak4020
Thu Jan 21, 2021 2:29 pm
Forum: Beginner Basics
Topic: SMTP server outgoing mail problem [SOLVED]
Replies: 5
Views: 405

Re: SMTP server outgoing mail problem [SOLVED]

you lack the firewall rule:
/ip firewall add action=accept chain=forward comment=mailserver dst-address=192.168.2.7 dst-port=25,465 protocol=tcp
by ak4020
Thu Jan 21, 2021 2:24 pm
Forum: Beginner Basics
Topic: Cannot create any PPP interface
Replies: 4
Views: 405

Re: Cannot create any PPP interface

yes, webfig is more of a look or quick settings
by ak4020
Tue Jan 19, 2021 7:21 pm
Forum: Beginner Basics
Topic: Cannot create any PPP interface
Replies: 4
Views: 405

Re: Cannot create any PPP interface

have you ever tried via ssh and or winbox?
by ak4020
Sun Jan 17, 2021 10:31 am
Forum: Beginner Basics
Topic: Cloning VPN server, how to?
Replies: 1
Views: 219

Re: Cloning VPN server, how to?

hi, you will find the answer in this post at the bottom: viewtopic.php?t=151788
by ak4020
Sun Jan 17, 2021 10:20 am
Forum: Beginner Basics
Topic: Accessing an hAP ac2 [SOLVED]
Replies: 5
Views: 488

Re: Accessing an hAP ac2 [SOLVED]

you have to make an initial configuration either with ssh, wine (winbox) or the app for ios / android (you should see a wifi on the iphone - connect to it without a pass and make the configuration via the app, for example)
by ak4020
Mon Jan 11, 2021 8:27 am
Forum: Beginner Basics
Topic: New to Mikrotik
Replies: 1
Views: 281

Re: New to Mikrotik

hi, the first thing I would do is study the wiki and look for it in the forum:

https://wiki.mikrotik.com/wiki/Manual:TOC
by ak4020
Thu Jan 07, 2021 9:47 am
Forum: Beginner Basics
Topic: Substring ( URI?) firewall filter
Replies: 8
Views: 594

Re: Substring ( URI?) firewall filter

crazy, 2 years MT intensively over many data centers - but i haven't come across that yet with routeros, cool and sorry for my bottles of post then above
by ak4020
Wed Jan 06, 2021 7:58 pm
Forum: Beginner Basics
Topic: Substring ( URI?) firewall filter
Replies: 8
Views: 594

Re: Substring ( URI?) firewall filter

You may be able to do it using the proxy:

https://wiki.mikrotik.com/wiki/Manual:IP/Proxy
So reverse proxy yes, but how do you want to solve that with a normal proxy?
by ak4020
Wed Jan 06, 2021 7:49 pm
Forum: Beginner Basics
Topic: VOIP SIP Call disconect after 15 minutes
Replies: 5
Views: 416

Re: VOIP SIP Call disconect after 15 minutes

am convinced that it is a pbx or sip provider problem, have many years of experience with it myself, please keep me running
by ak4020
Wed Jan 06, 2021 4:25 pm
Forum: Beginner Basics
Topic: VOIP SIP Call disconect after 15 minutes
Replies: 5
Views: 416

Re: VOIP SIP Call disconect after 15 minutes

hi, yes that was correct and the sip alg is the sip refresh timeout, I'd times debugging on the pbx should there still be problems. br
by ak4020
Wed Jan 06, 2021 4:20 pm
Forum: Beginner Basics
Topic: Substring ( URI?) firewall filter
Replies: 8
Views: 594

Re: Substring ( URI?) firewall filter

hi, nobody in the world can do what you are looking for out of the box, what you need is a reverse proxy in addition to the rb. br
by ak4020
Tue Jan 05, 2021 10:19 pm
Forum: Beginner Basics
Topic: Routerboard configuration as WiFi client
Replies: 3
Views: 277

Re: Routerboard configuration as WiFi client

hi: Connect your device to the MikroTik wireless network › Connect to MikroTik (Winbox, SSH, telnet, IOS/Android APP) › Use a WiFi Analyzer to find channel of the public wifi– Or Background SCAN by mikrotik › Change channel of the physical wlanto match the Upstream AP› Put SSID of the Upstream WiFi ...
by ak4020
Tue Jan 05, 2021 10:06 pm
Forum: Beginner Basics
Topic: Route Routerboard's outgoing PPTP client connection
Replies: 3
Views: 211

Re: Route Routerboard's outgoing PPTP client connection

hi, the problem has been heard before: viewtopic.php?t=75198 I myself would create a route for the target server and that should just work
cheers alois
by ak4020
Mon Jan 04, 2021 10:49 am
Forum: Beginner Basics
Topic: FTP connecting from WAN without open port on router
Replies: 10
Views: 710

Re: FTP connecting from WAN without open port on router

hi, no, there is a config error with you - I have just tested it myself on my rb externally and of course the port does not answer, work through all your rules - something is over there. br
by ak4020
Thu Dec 31, 2020 3:33 pm
Forum: Beginner Basics
Topic: Best method to clean the Router.
Replies: 10
Views: 1179

Re: Best method to clean the Router.

hi, It depends, I always do it with "no default config" so that the router is really clean and you can start over. cheers