Community discussions

MUM Europe 2020

Search found 54 matches

by engineer
Wed Apr 11, 2007 10:45 pm
Forum: Wireless Networking
Topic: Ubiquiti 600 mw card out for 2 and 5 Ghz
Replies: 59
Views: 13277

Mike/Demaric,

Troubleshooting; replaced board and XR5 on one end and it's been stable since. RB532-4A with 48V POE. About 15Megs Up and Down (simultaneously).

Thanks for your help, Mike.
by engineer
Mon Apr 09, 2007 6:51 pm
Forum: The Dude
Topic: Dude 3.0Beta4 DHCP Leases list
Replies: 0
Views: 1351

Dude 3.0Beta4 DHCP Leases list

From the Change Log:
*) new snmp table - dhcp leases
Does this need a new MIB to be uploaded to make it work with RouterOS?

BTW, what's with the increase in traffic (client to server) ??!
by engineer
Wed Apr 04, 2007 6:27 am
Forum: Wireless Networking
Topic: Ubiquiti 600 mw card out for 2 and 5 Ghz
Replies: 59
Views: 13277

All commotion died on March 14th? weird. Anyway, we've got some XR5s working out there in our network. These XR2s and XR5s demand a lot of power (from routerboards). So far, we've had single units in RB532-A (64MB). Didnt work with any others (112 or 532). I dont remember if it did work with 133c or...
by engineer
Wed Mar 28, 2007 7:48 pm
Forum: The Dude
Topic: rnd 50:50 probe
Replies: 8
Views: 9153

Ditto
by engineer
Wed Mar 28, 2007 7:40 pm
Forum: The Dude
Topic: Kiss The Net (KTN) Beta available
Replies: 13
Views: 13950

It's pretty cool. I see that it's a work in progress. More options are in the works? I'm guessing it's a spin-off from the one used internally in the Dude. Can we expect all those options? Thanks! PS: What are your thoughts on DHCP-Probe (link below) http://www.net.princeton.edu/software/dhcp_probe/
by engineer
Wed Feb 28, 2007 10:51 pm
Forum: General
Topic: T1.IAS & LAES(Calea) Support Mandatory in USA
Replies: 46
Views: 8892

Normis, How about looking at T1.IAS for specifics? Here's some info: CALEA requires broadband service providers to have proper tools in place by May 14, 2007 to isolate, intercept, export and selectively monitor in real-time, a legally identified criminal suspect on the BSP's network, without compro...
by engineer
Thu Feb 01, 2007 6:45 pm
Forum: RouterBOARD hardware
Topic: clients cannot access VPN behind RB 532
Replies: 1
Views: 1434

abiodum....I've got a similar issue with citrix. I'm trying things to solve that but in the mean time, about the ssl sites (https), we had luck with a changed MTU/MRU setting on the client side to 1360. See if that helps.

Let me know if find something about citrix access...
by engineer
Wed Jan 24, 2007 4:33 pm
Forum: The Dude
Topic: Upgrading RouterOS via Dude
Replies: 6
Views: 3181

Yep...Figured it out some time ago. Thanks for the info.

Does 'Force Upgrade' let one downgrade a box? I don't quite get the difference between 'Upgrade' option and 'Force Upgrade'
by engineer
Tue Nov 28, 2006 10:27 pm
Forum: Wireless Networking
Topic: How secure is PPPoe?
Replies: 4
Views: 3564

Got the same question.

CHAP is just for authenticating the user (session). Once that's done... there is no indication as to turning on encryption includes data encryption for the pipe or not.

I wish the Mikrotik Gurus answered.
by engineer
Mon Oct 23, 2006 9:21 pm
Forum: The Dude
Topic: Upgrading RouterOS via Dude
Replies: 6
Views: 3181

Upgrading RouterOS via Dude

I've looked at a couple of posts regarding upgrading the networked elements in the dude (running Router OS) but haven't really found a 'how-to'. I've got a bunch of systems (x86 and RB532s) and I can't seem to find 'how to use the upgrade/force-upgrade feature' in the Dude. Auto-upgrade referencing ...
by engineer
Thu May 25, 2006 12:50 am
Forum: General
Topic: RB 112 PPPOE-client issue
Replies: 1
Views: 651

RB 112 PPPOE-client issue

Weird issue....trying to set up an RB 112 as a client off of an AP. Running 2.9.17. as soon as a pppoe-client is created, a default ip and route are being generated even though it's not connected to the AP...something akin to 10.112.112.12. Anybody seen this happenin?

Thanks.
by engineer
Tue Apr 04, 2006 6:51 pm
Forum: Wireless Networking
Topic: PPPOE phone line busy error...
Replies: 1
Views: 1024

With no reply, I've been testing all kinds of stuff to see if I can find a way around this problem. One thing I noticed is that it would let PPPOE client connect provided the bridge MAC address is the same as the radio the client is connected to (Turning on Debug shows that PADI and PADO run around ...
by engineer
Thu Mar 30, 2006 11:54 pm
Forum: Wireless Networking
Topic: PPPOE phone line busy error...
Replies: 1
Views: 1024

PPPOE phone line busy error...

2.9.12

Getting a phone line busy error. Setup: 3 sectors bridged and running a PPPOE server (AP side). CPE...just a senao CB3. For quite some time it does not let you connect to it and after a while it does. Is this version specific?
by engineer
Mon Mar 20, 2006 4:26 pm
Forum: General
Topic: Repeater Site public IP assignment Problem
Replies: 4
Views: 1063

Thanks for your input guys. We've met the customer's application demands rather easily. No problem for now. But I had problems when I tried to bridge the RB so that the PPPPOE requests would go the main server but just wouldn't work. The trick was to WDS bridge both the wan interfaces. Hopefully som...
by engineer
Wed Mar 15, 2006 10:29 pm
Forum: General
Topic: Repeater Site public IP assignment Problem
Replies: 4
Views: 1063

Repeater Site public IP assignment Problem

To start with the setup: MT with PPPOE server on OMNI RB532 as a PPPOE client (repeater site) off of the OMNI and I used the 'how to assign public IP to clients' setup off of the how-to docs. The repeater (RB532) has an omni (with PPPOE server on it) and a client off of this wants a public IP... Oth...
by engineer
Fri Mar 10, 2006 4:13 pm
Forum: General
Topic: unable to download 2.9.16
Replies: 12
Views: 2043

I am the same error too. Guess they are trying to fix something in .16 before it gets out of hand.
by engineer
Fri Feb 03, 2006 9:57 pm
Forum: General
Topic: VoIP Vood 322i (SIP) strange problem
Replies: 0
Views: 1063

VoIP Vood 322i (SIP) strange problem

I have a strange issue with VoIP (through mt). When I use a d-link router between the mt and vood, it works fine. But, when I directly connect the Vood box to the mt, it just does not register with the sip server.

Anyhelp appreciated.
by engineer
Mon Jan 23, 2006 5:31 pm
Forum: General
Topic: MUM
Replies: 19
Views: 4303

Those wireless test stats can make ppl drool at the first sight. Waiting for the config and setup to be posted.
there will probably be a mum in the US this year, and then another one in europe next year. glad you all liked it :)
MUM in US...Awesome! Can't wait to get the details.
by engineer
Mon Jan 16, 2006 6:13 pm
Forum: General
Topic: X-Q via winboxying error ??
Replies: 0
Views: 816

X-Q via winboxying error ??

What exactly does this mean...other than authentication failure? I do believe it's somebody trying to crack. But does it mean attacker is using winbox? I never saw such a log before.... X-Q via winboxying: 0.1tem,error,critical login failure for user 4 X-Q via winboxying: 0.1tem,error,critical login...
by engineer
Tue Jan 10, 2006 7:55 pm
Forum: General
Topic: Mikrotik Hotspot Manager [beta]
Replies: 44
Views: 23695

we are working on something already. in MUM we will show it (it's still time to register for the MUM :) Glad to hear that. :D I wish I could attend the MUM...Too far and too expensive for the company to sponsor it :cry: Hopefully you will put up public information regarding the same atleast after t...
by engineer
Tue Jan 10, 2006 7:53 pm
Forum: General
Topic: PPPOE Billing with Prepaid and Post-paid Accounts
Replies: 5
Views: 2074

Thanks for the info cabana. I tried looking up their website. I haven't seen any provision for payment processing included in their UTM software. I have mailed them regarding the same.
by engineer
Wed Jan 04, 2006 1:00 am
Forum: General
Topic: Mikrotik Hotspot Manager [beta]
Replies: 44
Views: 23695

I really like the whole MHM thing but I need some kind of provisioning tied into it for billing as in credit card/bank account transactions. I am not sure if MikroTik can provide that. May be a third party system. Any body using/developing/ordering something like it?
by engineer
Wed Jan 04, 2006 12:40 am
Forum: General
Topic: PPPOE Billing with Prepaid and Post-paid Accounts
Replies: 5
Views: 2074

Is there any software that actually supports hotspot with billing tied in (as in credit cards, banking info...etc) ?
by engineer
Wed Jan 04, 2006 12:29 am
Forum: General
Topic: PPPOE & Dlink routers
Replies: 5
Views: 2600

Hey joe, you might want to upgrade to 2.9.10 or limit access to your port 80. All the graphs are public. I am sure you dont exactly want that.

We had a bunch of problems with d-links all the time. They suck. We are moving to Netgear.
by engineer
Wed Dec 21, 2005 6:46 pm
Forum: General
Topic: Graph feature suggestion
Replies: 4
Views: 3423

Can we request the password feature for the web interface even before it shows that the specific IP is running MikroTik Router OS in big bold letters?
by engineer
Wed Dec 21, 2005 5:11 pm
Forum: Wireless Networking
Topic: Super Range 2 and Routerboad 532
Replies: 9
Views: 2813

I've got two SR5s on RB532 at 200 feet. POE 48V supply. It has been working fine so far.
by engineer
Mon Dec 19, 2005 8:27 pm
Forum: General
Topic: big oversight in router OS
Replies: 9
Views: 1802

CPU stays at 100%. Yep, I have been having the same problem. When you reboot the router, it starts out with anywhere around 10% but eventually it's been reaching 100% and staying there. I honestly dont think it's the real measurement. This has been only after upgrading to 2.9.8 from 2.8.27. May be a...
by engineer
Fri Dec 09, 2005 6:02 pm
Forum: Wireless Networking
Topic: RB 532 + SR5 Bandwidth fluctuations between 6Megs and 54 Meg
Replies: 2
Views: 1247

RB 532 + SR5 Bandwidth fluctuations between 6Megs and 54 Meg

I got two RB 532s with one SR5 on each. Link is stable but bandwidth (not the test but the one under registration table) keeps bouncing from 6Meg to 54 Megs and back. I know that a test would give somewhere between 20 Megs tops. Anybody else facing the same? signal strength is arnd -58.
by engineer
Fri Dec 02, 2005 7:20 pm
Forum: Wireless Networking
Topic: Occassionally locks up when messing with radio config
Replies: 3
Views: 1261

Hardware: Micro ATA Motherboard, Celeron 2.8 GHz, 128 MB RAM, 3 sector radios (prism), 3 directioinals (SR5) off of two RB14 PCI adapters. I know there is considerable amount of interference with radios being so close.
by engineer
Thu Dec 01, 2005 12:17 am
Forum: Wireless Networking
Topic: Occassionally locks up when messing with radio config
Replies: 3
Views: 1261

Occassionally locks up when messing with radio config

This has been the 5th time that when I tried to change frequency or scan (SR5 radio), the system locks up. Can ping but cannot login. No winbox, no telnet, no ssh, no ftp. Only way out is to reboot. Anybody else having similar issues? (V 2.8.26)
by engineer
Tue Nov 08, 2005 7:50 pm
Forum: General
Topic: Automatic billing/account creation and hotspot user manageme
Replies: 21
Views: 6019

Dont bother with the link above....

Here's the reply:

Hello!

Radius Manager doesn't handles credit cards. It is normally used for
ISP's which Mikrotik Access Points. Ask us for more questions if something
is not clear enough.

Regards,
Viktor K.
by engineer
Tue Nov 08, 2005 7:41 pm
Forum: General
Topic: User Management / Billing system for Hotspots
Replies: 7
Views: 2053

No reply yet?

I know lots of ppl are interested in it. Could you post info asap?

Thanks.
by engineer
Tue Nov 08, 2005 7:23 pm
Forum: General
Topic: Automatic billing/account creation and hotspot user manageme
Replies: 21
Views: 6019

Has anyone tried this RadiusManager Software? The only thing I could not get from the website if how they integrate the billing stuff. Also, a time limiting option would help. I have sent a query to them...havnt received a reply yet. Waiting...will post asap. http://www.dmasoftlab.com/index.php?cont...
by engineer
Mon Nov 07, 2005 6:38 pm
Forum: General
Topic: User Management / Billing system for Hotspots
Replies: 7
Views: 2053

Highly interested...could you send/post more info?
by engineer
Thu Nov 03, 2005 9:45 pm
Forum: General
Topic: Automatic billing/account creation and hotspot user manageme
Replies: 21
Views: 6019

Still clueless and hoping for more info/results :)
by engineer
Wed Nov 02, 2005 5:18 pm
Forum: Wireless Networking
Topic: SNMP and signal strength
Replies: 3
Views: 4740

I got the OID (following the steps outlined in above post), and I tried using dude's SNMP walk tool and it says 'walking' and never gives any info? Scratching my head as to what I'm missing and yes it is turned 'on' on the remote server with read access.(community: public).
by engineer
Mon Oct 17, 2005 4:53 pm
Forum: Wireless Networking
Topic: AP with 3 Wireless Cards (400mW), all the same SSID
Replies: 4
Views: 2113

I am not able to completely understand your point but what we have implemented is three radios, three sectors, three frequencies but the same SSID. In some cases, when the customer equipment can see all the three sectors, occasionally when you refresh, it says it does not see anything and a minute l...
by engineer
Mon Oct 03, 2005 5:01 pm
Forum: The Dude
Topic: Saving Network Map
Replies: 1
Views: 1931

realized there was already a similar post: http://forum.mikrotik.com/viewtopic.php?t=4465 after posting mine.
by engineer
Mon Oct 03, 2005 4:58 pm
Forum: The Dude
Topic: Saving Network Map
Replies: 1
Views: 1931

Saving Network Map

Hi all, After creating my network map, the new version was released and I installed the new version. My network map is gone. I had to re-create the whole network. For the fear of losing it again, I have not upgraded to 0.7. Is there any way we could upgrade and still have the same maps/settings? Tha...
by engineer
Wed Sep 07, 2005 10:49 pm
Forum: The Dude
Topic: BUG dude version 0.1beta6
Replies: 1
Views: 2211

BUG dude version 0.1beta6

Just got this pop up error message.

" BUG in dude version 0.1beta6: ASSERT this failed in ObjectModel*AMap::getModel(IComparator*) at common/map.cpp:248 "

was working remotely on dude server when this happened.
by engineer
Wed Sep 07, 2005 10:28 pm
Forum: The Dude
Topic: SNMP with Dude
Replies: 0
Views: 1912

SNMP with Dude

Been messing with the dude for a while now....it's cool. :D May be a dumb question but here we go.. 5 Accesspoints, mapped. Enabled SNMP on one of the routers and now when I try to fetch any parameter (ex: up-time), the status shows 'walking...' and it never stops. May be I'm doing it the wrong way....
by engineer
Tue Jul 05, 2005 8:16 pm
Forum: General
Topic: Wireless Interface
Replies: 5
Views: 1520

Thank you very much for sharing your thoughts on this. I am quite sure you all can understand when I say I'm beating my head against the wall to figure out some of these problems. CPE has also had some such problems and I have seen that most of the cases it's weak signal. Here's the kicker...those l...
by engineer
Fri Jul 01, 2005 6:42 pm
Forum: General
Topic: Wireless Interface
Replies: 5
Views: 1520

Wireless Interface

jan/15/2000 10:50:58 wlan2-S3: 00:02:6F:34:C3:52 disconnected jan/15/2000 10:51:01 wlan2-S3: 00:02:6F:34:C3:52 connected jan/15/2000 10:51:09 wlan2-S3: 00:02:6F:34:C3:52 disconnected jan/15/2000 10:51:10 wlan2-S3: 00:02:6F:34:C3:52 connected jan/15/2000 10:51:36 wlan2-S3: 00:02:6F:34:C3:52 disconnec...
by engineer
Tue May 31, 2005 4:09 pm
Forum: General
Topic: profsional guys
Replies: 23
Views: 6420

Hugh Hartman,

Can I know the name of the tool (scanner) used? nmap by any chance...?

Thanks.
by engineer
Mon May 16, 2005 11:00 pm
Forum: General
Topic: Super Range 5
Replies: 13
Views: 4615

SR5 is new. I dont think there has been enough light shed on its performance yet. I am looking for somebody to post their results. And to answer the question, I think SR5 is 5.7 to 5.8 GHz range only. SR2 is for 2.4GHz band.
by engineer
Tue Apr 26, 2005 4:12 pm
Forum: General
Topic: Need help with PPPOE
Replies: 3
Views: 1023

Appreciate your input. I forgot to mention, my ap-bridge needs to be ap-bridge. I cannot change it's config.
by engineer
Mon Apr 25, 2005 11:54 pm
Forum: RouterBOARD hardware
Topic: Multiple Radios on an outdoor Routerboard (230)
Replies: 9
Views: 3572

Yep, performance seems to take a good beating when used with routerboards. I wonder if a 2.8 GHz processor helps (in a mini atx tower)
by engineer
Mon Apr 25, 2005 11:52 pm
Forum: General
Topic: Need help with PPPOE
Replies: 3
Views: 1023

Need help with PPPOE

OS 2.8. Set up is: PPPOE client___MT (running as station)---MT (running as ap bridge, PPPOE server) ______ = Ethernet --------- = wireless IP addresses: MT (station) - 10.10.10.1, MT (ap bridge,pppoe server) - 10.10.10.250. I am not able to link up the two MTs wirelessly unless I set one as a statio...
by engineer
Mon Mar 28, 2005 8:55 pm
Forum: General
Topic: Public IP for GameServer behind MT
Replies: 3
Views: 989

Details to help understand the situation: x.x.x.1, x.x.x.2 - public IPs y.y.y.1 - private IP. x.x.x.1 is assigned to eht MT on it's ethernet (public) interface. y.y.y.1 is the private IP assigned to the game server logging in (PPPOE, remote address=y.y.y.1) Now, to give the server public IP, x.x.x.2...
by engineer
Mon Mar 28, 2005 8:28 pm
Forum: General
Topic: Public IP for GameServer behind MT
Replies: 3
Views: 989

Public IP for GameServer behind MT

I have a MT Router OS 2.8 and I have a public IP on the MT for winbox. I have assigned a public IP to a game server (NeverWinter Nights) running off of a router connected wirelessly the AP. I did public IP which is similar to the steps listed in How-To docs (source and destination nat, another publi...
by engineer
Mon Mar 28, 2005 7:27 pm
Forum: RouterBOARD hardware
Topic: Any good new on the RB500
Replies: 14
Views: 4649

Jober, Even if you upgrade to the upcoming 564, the processor is still at a 200-400 MHz range and I'm not sure if that will help handle the load particularly if you have the authentication tied up to the same board with a bunch of radios on it. Could you tell me if you found a reasonable solution fo...
by engineer
Mon Mar 28, 2005 7:08 pm
Forum: RouterBOARD hardware
Topic: Multiple Radios on an outdoor Routerboard (230)
Replies: 9
Views: 3572

Thanks for the replies guys. I have been scratching my head regarding the performance of the RB230 with 6 cards on it and also, I read another thread somewhere in this board that talks about power issues along with performance aspects of such a config. I guess I wont be going with it afterall. I wil...
by engineer
Tue Mar 22, 2005 6:32 pm
Forum: RouterBOARD hardware
Topic: Multiple Radios on an outdoor Routerboard (230)
Replies: 9
Views: 3572

Multiple Radios on an outdoor Routerboard (230)

I am trying to use the routerboard 230 and it would really be great if I can get it to use as many radios as possible. 230 has the PCI slot in which we can plugin the Routerboard 14 (mini PCI adapter that supports 4 more minipci radios) but it is not feasible when the routerboard is supposed to be i...