Community discussions

MikroTik App

Search found 6 matches

by freycinet7
Mon Oct 15, 2007 7:43 am
Forum: The Dude
Topic: When is V3 Beta 7 available
Replies: 17
Views: 4665

Re: When is V3 Beta 7 available

We are very keen to see Beta 7 too, I don't think we will be able to put up with the bugs in Beta 6 much longer (and no, 2.2 isn't a option for us due to some features we need that are in 3)
by freycinet7
Thu Sep 20, 2007 3:22 am
Forum: The Dude
Topic: Outages not working
Replies: 5
Views: 1244

Re: Outages not working

Not a silly question at all it turns out. I feel rather silly now. For some reason all the screens were defaulting to a service type of telnet, I changed this to all, and its all good now.
Thanks for your help :)
by freycinet7
Thu Sep 20, 2007 3:02 am
Forum: The Dude
Topic: Outages not working
Replies: 5
Views: 1244

Re: Outages not working

The icon goes red as expected, and notifications work as expected, but nothing is listed in the outages window, nor is anything listed in the outages tab of the device.
by freycinet7
Thu Sep 20, 2007 2:32 am
Forum: The Dude
Topic: Outages not working
Replies: 5
Views: 1244

Outages not working

Hello, We are running the latest beta of the dude, monitoring about 200 devices. When we first installed the dude, when an outage occurred (ie a devices probes were down and it went red), and outage would appear in the outages list. This no longer happens. Any idea what might be causing this to not ...
by freycinet7
Mon Aug 20, 2007 8:38 am
Forum: The Dude
Topic: Database Access or API
Replies: 1
Views: 1332

Database Access or API

Is there any way to access the database used by The Dude directly from a 3rd party app?, the reason I ask is that we wish to display current outage data on our website that clients can view.

Also, are there any plans for an API?

Steven
by freycinet7
Wed Jul 11, 2007 8:01 am
Forum: General
Topic: Traffic Flow on monitor port
Replies: 1
Views: 717

Traffic Flow on monitor port

Hello, I am hoping to use a RB150 that I just purchased to send Traffic Flow data to a NetFlow server here. I have got this feature working ok on a bridge group on the RB150, but am having trouble with a certain configuration. Basically I have a interface on the RB150 that is purely a listening port...