Community discussions

MikroTik App

Search found 13 matches

by neyman
Thu Oct 18, 2007 3:18 pm
Forum: General
Topic: blocking all but a certain IP segment
Replies: 4
Views: 898

Re: blocking all but a certain IP segment

your welcome
try to change the src-address = 212.0.0.0/8 or src-address 212.108.0.0/16. don't change src-address to 212.0.0.0/32 or 212.108.0.0/32 because /32 only one ip. if you change to /32 then can't be work

thanks, :D
by neyman
Thu Oct 18, 2007 2:41 pm
Forum: General
Topic: VPN and Internet access problem
Replies: 15
Views: 3741

Re: VPN and Internet access problem

try to specified src-address to ip will you share on client (ex: 10.0.0.0/24 or else) and make sure which interface is used for internet gateway (in this case interface used is ether1) may be you can add script in this bellow to your machine /ip firewall nat add chain=src-nat src-address=10.0.0.0/24...
by neyman
Thu Oct 18, 2007 2:18 pm
Forum: General
Topic: blocking all but a certain IP segment
Replies: 4
Views: 898

Re: blocking all but a certain IP segment

1. first you can defining on firewall which ip can be access on your router.
2. then drop all

example :

/ip firewall filter add chain=input src-address=212.x.x.x/x action=accept
/ip firewall filter add chain=input action=drop
by neyman
Thu Oct 18, 2007 2:06 pm
Forum: Wireless Networking
Topic: cant ping my client radio
Replies: 2
Views: 665

Re: cant ping my client radio

make sure your ip has been routed. and make sure firewall is not configured on your machine.
try to use traceroute tool for tracing problem

thanks,
by neyman
Thu Oct 18, 2007 8:33 am
Forum: RouterBOARD hardware
Topic: Routerboard Problem - please Help
Replies: 12
Views: 2363

Re: Routerboard Problem - please Help

Maybe you must make sure your jumper, is the jumper is set to enable PoE or Not? or check the power jumper and according with your power adaptor used.

thanks,
by neyman
Wed Oct 17, 2007 8:11 pm
Forum: Beginner Basics
Topic: problem with band limition plz plz plz help
Replies: 7
Views: 1570

Re: problem with band limition plz plz plz help

would you please paste your current configuration ?
by neyman
Tue Oct 16, 2007 6:38 pm
Forum: Beginner Basics
Topic: problem with band limition plz plz plz help
Replies: 7
Views: 1570

Re: problem with band limition plz plz plz help

please correct if wrong

make sure your user ip which will you limit correct on target if you use simple queue, don't leave blank on target

thanks,
by neyman
Tue Oct 16, 2007 6:25 pm
Forum: General
Topic: Help please: Connect two MT
Replies: 1
Views: 578

Re: Help please: Connect two MT

Please Correct me if wrong, internetMT <--ether0: MT1 :wlan <---> wlan: MT2 :ether0--> internetMT2 on MT1 and MT2 interface which connecting your MT device, you must put ip address with same network example interface that connecting two building on your MT are wlan1: MT1 : ip address add address=19...
by neyman
Tue Oct 16, 2007 5:33 pm
Forum: Beginner Basics
Topic: setting up a pptp-server (was: how do i configure...)
Replies: 10
Views: 7010

Re: setting up a pptp-server (was: how do i configure...)

correct me if wrong, easy way for connecting to your vpn server through internet the way is you must have ip public for your vpn server from your DSL if possible. please confirm to your ISP is possible to get ip public for your router example configuration if you can pref ip public PC Client -- [192...
by neyman
Tue Oct 16, 2007 4:39 pm
Forum: The User Manager
Topic: How to Configure Hotspot + User manger for Timebased access
Replies: 2
Views: 1691

Re: How to Configure Hotspot + User manger for Timebased access

thanks for attention and explanation, i mean like a postpaid mechanism. payment due with internet has been used by user, and if possible. payment method unnecessary through paypal, may be i can explains what i mean above, this bellow are example method for payment which i mean (time based method). h...
by neyman
Wed Oct 10, 2007 9:18 am
Forum: The User Manager
Topic: How to Configure Hotspot + User manger for Timebased access
Replies: 2
Views: 1691

How to Configure Hotspot + User manger for Timebased access

hi all, sory for my english very bad :D
i've already configure the mikrotik hotspot + usermanager, and system access i've been configure using prepaid method. is possible to configure usermanager for hotspot timebase access ?

thanks
by neyman
Wed Oct 10, 2007 8:44 am
Forum: Beginner Basics
Topic: possible install ROS to SATA
Replies: 2
Views: 1028

Re: possible install ROS to SATA

ok, thanks for the answer. i try as soon as possible ? :D
by neyman
Mon Oct 08, 2007 7:10 am
Forum: Beginner Basics
Topic: possible install ROS to SATA
Replies: 2
Views: 1028

possible install ROS to SATA

Is it possible to install Router OS on SATA ? because i've already install ROS on SCSI and can't work. what is the problem with this case ??