Community discussions

MikroTik App

Search found 8 matches

by thekinrar
Thu May 21, 2020 8:26 pm
Forum: General
Topic: CRS112 after configuration not managable
Replies: 9
Views: 1964

Re: CRS112 after configuration not managable

Okay, but, where are your IP addresses? Also, you are referring to MGMT interface in your config but I can't see where you create it.
by thekinrar
Tue May 19, 2020 8:16 pm
Forum: General
Topic: CRS112 after configuration not managable
Replies: 9
Views: 1964

Re: CRS112 after configuration not managable

You need to create a VLAN interface, add it to your existing bridge, and add an address to this interface.

Something like:
/interface vlan
add name=<vlan-interface-name> vlan-id=<vlan-id> interface=bridge1

/ip address
add address=<cidr> interface=<vlan-interface-name>
by thekinrar
Tue May 19, 2020 7:07 pm
Forum: General
Topic: CRS112 after configuration not managable
Replies: 9
Views: 1964

Re: CRS112 after configuration not managable

Oh, I misunderstood. I thought you wanted to have access only through eth3 and it was not working.

Do you have an address on your bridge interface?
by thekinrar
Tue May 19, 2020 6:12 pm
Forum: General
Topic: CRS112 after configuration not managable
Replies: 9
Views: 1964

Re: CRS112 after configuration not managable

Hi, To prevent that, I left ether3 out of the configuration to be able to connect Winbox to this switch. set drop-if-invalid-or-src-port-not-member-of-vlan-on-ports=\ ether1,ether2,ether3,ether4,ether5,ether6,ether7,ether8 It seems like you're still dropping packets on ether3 that do not belong to o...
by thekinrar
Tue May 19, 2020 8:02 am
Forum: General
Topic: Bypass speed isp via VPN Mikrotik?
Replies: 3
Views: 1207

Re: Bypass speed isp via VPN Mikrotik?

If I understand correctly, you have a MikroTik VPN somewhere and you're connecting to it through some ISP. Then you can't increase your speed, as all of your traffic has to go through your ISP's network before reaching your VPN.
by thekinrar
Tue May 19, 2020 7:55 am
Forum: General
Topic: Weird behaviour with traceroute
Replies: 0
Views: 1260

Weird behaviour with traceroute

Hi! Here's my setup. I have one CHR router, one Linux router (abbreviated LR) and two Linux hosts. Only IPv6 is currently used. Machine A is a VM connected to CHR with a Linux bridge (they are on the same host). Machine B is a physical Linux host, connected via Ethernet to LR. LR and CHR are connect...
by thekinrar
Sun May 17, 2020 3:01 am
Forum: General
Topic: Unreachable route that should be reachable [SOLVED]
Replies: 2
Views: 1523

Re: Unreachable route that should be reachable [SOLVED]

Thank you very much mkx, it works like a charm! Thanks for the candy too.
by thekinrar
Sat May 16, 2020 9:43 pm
Forum: General
Topic: Unreachable route that should be reachable [SOLVED]
Replies: 2
Views: 1523

Unreachable route that should be reachable [SOLVED]

Hi everyone! I'm using RouterOS v6.46.6 on a CHR VM. One of my gateways shows as unreachable but I cannot figure out why. address=80.67.167.169/31 network=80.67.167.168 interface=gre-milkywan actual-interface=gre-milkywan As you can see the router is on a network with two hosts, .168 (another router...