Community discussions

MikroTik App

Search found 14 matches

by mattlach
Sun Sep 05, 2021 3:54 am
Forum: SwOS
Topic: LAG Configuration in SwOS?
Replies: 2
Views: 1809

Re: LAG Configuration in SwOS?

I guess no one got back to you on this? I myself am trying to configure LACP in a similar way and trying to figure out the best way to do so. Unfortunately not. Since this incident, I just disconnected one of the two links, and have left it that way. Thus far it hasn't become blocking with my load,...
by mattlach
Fri Jul 02, 2021 5:12 am
Forum: SwOS
Topic: swOS on css326 lag not working
Replies: 2
Views: 1764

Re: swOS on css326 lag not working

With no other details, my first guess is that you are creating a loop that is not configured properly for a LAG on one end or the other. At least until you get the LAG working, enable RSTP so that at the least the loop will be killed quickly. I can tell you that LAG does work on the CSS326 (I have ...
by mattlach
Wed Jun 30, 2021 1:05 am
Forum: SwOS
Topic: LAG Configuration in SwOS?
Replies: 2
Views: 1809

LAG Configuration in SwOS?

Hey all, My main switch in my rack is an CRS317-1G-16S+. I also have a CSS326-24G-2S+ in that same rack, for gigabit copper stuff. I wanted to link up the CSS326-24G-2S+ to the CRS317-1G-16S+ using both of its SFP+ ports in a LACP configuration in order to get almost non-blocking performance on the ...
by mattlach
Thu Oct 08, 2020 11:37 pm
Forum: SwOS
Topic: SwOS Update Broke SFP+ Compatibility on CRS305-1G-4S+
Replies: 3
Views: 1048

Re: SwOS Update Broke SFP+ Compatibility on CRS305-1G-4S+

Can you see if disabling all flow control on the interfaces helps? 2.12 has an issue where flow control is not working correctly and can cause some links to remain "stuck" with pause frames. My apologies, I got sucked into another project and haven't had the time to spend troubleshooting ...
by mattlach
Tue Sep 15, 2020 12:51 am
Forum: SwOS
Topic: SwOS Update Broke SFP+ Compatibility on CRS305-1G-4S+
Replies: 3
Views: 1048

Re: SwOS Update Broke SFP+ Compatibility on CRS305-1G-4S+

Can you see if disabling all flow control on the interfaces helps? 2.12 has an issue where flow control is not working correctly and can cause some links to remain "stuck" with pause frames. Thank you. I will try that, and report back. Strange that it doesn't do the same thing on my CRS31...
by mattlach
Tue Sep 15, 2020 12:40 am
Forum: SwOS
Topic: SwOS Update Broke SFP+ Compatibility on CRS305-1G-4S+
Replies: 3
Views: 1048

SwOS Update Broke SFP+ Compatibility on CRS305-1G-4S+

Hi All, I recently upgraded my CRS305-1G-4S+ to SwOS 2.12. Prior to the upgrade my SFP-GE-T 1000BaseT SFP modules were working perfectly. They continue to work perfectly on my CRS317-1G-16S+ even on 2.12. After upgrading to 2.12 - however - I can no longer get a link on them on the little CRS305 swi...
by mattlach
Fri Aug 21, 2020 3:12 am
Forum: SwOS
Topic: Overruns on CSS326-24G-2S+RM
Replies: 49
Views: 21484

Re: Overruns on CSS326-24G-2S+RM

Try mention above on 317: Boot RouterOS on it, upgrade it to latest version. upgrade system firmware too. Boot SwOS and upgrade it to latest version. Remove TX/RX flow control on all switches. Cheers I'll have to try that when I have some light usage some time. Thnaks for the suggestions. So are yo...
by mattlach
Mon Aug 17, 2020 5:18 am
Forum: RouterBOARD hardware
Topic: SFP module is extremely hot
Replies: 48
Views: 27481

Re: SFP module is extremely hot

Just want to share my chassis mod to keep my CRS317 cool and quiet with just a 140mm Noctua fan: CRS317 140MM Fan mod.JPG I CNC milled a replacement cover out from a solid plastic block. In room temperature of 30 degree C, the temperatures of 2x S+RJ10 modules (installed side by side) are kept at 7...
by mattlach
Mon Aug 17, 2020 3:19 am
Forum: RouterBOARD hardware
Topic: Adding a cooling fan to CRS326
Replies: 49
Views: 11503

Re: Adding a cooling fan to CRS326

Alright. I see we have a few "gaming" home PC builders here. Firstly, the "rules of thumb" of gaming PC building do not apply to switches. Even if they did, a lot of people spread dumb "rules" out of ignorance in the PC gaming communities. 1.) From a "safety" ...
by mattlach
Tue Aug 11, 2020 6:14 am
Forum: SwOS
Topic: Overruns on CSS326-24G-2S+RM
Replies: 49
Views: 21484

Re: Overruns on CSS326-24G-2S+RM

I have a CRS317-1G-16S+RM as my main switch in my rack, extended via 10GBase-SR and OM3 fiber (Finisar Transducers) to two remote CSS326-24G-2S+RM and one CRS305-1G-4S+. All the clients attached to the secondary switches are gigabit only. I have a large number of RX pauses on the SFP+ port on the CR...
by mattlach
Mon Jun 22, 2020 6:48 am
Forum: RouterBOARD hardware
Topic: CRS317-1G-16S+RM Fan speed [SOLVED]
Replies: 16
Views: 6580

Re: CRS317-1G-16S+RM Fan speed [SOLVED]

My CRS317 under Swos appears to be reading the temp of my Finisars accurately at 40C. Problem is CPU is at 35C, but because my finisars are at 40C, the fans are kicking on. Why is th efan trigger so low? The specified temperature range on these transducers is -5C to 70C. Seems silly to kick the fans...
by mattlach
Fri May 22, 2020 2:10 am
Forum: SwOS
Topic: CRS-317 SwOS Web Config inaccessible after Upgrade to 2.11
Replies: 3
Views: 1666

Re: CRS-317 SwOS Web Config inaccessible after Upgrade to 2.11

Alright. I solved my issue. If anyone else is having the same problem, here is what happened: I was randomly looking through my DHCP servers lease table, and noticed my disappearing MikroTik switches in the table. It turns out they were grabbing an IP from DHCP instead of using the static IP I had a...
by mattlach
Wed May 20, 2020 9:06 pm
Forum: SwOS
Topic: CRS-317 SwOS Web Config inaccessible after Upgrade to 2.11
Replies: 3
Views: 1666

Re: CRS-317 SwOS Web Config inaccessible after Upgrade to 2.11

Alright. I tried resetting a second time, this time releasing the button once the USR light started flashing and this did the trick. Was able to connect again on 192.168.88.1, and it was back in RouterOS. I switched it over to SwOS again, waited for it to boot, and started configuring my VLAN's agai...
by mattlach
Tue May 19, 2020 7:50 pm
Forum: SwOS
Topic: CRS-317 SwOS Web Config inaccessible after Upgrade to 2.11
Replies: 3
Views: 1666

CRS-317 SwOS Web Config inaccessible after Upgrade to 2.11

Hi all, Big networking hobbyist here, but first time MikroTik user. I recently picked up a CRS317 to serve as my rack mounted main switch. Since I am not planning on using the Layer3 functionality of this switch, I figured I'd move better off keeping it simple and switched over from Router is to SwO...