Community discussions

MikroTik App

Search found 23 matches

by ssantos
Fri Nov 13, 2020 12:28 am
Forum: Beginner Basics
Topic: Trying to log into my router through 192.168.1.1 isn't working.
Replies: 3
Views: 154

Re: Trying to log into my router through 192.168.1.1 isn't working.

are you sure that your default gateway is the 192.168.1.1?
Mikrotik's DG is 192.168.88.1
If you're sure, then in the screen saying: "your connection isn't private", hit "proceed anyway"!
by ssantos
Thu Nov 12, 2020 10:58 pm
Forum: Forwarding Protocols
Topic: Routing Advices
Replies: 7
Views: 515

Re: Routing Advices

either i connect them via L2TP or PPTP, i cannot ping devices between the two networks, not just windows pc, anything. can i configure an EoIP with DDNS?
by ssantos
Wed Nov 11, 2020 1:20 pm
Forum: Forwarding Protocols
Topic: Routing Advices
Replies: 7
Views: 515

Re: Routing Advices

what i want is: LAN1 can communicate with LAN2, not being on the same LAN.
by ssantos
Fri Oct 09, 2020 9:01 pm
Forum: Forwarding Protocols
Topic: Routing Advices
Replies: 7
Views: 515

Routing Advices

Hi everybody. I'm looking forward in doing something a little bit out of my knowledge i think. I have 2 MT's, both under the same ISP and miles away from each other. I want to connect them (via PPTP, L2TP, IKEv2 or whatever) and make them work as one network (meaning that one PC from the one side ca...
by ssantos
Mon Oct 05, 2020 11:24 am
Forum: Forwarding Protocols
Topic: Plex Server Firewall Rules
Replies: 11
Views: 493

Re: Plex Server Firewall Rules

oh i see, thanks again, next time you need an advice i hope there's someone kinder to answer you!
by ssantos
Sun Oct 04, 2020 11:16 pm
Forum: Forwarding Protocols
Topic: Plex Server Firewall Rules
Replies: 11
Views: 493

Re: Plex Server Firewall Rules

As always, the forum solved my problem. You are both right, the rule should concern both 1wan and pppoe-out interfaces since i have a modem connected to ether1 of my router. So if i set the in-interface-list to WAN in my already existing rule or keep the rule as is and create another with in-interfa...
by ssantos
Sun Oct 04, 2020 9:04 pm
Forum: Forwarding Protocols
Topic: Plex Server Firewall Rules
Replies: 11
Views: 493

Re: Plex Server Firewall Rules

Already checked it but nope, nothing. That's why i know for sure that it's not a server problem (windows FW etc.)
by ssantos
Sun Oct 04, 2020 7:57 pm
Forum: Forwarding Protocols
Topic: Plex Server Firewall Rules
Replies: 11
Views: 493

Re: Plex Server Firewall Rules

Yes it has a dynamic public IP. Truth is i had it working 2 months before in another setup which unfortunately can´t access right now. I don´t remember the rules i had back there though. I remember clearly that i had the already active rule (the one you referred to also) but can´t remember anything ...
by ssantos
Sun Oct 04, 2020 6:02 pm
Forum: Forwarding Protocols
Topic: Plex Server Firewall Rules
Replies: 11
Views: 493

Plex Server Firewall Rules

I have a little problem on accesing my plex server from outside my network no matter what methods i've tried. Searched a lot but no solution found, so i'm posting my FW configuration with the hope that someone helps me out! Server has a static IP (192.168.10.101) and plex shows the message "Not avai...
by ssantos
Sun Sep 13, 2020 7:28 pm
Forum: General
Topic: Routing problems
Replies: 2
Views: 188

Routing problems

So i have made a setup earlier and i have a problem i can't seem to figure out. I think it just need some route rules though. I have 3 different bridges: 1)bridge: contains 1 physical interface (ether5) and 1 logical (l2tp_1) and is configured with 1 network (192.168.10.1/24) (belongs to LAN_1 inter...
by ssantos
Tue Jun 02, 2020 7:52 am
Forum: General
Topic: Think i'm being attacked
Replies: 16
Views: 2632

Re: Think i'm being attacked

Hello friend. If you refer to:
/ip service
set www address=192.168.88.0/24

then it's for browsing via my vpn. I have specified the subnet that i want to browse so as the rest cannot.
by ssantos
Fri May 29, 2020 10:00 am
Forum: General
Topic: Think i'm being attacked
Replies: 16
Views: 2632

Re: Think i'm being attacked

Oh yes i do know those things, have already read those stuff. I've made some changes based on your instructions and i'm posting below my new config, if not a problem, can you read it and advice any other changes? Mostly on my security, the other stuff i think i can handle! # may/29/2020 09:49:16 by ...
by ssantos
Fri May 29, 2020 8:38 am
Forum: General
Topic: Think i'm being attacked
Replies: 16
Views: 2632

Re: Think i'm being attacked

what do you mean by c net? i have a few fixed-ip and only left 10 addresses in the dhcp pool for the devices that's not always connected. the fixed ip's are for devices that are always on!
Thank you again for your time, always good to learn from experienced people!
by ssantos
Fri May 29, 2020 8:18 am
Forum: General
Topic: Think i'm being attacked
Replies: 16
Views: 2632

Re: Think i'm being attacked

i just dropped 1723 and 443 and left open only the 3 needed (500, 1701, 4500).
Anything else that's wrong in my config and leave me vulnerable?
Many thanks in advance!
by ssantos
Fri May 29, 2020 8:01 am
Forum: General
Topic: Think i'm being attacked
Replies: 16
Views: 2632

Re: Think i'm being attacked

if i drop this one, what's going to change? will it affect the current situation or just block the attacker?
add action=accept chain=input comment="allow pptp" dst-port=1723 protocol=tcp
by ssantos
Fri May 29, 2020 7:59 am
Forum: General
Topic: Think i'm being attacked
Replies: 16
Views: 2632

Re: Think i'm being attacked

My VPN connection is a L2TP. Not a PPTP. I don't know why PPTP is open. I'm posting below my config 'cause i'm new and may have some mistakes! # may/29/2020 07:49:53 by RouterOS 6.46.6 # software id = C8B5-GX6M # # model = 2011UiAS-2HnD # serial number = xxx /interface bridge add admin-mac=xxx arp=p...
by ssantos
Thu May 28, 2020 11:28 pm
Forum: General
Topic: Think i'm being attacked
Replies: 16
Views: 2632

Re: Think i'm being attacked

i should also say that i have an always active vpn connection to my router, although i don't know if that has anything to do with the above logs!
by ssantos
Thu May 28, 2020 11:24 pm
Forum: General
Topic: Think i'm being attacked
Replies: 16
Views: 2632

Think i'm being attacked

Hello everybody. I'm posting a photo of part of my log below. I keep getting those logs (there is no pattern like in a specific hour or something like that). The IP's differ every time, what's happening? is anyone attacking me? how do i stop this?
by ssantos
Wed May 27, 2020 8:38 am
Forum: General
Topic: L2TP is disconnect after every 8 hours
Replies: 52
Views: 17650

Re: L2TP is disconnect after every 8 hours

So it seems that there isn't any situation to fix the problem permanently. Personally, i did the following and fixed this problem, although it has a gap since i lose about 3 minutes of connection. Windows 10 will hangup the connection at exactly 7h36m16s. I did checked it over 5 times. I already had...
by ssantos
Mon May 25, 2020 9:28 am
Forum: General
Topic: Full access to LAN over VPN
Replies: 7
Views: 1662

Re: Full access to LAN over VPN

so i tried some solutions out and it seems that with a few changes in the windows firewall, i managed to get access to the pc which i use as an FTP server from the network discovery via my VPN. When connected to VPN, windows network discovery can't recognize the PCs in the network but if i type the ...
by ssantos
Sun May 24, 2020 11:45 am
Forum: General
Topic: Full access to LAN over VPN
Replies: 7
Views: 1662

Re: Full access to LAN over VPN

thank you very much for your help. problem solved!
Is there anything else i can do for the network discovery? I am planning on building up a very tiny home file server in an old pc i have!
by ssantos
Sat May 23, 2020 10:39 pm
Forum: General
Topic: Full access to LAN over VPN
Replies: 7
Views: 1662

Re: Full access to LAN over VPN

thank you for your answer. i posted below my config file with all the sensitive data hidden. although i should mention that i'm a newbie and learning most things right now. so my config is very possible to be messed up. if that's true, i don't have problem to reset the router, make some basic config...
by ssantos
Fri May 22, 2020 11:39 am
Forum: General
Topic: Full access to LAN over VPN
Replies: 7
Views: 1662

Full access to LAN over VPN

Hello. I've have set a VPN over my MikroTik RB2011UiAS-2HnD. The LAN has adresses in the pool of 192.168.88.0/24 (DG: 192.168.88.1). The VPN doesn't have a pool (i don't want one), it only has one adress the 192.168.89.100. My problem is that over VPN i can access all of my devices (for example the ...