Community discussions

Search found 463 matches

  • 1
  • 2
  • 3
  • 4
  • 5
  • 10
by nickshore
Wed Jul 24, 2019 2:12 pm
Forum: Wireless Networking
Topic: Wifi equipment for 70m distance behind windows
Replies: 14
Views: 1010

Re: Wifi equipment for 70m distance behind windows

We have a 60m wireless wire link here with one end in a window, and the other outside which works fine.

However it may not work depending on the type of glass.

Regards
Nick
by nickshore
Thu Jul 11, 2019 6:26 pm
Forum: General
Topic: CCR1036-12G-4S dual PSU or not?
Replies: 3
Views: 285

Re: CCR1036-12G-4S dual PSU or not?

The dual PSU version has r2 at the end of the model number on the product sticker.

They have only recently started shipping the revised model with dual PSU.

Regards
Nick
by nickshore
Mon Jun 03, 2019 12:44 pm
Forum: RouterBOARD hardware
Topic: RB3011 POE-In Not Working
Replies: 2
Views: 304

Re: RB3011 POE-In Not Working

The 3011 only takes passive PoE between 10 and 30V, but your switch is an 802.3af PoE switch, so won't power it.

You can use a PoE converter to do this, https://mikrotik.com/product/rbgpoe_con_hp

Hope that helps
Nick
by nickshore
Tue May 28, 2019 2:07 pm
Forum: RouterBOARD hardware
Topic: S+2332LC10D Availability ?
Replies: 2
Views: 308

Re: S+2332LC10D Availability ?

We have stock:
https://linitx.com/product/mikrotik-pai ... 10d)/14558

and they are still also available to order more from Mikrotik.

regards
Nick
by nickshore
Fri May 17, 2019 2:23 pm
Forum: Scripting
Topic: Setting up mikrotik in enterprise environment
Replies: 1
Views: 295

Re: Setting up mikrotik in enterprise environment

On each device you should have the ethernet and the wlan in a bridge

You should have a dhcp-client on the bridge

On the wireless set one end as Bridge, and the other as station bridge, then they will just be a transparent layer 2 bridge.

Hope that helps
Nick
by nickshore
Tue Apr 23, 2019 6:28 pm
Forum: Beginner Basics
Topic: internet not working despite pingable addresses
Replies: 10
Views: 425

Re: internet not working despite pingable addresses

If you just make sure that the in interface on those 2 rules is set to be your WAN interface then only traffic coming in on the WAN will be affected by them, without that the rules will intercept the traffic on all interfaces.

Regards
Nick
by nickshore
Tue Apr 23, 2019 4:13 pm
Forum: Beginner Basics
Topic: internet not working despite pingable addresses
Replies: 10
Views: 425

Re: internet not working despite pingable addresses

Looks like you are NATing all port 80 and 443 traffic to an internal IP
add action=dst-nat chain=dstnat dst-port=80 protocol=tcp to-addresses=192.168.50.7 to-ports=80
Try setting an in interface on these rules.

Regards
Nick
by nickshore
Mon Mar 11, 2019 2:31 pm
Forum: General
Topic: RoMON function
Replies: 3
Views: 283

Re: RoMON function

You may need to check any filtering settings on the switch.

It sounds like the switch is filtering all packets in 01:80:c2:00 rather than just the range which is supposed to be excluded.

Only this part should be filtered 01-80-C2-00-00-00 to 01-80-C2-00-00-0F

Regards
Nick
by nickshore
Tue Feb 12, 2019 3:31 pm
Forum: Announcements
Topic: v6.42.12 [long-term] is released!
Replies: 27
Views: 6114

Re: v6.42.12 [long-term] is released!

What does this mean ?

*) wireless - improved antenna gain setting for devices with built in antennas;

It would be nice if it knew the antenna gain of the device, just tested on a 4011 with wireless, and nothing obvious in winbox.
by nickshore
Tue Jan 29, 2019 2:11 pm
Forum: Beginner Basics
Topic: Port forwarding doesn't work over SSH [SOLVED]
Replies: 16
Views: 1471

Re: Port forwarding doesn't work over SSH [SOLVED]

Firstly, no need to set to-ports in the nat rule, only use this if you are changing the to-port

Secondly, the filter rule needs to use the IP of the internal device, eg after the NAT has happened.

Hope that helps
Nick
by nickshore
Wed Jan 02, 2019 6:48 pm
Forum: General
Topic: Hacked Board
Replies: 15
Views: 1422

Re: Hacked Board

If services were available from the LAN, then an infected PC on the LAN could exploit the router from the LAN side.
by nickshore
Thu Dec 20, 2018 3:44 pm
Forum: Beginner Basics
Topic: Port forwarding problem
Replies: 2
Views: 310

Re: Port forwarding problem

1) don't specify the to-port=80, you don't need to if the port is the same.

2) check that you have an ip filter forward chain rule which allows the traffic to port 80 on 10.0.0.101

3) check that the device 10.0.0.101 has a default route back to the routerboard.
by nickshore
Thu Dec 20, 2018 3:41 pm
Forum: Beginner Basics
Topic: Neighbors problems
Replies: 3
Views: 447

Re: Neighbors problems

Turn off neighbour discovery on the CPE interface, or use a bridge filter to control the MNDP packets.
by nickshore
Thu Dec 20, 2018 3:39 pm
Forum: Beginner Basics
Topic: fallback partition
Replies: 3
Views: 318

Re: fallback partition

When the router boots it uses the active partition, if that fails then it tries the next partition. That is all it does.
by nickshore
Fri Dec 14, 2018 1:24 pm
Forum: Wireless Networking
Topic: Wireless allowing only one client
Replies: 2
Views: 327

Re: Wireless allowing only one client

It sounds like you have the wireless mode set to Bridge.

It needs to be AP Bridge.

Hope that helps
Nick
by nickshore
Tue Dec 11, 2018 1:20 pm
Forum: Wireless Networking
Topic: Newbie: LHG 5ac only hitting 100mbps
Replies: 30
Views: 1897

Re: Newbie: LHG 5ac only hitting 100mbps

Ceee means 1 control channel plus 3 extension channels so a total of 80MHz, in fact your status screen shows 80MHz When you btest you should not btest on the devices, the CPU will max out, you should btest between other devices connected to both ends. Also the signals are much too high, which will n...
by nickshore
Mon Dec 10, 2018 6:28 pm
Forum: General
Topic: Cannot upgrade at all!
Replies: 7
Views: 415

Re: Cannot upgrade at all!

Make sure you have set the logging to disk and try again
by nickshore
Mon Dec 10, 2018 5:55 pm
Forum: General
Topic: Cannot upgrade at all!
Replies: 7
Views: 415

Re: Cannot upgrade at all!

Is there anything in the logs ?
by nickshore
Mon Dec 10, 2018 4:37 pm
Forum: RouterBOARD hardware
Topic: hardware idea for a multiport switch
Replies: 40
Views: 6743

Re: hardware idea for a multiport switch

Cabling nightmare ?
by nickshore
Mon Nov 12, 2018 1:02 pm
Forum: RouterBOARD hardware
Topic: hAP AC2 availability
Replies: 26
Views: 4013

Re: hAP AC2 availability

We are the biggest UK distributor for MikroTik and we have stock:

https://linitx.com/product/mikrotik-rou ... hape/15370


Hope that helps
Nick
by nickshore
Wed Oct 24, 2018 5:32 pm
Forum: General
Topic: CRS125 poor throughput & low cpu load [SOLVED]
Replies: 41
Views: 2201

Re: CRS125 poor throughput & low cpu load [SOLVED]

I have problem with my CRS125 and ethernet throughput. I can reach roughly 50mbit/s to my WAN port. I'm having NAT in WAN, I have enabled fasttrack and changed WAN port queue type to ethernet-default. CPU load is about 30-40% and still I can't reach even close of my Internet connection speed (250mb...
by nickshore
Thu Oct 18, 2018 4:13 pm
Forum: General
Topic: Problem with speed limitations
Replies: 3
Views: 470

Re: Problem with speed limitations

I would suggest that you look at the perfomance test results for this device:

https://mikrotik.com/product/CRS112-8G- ... estresults

This is not a fast router, it is mainly a switch, so you don't really have the right device for a 1Gig internet feed.

Nick
by nickshore
Sat Oct 13, 2018 11:50 am
Forum: Scripting
Topic: Portknocking by script.
Replies: 9
Views: 2501

Re: Portknocking by script.

You could use a variation on port knocking but using icmp and various packet sizes.

Then the client can use the ping command with size set to execute the knock

Hope that helps
Nick
by nickshore
Thu Oct 11, 2018 5:40 pm
Forum: Beginner Basics
Topic: How can I check if my CAP is correctly provisioned by the CAPsMAN?
Replies: 2
Views: 382

Re: How can I check if my CAP is correctly provisioned by the CAPsMAN?

Looks like you have it set on channel 3, and only g, what did you set it to on the capsman ?

You should make sure you are using non-overlapping channels, and the correct 802.11 protocols, such as g/n

Nick
by nickshore
Tue Sep 25, 2018 6:16 pm
Forum: Beginner Basics
Topic: wAP LTE kit setup
Replies: 3
Views: 2159

Re: wAP LTE kit setup

Modem isn't configured yet normally means the SIM is not in place correctly.

Are you using the correct sim size ?
by nickshore
Fri Aug 24, 2018 5:03 pm
Forum: RouterBOARD hardware
Topic: Please give a remote hard reset option!!!
Replies: 11
Views: 1351

Re: Please give a remote hard reset option!!!

i am currently facing a situation where the device needs to be reset but the rains and winds are too strong to climb the tower and the client has his entire production machines cutoff from the server as the PTP link is down.


And you can't just mac-telnet in ?
by nickshore
Wed Jun 13, 2018 6:04 pm
Forum: Wireless Networking
Topic: CAPsMAN unable to manage its own Wireless interface
Replies: 16
Views: 3310

Re: CAPsMAN unable to manage its own Wireless interface

Did you make sure the interface was removed from capsman ?

The only time it should be doing it by IP is if you specify the IP of the capsman when setting up the cap.
by nickshore
Wed Jun 13, 2018 4:13 pm
Forum: Wireless Networking
Topic: CAPsMAN unable to manage its own Wireless interface
Replies: 16
Views: 3310

Re: CAPsMAN unable to manage its own Wireless interface

You don't seem to have a discovery interface selected, probably because you are trying a layer3 connection. I use: /interface wireless cap set discovery-interfaces=bridge1 enabled=yes interfaces=wlan1 In your case it is probably bridge-local, and remove the capsman IP, then it will use L2 to find th...
by nickshore
Wed May 16, 2018 6:32 pm
Forum: Beginner Basics
Topic: Request help! RouterOS Configuration screwed up. [SOLVED]
Replies: 25
Views: 2471

Re: Request help! RouterOS Configuration screwed up. [SOLVED]

Please remember that you should stick with bugfix channel for production routers.
by nickshore
Tue May 15, 2018 5:53 pm
Forum: Wireless Networking
Topic: HAP AC and HAP AC Lite WiFi issues 6.42.1?
Replies: 14
Views: 1737

Re: HAP AC and HAP AC Lite WiFi issues 6.42.1?

Yes it is in the additional packages download.
by nickshore
Tue May 15, 2018 11:16 am
Forum: Wireless Networking
Topic: HAP AC and HAP AC Lite WiFi issues 6.42.1?
Replies: 14
Views: 1737

Re: HAP AC and HAP AC Lite WiFi issues 6.42.1?

For production systems you should use the bugfix branch, which is currently on 6.40.8

Bugfix includes any security fixes.

Nick
by nickshore
Fri May 11, 2018 4:49 pm
Forum: General
Topic: Can route to internet but not between local Subnets
Replies: 10
Views: 656

Re: Can route to internet but not between local Subnets

It is best if you export the whole config so that we can see it.

I am guessing it is related to NAT rules.

Nick
by nickshore
Fri May 11, 2018 12:23 pm
Forum: Wireless Networking
Topic: WAP60G 60 Ghz P2P Range and deployment advice
Replies: 22
Views: 3106

Re: WAP60G 60 Ghz P2P Range and deployment advice

Currently only available in PtP and needs a minimum antenna gain of 30dBi, which the WAP60 does not have.

Ofcom have recently consulted on 60GHz PtMP usage and micro cells, (lower antenna gain requirements) but they have not yet issued any actions/changes.

Nick
by nickshore
Thu May 10, 2018 12:35 pm
Forum: General
Topic: Winbox Login over Windows Server RADIUS [SOLVED]
Replies: 15
Views: 1850

Re: Winbox Login over Windows Server RADIUS [SOLVED]

I don't know about radius on windows, but on freeradius we send a radius reply containing:
MikroTik-Group=full
which maps onto the user group on the Router.

Hope that helps
Nick
by nickshore
Thu May 03, 2018 12:34 pm
Forum: Beginner Basics
Topic: Conditional 'Mark Routing' only if interface available
Replies: 6
Views: 742

Re: Conditional 'Mark Routing' only if interface available

Just add the fallback route with a greater distance into this L2TPVPN table.

Then when the l2tp interface is down the first route won't be used.

Hope that helps
Nick
by nickshore
Mon Mar 26, 2018 12:28 am
Forum: Beginner Basics
Topic: DHCP Server use different DNS on specified IPs [SOLVED]
Replies: 6
Views: 1954

Re: DHCP Server use different DNS on specified IPs [SOLVED]

You can add /32s into the DHCP network settings so that you can override settings for individual IPs
by nickshore
Thu Feb 22, 2018 7:09 pm
Forum: General
Topic: Bridge Fast-Forward
Replies: 2
Views: 4750

Re: Bridge Fast-Forward

It is only available when there are only 2 interfaces in the bridge, no more, no less.
by nickshore
Tue Jan 09, 2018 11:43 am
Forum: General
Topic: Issue with Getting DHCP IP using Bridge interface.
Replies: 5
Views: 3237

Re: Issue with Getting DHCP IP using Bridge interface.

Did you make sure that you set an admin-mac on the bridge ?
by nickshore
Fri Dec 08, 2017 9:10 pm
Forum: RouterBOARD hardware
Topic: RBM33G who is selling
Replies: 2
Views: 535

Re: RBM33G who is selling

They haven't shipped any M33G yet.

We have them on backorder, but Mikrotik are currently saying no availability until end of Dec, so we hope to see them in January

Nick
by nickshore
Wed Dec 06, 2017 5:21 pm
Forum: Beginner Basics
Topic: IPv6 on WAN no cimp
Replies: 15
Views: 918

Re: IPv6 on WAN no cimp

Did you add a default route ? Maybe if you show us an export of your /ipv6 that will help
by nickshore
Mon Nov 27, 2017 5:53 pm
Forum: General
Topic: Mikrotik with external free radius server
Replies: 3
Views: 355

Re: Mikrotik with external free radius server

Have you added your routerboard as a NAS on the freeradius server ?
by nickshore
Thu Nov 16, 2017 6:41 pm
Forum: RouterBOARD hardware
Topic: Mikrotik VDSL / DSL Modem?
Replies: 313
Views: 83176

Re: Mikrotik VDSL / DSL Modem?

I have been testing a 180-T but it seems to resync every 10-12 hours.

It does sync at a high speed on my line, and latency is low when it is working, but drops twice a day.

Has anyone else seen this sort of instability ?

Nick
by nickshore
Wed Nov 15, 2017 7:07 pm
Forum: General
Topic: Buying Advice
Replies: 5
Views: 590

Re: Buying Advice

by nickshore
Wed Oct 25, 2017 5:45 pm
Forum: General
Topic: Winbox Profile TACAS or Raduis
Replies: 2
Views: 471

Re: Winbox Profile TACAS or Raduis

See https://wiki.mikrotik.com/wiki/Manual:R ... Remote_AAA for RADIUS

You can set a default user group for all logins, maybe read only, and then override that in the radius response.

eg set MikroTik-Group = full

Hope that helps
Nick
by nickshore
Fri Oct 20, 2017 4:06 pm
Forum: RouterBOARD hardware
Topic: SXT Lite5 ac 2.4GHz interface
Replies: 3
Views: 1012

Re: SXT Lite5 ac 2.4GHz interface

The 2.4GHz interface is only really meant for management.

The level 3 licence means that only one client can connect, you have to use Bridge mode, not AP Bridge.

Also the antenna gain on the 2.4GHz is only 1.5 dBi which will not provide much range.

Nick
by nickshore
Fri Sep 29, 2017 1:52 pm
Forum: General
Topic: Upgrading of historical boards - can't get to 4.x
Replies: 4
Views: 564

Re: Upgrading of historical boards - can't get to 4.x

From memory you need to get it to 3.30 first
by nickshore
Wed Sep 13, 2017 3:13 pm
Forum: General
Topic: Static Route Metric Logic Problem (in case of using PPPOE and PPTP connection concurrently) [SOLVED]
Replies: 2
Views: 494

Re: Static Route Metric Logic Problem (in case of using PPPOE and PPTP connection concurrently) [SOLVED]

The route selected is first decided based on the smallest subnet mask which matches.

Only if 2 identical routes are available is the metric used.

Nick
by nickshore
Tue Sep 12, 2017 2:05 pm
Forum: General
Topic: Using SFP port as regular rj-45 port [SOLVED]
Replies: 2
Views: 520

Re: Using SFP port as regular rj-45 port [SOLVED]

Yes you can use an RJ01 to do this.
by nickshore
Mon Jul 24, 2017 3:42 pm
Forum: Beginner Basics
Topic: [SOLVED] Assign Static IPs in RB3011 to four RB952 serving as access points
Replies: 7
Views: 669

Re: Assign Static IPs in RB3011 to four RB952 serving as access points

:) Yes thats the one, you can see above that it has chosen a mac address of one of the interfaces assigned to the bridge. If you take the mac address it is currently using, which starts 6C and make it start 6E instead then you will have set a special private admin mac which will be unique and won't ...
  • 1
  • 2
  • 3
  • 4
  • 5
  • 10