Community discussions

MikroTik App

Search found 6 matches

by nstefanisko
Mon Jun 15, 2020 2:31 am
Forum: General
Topic: Fauxmo (wemo emulator)
Replies: 0
Views: 363

Fauxmo (wemo emulator)

I just switched over to MT and pretty much everything is working now, except my fauxmo service. Fauxmo is a WeMo emulator. From what I can tell it listens on port 1900 for the upnp packets and then works just like a WeMo switch. After deleting all the emulated devices from the Alexa app, becase they...
by nstefanisko
Thu Jun 11, 2020 8:22 pm
Forum: Beginner Basics
Topic: Setting up for first time, need some major hand holding [SOLVED]
Replies: 6
Views: 743

Re: Setting up for first time, need some major hand holding [SOLVED]

OMG I am so dumb. Yes, this seems to be the problem. 2 NICs. The 2nd, being the new ISP doesn't seem to know how to route to the internet, which kind of makes sense since the default route is on eth1. I set up an other server with just 1 NIC and it works exactly as I would expect. And the problem wi...
by nstefanisko
Thu Jun 11, 2020 7:45 pm
Forum: Beginner Basics
Topic: Setting up for first time, need some major hand holding [SOLVED]
Replies: 6
Views: 743

Re: Setting up for first time, need some major hand holding [SOLVED]

One more thing I forgot to mention, Server B has 2 NICs. The first one (eth1) goes to a different ISP and is the default, If I ping -I eth2 I can get to the MT LAN, no problems. But if I try to ping 8.8.8.8, nada. Is that because that NIC has no default route? Maybe I should fire up another server t...
by nstefanisko
Thu Jun 11, 2020 6:26 pm
Forum: Beginner Basics
Topic: Setting up for first time, need some major hand holding [SOLVED]
Replies: 6
Views: 743

Re: Setting up for first time, need some major hand holding [SOLVED]

AND I can ping 192.168.88.1 (the MT) from server B, so that connection is working. But I cannot ping the A or B external addresses from server B.
by nstefanisko
Thu Jun 11, 2020 6:20 pm
Forum: Beginner Basics
Topic: Setting up for first time, need some major hand holding [SOLVED]
Replies: 6
Views: 743

Re: Setting up for first time, need some major hand holding [SOLVED]

OK, fixed that. /24 makes sense.
Still no ping to the B address. Now if I unplumb the B NAT rules, I get a ping response, but I think that is the MT responding.
In the packet monitor for the dstnat rule I do see packets coming in. But nothing on the srcnat side.
by nstefanisko
Thu Jun 11, 2020 8:27 am
Forum: Beginner Basics
Topic: Setting up for first time, need some major hand holding [SOLVED]
Replies: 6
Views: 743

Setting up for first time, need some major hand holding [SOLVED]

I'm not dumb, really I'm not. I've worked with SonicWall for years and have used Fortinet and PIC as well. But this MikroTik is driving me nuts. All I want to do is have a LAN with a bunch of DHCP clients: wired PCs, wifi devices like phones and apliances that NAT out as IP address A, AND a couple o...