Community discussions

Search found 52 matches

by magic
Tue Jun 19, 2018 4:22 pm
Forum: Announcements
Topic: Winbox v3.15 released!
Replies: 21
Views: 7278

Re: Winbox v3.15 released!

I tried to login to a RB750 with 6.10 version and get back "ERROR: no routeros.jg found" message
by magic
Tue Jun 17, 2014 2:04 pm
Forum: General
Topic: IP Cloud
Replies: 113
Views: 66535

Re: IP Cloud

we could offer a choice, to send the detected public IP or the detected local IP. Then you could set 1:1 NAT on the gateway if you have access to it. This would be a very nice feature. Our router is in the DMZ and have the 192.168.1.2 address (detected ip is in the 188.142.x.x range), so the functi...
by magic
Thu Aug 08, 2013 2:17 pm
Forum: General
Topic: Mikrotik Back-It-Up Updated v3.0.0.1
Replies: 4
Views: 1371

Re: Mikrotik Back-It-Up Updated v3.0.0.1

Can I run it in the background?

Krisz
by magic
Thu May 26, 2011 8:29 am
Forum: General
Topic: v5.3 released
Replies: 76
Views: 9413

Re: v5.3 released

I also have the ethernet flopping issue on rb433. After 15 minutes uptime ether3 goes down and up.
by magic
Wed Nov 03, 2010 12:58 pm
Forum: General
Topic: NOT TO DO. Weird instalations?
Replies: 380
Views: 236846

Re: NOT TO DO. Weird instalations?

How to repair an optical connector....Made by the biggest Hungarian telco company.
by magic
Tue Sep 21, 2010 4:28 pm
Forum: General
Topic: RouterOS v5 RC1
Replies: 82
Views: 18654

Re: RouterOS v5 RC1

Firewall do not work for me too on X86. Every counter show 0 at the firewall rules. Supout.rif is sent to support.
by magic
Wed Mar 17, 2010 6:04 pm
Forum: RouterBOARD hardware
Topic: RB1100
Replies: 185
Views: 64374

Re: RB1100

We need SFP too. If you connect to other TELCO, Exchange center, ISP you have to use SFP. We use 3 gigabit media converter now with the RB1000 to connect to our partners at a large data center.
by magic
Fri May 08, 2009 5:51 pm
Forum: Wireless Networking
Topic: Distance Counter
Replies: 9
Views: 1010

Re: Distance Counter

You have to have clean line of sigth so you have to take your antennas high enough on a tower, building, anything. Also you have to check fresnel zone. Check these sites (or use google for other): http://www.terabeam.com/support/calculations/fresnel-zone.php#meters http://www.zytrax.com/tech/wireles...
by magic
Wed Apr 29, 2009 4:27 pm
Forum: General
Topic: mikrotik framed-ip-address and framed-ip-pool bug
Replies: 18
Views: 3541

Re: mikrotik framed-ip-address and framed-ip-pool bug

Hi,

It works fine for me both in 3.22 and 3.23.
by magic
Fri Mar 20, 2009 10:01 am
Forum: Forwarding Protocols
Topic: v3.22 OSPF issue
Replies: 11
Views: 4257

Re: v3.22 OSPF issue

Hi, I think these are not too much information. Post your configuration and maybe somebody can help you. I don't use regular routing package with ospf. There was trouble with it on bigger network. And I think the MT only works on the routing-test package. I have 239 route in the ospf table now. I ha...
by magic
Fri Mar 20, 2009 9:47 am
Forum: General
Topic: 3.22 released
Replies: 43
Views: 6267

Re: 3.22 released

It's not just in Dude. In winbox you get the same results. Auto-upgrade does not recognize the 3.22 packages. Tested with routeros-mipsbe-3.22.npk and routeros-x86-3.22.npk. If I put the 3.22 file on the server and refresh auto-upgrade it comes back blank. If I put the 3.20 file on the server and r...
by magic
Tue Mar 17, 2009 4:33 pm
Forum: General
Topic: 3.22 released
Replies: 43
Views: 6267

Re: 3.22 released

But i didn't see in Winbox with Version 3.22. It's again out in 3.22 ?
I don't understand your post. Upgrade and see.[/quote]


I think he didn't find the mpls menu in winbox. I didn't find it either.
by magic
Mon Dec 22, 2008 11:26 am
Forum: General
Topic: Routerboard 1000U
Replies: 6
Views: 1742

Re: Routerboard 1000U

One of our core router is RB1000U. We buy this for testing. Uptime 34 days without any trouble. Average traffic is 70Mbps on this router with 5-6% cpu usage now. I use bgp (3.16 with routing test) to two peers (cisco 6509 and cisco 7606) and ospf to our network. We plan to add more traffic in januar...
by magic
Fri Oct 31, 2008 4:20 pm
Forum: General
Topic: 2x Xeon 1 GHz or 1 x P4 3 GHz
Replies: 10
Views: 1844

Re: 2x Xeon 1 GHz or 1 x P4 3 GHz

Use single core. There is a lot of trouble with dual core handling or wait for a stable release. The 4 3GHz will be enough to you.
by magic
Wed Oct 22, 2008 11:44 am
Forum: General
Topic: worrying about the future of wifi
Replies: 22
Views: 4103

Re: worrying about the future of wifi

Why don't you find a cheaper wholesale provider? The big Hungarian telcos are give you very bad prices and want 2-3 year contract. But Internet is a fast changing market so you need to find a partner which better for you. I think so that the post of buzz57 are very good. You have to find areas where...
by magic
Wed Sep 24, 2008 11:13 am
Forum: General
Topic: How to limit PPPoE connection request attack?
Replies: 34
Views: 9849

Re: How to limit PPPoE connection request attack?

Omidkosari, Allow the users to connect to the concentrator but give them address from a private address range (for example 192.168.0.x/24). Then add a few rules to the firewall to drop everything from the user except www (port 80) traffic. NAT your www traffic to a web server which have a simple web...
by magic
Thu Jun 19, 2008 1:11 pm
Forum: RouterBOARD hardware
Topic: how to downgrade from 3.10 to 2.9.51 on 133
Replies: 17
Views: 6564

Re: how to downgrade from 3.10 to 2.9.51 on 133

Normis,

Not only the measurement changed, but the 3.10 need more power than 2.9.51. This was discussed on a lot of post in this forum. My oppinion is that if don't need any function which is only in 3.x then use 2.9.51 for rb1xx series router boards.
by magic
Wed Jun 18, 2008 5:01 pm
Forum: RouterBOARD hardware
Topic: how to downgrade from 3.10 to 2.9.51 on 133
Replies: 17
Views: 6564

Re: how to downgrade from 3.10 to 2.9.51 on 133

No possibility. You have to reconfigure the wireless interface.
by magic
Tue Apr 15, 2008 9:28 am
Forum: Wireless Networking
Topic: Optimize p-t-p rb133 transparent link
Replies: 8
Views: 1522

Re: Optimize p-t-p rb133 transparent link

Use RB333 if you need more bandwidth.
by magic
Thu Apr 10, 2008 2:01 pm
Forum: General
Topic: error upgrade 9.51 to 3.7
Replies: 7
Views: 1536

Re: error upgrade 9.51 to 3.7

I upgrade about 100 PC (different types)to v3.7 in the last two days. Everyone boots up. There is some small bug with ip proxy (sent to support), but it seen every works fine.
by magic
Wed Apr 02, 2008 12:47 pm
Forum: RouterBOARD hardware
Topic: Mikrotik 3.4 on RB133
Replies: 8
Views: 1627

Re: Mikrotik 3.4 on RB133

I have some which works but there is many which not. And I think that you can only say that v3 works well with rb1xx if it works on every board. I used the rb133 only for wireless to ethernet bridge. No routing, no connection tracking, no firewall rules and only 3-4Mb traffic went through. And I cou...
by magic
Wed Apr 02, 2008 10:07 am
Forum: RouterBOARD hardware
Topic: Mikrotik 3.4 on RB133
Replies: 8
Views: 1627

Re: Mikrotik 3.4 on RB133

My opinion is that the rb133 are slow for the v3. Use 2.9.x on this boards or turn off everything what you don't need (connection tracking, not needed packages) and try it.
by magic
Fri Mar 28, 2008 12:18 pm
Forum: General
Topic: OSPF broken in v3.6
Replies: 27
Views: 2293

Re: OSPF broken in v3.6

The pppoe have bug, but the MT try to fix it in 3.7. You can read about this in other post in the the forum. I don't know why your ospf didn't worked in v3. Maybe if you post your config and firewall rules we can find something. I upgrade my routers from 2.9 to v3 and didn't changed anything in the ...
by magic
Fri Mar 28, 2008 10:13 am
Forum: General
Topic: Allow PPPOE deny everything else
Replies: 5
Views: 809

Re: Allow PPPOE deny everything else

Do not give IP address to the interfaces which is for customers and turn of default forward on the wireless interfaces. This won't allow your client to communicate through your AP directly. And if you don't have IP on the interface (PPPOE don't need it) the router won't route them. They can only wor...
by magic
Fri Mar 28, 2008 9:54 am
Forum: General
Topic: OSPF broken in v3.6
Replies: 27
Views: 2293

Re: OSPF broken in v3.6

I have a couple of rb133 and rb153. Every of these is for bridging only (wireless to ethernet). No routing on it, no firewall, no connection tracking. Works very well with 2.9.51. After upgrade to v3 most of these works well but don't have enough cpu to let me logging in with winbox. So I take back ...
by magic
Thu Mar 27, 2008 1:05 pm
Forum: General
Topic: OSPF broken in v3.6
Replies: 27
Views: 2293

Re: OSPF broken in v3.6

The ospf in 3.6 is much more reliable then 2.9.51 (but still has some very small bug). But before you upgrade check that your routers work with 3.6, because it needs more cpu capacity than 2.9.51.
by magic
Wed Mar 26, 2008 2:00 pm
Forum: Scripting
Topic: Logging
Replies: 8
Views: 4597

Re: Logging

There is a lot of way to do this. One is, when you made a new file for the messages which comes from the net. Add this to the syslog-ng.conf: source net { udp (ip("0.0.0.0") port (514));); destination net { file ("/var/log/mikrotik" owner (root) group (root)); }; log { source (net); destination (net...
by magic
Wed Mar 26, 2008 9:00 am
Forum: Scripting
Topic: Logging
Replies: 8
Views: 4597

Re: Logging

You have to start your syslog-ng server with the -r parameter. This enable the remote logging. If you don't need to log to different file then the default log then you don't have to write anything. If you wish to make different file to the log then find the syslog-ng.conf file somewhere in the /etc ...
by magic
Tue Feb 19, 2008 10:36 am
Forum: Beginner Basics
Topic: Radius Server for 2000-3000 customer
Replies: 3
Views: 1261

Re: Radius Server for 2000-3000 customer

I use the Freeradius and MT setup too with Mysql database backend. Works very well. You have to check the wiki, there is a complet solution for setup.
My recomendation is that always use a good pc for freeradius and use UPS, because the database is sometimes broken on mysql after power failure.

Krisz
by magic
Tue Feb 19, 2008 10:32 am
Forum: General
Topic: 3.3 OSPF Redistibute Default Route
Replies: 4
Views: 1057

Re: 3.3 OSPF Redistibute Default Route

We use mixed 2.9.x and 3.x ospf network. I had trouble with ospf but it looks like it working in the 3.3 (since 3 days and 10 hours). In 3.2 and older I have to restart my ospf routers every day. But I had trouble with 3.2 on some rb133 ( have no time to try 3.3). Most of them works fine but a few u...
by magic
Mon Feb 11, 2008 10:25 am
Forum: General
Topic: ROS 3.2 on x86
Replies: 13
Views: 1756

Re: ROS 3.2 on x86

I have only 1 pc which don't boot with 3.2 after upgrade (I didn't tried other v3 version on this maschine). Also tried netinstall, but didn't help. After the Uncompressing linux...booting the kernel message the pc frozen. This worked very well with 2.9.x series. Others works fine. Config: Asrock p4...
by magic
Wed Feb 06, 2008 12:56 pm
Forum: Wireless Networking
Topic: nstreme 3.1 Vs 2.9.48
Replies: 1
Views: 831

Re: nstreme 3.1 Vs 2.9.48

Hello,

I had the same trouble with 3.0. I just upgraded to 3.2 and everything works as fine as in the 2.9.50. Try to upgrade to the latest.

Krisz
by magic
Mon Jan 21, 2008 2:07 pm
Forum: General
Topic: v3.0 Wireless question / problem?
Replies: 5
Views: 1483

Re: v3.0 Wireless question / problem?

I saw it in the winbox and the console too. I sent screenshot to support.

Krisz
by magic
Mon Jan 21, 2008 12:34 pm
Forum: General
Topic: v3.0 Wireless question / problem?
Replies: 5
Views: 1483

Re: v3.0 Wireless question / problem?

I saw the repeating SSID's in V3 too. I just sent information to suport.

Krisz
by magic
Wed Jan 16, 2008 10:33 am
Forum: Scripting
Topic: Logging
Replies: 8
Views: 4597

Re: Logging

Use a linux remote server (built into the linux, you only have to enable to accept remote syslog messages) or download a windows one from mikrotik (http://www.mikrotik.com/archive.php). The syslog use 514 port so you have to change your firewall rules on the remote server to accept the logging reque...
by magic
Mon Jan 14, 2008 6:29 pm
Forum: General
Topic: RC 14 Bug - PPPoE - DNS
Replies: 2
Views: 1239

Re: RC 14 Bug - PPPoE - DNS

Works fine for me on rb153 CPE. The pppoe server is rc14 too.

Krisz
by magic
Thu Jun 21, 2007 1:39 pm
Forum: General
Topic: Hacking Hotspot
Replies: 116
Views: 68075

Re: Hacking Hotspot

Hi, In my country you can use police to attack the hackers who use your network. We had a few people who cloned mac addresses and find out the fixed IP-s. First we changed the clients IP-s but this is a hard work on a bigger network (and some dummy customer can't do it so it is money too to send out...
by magic
Fri May 11, 2007 2:11 pm
Forum: General
Topic: BGP and OSPF mikrotik problems
Replies: 18
Views: 2546

I have trouble with OSPF too. Only a few a router sometimes have this route disappering trouble. We have about 100 hundred MT box which use OSPF and there is a lot PPPOE concentrator too. We saw this trouble mostly on the evening hours (when the traffic is high). The area range helped a lot (thanks ...
by magic
Thu Apr 12, 2007 9:52 am
Forum: General
Topic: OSPF is loosing routes
Replies: 9
Views: 1823

Hi,

Upgrade to 2.9.42. We had the same trouble with versions before 2.9.41. The new version is much stable then 2.9.35-39.

Krisz
by magic
Wed Feb 28, 2007 4:03 pm
Forum: General
Topic: OSPF and PPPOE nightmare!
Replies: 42
Views: 17564

Tneuman,

You are absolutely right. I know this, read this and tried this. But not works. So I need a working solution for mikrotik 2.9 routing test. This is why I wrote here.

Maybe somebody did this and have solutions.

Krisz
by magic
Wed Feb 28, 2007 1:43 pm
Forum: General
Topic: OSPF and PPPOE nightmare!
Replies: 42
Views: 17564

magic, from your configuration I see that you did not define an OSPF area for the PPPoE range - all you have is the backbone area. You need to define an additional (non-backbone) area to be summarized and put your PPPoE addresses into that area. --Tom Tom, Janisk wrote this: you do not need to set ...
by magic
Tue Feb 27, 2007 9:34 am
Forum: General
Topic: OSPF and PPPOE nightmare!
Replies: 42
Views: 17564

in your configuration set redistribute-default as it will redistribute default route and not static just set that ospf area range and you do not need to set up other area if you do not want to these PPPoE can still be in your backbone area. actually there is no big difference. and as your network i...
by magic
Mon Feb 26, 2007 11:06 am
Forum: General
Topic: OSPF and PPPOE nightmare!
Replies: 42
Views: 17564

please tell us where you have difficulties. You have to understand that people are not willing to report their current configurations due to security reasons, but you can post here your net config and configurations you have done and what you want to achieve. most probably we will be able to help y...
by magic
Mon Feb 26, 2007 10:15 am
Forum: General
Topic: OSPF and PPPOE nightmare!
Replies: 42
Views: 17564

Janisk I read it and a lot of other documentation too. And tried it and didn't work. I use the routing-test package (which still have bugs, sent to support). I checked the documentation but it is for the normal package not for the routing test (for example no area range in the documentation :-) ) An...
by magic
Mon Feb 26, 2007 9:32 am
Forum: General
Topic: OSPF and PPPOE nightmare!
Replies: 42
Views: 17564

Please send me example

Walla! It is working! :D Thank's Tom! This is exactly how my network is working! Please update the wiki site as an example. I am sure their is a lot of people out their that would like to run their network like this! Mikrotik, please update your manuals with examples like this! Regards Mr G P.S Man...
by magic
Mon Dec 18, 2006 12:37 pm
Forum: General
Topic: demo.mt.lv demo2.mt.lv
Replies: 3
Views: 2053

I can't access them via web browser and winbox.

:(
by magic
Mon Nov 13, 2006 4:08 pm
Forum: General
Topic: PPPoE Issue (2.9.35)
Replies: 8
Views: 1634

I had the same trouble with 2.9.35. I downgraded the 2.9.34 and my trouble went gone.
Send the supout file the support.

Krisz
by magic
Tue Jul 04, 2006 4:48 pm
Forum: General
Topic: v2.9.27 released
Replies: 23
Views: 3625

I upgraded 4 of our router and OSPF works fine.

Krisz
by magic
Tue Apr 11, 2006 7:13 pm
Forum: General
Topic: How to distribute /19 with new route package
Replies: 4
Views: 860

How to distribute /19 with new route package

Hi,

How can I distribute a /19 network to my partners with the new routing package? In the old one I used Networks, but this is missing in the new one.

Thanks
Krisz
by magic
Mon Apr 10, 2006 11:03 am
Forum: General
Topic: Annoying prompt in 2.9.19
Replies: 12
Views: 1818

plink on a SuSE Linux 9.1
by magic
Mon Apr 10, 2006 9:25 am
Forum: General
Topic: Annoying prompt in 2.9.19
Replies: 12
Views: 1818

Please fix it very fast, because we use SSH to send command to the routers and this don't work now. I don't want to rewrite all my scripts.

Thanks
by magic
Fri Aug 12, 2005 9:41 am
Forum: General
Topic: Mikrotik users meeting
Replies: 34
Views: 7142

I'm from Hungary and also interested.

What would you like to be presented there?

Krisz