Community discussions

Search found 27 matches

by vipermx2
Wed Nov 08, 2017 1:01 am
Forum: General
Topic: Installing RouterOS WITHOUT netinstall
Replies: 0
Views: 290

Installing RouterOS WITHOUT netinstall

Hi Guys, forgive me if there is already a post somewhere about this as I came up empty handed via search. I have a RB3011 that Netinstall will not find. (I've used Netinstall hundreds of times without a hitch on other routers and so I know it works on those) I have serial/console access so I can wat...
by vipermx2
Fri Jan 22, 2016 10:19 pm
Forum: Scripting
Topic: Notify if Interface Activity falls below threshold after a few minutes (not seconds like traffic monitor)
Replies: 0
Views: 451

Notify if Interface Activity falls below threshold after a few minutes (not seconds like traffic monitor)

Scenario. I have a VOIP device that will all of a sudden stop transmitting UDP packets. Only does this maybe 2 times a month. However, I can still ping it and send it commands. I have netwatch configured but again, I can always ping it. I would like some ideas on how to monitor it when traffic stop ...
by vipermx2
Wed Jan 20, 2016 10:54 pm
Forum: The Dude
Topic: Dude 6.33.5 - Server Error - Contact MikroTik Support
Replies: 1
Views: 1497

Dude 6.33.5 - Server Error - Contact MikroTik Support

I installed the New Dude package and Client and went to connect the client and got the following error. Error: Connect failed: 10061 version: 6.33.5 http://i.imgur.com/3yemSfR.jpg So I went to the server and did the terminal command /dude print all it showed was error - contact MikroTik support and ...
by vipermx2
Wed Jan 20, 2016 10:45 pm
Forum: The Dude
Topic: Error: Connect failed: 10061 version: 6.34rc34
Replies: 8
Views: 15709

Re: Error: Connect failed: 10061 version: 6.34rc34

Having same error when trying to connect with client. So I went to the server and did the terminal command /dude print all it showed was error - contact MikroTik support and send a supout file (2) Steps I took" Reboot router. Disable dude package, reboot. Enable dude package, reboot. Uninstall dude ...
by vipermx2
Fri Jul 31, 2015 5:43 am
Forum: General
Topic: Known issues and bugs - a list
Replies: 283
Views: 111489

Re: Known issues and bugs - a list

New issue: RB2011UAS-2HnD Interface counters (Tx,Rx, TxPackets,RxPackets...) reset every second. only started happening after upgrading from 6.29 to 6.30.2

Any suggestions or Ideas?
by vipermx2
Tue Jun 23, 2015 7:50 pm
Forum: Wireless Networking
Topic: Small WISP recommendations
Replies: 2
Views: 1554

Re: Small WISP recommendations

I would suggest to use RB 750UP instead of RB260GSP. So you can have a Router on each site for debug and troubleshoot. Don't forget to enable WDS on Ubiquiti PTP Links. And if you have only UBNT clients, enable Airmax for TDMA. What would I gain by replacing the switches with routers? If I did that...
by vipermx2
Wed Jun 17, 2015 6:03 pm
Forum: Wireless Networking
Topic: Small WISP recommendations
Replies: 2
Views: 1554

Small WISP recommendations

Hi All, My setup is as follows. We have a cable Internet connection at Site A which is 5G wireless bridged to Site B and again 5G wireless bridged to Site C. The CPE's act as a router at the user end. Currently I am not running QOS at the main router, but I plan to for Netflix users which seems to b...
by vipermx2
Thu Jun 04, 2015 4:59 pm
Forum: Wireless Networking
Topic: MLPS on small WISP (30 clients), is it overkill or necessary?
Replies: 3
Views: 943

Re: MLPS on small WISP (30 clients), is it overkill or necessary?

If you have a scenario where you want the functionality, go for it. If not, don't. By that I mean vrf lite. Mpls is really only relevant if you have multiple routers. What would the system benifit with vrf lite? Faster throughput maybe? Is that something I program into the router and then set the u...
by vipermx2
Thu Jun 04, 2015 1:25 am
Forum: Wireless Networking
Topic: MLPS on small WISP (30 clients), is it overkill or necessary?
Replies: 3
Views: 943

MLPS on small WISP (30 clients), is it overkill or necessary?

Hi All, I have been doing some reading on best practices for WISP and noticed people saying you need to run MLPS and that it would be worth it in the long run. Then I look at how to configure MLPS and notice multiple routers in the systems. My system really only has one gateway router and the rest a...
by vipermx2
Wed Nov 14, 2012 7:19 pm
Forum: Wireless Networking
Topic: Hotspot Login page template
Replies: 2
Views: 14823

Re: Hotspot Login page template

Here is one I created for a local RV Park. Its a basic customer login page with agreement that redirects to their website.
You can download the folder here.
https://docs.google.com/open?id=0B55AJr ... UZaZjBqaFE
by vipermx2
Fri Jun 18, 2010 6:18 am
Forum: General
Topic: Hotspot User batch add or upload
Replies: 3
Views: 4170

Re: Hotspot User batch add or upload

Thank you so much for your reply! I will have to play with that and see how it works.
I have also came up with a solution that I have created myself using formulas in Excel.
Mikrotik User Generator.xlsx
.
by vipermx2
Fri Jun 11, 2010 6:14 am
Forum: General
Topic: Hotspot User batch add or upload
Replies: 3
Views: 4170

Hotspot User batch add or upload

Is there a way to batch add, copy paste code in terminal, or upload an hotspot user and password list? The scenario is to create a bunch of users all with the same password and if possible change that group password every month. I know there is a batch add feature using the Usermanager but frankly I...
by vipermx2
Wed Apr 23, 2008 10:48 pm
Forum: General
Topic: Error: Disconnected from router after 10 secs
Replies: 9
Views: 1232

Re: Error: Disconnected from router after 10 secs

Im beginning to wonder if the dual wan router is the reason behind the disconnects. its set up for load balance by session. so Im probably being switched between ISPs.
by vipermx2
Wed Apr 23, 2008 7:42 pm
Forum: General
Topic: Error: Disconnected from router after 10 secs
Replies: 9
Views: 1232

Re: Error: Disconnected from router after 10 secs

I get request timed out a few times before hits my mikrotik. this is what it looks like Tracing route to cust-x-x.x.net [207.x.x.x] over a maximum of 30 hops: 1 <1 ms <1 ms <1 ms x.ax.net [192.168.107.1] 2 7 ms 6 ms 7 ms adsl-x-x-x-x.dsl.x.swbell.net [x.x.x.x] 3 6 ms 7 ms 6 ms dist2-vlan50.x.sbcglob...
by vipermx2
Wed Apr 23, 2008 3:17 am
Forum: General
Topic: Error: Disconnected from router after 10 secs
Replies: 9
Views: 1232

Re: Error: Disconnected from router after 10 secs

try connecting without 'secure mode'. if that fixes it then most likely you have lots of packet loss and the encryption is getting out of order. This ive tryed with out secure mode on and still disconnects, i also noticed when i run a network ping monitor from remote it does lose packets. what can ...
by vipermx2
Wed Apr 23, 2008 1:09 am
Forum: General
Topic: Error: Disconnected from router after 10 secs
Replies: 9
Views: 1232

Re: Error: Disconnected from router after 10 secs

well ive changed the from the input chain to the forward chain and it made a huge difference. lasts minutes instead of seconds. good enough for me :D
by vipermx2
Tue Apr 22, 2008 9:05 pm
Forum: General
Topic: Winbox For Other OS's
Replies: 82
Views: 20758

Re: Winbox For Other OS's

if it worked on other os it wouldnt be winbox anymore. it will be linbox and macbox. lol
by vipermx2
Mon Apr 21, 2008 11:58 pm
Forum: General
Topic: continue reboot with netwach!!!
Replies: 3
Views: 994

Re: continue reboot with netwach!!!

You can plug in manually using the mac address, or use the button on board to do a factory reset. but all you really need to do is to log in and disable the netwatch. i had this same issue. apparently i have a firewall rule causing lost packets and ping loss. which if you have netwatch running and i...
by vipermx2
Mon Apr 21, 2008 10:21 pm
Forum: General
Topic: How to find the computer with Virus
Replies: 3
Views: 903

Re: How to find the computer with Virus

Sweet, i guess the next step is how to read the log. im kinda a noob at this.

thank you
by vipermx2
Mon Apr 21, 2008 10:13 pm
Forum: General
Topic: Error: Disconnected from router after 10 secs
Replies: 9
Views: 1232

Re: Error: Disconnected from router after 10 secs

Yes i have firewall rules and i am connected through IP. how do i figure out which firewall rule it is?

Thank you in advance.
by vipermx2
Thu Apr 17, 2008 9:47 pm
Forum: General
Topic: How to find the computer with Virus
Replies: 3
Views: 903

How to find the computer with Virus

There are some Virus infected computers in my Hotspot network and i want to know if its possible to record the mac of the rejected virus from the firewall filters. That way i can disable there mac and not there username.

Thank you in advance.
by vipermx2
Thu Apr 17, 2008 9:31 pm
Forum: General
Topic: Error: Disconnected from router after 10 secs
Replies: 9
Views: 1232

Error: Disconnected from router after 10 secs

Hello, I am using RB532 os ver 2.9.46 and when i remote winbox into the router from another network outside of the router it disconnects me after about 10 secs, this is very frustrating. Though it stays connected when inside the network. I have tried remote login from multiple computers and all disc...
by vipermx2
Wed Sep 05, 2007 5:14 pm
Forum: General
Topic: Free licenses to anyone...
Replies: 85
Views: 20240

Re: Free Level6 license to anyone...

Got the Lisence, Thanx a bunch MikroTik
by vipermx2
Tue Aug 28, 2007 5:34 pm
Forum: General
Topic: Free licenses to anyone...
Replies: 85
Views: 20240

Re: Free Level6 license to anyone...

Ive posted a video of my setup, i tried uploading the smaller version but it wouldnt take, so i uploaded the uncompressed version. but the smaller version is here on youtube http://www.youtube.com/watch?v=jDjstFIxp5I

Mike M
by vipermx2
Thu Aug 02, 2007 7:56 pm
Forum: Beginner Basics
Topic: 2 ISPs one router with Load balance. how?
Replies: 1
Views: 1067

2 ISPs one router with Load balance. how?

i have 2 ISP gateways coming in. i turned on load balance but it doesnt balance. how can i do a simple configure. please help
by vipermx2
Thu Aug 02, 2007 6:38 pm
Forum: Beginner Basics
Topic: Interfaces keep disabling after power outage
Replies: 1
Views: 877

Re: Interfaces keep disabling after power outage

Well heres abit more info. now im using arp for the link monitoring. so that helps with that question. but im still not able to get the load balancing using balance alb. with it turned on it shows all traffic going to just one dsl and not the other. and when i check the status of the other dsl it sh...
by vipermx2
Sat Jul 28, 2007 5:57 pm
Forum: Beginner Basics
Topic: Interfaces keep disabling after power outage
Replies: 1
Views: 877

Interfaces keep disabling after power outage

Someone help me please, im using a MikroTik router 532 series. im using 2 dsl lines and bonded them for a load balance. whenever one of the DSLs lose power. that interface on the router gets disabled. thats my issue, how can i keep this from happening or at least automatically re-enable it self when...