Community discussions

MikroTik App

Search found 7 matches

by Gnits
Thu Nov 19, 2020 4:35 am
Forum: General
Topic: Firewall issue with added VLAN200 [SOLVED]
Replies: 4
Views: 325

Re: Firewall issue with added VLAN200 [SOLVED]

formatted code

/ip dhcp-server network
..
add address=192.168.200.0/32 dns-server=75.75.75.75,75.75.75.75 gateway=192.168.200.1 netmask=24
There should be /24.
What is interesting is why i need /24 when there is a netmask field for 24 as well.
by Gnits
Wed Nov 18, 2020 12:59 pm
Forum: General
Topic: Firewall issue with added VLAN200 [SOLVED]
Replies: 4
Views: 325

Re: Firewall issue with added VLAN200 [SOLVED]

Additional information:]

I connected my Echo Show 5 to this new IOT network and it can establish a proper connection to the wifi and stay there. However, no services function.
So, I am pretty confident that I have an issue with either the dhcp scope or the firewall.
by Gnits
Wed Nov 18, 2020 2:43 am
Forum: General
Topic: Firewall issue with added VLAN200 [SOLVED]
Replies: 4
Views: 325

Firewall issue with added VLAN200 [SOLVED]

So I am using the older stock configuration on my RB4011. I have add new VLANs for the IOT stuff and i have one device that i could not get to find its back end service. When i connected it back to the main network, it started to work. This is not a ground up configuration. I know there is junk in t...
by Gnits
Tue Nov 17, 2020 2:22 am
Forum: Beginner Basics
Topic: DHCP Offer on primary router not being accept in wireless client [SOLVED]
Replies: 1
Views: 167

Re: DHCP Offer on primary router not being accept in wireless client [SOLVED]

What finally did it was the intervening CRS309 had the vlans but the switch chip needed to be tagged on the ports for it to pass the offer back.
by Gnits
Tue Nov 17, 2020 12:18 am
Forum: Beginner Basics
Topic: DHCP Offer on primary router not being accept in wireless client [SOLVED]
Replies: 1
Views: 167

DHCP Offer on primary router not being accept in wireless client [SOLVED]

I have the following setup RB4011 --- CRS309 --- HAP ac2. VLAN 200 is passing from the wireless device to the router as the DHCP server on the router shows it is offering an IP address. But the wireless devices never seems to accept it. I suspect the issue is in the bridge port config or the wireles...
by Gnits
Mon Nov 16, 2020 6:25 pm
Forum: General
Topic: hEX S does not respond on MGMT interface
Replies: 4
Views: 224

Re: hEX S does not respond on MGMT interface

Yes, i do plan on using somethings else for the management VLAN but as right now, changing that would cause a lot more disruption than i can deal with currently, i am stuck with 1.

As for hardware vlan issue, I see that now, but i cannot figure out how to do this without that.
by Gnits
Mon Nov 16, 2020 5:28 am
Forum: General
Topic: hEX S does not respond on MGMT interface
Replies: 4
Views: 224

hEX S does not respond on MGMT interface

So i have been working on getting my four devices to create a vlan fabric and eventually I will get a fifth device for the lab downstairs. I can get the HAP ac2 to work because of the hardware offloading. But with the HEX S, I can see that the MGMT interface is receiving but not transmitting. /inter...