Community discussions

MikroTik App

Search found 85 matches

by heavyd
Tue Sep 18, 2018 6:22 pm
Forum: General
Topic: CCR1009 +- 1500 pppoe
Replies: 2
Views: 681

Re: CCR1009 +- 1500 pppoe

Unfortunately CHR is not a option due to space on the tower
by heavyd
Tue Sep 18, 2018 4:50 pm
Forum: General
Topic: CCR1009 +- 1500 pppoe
Replies: 2
Views: 681

CCR1009 +- 1500 pppoe

I currently have 2 1009CCR with +- 1500 pppoe, dynamic queues, ospf, mpls and vpls tunnels

The issues is when i have 50 pppoe drop and reauthenticate ( changing channels etc) the CCR CPU spikes to 100% and becomes unresponsive .

Would a 1036CCR with more CPU work ?
by heavyd
Thu Jul 26, 2018 10:03 am
Forum: General
Topic: Stale PPPoE
Replies: 5
Views: 888

Stale PPPoE

Hi Anybody else getting stale pppoe connections ? V6.40.8 CCR1009 +- 1200 ppp connections MPLS/VPLS It happens on random vpls tunnels and random clients. pppoe-out needs to be disabled and enabled again to reconnect Happens with Mikrotik ( all version ) and Ubiquiti antenna's client side Once it hap...
by heavyd
Mon May 28, 2018 8:26 pm
Forum: Announcements
Topic: v6.42.3 [current]
Replies: 80
Views: 29424

Re: v6.42.3 [current]

I got increased performance but broke the clients VoIP. Downgraded back to 6.41.3 and all is good again
by heavyd
Fri May 11, 2018 9:31 am
Forum: General
Topic: Kernel Failure in previous boot
Replies: 17
Views: 9384

Re: Kernel Failure in previous boot

MPLS / VPLS / OSPF / PPPOE

Sounds like we have the same problem .. Have you downgraded yet ? it was solid with version 6.40.1
by heavyd
Thu May 10, 2018 5:56 pm
Forum: General
Topic: Kernel Failure in previous boot
Replies: 17
Views: 9384

Kernel Failure in previous boot

Since upgrade to vV6.42.1 i am getting random reboots now

CCR1007-7G-C
kernel failure in previous boot
and
router rebooted because some critical program crashed

Happens at least once a day .. Had no issues running older version
by heavyd
Tue Jul 11, 2017 9:12 am
Forum: General
Topic: Windows 10 and Winbox
Replies: 14
Views: 12339

Re: Windows 10 and Winbox

Winbox 3.11 and V1703 (OS Build 15063.413)
by heavyd
Wed Jul 05, 2017 9:07 am
Forum: General
Topic: Windows 10 and Winbox
Replies: 14
Views: 12339

Windows 10 and Winbox

Anybody else been having issues with winbox popups not working with Windows 10 last update ?

The OK button does not work anymore -- Also cant Do you want to reboot the router .. cant click on yes or no
Capture.JPG
Capture.JPG
by heavyd
Thu Feb 16, 2017 9:44 am
Forum: The Dude
Topic: Revert back to V4.0Beta4
Replies: 2
Views: 743

Re: Revert back to V4.0Beta4

Old backup is too old .. Mikrotik do you have any other suggestions ?
by heavyd
Wed Feb 15, 2017 6:16 pm
Forum: The Dude
Topic: Revert back to V4.0Beta4
Replies: 2
Views: 743

Revert back to V4.0Beta4

Hi

This there anyway to revert back to V4.0Beta3 from V6.38.1 .. I have am just having to many issues with the new version
by heavyd
Sun Jun 26, 2016 10:44 am
Forum: RouterBOARD hardware
Topic: RB1100 as access control PPPoE, how much capacity?
Replies: 7
Views: 3593

Re: RB1100 as access control PPPoE, how much capacity?

I have RB1100AHx2 running

737 dynamic simple queues
OSPF/MPLS/VPLS
18 Filter rules
39 Nat rules
36 mangle rules

The CPU does max out every month or so but a reboot sorts that out
by heavyd
Thu Aug 14, 2014 9:38 am
Forum: General
Topic: New Ethernet port flap issue enquiery, PLS JOIN!
Replies: 247
Views: 91703

Re: New Ethernet port flap issue enquiery, PLS JOIN!

I have major issue with the RB2011x with Ligowave equipment port flapping .I have 10 Ligowave / R2011 on the network and every single one has given issue with the Ethernet ports flapping .
by heavyd
Tue Nov 12, 2013 8:37 am
Forum: General
Topic: Does anyone use the default configuration script ?
Replies: 1
Views: 770

Does anyone use the default configuration script ?

Does anyone actually use the default configuration script ? I have have Grooves now that randomly half-reset themselves to this stupid script. The pppoe is connected and wlan but can't winbox, once I have mac-telnet I get this The following default configuration has been installed on your router: --...
by heavyd
Thu Oct 03, 2013 2:23 pm
Forum: Forwarding Protocols
Topic: mpls/vpls on static routing
Replies: 7
Views: 3600

Re: mpls/vpls on static routing

Can ping the loopback IP's fine /interface wireless set 0 disabled=no frequency=5260 l2mtu=2290 mode=station-wds name=wlan1 \ radio-name= rate-set=configured ssid=1 \ supported-rates-a/g=6Mbps,9Mbps,12Mbps,18Mbps,24Mbps wireless-protocol=\ unspecified set 1 country="" default-forwarding=no disabled=...
by heavyd
Thu Oct 03, 2013 12:36 pm
Forum: Forwarding Protocols
Topic: mpls/vpls on static routing
Replies: 7
Views: 3600

Re: mpls/vpls on static routing

# oct/03/2013 11:35:01 by RouterOS 6.3 # software id = J6HG-2U63 # /ip address add address=192.168.5.1/24 interface=ether1-host network=192.168.5.0 add address=172.30.2.194/30 comment=wlan1 interface=wlan1 network=172.30.2.192 add address=10.255.255.15/32 interface=lobridge network=10.255.255.15 # o...
by heavyd
Thu Oct 03, 2013 9:39 am
Forum: Forwarding Protocols
Topic: mpls/vpls on static routing
Replies: 7
Views: 3600

mpls/vpls on static routing

Hi Guys I am currently changing my network to use ospf/mpls and vpls but always see to come to a problem when I want to use vpls when the router is routed thru statically. The vpls registers but no traffic can pass thru. 1. I have checked MTU 2. I have no issues if the router has OSPF running on it....
by heavyd
Wed Sep 04, 2013 5:16 pm
Forum: General
Topic: RouterOS 6.2 x86 PPPoE issue
Replies: 4
Views: 2420

Re: RouterOS 6.2 x86 PPPoE issue

Have the same problem with 6.0 6.1 and 6.2 on 1100AHx2 and 433AH and 439G . Mikrotik reckons there is no issue
by heavyd
Fri Jul 12, 2013 4:04 pm
Forum: General
Topic: How much can a RB750 handle
Replies: 2
Views: 956

Re: How much can a RB750 handle

I needed up replacing the RB750 with a hub and the problem is solved now .
by heavyd
Thu Jul 11, 2013 7:12 pm
Forum: General
Topic: How much can a RB750 handle
Replies: 2
Views: 956

How much can a RB750 handle

Hi Guys I am having a strange problem Here is my setup CCR --> Rockets <--- RB750 v6.1 ( in switch mode now .. also have tried bridge ) --> ISP's Cisco Router The link running @ 50Mbps without any issues. Latency is around 2 to 4ms When Link runs @ 61Mbps with under 20ms .. The link never completely...
by heavyd
Thu Jul 11, 2013 12:25 pm
Forum: Scripting
Topic: ChangeIP SSL read Error
Replies: 1
Views: 822

ChangeIP SSL read Error

Hi

For the last week I have been getting SSL read errors when updating via changeIP.

I am still using Mikrotik V3.30..

Anybody else seeing the same error ?
by heavyd
Mon Jun 10, 2013 9:41 am
Forum: General
Topic: v6.0 released
Replies: 321
Views: 75068

Re: v6.0 released

Anyone else have disabled wlan when the RB has been shutdown ? I have 3 sites and all 3 have donr this to me ..

Come on Mikrotik how can you release V6 when this is happening
by heavyd
Sun May 05, 2013 12:17 pm
Forum: General
Topic: 493G Interfaces disappear on V5.22 and 5.23
Replies: 8
Views: 1980

Re: 493G Interfaces disappear on V5.22 and 5.23

All RB do this now ... The only thing in common is WDS and it only happens only with the ones with WDS interfaces ..

Tested with
435G
493G
433AH
433

Only happens with V5 +

Mikrotik please sort this out, I can not restart boards every 10days
by heavyd
Fri Feb 22, 2013 11:11 am
Forum: General
Topic: Infringement Torrents
Replies: 16
Views: 2031

Re: Infringement Torrents

I need to apply for my own /20 then which cost $$$
by heavyd
Fri Feb 22, 2013 10:27 am
Forum: General
Topic: Infringement Torrents
Replies: 16
Views: 2031

Re: Infringement Torrents

I allow torrents on the network
by heavyd
Wed Feb 20, 2013 7:30 pm
Forum: General
Topic: 493G Interfaces disappear on V5.22 and 5.23
Replies: 8
Views: 1980

Re: 493G Interfaces disappear on V5.22 and 5.23

Sent a mail to Mikrotik and heard nothing back
by heavyd
Wed Feb 20, 2013 6:47 am
Forum: General
Topic: 493G Interfaces disappear on V5.22 and 5.23
Replies: 8
Views: 1980

Re: 493G Interfaces disappear on V5.22 and 5.23

Spoke to soon .. also doing with V5.21 ..

Mikrotik there is definitely something wrong here
by heavyd
Wed Feb 20, 2013 6:34 am
Forum: General
Topic: 493G Interfaces disappear on V5.22 and 5.23
Replies: 8
Views: 1980

Re: 493G Interfaces disappear on V5.22 and 5.23

Have 3 493G on the network

V6.6 -- Interfaces disappear
V5.23 -- Interfaces disappear
V5.22 -- Interfaces disappear
V5.21 -- 4days without problems
v4.17 -- solid as a rock
by heavyd
Tue Feb 19, 2013 6:50 pm
Forum: General
Topic: 493G Interfaces disappear on V5.22 and 5.23
Replies: 8
Views: 1980

Re: 493G Interfaces disappear on V5.22 and 5.23

CPU running @ 680 MHz
by heavyd
Tue Feb 19, 2013 5:23 pm
Forum: General
Topic: 493G Interfaces disappear on V5.22 and 5.23
Replies: 8
Views: 1980

493G Interfaces disappear on V5.22 and 5.23

Running Version 5.22 and 5.23 .. All wireless interface disappear ...

This normals happens when you remove a VirualAP ...Also only seems to happen with 493G boards

Anybody else have the same issue ?
by heavyd
Mon Feb 18, 2013 9:04 am
Forum: General
Topic: Infringement Torrents
Replies: 16
Views: 2031

Infringement Torrents

I am getting allot of Infringement copyright notices and would like to know if there is anyway I can pass them to the client's while they are coming from a natted ip address. 1. Is there anyway to do this with Mikrotik? 2. Is there any hardware/software ? 3. Just apply for my own block of IP address...
by heavyd
Wed Oct 10, 2012 2:02 pm
Forum: The Dude
Topic: Snmp Chain 0 / 1 on Rockets
Replies: 3
Views: 1730

Re: Snmp Chain 0 / 1 on Rockets

I am using dude.. I will also post there..

Probably get a better answer aswell.
by heavyd
Wed Oct 10, 2012 1:03 pm
Forum: The Dude
Topic: Snmp Chain 0 / 1 on Rockets
Replies: 3
Views: 1730

Snmp Chain 0 / 1 on Rockets

Hi

Does anyone know if you can monitor both chains via snmp on Ubiquiti Rockets ? Can't seem to find any oid for chain 1
by heavyd
Wed Apr 11, 2012 9:33 pm
Forum: General
Topic: Changeip Not Working
Replies: 7
Views: 1208

Re: Changeip Not Working

it's working
by heavyd
Wed Apr 11, 2012 9:32 pm
Forum: General
Topic: Anything happened to Changeip / Sam Norris?
Replies: 51
Views: 8983

Re: Anything happened to Changeip / Sam Norris?

cool ... working again
by heavyd
Wed Apr 11, 2012 9:13 pm
Forum: General
Topic: Anything happened to Changeip / Sam Norris?
Replies: 51
Views: 8983

Re: Anything happened to Changeip / Sam Norris?

Anybody got any news ?
by heavyd
Wed Apr 11, 2012 6:56 pm
Forum: General
Topic: Changeip Not Working
Replies: 7
Views: 1208

Re: Changeip Not Working

shawn,

Can you send a ticket to them ? I have sent thru 2 tickets and have mailed them

I will give them a ring this evening.
by heavyd
Wed Apr 11, 2012 6:47 pm
Forum: General
Topic: Changeip Not Working
Replies: 7
Views: 1208

Re: Changeip Not Working

I thought so ...

How do get any support from ChangeIP ?
by heavyd
Wed Apr 11, 2012 1:05 pm
Forum: General
Topic: Changeip Not Working
Replies: 7
Views: 1208

Re: Changeip Not Working

Can someone test if they add a new dddns name, if it resolves the new ddns name
by heavyd
Wed Apr 11, 2012 11:04 am
Forum: General
Topic: Changeip Not Working
Replies: 7
Views: 1208

Changeip Not Working

Hi Guys

Anyone else having issues with Changeip not updating or new DDNS not working ?
by heavyd
Tue Apr 03, 2012 2:29 pm
Forum: General
Topic: What am i running out of ?
Replies: 1
Views: 487

What am i running out of ?

Hi All my pppoe and pptp clients + eoip tunnels have high latnecy thru the tunnels/pppoe/pptp but anyhting that is outside the tunnel is fine. + 500 pptp mixed with pppoes clients --- All clients have dynamic simple queues + 40 EOIP tunnels + 10 Vlans + Dude + taffic runs +- 30mb full Duplex PC Spec...
by heavyd
Mon Jan 23, 2012 9:19 am
Forum: General
Topic: SMB
Replies: 14
Views: 7291

SMB

Could the SMB server be used as WINS server ?
by heavyd
Thu Nov 03, 2011 8:14 pm
Forum: The Dude
Topic: Router OS 5.x and Dude 3.6
Replies: 9
Views: 4056

Re: Router OS 5.x and Dude 3.6

Have a x86 with RouterOS and dude installed .. Have the same issue with 4.0Beta3.
by heavyd
Mon Sep 12, 2011 10:52 am
Forum: The Dude
Topic: Router OS 5.x and Dude 3.6
Replies: 9
Views: 4056

Re: Router OS 5.x and Dude 3.6

I monitor over 150 devies with dude V3.6 running and ALL routerOS V 5 snmp breaks after 7 days or so. Restart the server and all is good then.
by heavyd
Mon Nov 15, 2010 4:53 pm
Forum: General
Topic: bonded Lines
Replies: 1
Views: 601

bonded Lines

Hi Mikrotik Users

I want to try and bond my dsl lines with a larger International ISP.
Does anyone know of a company that would let me put in a RB750 in their Data Centre or want to try this with me ?

It would be a very simple setup
2x RB750
3x DSL lines on my side
3x eoip tunnels
1x bonded link
by heavyd
Thu Sep 30, 2010 8:45 am
Forum: The Dude
Topic: PING time displayed in the device label?
Replies: 4
Views: 2150

Re: PING time displayed in the device label?

thank you
by heavyd
Wed Sep 29, 2010 2:01 pm
Forum: The Dude
Topic: PING time displayed in the device label?
Replies: 4
Views: 2150

Re: PING time displayed in the device label?

Hi lebowski

I cant get the the label to work , i am using dude 3.6 .

any suggestions ?
by heavyd
Tue Jul 20, 2010 11:29 am
Forum: Wireless Networking
Topic: Thoughput on 2x wlan bonded link
Replies: 6
Views: 1388

Re: Thoughput on 2x wlan bonded link

Stated above ... can get 10mb out of each link . So i should get close to 20mb when bonded
by heavyd
Tue Jul 20, 2010 10:36 am
Forum: Wireless Networking
Topic: Thoughput on 2x wlan bonded link
Replies: 6
Views: 1388

Re: Throughput on 2x wlan bonded link

ok ... done that now and still throughput is not much better, get around 10mb now on the bonded link

Do you think it is just the RB resources running out and the bandwidth test is not giving a true reflection on throughput ?
by heavyd
Mon Jul 19, 2010 11:40 pm
Forum: Wireless Networking
Topic: Thoughput on 2x wlan bonded link
Replies: 6
Views: 1388

Thoughput on 2x wlan bonded link

I have set-up a bonded wireless link with eoip . The bonded link works just my throughput is worst than the standard ptp link . Standard PTP link = 10mbs half duplex on each link Bonded link = 7mb half duplex and pings stay at 2ms Have tried all the different modes , no difference My setup is 1x x86...
by heavyd
Tue Jun 29, 2010 12:10 pm
Forum: General
Topic: Winbox Connection refused!
Replies: 10
Views: 24110

Re: Winbox Connection refused!

I am not complaining , Just wanted the MT guys to know ... Yes it works thru mac and changing the port. I changed the port back to 8291 and now it is working again .
by heavyd
Tue Jun 29, 2010 11:36 am
Forum: General
Topic: Winbox Connection refused!
Replies: 10
Views: 24110

Winbox Connection refused!

After a day or so i get Could not connect to 192.168.5.1 (port 8291) - Connection refused with Beta 5.03

Tested on
Windows 7 64bit
Wine
Windows XP

Restart all works again
Can ssh and telnet
by heavyd
Mon May 03, 2010 8:36 pm
Forum: General
Topic: New firewall matcher PCC
Replies: 298
Views: 77870

Re: New firewall matcher PCC

I think it looks pretty /ip firewall mangle add action=mark-connection chain=input comment=pcc disabled=no in-interface=x.x.x.72/29 new-connection-mark=72/29_conn passthrough=yes add action=mark-connection chain=input comment="" disabled=no in-interface=x.x.x.217/29 new-connection-mark=217/29_conn p...
by heavyd
Mon May 03, 2010 7:07 pm
Forum: General
Topic: New firewall matcher PCC
Replies: 298
Views: 77870

Re: New firewall matcher PCC

Yes i want the client to use the same uplink , this sorts out online gaming / https / etc etc . The network has +- 1000 clients but what i have done now is moved the routing rules around and see the uplinks are better balanced now
pcc-last.png
by heavyd
Mon May 03, 2010 3:24 pm
Forum: General
Topic: New firewall matcher PCC
Replies: 298
Views: 77870

Re: New firewall matcher PCC

I am trying to load balancing 3 lines thru pcc src-address , reason i am using src-address it looks like to me that the connections from each client will go thru the same line. connections - both-address pcc-both-address.png connections - src - address pcc-src-address.png The only problem now is tha...
by heavyd
Sat Apr 24, 2010 9:29 am
Forum: General
Topic: duplicate pppoe sessions
Replies: 3
Views: 852

Re: duplicate pppoe sessions

I am using usermanager 3.30
by heavyd
Wed Apr 21, 2010 7:43 pm
Forum: General
Topic: duplicate pppoe sessions
Replies: 3
Views: 852

Re: duplicate pppoe sessions

Anyone ?
by heavyd
Wed Apr 21, 2010 7:42 pm
Forum: General
Topic: Bridge and Ethernet
Replies: 0
Views: 445

Bridge and Ethernet

I have come to a point now that i know that my sip provider will not work with mikrotik but i have a work-around The only way i can get it to work is bridging with a dsl line and auth the voip phone with a dsl account. My provider supplies the phone that double's up as a router. The idea is to creat...
by heavyd
Mon Apr 19, 2010 7:54 pm
Forum: General
Topic: SIP Problem
Replies: 7
Views: 2043

Re: SIP Problem

I have the same problem with sip.

Please , if anyone could shed some light it would be great
by heavyd
Mon Apr 19, 2010 5:24 pm
Forum: General
Topic: duplicate pppoe sessions
Replies: 3
Views: 852

duplicate pppoe sessions

Anyone else getting duplicate sessions with v4.3 ? pppoe 00:0B:6B:56:E8:41 192.168.117.240 40m32s 145 R ********.. pppoe 00:0B:6B:56:E8:41 192.168.117.68 37m58s 146 R ********... pppoe 00:0B:6B:56:E8:41 192.168.117.227 37m37s 147 R ********... pppoe 00:0B:6B:56:E8:41 192.168.117.88 36m33s 148 R ****...
by heavyd
Wed Mar 31, 2010 10:02 am
Forum: The User Manager
Topic: users cant login into http://x.x.x.x/user after upgrade
Replies: 3
Views: 1325

Re: users cant login into http://x.x.x.x/user after upgrade

Sorted now .

customer name admin needed to be disabled
by heavyd
Wed Mar 31, 2010 9:16 am
Forum: The User Manager
Topic: users cant login into http://x.x.x.x/user after upgrade
Replies: 3
Views: 1325

Re: users cant login into http://x.x.x.x/user after upgrade

Yes user-manager package is installed . I have mailed support and have had no answer for 2 days now.

Anyone
by heavyd
Mon Mar 29, 2010 1:36 pm
Forum: The User Manager
Topic: users cant login into http://x.x.x.x/user after upgrade
Replies: 3
Views: 1325

users cant login into http://x.x.x.x/user after upgrade

Hi

I upgraded user-manager to 3.30 this weekend and none of my user can login into x.x.x.x/user any-more . It comes up with invalid username and password even if i create a new user. The ppp sessions are working fine

Any ideas why ?
by heavyd
Fri Jan 22, 2010 8:36 am
Forum: General
Topic: VOIP Phones not ringing HELP PLEASE
Replies: 8
Views: 4641

Re: VOIP Phones not ringing HELP PLEASE

Try and disable the sip helper .
by heavyd
Thu Oct 15, 2009 3:28 pm
Forum: General
Topic: bridge eoip with dhcp-server
Replies: 2
Views: 667

Re: bridge eoip with dhcp-server

Thanks I got it work but it is not the ideal solution.

What I am trying to achieve is to get Windows Network Discovery to work across to 2 different subnets.
As far as I know I can do this via a wins server or AD but would like to do it with Mikrotik

Any ideas ?
by heavyd
Mon Oct 12, 2009 12:46 pm
Forum: General
Topic: bridge eoip with dhcp-server
Replies: 2
Views: 667

bridge eoip with dhcp-server

Hi Is it possible to bridge ether1 with a eoip and use a dhcp-server from a remote routerboard ? I have the following set-up Main Board---> Ap <--- Second Board eoip<------------------->eoip dhcp-server<---------Bridge ether1 with eoip ( pc's on ether1 with get assigned address from dhcp-server on m...
by heavyd
Tue Sep 08, 2009 7:05 pm
Forum: General
Topic: Live-IP-CONCEPT
Replies: 1
Views: 477

Live-IP-CONCEPT

Has anyone tried this ?

http://wiki.mikrotik.com/wiki/Live-IP-C ... riginal_ID

I cant seem to get it working. Anyone got this working ?
by heavyd
Thu May 14, 2009 5:07 pm
Forum: Scripting
Topic: User manager notification script
Replies: 4
Views: 1301

Re: User manager notification script

Thanks mrz :global bytesin :global bytesout :global bytestotal :global name :local tmpnames :local gigstotal /tool user-manager user :foreach i in=[/tool user-manager user find subscriber=admin] do={ :set bytesin [get $i download-used] :set bytesout [get $i upload-used] :set bytestotal ($bytesin + $...
by heavyd
Wed May 13, 2009 6:45 pm
Forum: Scripting
Topic: User manager notification script
Replies: 4
Views: 1301

Re: User manager notification script

Hi mrz

Thanks for the reply , how would i create a variable to store usernames?

:if ($bytestotal > 10737418240) do= {:global tmpname }
by heavyd
Wed May 13, 2009 4:43 pm
Forum: Scripting
Topic: User manager notification script
Replies: 4
Views: 1301

User manager notification script

Hi I would like the below script to e-mail me a list in one e-mail with all the user's that have gone over 10Gigs. The script does work but i receive one e-mail per a user that has one over 10gigs. :global bytesin :global bytesout :global bytestotal :global name /tool user-manager user :foreach i in...
by heavyd
Mon Apr 20, 2009 2:37 pm
Forum: General
Topic: pppoe with bridge
Replies: 1
Views: 540

Re: pppoe with bridge

sorted , needed to use wds instead.
by heavyd
Thu Apr 16, 2009 11:27 am
Forum: The Dude
Topic: probe user manager
Replies: 2
Views: 790

Re: probe user manager

Hi normis

A similar probe as the radius, sometimes i need to restart the user manager server due to clients that can not authenticate and i prefer to know that it is not working before the client knows.

Can you recommend a roscommand ?
by heavyd
Thu Apr 16, 2009 9:51 am
Forum: Forwarding Protocols
Topic: OSPF PPPOE Areas
Replies: 1
Views: 1745

Re: OSPF PPPOE Areas

Bad config from my side , all sorted now.
by heavyd
Thu Apr 16, 2009 9:49 am
Forum: The Dude
Topic: probe user manager
Replies: 2
Views: 790

probe user manager

Good day

Does dude have a probe for user manager ? I see there is one for radius which works fine with free radius but nothing for user manager
by heavyd
Mon Apr 06, 2009 7:52 pm
Forum: Forwarding Protocols
Topic: OSPF PPPOE Areas
Replies: 1
Views: 1745

OSPF PPPOE Areas

Hi I have a bit problem with OSPF and Areas. I have setup the pppoe and backbone routing the same as the wiki with the backbone and pppoe with different area. When i enable ospf pppoe on R2 i lose the pppoe routes from R4 and R5 on R3 the and backbone is fine. R1 router-id: 172.30.0.2 distribute-def...
by heavyd
Sun Feb 01, 2009 5:57 pm
Forum: Scripting
Topic: Help with script?
Replies: 19
Views: 4410

Re: Help with script?

Hi SurferTim I was going to use the script to change my pppoe accounts once they where capped As i am very new to scripting this is what i have come up with so far :local pppoe ([/interface pppoe-client get [/interface find comment="adsl"] running]) :if ($pppoe = false) do={:put [/interface pppoe-cl...
by heavyd
Fri Jan 23, 2009 2:10 pm
Forum: Scripting
Topic: Help with script?
Replies: 19
Views: 4410

Re: Help with script?

I have just tested the script on version 3.15 and it works but still have a issue with v3.18
by heavyd
Fri Jan 23, 2009 1:56 pm
Forum: Scripting
Topic: Help with script?
Replies: 19
Views: 4410

Re: Help with script?

Hi Bax I have kind of got it working. { :local pppoe ([/interface pppoe-client get [/interface find comment="adsl"] running]); :if ($pppoe=false) do={ :put [/ip route enable [/ip route find comment="myRoute"]}; :if ($pppoe=true) do={ :put [/ip route disable [/ip route find comment="myRoute"]}; } I h...
by heavyd
Sat Jan 17, 2009 8:59 am
Forum: General
Topic: pppoe or pptp
Replies: 5
Views: 1231

Re: pppoe or pptp

Yip , Each client has its on pptp tunnel
by heavyd
Fri Jan 16, 2009 5:08 pm
Forum: General
Topic: pppoe or pptp
Replies: 5
Views: 1231

Re: pppoe or pptp

Hi Sergejs The current Network topology is 1.WISP 2.Routed Network ( No bridging ) 3.Radius Manager To get pppoe working is no problem on the network , i just would like to know if there are any advantages using pppoe. Would i start having issues once a hit 1000 clients pptp? Is security better with...
by heavyd
Fri Jan 16, 2009 3:42 pm
Forum: General
Topic: pppoe or pptp
Replies: 5
Views: 1231

pppoe or pptp

Hi I have been thinking of changing my network from pptp to pppoe +- 300clients. 90% of the clients use mikrotik cpe's so there will not be much of a head ache changing the clients side of things. Has any one changed their whole network like this before ? Are there advantages changing to pppoe ? Or ...
by heavyd
Wed Nov 26, 2008 12:52 pm
Forum: General
Topic: + 600 pptp connections
Replies: 3
Views: 790

Re: + 600 pptp connections

I have no problem yet as i don't have 600 users but will be taking two servers that both have 300 users each and using one server. I had endless issue's with version 3.10 and below when i had more than 200 connections , downgraded to 2.9 no more problems. I thought maybe that i will have issues with...
by heavyd
Wed Nov 26, 2008 9:05 am
Forum: General
Topic: + 600 pptp connections
Replies: 3
Views: 790

+ 600 pptp connections

Hi

Does anyone have over 600 pptp clients on their network using version 2.9.51 with dynamic queues?

Specs of server
P4 1.8
1gig mem
80gig drive
by heavyd
Fri Aug 22, 2008 3:48 pm
Forum: Scripting
Topic: Basic dynmanic queue script for shaping
Replies: 2
Views: 1236

Re: Basic dynmanic queue script for shaping

Thanks
by heavyd
Thu Aug 21, 2008 4:49 pm
Forum: Scripting
Topic: Basic dynmanic queue script for shaping
Replies: 2
Views: 1236

Basic dynmanic queue script for shaping

Hi My scripting skill are pathetic but have tried to create a script that will shape my clients once they reach 200megs per day. Here Goes :local traf; /queue simple :foreach i in=[/queue simple find dynamic=yes] do={ :set traf [get [/queue simple find dynamic=yes] total-bytes] :if ($traf > 20971520...
by heavyd
Wed Feb 27, 2008 12:07 pm
Forum: General
Topic: success stories using v3 : anyone ?
Replies: 1
Views: 1392

success stories using v3 : anyone ?

I have been using OS 2.9 for the last 2years and have hardly no issue with it. Week ago i thought it would be nice to see what v3 has to offer. I have 3 mikrotik boxes on the network with +250 clients 1st : ppp server x86 (upgrade to v3) 2nd : traffic shaper , dns , proxy x86 (upgrade to v3) 3rd : g...