Community discussions

MikroTik App

Search found 4 matches

by ujsd
Wed Sep 16, 2020 9:17 am
Forum: General
Topic: SIM insertion detecion?
Replies: 1
Views: 1226

Re: SIM insertion detecion?

Try AT+QSIMDET=1,0
by ujsd
Wed Sep 16, 2020 9:07 am
Forum: RouterOS v7 BETA
Topic: NO SIM DETECTED
Replies: 4
Views: 435

Re: NO SIM DETECTED

Many thanks for your reply The Module and AT&T SIM works well in Windows and Linux using the appropriate MBIM and I am aware of using of QMI, This is not the issue, The problem with Quectel when plugged into Mikrotik rather say a Asus router or a Sierra Wireless router, is the RouterOS Beta causes t...
by ujsd
Sun Aug 23, 2020 3:27 pm
Forum: RouterOS v7 BETA
Topic: NO SIM DETECTED
Replies: 4
Views: 435

NO SIM DETECTED

I like to ask if I anyone is seeing a similar issue with the LTE modem disappearing after a Router boot or USB Modem unplugging and plugging The Quectel USB Modem EM12 reports no SIM detected, I have to go into the Qucetel EM12 modem and use AT commands to reset the SIM detect What are the correct s...
by ujsd
Sun Aug 23, 2020 3:21 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta2 [development] is released!
Replies: 290
Views: 73332

Re: v7.1beta2 [development] is released!

Both Sierra MC7430 and Quectel EC25 work great in MBIM mode in ROS7. Big difference with 6.47.x, as the MC7430 was only supported in PPP mode and the EC25 was supported in PPP and ECM modes. I do notice the amount of information the cards report is different. The MC7430 only reports RSSI, whereas t...