Community discussions

MikroTik App

Search found 16 matches

by gtj0
Tue Oct 12, 2021 5:59 pm
Forum: RouterOS v7 BETA
Topic: some quick comments on configuring cake
Replies: 10
Views: 1667

Re: some quick comments on configuring cake

Thanks dtaht!
I wish we could upvote posts and threads. I'd do both.
by gtj0
Tue Oct 05, 2021 8:27 pm
Forum: RouterOS v7 BETA
Topic: CRS317 l3hw + firewall question [SOLVED]
Replies: 16
Views: 3021

Re: CRS317 l3hw + firewall question [SOLVED]

+1
I've been holding off on setting this up on my 317 because of this issue.
by gtj0
Wed Aug 25, 2021 2:20 am
Forum: RouterOS v7 BETA
Topic: v7.1rc1 [development] is released!
Replies: 345
Views: 35107

Re: v7.1rc1 [development] is released!

Attempted an upgrade from 7.1beta6 ro 7.1rc1 on a CCR-1009. On reboot, I got "std failure timeout (13)", all CLI commands hanging, script timeout errors. Couldn't even create a supout. I had to reformat the nand and reinstall via netinstall.
by gtj0
Tue May 25, 2021 6:48 pm
Forum: RouterOS v7 BETA
Topic: Feature Request : IPv6 Fasttrack
Replies: 35
Views: 4814

Re: Feature Request : IPv6 Fasttrack

+1!
by gtj0
Fri May 21, 2021 5:12 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta6 [development] is released!
Replies: 377
Views: 67460

Re: v7.1beta6 [development] is released!

The changes (in the form of features and fixes) introduced with 6.49beta46, are included in 7.1beta6. That said, there are features of RouterOS v6, which RouterOS v7 does not support (e.g. MetaRouter), so it would not be accurate to say that 7.1beta6 includes all features of 6.49beta46. There are a...
by gtj0
Fri Mar 19, 2021 4:31 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta5 [development] is released!
Replies: 293
Views: 51751

Re: v7.1beta5 [development] is released!

Am I the only one with broken WebFig?
Maybe... Webfig works fine here.
Which platform?
by gtj0
Thu Mar 18, 2021 11:15 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta5 [development] is released!
Replies: 293
Views: 51751

Re: v7.1beta5 [development] is released!

RB750Gr2: Install from Webfig hangs at "calculating download size". Upload via Files resulted in boot loop. Reinstall 7.1beta5 via netinstall works but WebFig is completely broken. It returns a single response when accessed for teh first time after a reboot, then returns no responses to a...
by gtj0
Wed Mar 17, 2021 11:28 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta5 [development] is released!
Replies: 293
Views: 51751

Re: v7.1beta5 [development] is released!

RB750Gr2: Install from Webfig hangs at "calculating download size". Upload via Files resulted in boot loop. Reinstall 7.1beta5 via netinstall works but WebFig is completely broken. It returns a single response when accessed for teh first time after a reboot, then returns no responses to an...
by gtj0
Sun Mar 07, 2021 11:09 pm
Forum: Announcements
Topic: v6.49beta [testing] is released!
Replies: 180
Views: 55993

Re: v6.49beta [testing] is released!

NetMetal 5 922UAGS-5HPacT with an add-on R11e-2Hnd .. The 2.4 GHz radio isn't detected at all in 6.49beta11. Working fine in 6.48.1
Supout sent: SUP-43760
by gtj0
Tue Feb 16, 2021 6:46 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta4 [development] is released!
Replies: 211
Views: 37210

Re: v7.1beta4 [development] is released!

I'm going to wait for RouterOS 7.8675309Beta42 before trying another one. Maybe it'll be out before the universe collapses but I'm not holding out hope.
by gtj0
Fri Feb 05, 2021 5:08 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta4 [development] is released!
Replies: 211
Views: 37210

Re: v7.1beta4 [development] is released!

Chateau LTE12, /export works just fine. Please report to support everyone who has issues, that means the bug depends on your specific configuration, so Mikrotik should detect which config lines/firmware problems causes export failing. Chateau LTE12 : I had to do netinstall. Then again a rests to de...
by gtj0
Thu Feb 04, 2021 8:04 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta4 [development] is released!
Replies: 211
Views: 37210

Re: v7.1beta4 [development] is released!

NetMetal 5 922UAGS-5HPacT with an add-on R11e-2Hnd .. The 2.4 GHz radio isn't detected at all. This was an earlier issue that was fixed in Beta3 but now seems to be broken again. Supout sent.
by gtj0
Wed Dec 23, 2020 3:43 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta3 [development] is released!
Replies: 262
Views: 54142

Re: v7.1beta3 [development] is released!

Got a response from support... IGMP snooping seems to be the culprit.

If you've got a device in a boot loop, disconnect everything except a management machine (or use the serial console) and turn IGMP snooping off on your bridges and see if that helps.
by gtj0
Wed Dec 23, 2020 1:23 am
Forum: RouterOS v7 BETA
Topic: v7.1beta3 [development] is released!
Replies: 262
Views: 54142

Re: v7.1beta3 [development] is released!

try disabling simple queues
I finally managed to get the device partitioned and get 6.48beta58 running partition 0 and 7.1beta3 installed on partition 1. With the exact same config, 7.1beta3 reboots as soon as traffic starts passing through. No simple queues enabled.
by gtj0
Tue Dec 22, 2020 7:19 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta3 [development] is released!
Replies: 262
Views: 54142

Re: v7.1beta3 [development] is released!

You should have partitioned the router (2 partitions) before diving into beta version installation. Then you can always go back to the working partition, or the router will even do that by itself when the newly updated partition fails to boot. Yeah probably should have but all of the other devices ...
by gtj0
Tue Dec 22, 2020 6:25 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta3 [development] is released!
Replies: 262
Views: 54142

Re: v7.1beta3 [development] is released!

CCR-1009 (tile) went into boot loop after upgrade from 3.48beta58 to 7.1beta3. I'm not exactly sure what triggers the reset but I was just barely able to get a supout which is on its way to MT support. Unfortunately, I couldn't get it to stay up long enough to downgrade but also unfortunately, netin...