Community discussions

Search found 22 matches

by COELPL
Wed Jun 23, 2010 5:57 pm
Forum: General
Topic: MT didn't recognize RTL8111C card
Replies: 4
Views: 1537

Re: MT didn't recognize RTL8111C card

Still problem. [admin@coel_wireless] /interface ethernet> print detail Flags: X - disabled, R - running, S - slave 0 R name="ether1_lan_dynamic" mtu=1500 l2mtu=1600 mac-address=00:24:1D:B4:65:7D arp=enabled disable-running-check=yes auto-negotiation=yes full-duplex=yes cable-settings=default speed=1...
by COELPL
Wed Jun 02, 2010 4:00 pm
Forum: General
Topic: Netinstall RB532 without Eth1 (PoE)
Replies: 13
Views: 2630

Re: Netinstall RB500 without Eth1 (PoE)

No problem, but you have to wait till tomorrow. My emplyes borrow my last RS cable.
by COELPL
Sat May 29, 2010 6:50 pm
Forum: General
Topic: Netinstall RB532 without Eth1 (PoE)
Replies: 13
Views: 2630

Re: Netinstall RB500 without Eth1 (PoE)

I think there is a way to install it by RS232. I used it in the RB133 same way damaged. Plug your RS232, download terraterm, follow mt menu and the white rabbit.
by COELPL
Thu May 27, 2010 1:04 pm
Forum: General
Topic: MT didn't recognize RTL8111C card
Replies: 4
Views: 1537

Re: MT didn't recognize RTL8111C card

RouterOS 5.0 beta 2 installed. All three NICs are working. [admin@MikroTik] /system resource pci> print detail 0 device="03:01.0" name="DGE-528T Gigabit Ethernet Adapter (rev: 16)" vendor="D-Link System Inc" category="Ethernet controller" vendor-id="0x1186" device-id="0x4300" irq=11 memory=0xF100100...
by COELPL
Thu May 27, 2010 12:25 pm
Forum: General
Topic: Sample Hotspot Page - Sticky Please
Replies: 438
Views: 308533

Re: Sample Hotspot Page - Sticky Please

This is my HOTSPOT - free for all (2h per day). (we set about 20 hotspots on Konin city area)

Image
by COELPL
Thu May 27, 2010 11:32 am
Forum: General
Topic: MT didn't recognize RTL8111C card
Replies: 4
Views: 1537

MT didn't recognize RTL8111C card

Hello. Is there any custom driver or whatever needed to run RTL8111C card? What I found in resources: 1 device="02:00.0" name="unknown device (rev: 192)" vendor="Attansic Technology Corp." category="Ethernet controller" vendor-id="0x1969" device-id="0x1063" irq=11 memory=0xF2000000-0xF20FFFFF io=0xC...
by COELPL
Wed May 19, 2010 2:13 am
Forum: General
Topic: HOTSPOT forwarding?
Replies: 3
Views: 553

Re: HOTSPOT forwarding?

Oh, I need to precise my problem... I have a computer connected to bridge and using address from A class. All traffic from this specific computer must be somehow forwarded to hotspot interface. User of this computer must see a login page on his screen. Of coz I know MAC and IP addresses of this spec...
by COELPL
Tue May 18, 2010 12:05 pm
Forum: General
Topic: HOTSPOT forwarding?
Replies: 3
Views: 553

HOTSPOT forwarding?

Hey guys. I have a little problem and need your help. This is my installation. http://www.coel.pl/kuba/hotspot_diagram.png I need to forward traffic of one specific IP from 10.0.0.0 subnet to hotspot subnet/interface. I can't just switch cables, it must be done by MT firewall. Is it possible? I was ...
by COELPL
Wed May 12, 2010 11:35 am
Forum: General
Topic: DHCP Lease - Busy
Replies: 4
Views: 6455

Re: DHCP Lease - Busy

I had the same issue.

At my network problem solved... One of Mikrotik's had PROXY-ARP on ether2 and when host trying to get IP from DHCP (static leases in my case) he thinks that this specific IP is already used.

DISABLE PROXY-ARP on every MT.
by COELPL
Wed May 12, 2010 11:35 am
Forum: Beginner Basics
Topic: DHCP Keeps Coming Up Busy
Replies: 3
Views: 1149

Re: DHCP Keeps Coming Up Busy

I had the same issue.

At my network problem solved... One of Mikrotik's had PROXY-ARP on ether2 and when host trying to get IP from DHCP (static leases in my case) he thinks that this specific IP is already used.

DISABLE PROXY-ARP on every MT.
by COELPL
Wed May 12, 2010 11:34 am
Forum: Scripting
Topic: automatic clear of status busy in dhcp server
Replies: 8
Views: 9233

Re: automatic clear of status busy in dhcp server

I had the same issue.

At my network problem solved... One of Mikrotik's had PROXY-ARP on ether2 and when host trying to get IP from DHCP (static leases in my case) he thinks that this specific IP is already used.

DISABLE PROXY-ARP on every MT.
by COELPL
Wed May 12, 2010 11:34 am
Forum: General
Topic: All DHCP leases show as "BUSY"
Replies: 2
Views: 1145

Re: All DHCP leases show as "BUSY"

I had the same issue.

At my network problem solved... One of Mikrotik's had PROXY-ARP on ether2 and when host trying to get IP from DHCP (static leases in my case) he thinks that this specific IP is already used.

DISABLE PROXY-ARP on every MT.
by COELPL
Mon Apr 12, 2010 2:23 am
Forum: General
Topic: ALIX 3C1 - ethernet latency problem
Replies: 0
Views: 399

ALIX 3C1 - ethernet latency problem

Hello guys. I have a strange problem with one ALIX. Every couple days the ethernet is starting to generate high latency like 110-120ms (every packet same big latency). Latency is the same, even without any big traffic. When I reboot this board all goes back to normal and it's working fine couple nex...
by COELPL
Sun Apr 04, 2010 11:54 am
Forum: General
Topic: Easter wishes from Poland!!
Replies: 2
Views: 483

Easter wishes from Poland!!

Best wishes guys for all the Mikrotik stuff!!

Image
by COELPL
Wed Dec 16, 2009 11:51 pm
Forum: The Dude
Topic: Probe Thread
Replies: 324
Views: 226170

Re: Probe Thread

Hello guys. I have a little problem with Dude and ping probe. My network is big and little strange, but in most cases we are using static routing (forwarding) and AP and STATION modes. Pings between devices are good, but almost every first ping is much bigger than the rest. For example: http://coel....
by COELPL
Sat Dec 22, 2007 3:22 pm
Forum: Wireless Networking
Topic: RB532A R5 + R52-350 + NSTREME + 10500m + FRAMER + 3.0RC13
Replies: 12
Views: 3835

Re: RB532A R5 + R52-350 + NSTREME + 10500m + FRAMER + 3.0RC13

OK, thanks

The best what i got was 34mbit UDP and 24mbit TCP... I need to achieve 10/10mbit TCP without any losses. In nstreme this is working well.

EOIP + nstreme + polling

In near future I will try one RB600 and P4 2.8 on the other side.
by COELPL
Sat Dec 22, 2007 12:34 am
Forum: Wireless Networking
Topic: RB532A R5 + R52-350 + NSTREME + 10500m + FRAMER + 3.0RC13
Replies: 12
Views: 3835

Re: RB532A R5 + R52-350 + NSTREME + 10500m + FRAMER + 3.0RC13

polling turned ON ok, still testing... 20MHz channel, freq 5680, signal -57/-59 @ 36mbit, no framer policy, no nstreme --- BT showing 15mbit TCP halfduplex 20MHz channel, freq 5680, signal -57/-59 @ 36mbit, framer policy DYNAMIC 4000, nstreme enabled --- BT showing 28mbit TCP halfduplex 15 mbit with...
by COELPL
Fri Dec 21, 2007 9:24 pm
Forum: Wireless Networking
Topic: RB532A R5 + R52-350 + NSTREME + 10500m + FRAMER + 3.0RC13
Replies: 12
Views: 3835

Re: RB532A R5 + R52-350 + NSTREME + 10500m + FRAMER + 3.0RC13

already tried nstreme... jitter is too big.. ping are random - min 0.8 max 50ms, avg 3ms
by COELPL
Fri Dec 21, 2007 8:14 pm
Forum: Wireless Networking
Topic: RB532A R5 + R52-350 + NSTREME + 10500m + FRAMER + 3.0RC13
Replies: 12
Views: 3835

Re: RB532A R5 + R52-350 + NSTREME + 10500m + FRAMER + 3.0RC13

status: connected-to-ess band: 5ghz frequency: 5680MHz tx-rate: 48Mbps rx-rate: 48Mbps ssid: "bridge" bssid: 00:0C:42:1B:24:1D radio-name: "000C421B241D" signal-strength: -62dBm noise-floor: -102dBm signal-to-noise: 40dB tx-ccq: 94% p-throughput: 29816 current-ack-timeout: 92 current-distance: 92 w...
by COELPL
Fri Dec 21, 2007 7:26 pm
Forum: Wireless Networking
Topic: RB532A R5 + R52-350 + NSTREME + 10500m + FRAMER + 3.0RC13
Replies: 12
Views: 3835

Re: RB532A R5 + R52-350 + NSTREME + 10500m + FRAMER + 3.0RC13

Hello.

All firewalls disabled, modules R52H.
532A R5, freq 5680, chan 20MHz, WDS withour framing and nstreme = 15mbit HDX and 8/6 FDX
same bridge with NSTREME AND FRAMING = 36mbit HDX and 17/17FDX

ROS 3.0RC13

Any ideas how to fix that low transfer?
by COELPL
Wed Dec 19, 2007 8:28 pm
Forum: Wireless Networking
Topic: RB532A R5 + R52-350 + NSTREME + 10500m + FRAMER + 3.0RC13
Replies: 12
Views: 3835

RB532A R5 + R52-350 + NSTREME + 10500m + FRAMER + 3.0RC13

Hello. It takes days to achieve that quality. root@***********:~# ping 77.242.***.*** -i 0.001 PING 77.242.***.*** (77.242.***.***) 56(84) bytes of data. 64 bytes from 77.242.***.***: icmp_seq=1795 ttl=64 time=0.848 ms --- 77.242.230.20 ping statistics --- 1795 packets transmitted, 1795 received, 0%...
by COELPL
Tue Dec 18, 2007 12:56 pm
Forum: Wireless Networking
Topic: Clear tape on UFL connectors?
Replies: 10
Views: 2182

Re: Clear tape on UFL connectors?

Hello. Gluegun rulez the world!

My version of ufl with glue.

Image
Image