Community discussions

MikroTik App

Search found 5 matches

by Luizfilipesl
Sun May 07, 2023 5:41 pm
Forum: RouterBOARD hardware
Topic: Problems with X520-DA2
Replies: 3
Views: 4288

Problems with X520-DA2

Hi everyone! Recently I bought an Intel X520-DA2 to put on my x86 server that is running RouterOs v7.8, because I was reaching the limit of 1GB on my ethernet interfaces. Changed it up and I found some strange things going on: I boot up RouterOs and the two interfaces were displaying, so far so good...
by Luizfilipesl
Tue Oct 18, 2022 2:42 pm
Forum: Announcements
Topic: v7.6 [stable] is released!
Replies: 279
Views: 142933

Re: v7.6 [stable] is released!

And what about the L3HW for VxLAN? Any news?
by Luizfilipesl
Sun Jul 03, 2022 3:30 am
Forum: Forwarding Protocols
Topic: BGP With VLANs at Update Sources
Replies: 1
Views: 713

BGP With VLANs at Update Sources

Hi everyone! I have 2 dedicated links, one coming from SFP+ port and the another in the SFP port, in my CCR1009-8G-1S-1S+ doing BGP. And I would like to have another dedicated link on my CCR, but I don't have another SFP port to connect, then the obvious option would be to buy a new CCR. But I thoug...
by Luizfilipesl
Wed Jan 19, 2022 12:41 am
Forum: Wireless Networking
Topic: Is DynaDish 6 good?
Replies: 1
Views: 2428

Is DynaDish 6 good?

Hi everyone! Recently I'm encountering difficulties in getting a good frequency in 5Ghz spectrum. Signal here is so polluted that I'm in frequency 6040 with a RB922 and I can't get past 100 Mbps, so I thought of going with fiber to the location but I don't have the money to do it yet. I started look...
by Luizfilipesl
Tue Oct 13, 2020 10:32 pm
Forum: Beginner Basics
Topic: Bridge port received packet with own address as source, probably loop.
Replies: 1
Views: 444

Bridge port received packet with own address as source, probably loop.

Hello,

I'm having trouble with this error: Bridge port received packet with own address as source, probably loop.

I'm out of ideas of how to fix this error