Community discussions

MikroTik App

Search found 5 matches

by duckasylum
Fri Nov 13, 2020 6:32 pm
Forum: Forwarding Protocols
Topic: Trying to route multicast
Replies: 1
Views: 305

Trying to route multicast

Hi I have a UPnP media server on my workstation and I occasionally stream media to my DNLA capable Smart-TV. I used to have a flat network with one subnet and everything worked but as soon as I split the network I can't stream media to my Smart-TV anymore. My workstation is connected to a CRS305-1G-...
by duckasylum
Thu Nov 12, 2020 7:23 pm
Forum: Beginner Basics
Topic: CRS305-1G-4S+IN - strange behavior and possible setup problem
Replies: 4
Views: 436

Re: CRS305-1G-4S+IN - strange behavior and possible setup problem

I finally managed to get back to this problem and I can tell that the particular issue is not RouterOS or Mikrotik. I have conditional routing set in the upstream router to redirect traffic from the Smart-TV to an OpenVPN tunnel and somehow it does not properly route local traffic anymore without so...
by duckasylum
Fri Nov 06, 2020 10:11 pm
Forum: Beginner Basics
Topic: CRS305-1G-4S+IN - strange behavior and possible setup problem
Replies: 4
Views: 436

Re: CRS305-1G-4S+IN - strange behavior and possible setup problem

Basically you should reset CRS to no config and the start to build the configuration. Pre-set configurations don't cover your own use case at all. BTW, CRS is a switch with low capacity L3 capabilities. Which means it can route but speeds won't be anywhere near wire speed. Beware if you reset CRS t...
by duckasylum
Fri Nov 06, 2020 7:15 pm
Forum: Beginner Basics
Topic: CRS305-1G-4S+IN - strange behavior and possible setup problem
Replies: 4
Views: 436

CRS305-1G-4S+IN - strange behavior and possible setup problem

Hello! I am trying to set up a CRS305-1G-4S+IN as my core network infrastructure device. I want each port to have a different subnet attached to it. The upstream router (connected over cat6a) is a wireless Asus router (running DD-WRT) that is connected to an ISP cable modem. The wireless router has ...
by duckasylum
Tue Nov 03, 2020 10:35 pm
Forum: SwOS
Topic: CSS610-8G-2S+IN - ip change problem
Replies: 0
Views: 341

CSS610-8G-2S+IN - ip change problem

Hello! Has anyone managed to change the IP address from the default 192.168.88.2 to something else? Every time I try to change the IP address to something else the result is that I can't ping or access the device with neither old or new IP address (need to restore factory defaults). Same problem on ...