Community discussions

MikroTik App

Search found 43 matches

by nannou9
Tue Apr 06, 2021 12:33 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta5 [development] is released!
Replies: 195
Views: 23327

Re: v7.1beta5 [development] is released!

My Audience 2.4GHz network is crashing frequently every few hours to every few days- this is consistent behaviour for beta 3/4/5 for me. No idea what is causing it as there is nothing special happening- not adding any new devices, nor removing anything. So not sure why it sometimes crashes after few...
by nannou9
Thu Mar 25, 2021 10:17 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta5 [development] is released!
Replies: 195
Views: 23327

Re: v7.1beta5 [development] is released!

What to do, when my Chateau12 hangs up / freezes after 5d of uptime without problems? What can I report to support? No unusual usage, suddenly wifi disconnects. No connection via cable either. LEDs still blinking on the device. Had to power-cycle the device. This leaves me clueless. Consider using ...
by nannou9
Tue Mar 23, 2021 6:12 am
Forum: RouterOS v7 BETA
Topic: v7.1beta5 [development] is released!
Replies: 195
Views: 23327

Re: v7.1beta5 [development] is released!

Anyone have any wave2 performance numbers between the releases? I was just wondering if the performance is gaining or staying relatively the same. It is not getting any better on audience. On beta 5 I am getting max 550mb with iperf3. I was actually getting ~620 spikes on beta 4 which I cannot repr...
by nannou9
Wed Mar 17, 2021 10:32 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta5 [development] is released!
Replies: 195
Views: 23327

Re: v7.1beta5 [development] is released!

kernel panic reboot only after a few hours with beta5
kernel failure in previous boot
Mate your post is useless. You provide no info at all.
Give some model details, post config export etc.
by nannou9
Sun Mar 14, 2021 1:45 am
Forum: SwOS
Topic: 610-8G-2S+IN - missing temperature
Replies: 6
Views: 821

Re: 610-8G-2S+IN - missing temperature

No health/temp option in my case too.
by nannou9
Thu Mar 11, 2021 9:22 pm
Forum: SwOS
Topic: CSS610-8G-2S+IN SwOS Release Tracker
Replies: 15
Views: 2116

Re: CSS610-8G-2S+IN SwOS Release Tracker

Has 2.13 been pulled off? It is not finding it for me anymore.
Also as per screenshot it was dated as 1st feb, but there is nothing about 2.13 on MikroTik download page.
Can anybody confirm if this is still available?
by nannou9
Wed Mar 03, 2021 12:38 am
Forum: RouterOS v7 BETA
Topic: v7.1beta4 [development] is released!
Replies: 211
Views: 30316

Re: v7.1beta4 [development] is released!

tested iperf3 throughput wifiwave2 on an audience configured as a simple AP, from blank config - using the 4x4 radio. the other end was an iMac with 3x3 BCM94331CD. max speed topped around 580ish Mbps. this seemed to be strange, so i checked stats. found out that core2 is getting all the fun as sho...
by nannou9
Tue Mar 02, 2021 9:26 pm
Forum: SwOS
Topic: CSS610-8G-2S+ Management Access from SFP+ Port
Replies: 218
Views: 23494

Re: CSS610-8G-2S+ Management Access from SFP+ Port

R13 & R25 fixed SFP+ access for me but I think the current bug lists are issues associated with config changes that require reboots etc. The frustrating issues is the lack of engagement from Mikrotik telling their customers (beta testers) what's been fixed and what's not and what bugs have been...
by nannou9
Mon Mar 01, 2021 9:32 pm
Forum: Wireless Networking
Topic: WIFI 6 Roadmap
Replies: 85
Views: 46977

Re: WIFI 6 Roadmap

WHere are the 60hz smartphones Well, talking about that... my friend was testing 5G at his place and came up with some ridiculous number over 600Mbit download... If that really works all around, wifi will be irrelevant in the next decade. This will not happen anytime soon due to cost of contracts a...
by nannou9
Mon Mar 01, 2021 8:52 pm
Forum: Wireless Networking
Topic: WIFI 6 Roadmap
Replies: 85
Views: 46977

Re: WIFI 6 Roadmap

WHere are the 60hz smartphones Well, talking about that... my friend was testing 5G at his place and came up with some ridiculous number over 600Mbit download... If that really works all around, wifi will be irrelevant in the next decade. This will not happen anytime soon due to cost of contracts a...
by nannou9
Thu Feb 25, 2021 2:51 am
Forum: Wireless Networking
Topic: WIFI 6 Roadmap
Replies: 85
Views: 46977

Re: WIFI 6 Roadmap

Sorry nannou you dont know shit. There are stable and dependable wifi5 Access points just as cheap as the capac (TPLINK EAP245) that runs circles around it. In other words, while MT is perfecting WIFI5, that many have done for a number of years with no extra cost or requirement for services. By the...
by nannou9
Wed Feb 24, 2021 8:53 am
Forum: Wireless Networking
Topic: WIFI 6 Roadmap
Replies: 85
Views: 46977

Re: WIFI 6 Roadmap

So those complaining that they will not get wifiwave2 because of their device not being capable of it in some way, should buy for example linksys velop which can be very pricey anyway. They are just like MikroTik adding more features all the time- ON SUBSCRIPTION BASIS! Like seriously, paying 4$ a m...
by nannou9
Tue Feb 23, 2021 1:42 am
Forum: Wireless Networking
Topic: WIFI 6 Roadmap
Replies: 85
Views: 46977

Re: WIFI 6 Roadmap

For those who are complaining about wifi6 etc, I would encourage you watch few REAL reviews (not sponsored) of some "relatively cheap" wifi 6 routers from big brands (including Ubiquiti) for same price range as MikroTik (~$150) and then run similar benchmarks using MikroTik Audience/RB4011...
by nannou9
Thu Feb 18, 2021 8:55 pm
Forum: Wireless Networking
Topic: MİkroTik Wireless Gig+ Test
Replies: 14
Views: 1196

Re: MİkroTik Wireless Gig+ Test

This is what I am getting too: max 500mb with iperf and it seems to use only half of the cores so might be some temporary beta limitation/bug I hope, which I hope they will fix soon. The main reason why I am using wifiwave2 is because it has much better range and stability for mobile devices. Rest I...
by nannou9
Tue Feb 16, 2021 9:30 pm
Forum: Wireless Networking
Topic: WIFI 6 Roadmap
Replies: 85
Views: 46977

Re: WIFI 6 Roadmap

Software is already cooking for WiFi6. You can see that in wifiwave2 package.
I bet hardware is in development too.
by nannou9
Tue Feb 16, 2021 12:37 pm
Forum: SwOS
Topic: DCHP problems on VLAN
Replies: 1
Views: 237

Re: DCHP problems on VLAN

Mate. Read other threads. You should post new one if there is no related one recently, while there are many.
by nannou9
Sat Feb 13, 2021 1:30 am
Forum: RouterOS v7 BETA
Topic: v7.1beta4 [development] is released!
Replies: 211
Views: 30316

Re: v7.1beta4 [development] is released!

In previous betas it was actually completing but after very long time, like 20m. Assuming it is simply still the case.
I have been doing exports myself too and I do not consider this a blocker as others are suggesting.
by nannou9
Fri Feb 12, 2021 10:07 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta4 [development] is released!
Replies: 211
Views: 30316

Re: v7.1beta4 [development] is released!

Wifiwave2 frequencies for UK are incomplete. According to Ofcom (UK regulator), frequencies between 5725-5850 MHz do not require DFS and are available for indoor WiFi. Currently they are not available for UK in MikroTik devices. More details: https://www.ofcom.org.uk/consultations-and-statements/cat...
by nannou9
Fri Feb 12, 2021 4:13 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta4 [development] is released!
Replies: 211
Views: 30316

Re: v7.1beta4 [development] is released!

However now after less than 1h all my devices disconnect and can’t connect anymore and reboot is needed. There is absolutely nothing in logs which would indicate any problem. Even no unsuccessful authentication or anything. WiFi however is still advertised by the ap, just can’t join. This seems to ...
by nannou9
Fri Feb 12, 2021 9:30 am
Forum: Wireless Networking
Topic: MİkroTik Wireless Gig+ Test
Replies: 14
Views: 1196

Re: MİkroTik Wireless Gig+ Test

audionce will easily reach 1Gbps traffic in almost any scenario. I don't think there is a problem with the CPU. Test conducted using Traffic Generator. The CPU generating to ip package bit high as they produce 4011. In your 1st post you have mentioned wave2, so I assumed you are using new beta 7.1b...
by nannou9
Fri Feb 12, 2021 1:24 am
Forum: Wireless Networking
Topic: MİkroTik Wireless Gig+ Test
Replies: 14
Views: 1196

Re: MİkroTik Wireless Gig+ Test

This is same chip as audience. Audience however has 4 chains for it. I can’t get however more than 480mbit data transfer (with 1300mbit link, 3 chains 80mhz) as cpu seems to be limiting factor, where it uses fully 2 cores, while for some funny reason 2 others are unused. Rb4011 ha much better cpu. C...
by nannou9
Tue Feb 09, 2021 2:54 pm
Forum: SwOS
Topic: CSS610-8G-2S+ Management Access from SFP+ Port
Replies: 218
Views: 23494

Re: CSS610-8G-2S+ Management Access from SFP+ Port

Rc25 fixes all my remaining problems
by nannou9
Sun Feb 07, 2021 1:43 am
Forum: RouterOS v7 BETA
Topic: ROS 7 Wireless?
Replies: 21
Views: 9410

Re: ROS 7 Wireless?

You have clearly not tested ros7 with wifiwave2. The range and performance is amazing. My iPhone used to have unstable 10mbit in my kitchen on AirPort Extreme (last gen). Audience on ros6 was about the same. While with ros7 and wifiwave2 I am getting at the very same place 350mbit stable! Sure ros7 ...
by nannou9
Sat Feb 06, 2021 11:27 am
Forum: RouterOS v7 BETA
Topic: v7.1beta4 [development] is released!
Replies: 211
Views: 30316

Re: v7.1beta4 [development] is released!

Has anybody managed to actually ever save any config change for wifivawe in web ui ? I am getting error saying that exactly one must be set: Mac or master. But I have mac only set through cli, but UI tries to set master each time as there is no disabled/blank option.
by nannou9
Sat Feb 06, 2021 9:33 am
Forum: RouterOS v7 BETA
Topic: v7.1beta4 [development] is released!
Replies: 211
Views: 30316

Re: v7.1beta4 [development] is released!

Audience ros 7.1b4 wifiwave2, factory reset after upgrade to b4 from b3. Tested Wifi3- QCA9984 Wifi reconnection problem is fixed in b4- thanks! However now after less than 1h all my devices disconnect and can’t connect anymore and reboot is needed. There is absolutely nothing in logs which would in...
by nannou9
Mon Feb 01, 2021 8:46 pm
Forum: SwOS
Topic: SwOS on CRS354-48G-4S+2Q+ missing ?
Replies: 60
Views: 14374

Re: SwOS on CRS354-48G-4S+2Q+ missing ?

And you need to keep waiting mate.
We have pandemic, so be patient.
For sure they are doing their best.
by nannou9
Thu Jan 28, 2021 9:09 pm
Forum: SwOS
Topic: CSS610-8G-2S+ Not passing DHCP request to trunk
Replies: 24
Views: 2599

Re: CSS610-8G-2S+ Not passing DHCP request to trunk

Sorry had no access to my machine and was answering from my mobile previously. Attaching screenshots of my working config on 2.13rc12 eth 1 is my trunk from my router which serves multiple subnets and services for my vlans (DNS, DHCP etc). Sfp+ are my trunks to other switches - so strict and only ta...
by nannou9
Wed Jan 27, 2021 12:45 am
Forum: SwOS
Topic: CSS610-8G-2S+ Not passing DHCP request to trunk
Replies: 24
Views: 2599

Re: CSS610-8G-2S+ Not passing DHCP request to trunk

Why are you forcing vlan id? Also you don’t want to force vlan id 1 as this id is kinda special. I have same switch and got it working well with multiple vlans, trunk ports, access ports etc. My trunk is on sfp+. Vlans are working for me on all 2.13rc5+ There are already threads for css610 vlans whe...
by nannou9
Sun Jan 24, 2021 10:09 pm
Forum: Wireless Networking
Topic: [wifiwave2] for cAP ac, hAP ac2
Replies: 44
Views: 6482

Re: [wifiwave2] for cAP ac, hAP ac2

After almost two months of testing, 7.1b3 with wave2 only works for one device connected. More devices usually fails to authenticate or are rebooting device. In past somehow I was able to add more devices as long as they were not disconnecting, as later they were unable to reconnect, but since lates...
by nannou9
Sat Jan 23, 2021 11:48 am
Forum: SwOS
Topic: CSS610-8G-2S+ Management Access from SFP+ Port
Replies: 218
Views: 23494

Re: CSS610-8G-2S+ Management Access from SFP+ Port

A new testing version 2.13rc12 is available - the VLAN and management connection through SFP+ ports are fixed. Please try upgrading your devices and share your feedback. Below are versions for CSS610-8G-2S+ https://box.mikrotik.com/f/0a98c88515a64596be3d/?dl=1 for CSS610-1Gi-7R-2S+ https://box.mikr...
by nannou9
Fri Jan 22, 2021 12:49 am
Forum: SwOS
Topic: CSS610-8G-2S+ Management Access from SFP+ Port
Replies: 218
Views: 23494

Re: CSS610-8G-2S+ Management Access from SFP+ Port

2.13rc12 One more minor issue noticed: MikroTik discovery doesn’t seem to work anymore. Can’t discover devices behind the switch. I am pretty sure this was working previously. Switch itself is discoverable however. My other devices are on trunk port eth1 with poe. Connections however still works if ...
by nannou9
Wed Jan 20, 2021 2:58 pm
Forum: SwOS
Topic: CSS610-8G-2S+ Management Access from SFP+ Port
Replies: 218
Views: 23494

Re: CSS610-8G-2S+ Management Access from SFP+ Port

2.13rc12 I have new problem now. When I change port name and save I am loosing connection on some ports. It happens every time for me. I need to completely reboot the switch to recover operation. Switching information option off doesn’t change anything. Tested like 5 times and happened each time. Sf...
by nannou9
Tue Jan 19, 2021 9:29 pm
Forum: SwOS
Topic: CSS610-8G-2S+ Management Access from SFP+ Port
Replies: 218
Views: 23494

Re: CSS610-8G-2S+ Management Access from SFP+ Port

On 2.13rc12 all working for me even with rstp and add information option.
I am using multiple vlans, access ports, trunk ports etc. All good.
by nannou9
Wed Jan 13, 2021 7:48 pm
Forum: SwOS
Topic: CSS610-8G-2S+ Management Access from SFP+ Port
Replies: 218
Views: 23494

Re: CSS610-8G-2S+ Management Access from SFP+ Port

DHCP client for MikroTik devices doesn’t work for me somehow, have all addresses static on my mix of css610 and crs305.
But it works for devices attached to them- untagged traffic, so does the minimum required.
by nannou9
Tue Jan 12, 2021 5:30 pm
Forum: SwOS
Topic: CSS610-8G-2S+ Management Access from SFP+ Port
Replies: 218
Views: 23494

Re: CSS610-8G-2S+ Management Access from SFP+ Port

Disabling rstp on sfp port makes the admin working well for me.
Thanks for this workaround.I
by nannou9
Wed Jan 06, 2021 1:14 am
Forum: SwOS
Topic: CSS610-8G-2S+ Management Access from SFP+ Port
Replies: 218
Views: 23494

Re: CSS610-8G-2S+ Management Access from SFP+ Port

Accessing admin via sfp on 2.13rc5 usually doesn’t work for me. I gave up on it and I vpn to edge router to access it. Or connect physically to eth ports.

I’ve got my vlans working however.
This thread was helpful viewtopic.php?f=17&t=168532
by nannou9
Wed Jan 06, 2021 1:01 am
Forum: SwOS
Topic: CSS610-8G-2S+ and VLANs
Replies: 21
Views: 3271

Re: CSS610-8G-2S+ and VLANs

Got it finally working. But tbh not sure why problem with packet loss got suddenly away. Let’s assume user error.
by nannou9
Tue Jan 05, 2021 12:52 am
Forum: SwOS
Topic: CSS610-8G-2S+ and VLANs
Replies: 21
Views: 3271

Re: CSS610-8G-2S+ and VLANs

I am on 2.13rc5, followed support response steps in one of the first posts. I am getting 96% packet loss with vlans. I can wait anymore, I need vlans. Is there any update from MikroTik please? Any newer rc build? It can’t be any worse for me. I will be forced to order different hardware within days ...
by nannou9
Sun Jan 03, 2021 11:33 am
Forum: RouterOS v7 BETA
Topic: v7.1beta3 [development] is released!
Replies: 262
Views: 44986

Re: v7.1beta3 [development] is released!

There is no "foolproof". By mistake I updated ros7.1beta2 arm to ros7.1beta3 arm64 instead of arm. I got a "brick". Just use netinstall https://wiki.mikrotik.com/wiki/Manual:Netinstall and you should be fine. I managed to brick my device too once when it lost power during upgrad...
by nannou9
Wed Dec 30, 2020 12:19 am
Forum: Wireless Networking
Topic: [wifiwave2] for cAP ac, hAP ac2
Replies: 44
Views: 6482

Re: [wifiwave2] for cAP ac, hAP ac2

Posted few findings here viewtopic.php?f=1&t=169992#p836843
by nannou9
Tue Dec 29, 2020 12:48 pm
Forum: RouterOS v7 BETA
Topic: v7.1beta3 [development] is released!
Replies: 262
Views: 44986

Re: v7.1beta3 [development] is released!

Mikrotik Audience, bridge mode, UK, updated to 7.1 Beta 3, reset to clean and then setup, purchased 3 days ago from Amazon. I have spent last 3 days testing and ROS 6.X is no go for me as it deliver much worse WIFI than my 7 years old Apple Airports which I am looking to replace. Therefore looking t...
by nannou9
Wed Nov 25, 2020 1:31 am
Forum: SwOS
Topic: CSS610-8G-2S+ Management Access from SFP+ Port
Replies: 218
Views: 23494

Re: CSS610-8G-2S+ Management Access from SFP+ Port

Big thanks to Mikrotik!
by nannou9
Tue Nov 10, 2020 9:58 pm
Forum: SwOS
Topic: CSS610-8G-2S+ Management Access from SFP+ Port
Replies: 218
Views: 23494

Re: CSS610-8G-2S+ Management Access from SFP+ Port

Same problem. Took me few hours of wondering what am I doing wrong before I found this.
Agree. Quite annoying as my networks are connecting to this switch through sfp.