Community discussions

MikroTik App

Search found 18 matches

by a13antichrist
Sat Sep 25, 2021 1:48 pm
Forum: General
Topic: Issue with 10Gbe port on CRS326 on IPv4 only
Replies: 0
Views: 455

Issue with 10Gbe port on CRS326 on IPv4 only

Hi friends, Am using an Intel X520 in a Win10 machine connected to xg1 of my M'k. IPv6 works great. IPv4 * does not *. I run test-netconnectionprofile and Windows states "No Traffic" for IPv4. It sees and runs over IPv6 just fine; in fact I have an iSCSI drive mapped over that now using IP...
by a13antichrist
Thu Sep 16, 2021 11:11 pm
Forum: SwOS
Topic: Configuration needed to pass iSCSI? Windows says 'connection failed'
Replies: 16
Views: 2105

Re: Configuration needed to pass iSCSI? Windows says 'connection failed'

I do not understand if you have understanded or not that you can not log iSCSI traffic passing through RouterBOARD, but this is only for log iSCSI traffic on RouterOS installed on x86 (also x86_64) machine than phisically have iSCSI... Ok.. so what? I get it. It's not hurting anything though is it?...
by a13antichrist
Thu Sep 16, 2021 10:16 pm
Forum: SwOS
Topic: Configuration needed to pass iSCSI? Windows says 'connection failed'
Replies: 16
Views: 2105

Re: Configuration needed to pass iSCSI? Windows says 'connection failed'

is wanted this .99.x without provide a gateway? /ip dhcp-server network add address=192.168.99.0/24 dns-server=192.168.99.1 Yes, it's the management network, doens't need a gateway. Yo, you think that's complex? You should see what I had to do to get my DDWRT & OpenWRT boxes to pipe multiple Wi...
by a13antichrist
Wed Sep 15, 2021 2:18 am
Forum: SwOS
Topic: Configuration needed to pass iSCSI? Windows says 'connection failed'
Replies: 16
Views: 2105

Re: Configuration needed to pass iSCSI? Windows says 'connection failed'

I ask a moderator to move the topic, better than start new, not? Yes, please. Actually quite surprised to see it in the SwOS topic.. must have been having a brain-freeze. [myfoot@Swikros] > /export hide-sensitive # sep/15/2021 01:09:55 by RouterOS 6.45.9 # software id = 3CUT-9K2L # # model = CRS326...
by a13antichrist
Mon Sep 13, 2021 2:41 pm
Forum: SwOS
Topic: Configuration needed to pass iSCSI? Windows says 'connection failed'
Replies: 16
Views: 2105

Re: Configuration needed to pass iSCSI? Windows says 'connection failed'

Ohhhh sorry. I'm not using SwOS.. It's RouterOS heh. My bad... was just using that as shorthand for the switch config as opposed to the external hosts..
by a13antichrist
Mon Sep 13, 2021 1:58 pm
Forum: SwOS
Topic: Configuration needed to pass iSCSI? Windows says 'connection failed'
Replies: 16
Views: 2105

Re: Configuration needed to pass iSCSI? Windows says 'connection failed'

Well yes, as I mentioned I can reach the host over ICMP. However I did find that for some reason IPv4 is entirely blocked on this adapter from the Windows host. 'Get-NetConnectionProfile' shows 'NoTraffic' for IPv4 on that NIC. I was able to connect the iSCSI target using ipv6 finally. (Realised pre...
by a13antichrist
Mon Sep 13, 2021 3:45 am
Forum: SwOS
Topic: Configuration needed to pass iSCSI? Windows says 'connection failed'
Replies: 16
Views: 2105

Configuration needed to pass iSCSI? Windows says 'connection failed'

Hi friends, Have set up a LUN & target on my QNAP but Windows refuses to connect - says always 'Connection failed' no matter what I try. My SwOS is a CRS326 and I have enabled the iSCSI topic in System->Log, set to 'memory'. So far haven't seen any log come up in it though. QNAP log also hasn't ...
by a13antichrist
Tue Jan 12, 2021 4:58 pm
Forum: Beginner Basics
Topic: DHCP Client on CRS interface got IP once, then expired..
Replies: 8
Views: 723

Re: DHCP Client on CRS interface got IP once, then expired..

Right but it is VLANs 13 & 22 for which I'm testing the DHCP at the moment.. 99 works it seems, although it also had an issue completing an address assignment to my Ubuntu box.. the lease was offered but never confirmed. 13 & 22 are the other VLANs I'm now trying to enable for DHCP, that are...
by a13antichrist
Mon Jan 11, 2021 12:46 pm
Forum: Beginner Basics
Topic: DHCP Client on CRS interface got IP once, then expired..
Replies: 8
Views: 723

Re: DHCP Client on CRS interface got IP once, then expired..

I never change my device MTUs (except on iSCSI NICs which isn't set up here yet). I just raise the MTUs on all the switch config to avoid any issue. Clients are -always- set at default.
So could this still be a factor?
by a13antichrist
Sat Jan 09, 2021 1:59 pm
Forum: Beginner Basics
Topic: DHCP Client on CRS interface got IP once, then expired..
Replies: 8
Views: 723

Re: DHCP Client on CRS interface got IP once, then expired..

Does the Mikrotik behave like a switch or a L2 client in this regard? In Cisco gear, I just set all port MTUs to their highest values, because that maximises throughput for any clients (Windows, ISCSI SAN) that -are- using larger frames. The router only needs to segment if a client sends a larger fr...
by a13antichrist
Sat Jan 09, 2021 5:36 am
Forum: Beginner Basics
Topic: DHCP Client on CRS interface got IP once, then expired..
Replies: 8
Views: 723

Re: DHCP Client on CRS interface got IP once, then expired..

Well it seems a lot isn't working regarding DHCP, both client & server. - the WAN interface still won't get an IP, after previously receiving it and eventually expiring. I can plug a host into an access port on that VLAN on the Mikrotik and it gets an IP just fine. - The DHCP server interfaces a...
by a13antichrist
Wed Jan 06, 2021 2:55 am
Forum: Beginner Basics
Topic: DHCP Client on CRS interface got IP once, then expired..
Replies: 8
Views: 723

DHCP Client on CRS interface got IP once, then expired..

.. now it just sits on 'searching' without renewing/getting new lease.. manual release/renew doesn't help.

Where do I look? Interface is on a VLAN, link is connected to an untagged port.

/ip dhcp-client
add dhcp-options=hostname,clientid disabled=no interface=VL10-WAN
by a13antichrist
Tue Jan 05, 2021 11:54 pm
Forum: General
Topic: Wait wait wait wait wait.. Mikrotik 10Gbe is a scam...??
Replies: 5
Views: 683

Re: Wait wait wait wait wait.. Mikrotik 10Gbe is a scam...??

Well, I guess I can survive that way but it seems odd to then offload routing to a consumer wifi AP (running OpenWRT). Makes me re-think my plan to throw out my PowerConnect 6000 that is super noisy and uses a ton of power (5x the CRS). At least the CRS is much prettier..... I've considered the RB40...
by a13antichrist
Tue Jan 05, 2021 10:51 pm
Forum: General
Topic: Wait wait wait wait wait.. Mikrotik 10Gbe is a scam...??
Replies: 5
Views: 683

Re: Wait wait wait wait wait.. Mikrotik 10Gbe is a scam...??

ok but.. 10Gbe then only usable on L2 and only with HW offload turned on.. which introduces other restrictions, or not?
How do I make sure that is enabled then?
by a13antichrist
Tue Jan 05, 2021 10:15 pm
Forum: General
Topic: Wait wait wait wait wait.. Mikrotik 10Gbe is a scam...??
Replies: 5
Views: 683

Wait wait wait wait wait.. Mikrotik 10Gbe is a scam...??

I have a CRS326-24G-2S+RM, with 2x SFP+, namely, 10Gbp ports. That's the reason I bought this guy. CRS326-24G-2S+RM 98DX3236 all port test Mode Configuration 1518 byte 512 byte 64 byte kpps Mbps kpps Mbps kpps Mbps Bridging none (fast path) 104,3 1266.6 273,5 1120.3 449 229.9 Bridging 25 bridge filt...
by a13antichrist
Tue Jan 05, 2021 8:19 pm
Forum: RouterBOARD hardware
Topic: Topology help - what should go where? (for best VPN performance ;) )
Replies: 5
Views: 863

Re: Topology help - what should go where? (for best VPN performance ;) )

Commercial provider.. no Wireguard as yet.. I believe it's in the works though.

What speed is your connection? Any idea what an x86 with AES-NI will do on OpenVPN/WG? Guess I should be looking to the future...
by a13antichrist
Fri Dec 25, 2020 10:37 pm
Forum: RouterBOARD hardware
Topic: Topology help - what should go where? (for best VPN performance ;) )
Replies: 5
Views: 863

Topology help - what should go where? (for best VPN performance ;) )

First, hi :) Second, am very new to ROS, but have business experience in configuring networks incl. site-to-site IKEv2. Not any fancy routing or ISP setups though. I am trying to piece together my home network in a sensible way - ultimate aim is to get the best throughput from my commercial VPN, at ...