Community discussions

MikroTik App

Search found 12 matches

by SleepyDaemon
Mon May 17, 2021 4:39 pm
Forum: RouterOS v7 BETA
Topic: OLT/ONT Solution
Replies: 3
Views: 1181

Re: OLT/ONT Solution

Anyone?
by SleepyDaemon
Mon May 10, 2021 1:43 pm
Forum: RouterOS v7 BETA
Topic: OLT/ONT Solution
Replies: 3
Views: 1181

OLT/ONT Solution

Hi guys I just want to find out whether Mikrotik has some kind of PtMP fibre solution or are they currently working on something. I am rolling out a network for disadvantaged communities in South Africa, and once my POC on the wireless is done I would like to start rolling out fiber in these communi...
by SleepyDaemon
Mon Feb 15, 2021 9:43 am
Forum: SwOS
Topic: CRS 112 Slow Throughput
Replies: 17
Views: 1923

Re: CRS 112 Slow Throughput

Cool will make one thanks. Get back to you shortly.
by SleepyDaemon
Sun Feb 14, 2021 2:12 pm
Forum: SwOS
Topic: CRS 112 Slow Throughput
Replies: 17
Views: 1923

Re: CRS 112 Slow Throughput

Ok so from what I gather, what you are saying is we could just do the whole thing with VLans instead of using OSPF. So basically I just need to add the vlans that are relevant to an interface somewhere on the network to all the interfaces leading to said interface and I will thus route traffic throu...
by SleepyDaemon
Sun Feb 14, 2021 11:41 am
Forum: SwOS
Topic: CRS 112 Slow Throughput
Replies: 17
Views: 1923

Re: CRS 112 Slow Throughput

Ok yes that is what I thought the problem would be. So ok yes BWTest is layer three thus CPU. Yes this spesific router has a DHCP server for a section of the network which will come off today as we are installing routers on the network behind this device. The pppoe was simply a client that is disabl...
by SleepyDaemon
Sat Feb 13, 2021 9:36 pm
Forum: SwOS
Topic: CRS 112 Slow Throughput
Replies: 17
Views: 1923

Re: CRS 112 Slow Throughput

I am getting the same issue on all switches runnig bwTest from each device to its immediate neighbour.
by SleepyDaemon
Sat Feb 13, 2021 9:34 pm
Forum: SwOS
Topic: CRS 112 Slow Throughput
Replies: 17
Views: 1923

Re: CRS 112 Slow Throughput

# feb/13/2021 21:31:04 by RouterOS 6.49beta11 # software id = LV15-LPPP # # model = CRS112-8P-4S # serial number = D25F0C73E322 /interface bridge add name=BR2 add name=BRCL add name=Lo add admin-mac=48:8F:5A:DD:0F:19 auto-mac=no comment=defconf disabled=yes \ name=bridge /interface ethernet set [ f...
by SleepyDaemon
Sat Feb 13, 2021 9:31 pm
Forum: SwOS
Topic: CRS 112 Slow Throughput
Replies: 17
Views: 1923

Re: CRS 112 Slow Throughput

# feb/13/2021 21:31:04 by RouterOS 6.49beta11 # software id = LV15-LPPP # # model = CRS112-8P-4S # serial number = D25F0C73E322 /interface bridge add name=BR2 add name=BRCL add name=Lo add admin-mac=48:8F:5A:DD:0F:19 auto-mac=no comment=defconf disabled=yes \ name=bridge /interface ethernet set [ fi...
by SleepyDaemon
Sat Feb 13, 2021 9:21 pm
Forum: SwOS
Topic: CRS 112 Slow Throughput
Replies: 17
Views: 1923

Re: CRS 112 Slow Throughput

Ok so this is my printout As you can see this one is still completely vanilla. INTERFACE BRIDGE HW PVID PRIORITY PATH-COST INTERNAL-PATH-COST HORIZON 0 H ;;; defconf ether1 bridge yes 1 0x80 10 10 none 1 H ;;; defconf ether2 bridge yes 1 0x80 10 10 none 2 I H ;;; defconf ether3 bridge yes 1 0x80 10 ...
by SleepyDaemon
Fri Feb 12, 2021 4:10 pm
Forum: SwOS
Topic: CRS 112 Slow Throughput
Replies: 17
Views: 1923

Re: CRS 112 Slow Throughput

Sure no problem. I just hope someone will be able to point me in the right direction. :P Thanks bud.
by SleepyDaemon
Fri Feb 12, 2021 3:43 pm
Forum: SwOS
Topic: CRS 112 Slow Throughput
Replies: 17
Views: 1923

Re: CRS 112 Slow Throughput

MMmm Yea thats what I was thinking. so yes I have got all my ports on Gb but my setup works as follows 172.16.8.1/29-------60Ghz Ptp Link-------172.16.8.2/29 testing from 8.1- 8.2 gives me max 130Mbps. So I dont mind if I can only get 10mpbs on the rest of the ports but the backhaul should give me m...
by SleepyDaemon
Fri Feb 12, 2021 12:48 pm
Forum: SwOS
Topic: CRS 112 Slow Throughput
Replies: 17
Views: 1923

CRS 112 Slow Throughput

Hi I am running a 5 tower daisy chain network with a combination of 60Ghz ptp links and I use CRS112 on the sites to connect the equipment on the sites together. My setup is a s follows Ospf Routing MPLS VPLS tunnels to main router for DHCP which is a Cloudcore. I get around 1Gbps duplex on my links...