Community discussions

MikroTik App

Search found 4 matches

by andyc829
Thu Jul 08, 2021 9:24 pm
Forum: RouterOS v7 BETA
Topic: OSPF distribute-default option is missing [SOLVED]
Replies: 8
Views: 1285

Re: OSPF distribute-default option is missing [SOLVED]

Sorry to resurrect this thread but I am experiencing the same issue as the OP. I am running 7.1 Beta 5.

On the CLI, the redisribute value is not available under routing/ospf/instance

Any ideas?
by andyc829
Wed May 12, 2021 12:47 am
Forum: RouterOS v7 BETA
Topic: OSPF Default Route Distribution
Replies: 3
Views: 935

Re: OSPF Default Route Distribution

Hi Mducharme,

Thank you for your reply.

I do not have a OSPF filter set. I am getting routes redistributed but the default route is not being propogated. The DHCP assigned address from my upstream provider is advertised but the default route itself is not.

Is this a bug?
by andyc829
Tue May 11, 2021 12:23 am
Forum: RouterOS v7 BETA
Topic: OSPF Default Route Distribution
Replies: 3
Views: 935

OSPF Default Route Distribution

Good evening all, I am currently running ROS 7 as I want to use wireguard for VPN access. I am also trying to setup OSPF over a number of connected routers. It is running very well however I cannot work out how to configure my ASBRs to redistribute their default route into the OSPF instance. I have ...
by andyc829
Sat Feb 20, 2021 11:14 am
Forum: RouterOS v7 BETA
Topic: v7.1beta4 [development] is released!
Replies: 211
Views: 34285

Re: v7.1beta4 [development] is released!

I am trying to get wireguard set up but the router does not even attempt to handshake with the server. I've not had any experience of anything in the development channel prior to Beta 4.