Community discussions

MikroTik App

Search found 4 matches

by linGeRvanTAt
Tue Feb 23, 2021 11:24 am
Forum: RouterOS v7 BETA
Topic: Request: Better visibility regarding SLAAC in V7
Replies: 8
Views: 1958

Re: Request: Better visibility regarding SLAAC in V7

Can you share a ticket ID, so I can +1 this? @MikroTik as motivation, use-cases, or expected user experience: I lost one hour because of this. Thanks to this post from mducharme, I was confident enough to go for try-and-error. My first problem was, RouterOS might have created an IPv6 randomly (via P...
by linGeRvanTAt
Tue Feb 23, 2021 11:02 am
Forum: General
Topic: Getting IPv6 only through SLAAC (without DHCP) [SOLVED]
Replies: 16
Views: 4188

Re: Getting IPv6 only through SLAAC (without DHCP) [SOLVED]

A bit late but just my experience: it doesn't make much sense You are right about WAN/LAN and the then required DHCPv6 prefix delegation. However, just to add another scenario for SLAAC-only, because my ISP behaves the same way: I am the ISP. I want to access my MikroTik (which is configured with th...
by linGeRvanTAt
Mon Feb 22, 2021 12:55 pm
Forum: RouterOS v7 BETA
Topic: NTP Client / Server or SNTP Client
Replies: 4
Views: 3198

Re: NTP Client / Server or SNTP Client

gone […] the ability to use hostnames Any news on that? With 7.1beta4, I am still not able to use a FQDN as address; at least in WebFig: ‘Invalid value in Address’. Via the command-line interface (CLI), I am able to edit a domain. Then, in Wireshark, I see a DNS resolution of that, but the NTP clie...
by linGeRvanTAt
Sun Feb 21, 2021 2:57 pm
Forum: Beginner Basics
Topic: How do I manage WISP AP via WebUI?
Replies: 10
Views: 2723

Re: How do I manage WISP AP via WebUI?

Quickset […] WISP AP […] leaves […] the default firewall rules [intact] Same here, still with 7.1beta4 . I normally do not use Windows Microsoft. And those rules kill not only WebFig but everything including the command-line interface (CLI) via SSH. Again and again, users get trapped like @marche i...