Community discussions

MikroTik App

Search found 17 matches

by Andrew162
Fri Jun 11, 2021 9:00 pm
Forum: The Dude
Topic: Dude unable to launch
Replies: 2
Views: 866

Re: Dude unable to launch

Its work thank you :)
by Andrew162
Fri Jun 11, 2021 5:29 pm
Forum: The Dude
Topic: Dude unable to launch
Replies: 2
Views: 866

Dude unable to launch

http://i.prntscr.com/4GY81KsoRCacJ4dQVP4eiA.jpeg

Hello In job
and now in home i got problem with dude
When i start it ... its like trying to update
then its close
so i download new Dude from official web site and same issue
What can be wrong?
by Andrew162
Thu May 13, 2021 11:45 am
Forum: General
Topic: Owncloud port 80
Replies: 6
Views: 671

Re: Owncloud port 80

https://prnt.sc/12vfby3
https://prnt.sc/12vfcdd
https://prnt.sc/12vfd0w
https://prnt.sc/12vfdb3
When i make for example port 800 i can ofcors enter webpages normal
but my host is like xxxxx.ddns.net:800/owncloud
by Andrew162
Fri May 07, 2021 10:02 am
Forum: General
Topic: Owncloud port 80
Replies: 6
Views: 671

Re: Owncloud port 80

http://prntscr.com/12m3qyv
cant use port 80 when i do by your method
- for example make that screenshot - need disable for start working
by Andrew162
Fri May 07, 2021 8:18 am
Forum: General
Topic: Owncloud port 80
Replies: 6
Views: 671

Owncloud port 80

Hello Month ago i configured Owncloud on rasspberry pi 4 4GB server its working but its work on port 80 when i make firewall port 80 to Owncloud i got problem opening the webpage .. what i think its normal.. becaouse the port is used http://prntscr.com/12lymwq My NAT http://prntscr.com/12lynza and f...
by Andrew162
Wed Mar 31, 2021 8:01 am
Forum: Scripting
Topic: Beep sound wifi device connect/disconnet
Replies: 18
Views: 1749

Re: Beep sound wifi device connect/disconnet

Warning!!! Try paste this command line: :delay 1ms You will get a warning like this: Warning: value of delay-time was rounded down to 0s And this is not a good thing. Look at CPU load. My router goes from 0-1% to 25% CPU usage. 16 devices connected - so its have some "load" and 0% .. rare...
by Andrew162
Tue Mar 30, 2021 3:00 pm
Forum: Scripting
Topic: Beep sound wifi device connect/disconnet
Replies: 18
Views: 1749

Re: Beep sound wifi device connect/disconnet

{:global run :local LogInfo :local LogLength :local LogTopic :local LogMessage :local PrevLogLength 99999 :while ($run=1) do={ :set LogInfo [:toarray [:log find ]] :set LogLength ([:len $LogInfo]-1) if ($PrevLogLength<$LogLength) do={ :for Loop from ($PrevLogLength+1) to $LogLength do={ :set LogTop...
by Andrew162
Tue Mar 30, 2021 1:37 pm
Forum: Scripting
Topic: Beep sound wifi device connect/disconnet
Replies: 18
Views: 1749

Re: Beep sound wifi device connect/disconnet

freemannnn

But its work for new device i guess?
I need for every device difrent sound
by Andrew162
Tue Mar 30, 2021 1:32 pm
Forum: Scripting
Topic: Beep sound wifi device connect/disconnet
Replies: 18
Views: 1749

Re: Beep sound wifi device connect/disconnet

{:global run :local LogInfo :local LogLength :local LogTopic :local LogMessage :local PrevLogLength 99999 :while ($run=1) do={ :set LogInfo [:toarray [:log find ]] :set LogLength ([:len $LogInfo]-1) if ($PrevLogLength<$LogLength) do={ :for Loop from ($PrevLogLength+1) to $LogLength do={ :set LogTop...
by Andrew162
Tue Mar 30, 2021 8:11 am
Forum: Scripting
Topic: Beep sound wifi device connect/disconnet
Replies: 18
Views: 1749

Re: Beep sound wifi device connect/disconnet

its seems to not working i think
CPU 0%
no beep sound ( in code i also not recognise any beep sound )
the script counter dont "count" also

but i COUNT on you to make it done to work flewless :)
by Andrew162
Mon Mar 29, 2021 3:31 pm
Forum: Scripting
Topic: Beep sound wifi device connect/disconnet
Replies: 18
Views: 1749

Re: Beep sound wifi device connect/disconnet

dont work for now.
System-> Scripting + then
https://prnt.sc/10yzk2o
Its look like this

then i press Run Script
then in terminal
:global run "1" (enter)

i unplug cable eth4
in log show ether4 link down
but no sound
by Andrew162
Mon Mar 29, 2021 3:21 pm
Forum: Scripting
Topic: Beep sound wifi device connect/disconnet
Replies: 18
Views: 1749

Re: Beep sound wifi device connect/disconnet

for Wifi
but i was think it will work also for ethernet
Will be also cool if some device disconnect ( ethernet)
will beep (ether1 ) 1 ( ether2 down ) beep twice /or difrent music

but most important is Wifi connect sound / dissconnect sound
by Andrew162
Mon Mar 29, 2021 2:33 pm
Forum: Scripting
Topic: Beep sound wifi device connect/disconnet
Replies: 18
Views: 1749

Re: Beep sound wifi device connect/disconnet

acording to your script (becaouse im in job right now (have only eth with beeper)- dont have here mikrotik with wifi and beeper in home i got audience = got speaker :global run :local loginfo :local prevlog :while ($run=1) do={ :set loginfo [/log find time>([/system clock get time] - 2s) topics~&quo...
by Andrew162
Mon Mar 29, 2021 12:56 pm
Forum: Scripting
Topic: Beep sound wifi device connect/disconnet
Replies: 18
Views: 1749

Re: Beep sound wifi device connect/disconnet

im tootaly noob in this its will look somethink like that?? # Check if log message how this (in this situation ethernet port 5 disconnect) :local scheduleName "scheduleName" :local startBuf [:toarray [/log find message~"ether5link up"]] :local removeThese # Do this - play song :i...
by Andrew162
Mon Mar 29, 2021 10:47 am
Forum: Scripting
Topic: Beep sound wifi device connect/disconnet
Replies: 18
Views: 1749

Beep sound wifi device connect/disconnet

Hello
Is there a way to make mikrotik make a sound/music when wifi device connet and disconnect?
for example i connect phone by wifi to mikrotik and he play beep song
i disconnect and play sad song (mario die)
its will be awesome :)
by Andrew162
Thu Mar 25, 2021 10:58 am
Forum: General
Topic: I can access remotely but not locally
Replies: 2
Views: 273

Re: I can access remotely but not locally

Check do you hawe ip adress local
In IP-> Addresses
by Andrew162
Thu Mar 25, 2021 9:44 am
Forum: General
Topic: Missing Files
Replies: 0
Views: 250

Missing Files

Hello
i'm new here
I configure mikrotik etc
but when i plug 1TB HDD (fat32) to RB3011UiAS-RM the option "Files" become empty
What could be wrong?
After unplug HDD the "Files" show again
Disk is recognise and can enter only Via FTP
With SMB they are also problem