Community discussions

MUM Europe 2020

Search found 23 matches

by miroxy
Tue Jul 04, 2006 1:18 am
Forum: General
Topic: Offtopic: MUM in Bulgaria?
Replies: 10
Views: 1842

Lets go to Bulgaria !!! :lol:
by miroxy
Mon Jul 03, 2006 11:52 pm
Forum: Scripting
Topic: Unable to locate email settings in MT 2.9.23
Replies: 3
Views: 1297

No, u can't send two attachments in one mail
I tried all the posible combinations of commands but there is no way to do someting like that
Sorry
by miroxy
Mon Jul 03, 2006 11:43 pm
Forum: Scripting
Topic: Schedule not running for backups properly?
Replies: 2
Views: 1130

Check your firewall, maybe is blocking some ports which is used for sending email to server

I have the same problem
by miroxy
Fri Jan 13, 2006 1:58 am
Forum: Wireless Networking
Topic: SR5 400mW on Router Board 511
Replies: 10
Views: 2556

I know, not enough :)
by miroxy
Fri Jan 13, 2006 1:48 am
Forum: General
Topic: ---MUM ---from Serbia to Prague
Replies: 11
Views: 2577

Confirmed !! Djape is going to Prague

Kumeeee, iskoristio bih ovu priliku da te pozdravim preko foruma :)
by miroxy
Fri Jan 13, 2006 1:40 am
Forum: General
Topic: P2P detecion
Replies: 19
Views: 3816

Its working in 2.9.6 too, I suggest cyb.0rg to recheck firewall rules
by miroxy
Fri Jan 13, 2006 1:36 am
Forum: Scripting
Topic: How to set configure protection Mikrotik from hacker?
Replies: 2
Views: 2363

Just use ARP-REPLY in interface configuration. /interface wireless set 0 arp=reply-only default-authentication=no default-forwarding=no /ip arp add address=y.y.y.y mac-address=xx:xx:xx:xx:xx:xx interface Local /interface wireless access-list add mac-address=xx:xx:xx:xx:xx:xx interface=Local disabled...
by miroxy
Fri Jan 13, 2006 1:17 am
Forum: Scripting
Topic: Security of MT
Replies: 6
Views: 1656

What to do if they accidentally sniff your pass, get into MT and change your pass or even disable your login?
Is there any way to get back admin pass from user.dat and user.idx files?
by miroxy
Fri Jan 13, 2006 12:50 am
Forum: Scripting
Topic: Please can anyone help me how to setup mrtg for linux9.0
Replies: 1
Views: 1007

Get latest sources at http://people.ee.ethz.ch/~oetiker/webtools/mrtg/pub/mrtg-2.12.2.tar.gz do tar zxf mrtg-2.12.2.tar.gz than cd mrtg-2.12.2 , ./configure make than make install and finaly edit conf file for use with MT as is described in manual http://www.mikrotik.com/docs/ros/2.9/root/snmp.conte...
by miroxy
Fri Jan 13, 2006 12:42 am
Forum: Scripting
Topic: Security of MT
Replies: 6
Views: 1656

I agree, but main purpose of su is to prevent bruteforce attack on box.
by miroxy
Fri Jan 13, 2006 12:40 am
Forum: Scripting
Topic: Admin pass changed
Replies: 4
Views: 1625

No, you don'nt need to worry about, because I think that password was stolen by some kind of keyloger or something similar.
by miroxy
Wed Jan 11, 2006 9:38 pm
Forum: Scripting
Topic: Security of MT
Replies: 6
Views: 1656

Security of MT

Can you implement in some of next versions su, like linux box when you login like normal user but if you need something to change you have to su.
by miroxy
Wed Jan 11, 2006 9:34 pm
Forum: Scripting
Topic: Admin pass changed
Replies: 4
Views: 1625

Few days ago somebody loged into my box changed admin pass and disabled all interfaces in ap-bridge mode. Only thing I could do is to reinstall MT. Later I mounted MT in linux and found what happened. I could read log file but I couldn't change admin pass. Therefore I need script.
by miroxy
Wed Jan 11, 2006 1:33 pm
Forum: Scripting
Topic: Admin pass changed
Replies: 4
Views: 1625

Admin pass changed

I need script to do somethig when admin password is changed
by miroxy
Wed Jan 11, 2006 7:18 am
Forum: General
Topic: email problem not passing "smtp" but is passing &q
Replies: 2
Views: 920

Do you have your own mail server? Check your firewall rules
by miroxy
Tue Jan 10, 2006 6:04 pm
Forum: General
Topic: Drop connections of a MAC Address and IP FLIP FLOP
Replies: 2
Views: 1436

try to set /interface ethernet set [find name=eth0] arp=reply-only ... and just add ip address and mac address in static ARP /ip arp add address=0.0.0.0 mac-address=ff:ff:ff:ff:ff:ff interface=eth0 .. IP address and MAC address change in this code to your valid IP and MAC address, this works in 2.9.x
by miroxy
Tue Jan 10, 2006 5:42 pm
Forum: Scripting
Topic: Remove all connections
Replies: 10
Views: 13029

there are connections nearly 6000 but ...
action failed (6)
... any idea? in winbox works fine just CTRL+A and remove but I need script for this job
by miroxy
Tue Jan 10, 2006 10:24 am
Forum: Wireless Networking
Topic: rb200 with Atheros AR5211 and link quality quesiton
Replies: 2
Views: 1089

Just try to play with frequency, sometimes radio don't work on all frequencies with same performance, in that situation just change frequency few chanels up or down and link will be OK
by miroxy
Tue Jan 10, 2006 10:18 am
Forum: Wireless Networking
Topic: problem with mikrotik,atheros 5212 and rtl8080l
Replies: 2
Views: 1473

I only know that tp-link is not working on routerboard platform, but works quite well in PC
by miroxy
Tue Jan 10, 2006 7:09 am
Forum: Scripting
Topic: Remove all connections
Replies: 10
Views: 13029

Remove all connections

I have script to enable and disable p2p but connection is active. I tried something like this
:global a [/ip firewall  connection print count-only] \ :for i from 0 to $a do=[/ip firewall connection remove $i]
but got nothing
by miroxy
Mon Jan 09, 2006 6:46 am
Forum: Scripting
Topic: firewall rule disable script
Replies: 3
Views: 2033

:foreach i in=[/ip firewall filter find action=drop ] do=[/ip firewall filter disable $i] 
by miroxy
Mon Jan 09, 2006 6:03 am
Forum: Scripting
Topic: plink and mikrotik
Replies: 8
Views: 4814

Inline execution works in case that you are using "print", anything else don't
by miroxy
Mon Jan 09, 2006 5:24 am
Forum: Scripting
Topic: Script newbie needs help
Replies: 2
Views: 1221

Try "check-installation" instead "check-config"