Community discussions

MikroTik App

Search found 5 matches

by iegg
Fri Oct 08, 2021 9:56 pm
Forum: Announcements
Topic: v6.48.5 [long-term] is released!
Replies: 71
Views: 12444

Re: v6.48.5 [long-term] is released!

Hi, Just applied the upgrade. Why is the multicast package missing? I have to use IGMP Proxy and now it's not available. EDIT: I had to re-download the multicast package included in all_packages.zip, then applied it and everything back to normal. If I remember right the last time I did an upgrade I ...
by iegg
Tue Sep 07, 2021 1:26 pm
Forum: RouterOS v7 BETA
Topic: mDNS repeater feature
Replies: 77
Views: 7902

Re: mDNS repeater feature

For the time being I will install avahi on a Raspberry Pi, however I would really like to have a mDNS proxy feature available in RouterOS. Some clients (seems like MacOS needs it for the scanner of my MFP) need mDNS in order function properly, so it's just nonsense to say that there is no use for it...
by iegg
Thu Sep 02, 2021 9:37 am
Forum: Useful user articles
Topic: Using RouterOS to VLAN your network
Replies: 191
Views: 153992

Re: Using RouterOS to VLAN your network

Hi @pcunite ! Thanks for this comprehensive guide. Really helped me a lot in order to understand vlans and also to correctly config my MT :). I have a question regarding VLAN security : There is also an ingress filtering/frame-type setting on the bridge itself, however it seems you did not configure...
by iegg
Tue Jul 27, 2021 10:13 pm
Forum: General
Topic: Double NAT + Firewall forward block => no internet access [SOLVED]
Replies: 4
Views: 650

Re: Double NAT + Firewall forward block => no internet access [SOLVED]

Hi all, Sorry for the late reply. I now tested now 2frogs' solution. Indeed the problem was that my fw filter rules did not include accept 'related,established' forward connections. After including them, everything works as expected. Thanks 2frogs and everybody else for your help, much appreciated! ...
by iegg
Wed Jun 16, 2021 3:54 pm
Forum: General
Topic: Double NAT + Firewall forward block => no internet access [SOLVED]
Replies: 4
Views: 650

Double NAT + Firewall forward block => no internet access [SOLVED]

HI all, I've got a MikroTik CRS326-24G-2S+RM behind my ISP router. The ISP router cannot be set to bridge mode, only DMZ mode where all incoming traffic to the WAN interface of the isp router is forwarded to the Mikrotik router WAN interface. So far so good, everything works. However as soon as I ac...