Community discussions

Search found 20 matches

by kozmai
Sun Feb 15, 2015 5:18 pm
Forum: Wireless Networking
Topic: Strange signal level "vibation" at 40Mhz bandwidth on 911G-5HPacD
Replies: 1
Views: 735

Strange signal level "vibation" at 40Mhz bandwidth on 911G-5HPacD

On the first image the link is up at 20/40Mhz Ce before 22:00 saturday, after that time is at 20Mhz On the second image the second link is up at 20/40Mhz before 8:15 sunday and after 14:00, in between them the link is at 20Mhz There is no interference or noise. Conclusion: tx-power not stable on 911...
by kozmai
Wed Aug 01, 2012 11:49 pm
Forum: General
Topic: php ssh2
Replies: 2
Views: 2147

Re: php ssh2

Has the problem solved?
by kozmai
Fri Nov 05, 2010 6:20 pm
Forum: General
Topic: RouterOS v5 RC3
Replies: 39
Views: 8060

Re: RouterOS v5 RC3

- Dude 3.6 shows not correct value about CPU load
- upgrade from 3.30 I can't update licence key: I have to downgrade to 4.11, update licence key, then upgrade to 5 RC3
by kozmai
Tue Nov 02, 2010 2:09 pm
Forum: General
Topic: Feature requests
Replies: 1163
Views: 212243

Re: Feature requests

I would be nice that in /ip service I could set more ip address or one addres-list
by kozmai
Mon May 03, 2010 10:22 am
Forum: General
Topic: Problem DHCP Circuit-ID / Remote-ID in Docsis Environment
Replies: 16
Views: 6123

Re: Problem DHCP Circuit-ID / Remote-ID in Docsis Environmen

Thanks for info. Would you send me your email or other contact for further questions?

kozmai
by kozmai
Fri Apr 30, 2010 10:49 pm
Forum: General
Topic: Problem DHCP Circuit-ID / Remote-ID in Docsis Environment
Replies: 16
Views: 6123

Re: Problem DHCP Circuit-ID / Remote-ID in Docsis Environmen

RouterOS handles dhcp for cm and cpe in our case. We do run several types of CMTS (Cisco, Arris, Motorola). In Cisco IOS you should make sure that you activate "cable dhcp-giaddr policy" on the cable interface. With this RouterOS is able to choose the right network for cm and cpe, for instance: [ad...
by kozmai
Fri Apr 30, 2010 1:30 pm
Forum: General
Topic: Problem DHCP Circuit-ID / Remote-ID in Docsis Environment
Replies: 16
Views: 6123

Re: Problem DHCP Circuit-ID / Remote-ID in Docsis Environmen

Would you tale more about your system with mikrotik?
Does the RouterOS handle dhcp requests both clients and modems? Is the leases static for modems or dynamic via radius?

ThX
by kozmai
Mon Nov 16, 2009 7:31 pm
Forum: General
Topic: disabling switch
Replies: 2
Views: 3451

Re: disabling switch

thx
by kozmai
Sat Nov 14, 2009 8:27 pm
Forum: General
Topic: disabling switch
Replies: 2
Views: 3451

disabling switch

How can I disable switch function or remove port from "switch"?
by kozmai
Mon Nov 02, 2009 7:18 pm
Forum: Scripting
Topic: [API] Php + for/while issues
Replies: 5
Views: 1085

Re: [API] Php + for/while issues

I have found the problem. There is a command in the read function of routeros_api.class.php file: echo "$BYTE\n";
I have commented and the problem is gone.
by kozmai
Sun Nov 01, 2009 2:45 pm
Forum: Scripting
Topic: [API] Php + for/while issues
Replies: 5
Views: 1085

Re: [API] Php + for/while issues

I have a simple api script in php $api->write('/interface/wireless/registration-table/print',true); $array = $api->read(); $api->disconnect(); after I wrote here some code that draws a html table and put data into the table. The problem is, after $array = $api->read(); command, lot of numbers appear...
by kozmai
Tue Jul 14, 2009 9:57 am
Forum: General
Topic: fully qualified domain name
Replies: 3
Views: 1628

fully qualified domain name

I don't understand why mikrotik os use ip rather the fully qualified domain name. We have had to change the one of radius server ip. I had to change this in more then 100 router. When I change the radius ip in mikrotik as radius1.mydomain.com, it is converted to "1.2.3.4" WHY??? I have should change...
by kozmai
Tue May 12, 2009 6:47 pm
Forum: Scripting
Topic: :while (/ip route x.y enable)
Replies: 7
Views: 1352

Re: :while (/ip route x.y enable)

Thank YOU!
by kozmai
Mon May 11, 2009 9:08 pm
Forum: Scripting
Topic: :while (/ip route x.y enable)
Replies: 7
Views: 1352

Re: :while (/ip route x.y enable)

Cmon, I have written a schema, not a WORKING script. Your "example" is very far from I like to do. I think You didn't understand the main problem.
by kozmai
Mon May 11, 2009 1:55 pm
Forum: Scripting
Topic: :while (/ip route x.y enable)
Replies: 7
Views: 1352

Re: :while (/ip route x.y enable)

while (/ip route where dst-address=0.0.0.0/0 is gateway=abcd) do={
if ([/ping abcd count=5] < 1) do={
/ip route set [find dst-address=0.0.0.0/0] gateway=dcba;
}
}

So I like to change the gateway to dcba when the abcd is not answer. But I can not do the row no.1
by kozmai
Mon May 11, 2009 11:27 am
Forum: Scripting
Topic: :while (/ip route x.y enable)
Replies: 7
Views: 1352

:while (/ip route x.y enable)

How can I script the following problem:

while (ip route [where dst-address=xyz] enable) do {
}

So while one of row of the routing table where dst-address=xyz is enable, do something
by kozmai
Fri Jan 11, 2008 12:10 am
Forum: General
Topic: "Daytime => Time of day" service
Replies: 6
Views: 1732

Re: "Daytime => Time of day" service

I would like to build cable operator machine with mikrotik to serve cable modems. Every services are in mikrotik excpet TFTP server for booting cable modem and ToD (Time of Day). Would you put these in mikrotik os?
by kozmai
Wed Oct 10, 2007 12:34 pm
Forum: RouterBOARD hardware
Topic: DHCP server on shared network
Replies: 2
Views: 1236

Re: DHCP server on shared network

thx
by kozmai
Sun Oct 07, 2007 10:14 am
Forum: RouterBOARD hardware
Topic: DHCP server on shared network
Replies: 2
Views: 1236

DHCP server on shared network

There are two networks on a same physical interface. How can I make that both networks can get ip addresses from MikroTik?
by kozmai
Fri Sep 21, 2007 10:40 pm
Forum: Wireless Networking
Topic: Nsteme2 mystery
Replies: 2
Views: 653

Nsteme2 mystery

I have a problem. In the interface menu the traffic meter of the TX rate of wlan1 card shows higher traffic then the RX rate of ether1. The ether1 link to ISP, wlan1 is tx card of the nstreme. I think the RX rate of ether1 should be approximately equal to TX rate of wlan1.
Any idea?