:tool fetch http-method=get user="admin" password="<my_password>" url="http://192.168.0.144/relay/0?turn=on" http-header-field="Content-Type: application/x-www-form-urlencoded" output=none http-auth-scheme=digest
{
:local NumberRandom [:rndnum from=100000 to=999999];
:put $NumberRandom
}
could you specify what this rule does?Optionally, you can add a killswitch
/user export
/ip firewall nat add chain=srcnat src-address=192.168.46.0/24 action=masquerade
+ 1Did you try with /user-manager ? I think that in ROS v7 you don't use /tool user-manager.
/ip firewall nat add chain=srcnat src-address=10.10.5.0/24 action=masquerade
/ip hotspot/ip hotspot walled-garden ip address action=accept disabled=no dst-address=0.0.0.0/0 protocol=tcp dst-port=995
/ip hotspot user profile
set [ find default=yes ] mac-cookie-timeout=2w3d
/ip firewall nat add src-address=10.246.159.0/24 ipsec-policy=out,none out-interface=pppoe1 action=masquerade
route 192.168.20.0 255.255.255.0
Were you able to customize the errors from this file?I found that is related to the file WISPAccessGatewayParam.xsd
2a0d:b287:ec00:52b4::1
2a0d:b287:ec00::
2a0d:b287:ec00::52b4::/64
I'll try it in the afternoon and tell youjust curious, does "/ipv6/neighbor/print" show anything reachable?
2a0d:b287:ec00:52b4::/64
2a0d:b287:ec00::
/ipv6 address
add address=2a0d:b287:ec00:52b4::1/48
/ipv6 route add dst-address=::/0 gateway=2a0d:b287:ec00::
this seems to run like docker on linux. how do i install it on mikrotik?
because the CHR runs in a datacenter under a VPS, and I don't have access to the vortializerIf is a CHR, why do not install Ubuntu on the same real machine inside the virtualizator that already run the CHR???