Community discussions

MikroTik App

Search found 17 matches

by soran1
Sun Dec 10, 2023 3:14 pm
Forum: Scripting
Topic: script for failover swap between 2 link-2ethernet one main and one backup
Replies: 2
Views: 1498

Re: script for failover swap between 2 link-2ethernet one main and one backup

thank you its useful when it have reachability to internet but what you do if its work just with l2 without ping or any reachability when its depends only just on ethers
by soran1
Sat Dec 09, 2023 10:22 pm
Forum: Scripting
Topic: script for failover swap between 2 link-2ethernet one main and one backup
Replies: 2
Views: 1498

script for failover swap between 2 link-2ethernet one main and one backup

hi :-D ,i will share you a useful simple script that i was searching for it and i didnt find it so i wrote it by myself and let all get it if some time they need it what is the idea ? if you have 2 wireless link going to one mikrotik routerboard as 4011rb ccr1016 and you dont want to use bonding fo...
by soran1
Tue Nov 21, 2023 3:10 pm
Forum: Wireless Networking
Topic: hap ax3 wifi problem
Replies: 3
Views: 1298

Re: hap ax3 wifi problem

LET ME SIMPLIFY THE PROBLEM FOR YOU WHEN I ADD A VIRTUAL WIFI ON 2.4 INTERFACE AND APPLY HOTSPOT CONFIGURATON ON THE NEW VIRTUAL WIFI ,,,ITS NOT SHOWING UP IN WIRELESS SEARCHING AND LET SAY ITS LIKE STOP WORKING---THE VIRTUAL WIRELESS ENTER WITH VRF AND ROUTING TO SPICIFIC LINE WHEN I REMOVE IT FROM...
by soran1
Tue Nov 21, 2023 2:50 pm
Forum: Wireless Networking
Topic: hap ax3 wifi problem
Replies: 3
Views: 1298

Re: hap ax3 wifi problem

i did do the simple configuration and i have 3 wifi signal now with two vrf network as i said its work fine with 5ghz but not with the 2.4
i removed the hotspot configuration and the 4th signal i can provide you with anydisk so you can remotly see it
by soran1
Tue Nov 21, 2023 2:27 pm
Forum: Wireless Networking
Topic: hap ax3 wifi problem
Replies: 3
Views: 1298

hap ax3 wifi problem

hello,, the hap ax3 v(7.12) the problem is that when i add a virtual interface wifi on 2.4 ghz its not showing in the air when searching for wifi signal i tried to change the frequency even the real interface wifi signal of 2.4 disapear ,,but the 5ghz work fine even with virtual its work fine anothe...
by soran1
Fri Mar 24, 2023 12:25 am
Forum: General
Topic: problem with nat port forwarding [SOLVED]
Replies: 3
Views: 2485

Re: problem with nat port forwarding [SOLVED]

Doing it wrong, There is one rule only for port forwarding required in the FORWARD CHAIN. The concept is different from most other routers I have used. WE dont make a forward rule for each port forward. We use the dst nat chain to do each rule. Check out - https://forum.mikrotik.com/viewtopic.php?t...
by soran1
Thu Mar 23, 2023 11:52 pm
Forum: General
Topic: problem with nat port forwarding [SOLVED]
Replies: 3
Views: 2485

Re: problem with nat port forwarding [SOLVED]

Doing it wrong, There is one rule only for port forwarding required in the FORWARD CHAIN. The concept is different from most other routers I have used. WE dont make a forward rule for each port forward. We use the dst nat chain to do each rule. Check out - https://forum.mikrotik.com/viewtopic.php?t...
by soran1
Thu Mar 23, 2023 11:30 pm
Forum: General
Topic: problem with nat port forwarding [SOLVED]
Replies: 3
Views: 2485

problem with nat port forwarding [SOLVED]

hello , i have problem to open nat port 3074 for game warzone2 i use 4011 ver7 as home router with masqurade nat and connect my pc to ether 8 with static ip when i do the port forward rule its not working but when i use the pppoe user from the isp direct in pc with broadband connection its work fine...
by soran1
Mon Feb 20, 2023 1:41 am
Forum: Containers
Topic: import adguard dns container image problem Topic is solved
Replies: 61
Views: 17434

Re: import adguard dns container image problem Topic is solved

i just find the sloution i had to download the adgaurd image file with windows docker and i save it as tar file then upload it to my 4011rb and its worked
by soran1
Sat Feb 18, 2023 7:41 pm
Forum: Containers
Topic: import adguard dns container image problem Topic is solved
Replies: 61
Views: 17434

import adguard dns container image problem Topic is solved

hello everyone,i have problem when i want to install or pull the docker image the problem is (error response getting manifests: 404)
when using( https://registry-1.docker.io) its just not there any more so ,what to use for the registry URL
by soran1
Sun Mar 06, 2022 1:23 am
Forum: General
Topic: HELP WITH ROUTING 3 LAN TO DIFFERNET 3WAN IN SAME ROUTERBOARD [SOLVED]
Replies: 15
Views: 1672

Re: HELP WITH ROUTING 3 LAN TO DIFFERNET 3WAN IN SAME ROUTERBOARD [SOLVED]

i tried to do one pppoe and one lan its work all fine with no problem i need to know how to force the in and out packet and traffic to go to some specific wan without any overlap and any missing in lan to wan traffic by the firewall and the mtu is not 1500 just in the first pppoe1 which is on ether...
by soran1
Sat Mar 05, 2022 2:41 am
Forum: General
Topic: HELP WITH ROUTING 3 LAN TO DIFFERNET 3WAN IN SAME ROUTERBOARD [SOLVED]
Replies: 15
Views: 1672

Re: HELP WITH ROUTING 3 LAN TO DIFFERNET 3WAN IN SAME ROUTERBOARD [SOLVED]

soran, Just see this is ROS7 !!! there is change in the route target-scope parameter to be set (look up the post on ROS7 recursive routing) As result, Target scope must be same or bigger than scope (not the case in your setup, which has worked in ROS6 I suppose). I solved my routes which had simila...
by soran1
Sat Mar 05, 2022 2:41 am
Forum: General
Topic: HELP WITH ROUTING 3 LAN TO DIFFERNET 3WAN IN SAME ROUTERBOARD [SOLVED]
Replies: 15
Views: 1672

Re: HELP WITH ROUTING 3 LAN TO DIFFERNET 3WAN IN SAME ROUTERBOARD [SOLVED]

i tried to do one pppoe and one lan its work all fine with no problem i need to know how to force the in and out packet and traffic to go to some specific wan without any overlap and any missing in lan to wan traffic by the firewall and the mtu is not 1500 just in the first pppoe1 which is on ether...
by soran1
Thu Mar 03, 2022 12:17 am
Forum: General
Topic: HELP WITH ROUTING 3 LAN TO DIFFERNET 3WAN IN SAME ROUTERBOARD [SOLVED]
Replies: 15
Views: 1672

Re: HELP WITH ROUTING 3 LAN TO DIFFERNET 3WAN IN SAME ROUTERBOARD [SOLVED]

When some TCP-based services have unspecified problems, the most frequent reason are issues related to Path MTU discovery if the WAN MTU is not 1500 bytes, which is your case here (PPPoE and even VLANs in use). So my first question is - have you tried to backup the configuration, remove all that &q...
by soran1
Wed Mar 02, 2022 3:27 am
Forum: General
Topic: HELP WITH ROUTING 3 LAN TO DIFFERNET 3WAN IN SAME ROUTERBOARD [SOLVED]
Replies: 15
Views: 1672

HELP WITH ROUTING 3 LAN TO DIFFERNET 3WAN IN SAME ROUTERBOARD [SOLVED]

after greeting, please look to the fiqure first in attachment i have one mikrotik router with 3 different isp i did the routing by route each lan to specific wan(pppoe) LAN 1 TO WAN1 chain=prerouting action=mark-routing new-routing-mark=TOWAN1 passthrough=no src-address=192.168.1.0/24 in-interface=...
by soran1
Tue Sep 07, 2021 12:03 am
Forum: General
Topic: port forwarding problem
Replies: 4
Views: 623

Re: port forwarding problem

Thats a lot of port forwarding........ You have to daisy chain sourcenat and dstnat rules in that each router requires routing to the next router up the chain. Each router requires a forward firewall rule allowing dst nat. Each router requires a dst-nat rule with TO-ADDRESS being the LANIP of the n...
by soran1
Mon Sep 06, 2021 11:28 am
Forum: General
Topic: port forwarding problem
Replies: 4
Views: 623

port forwarding problem

Hello.my network in the diagram picture and the problem is i cant open port for the client,i tried to make dst-nat and src-nat for the port to the client and i couldn't i tried to do it in both client router and pppoe-server and it doesn't work i tried nearly everything how i can do it but i tried t...