Community discussions

MikroTik App

Search found 21 matches

by cadillackid
Wed Oct 14, 2020 1:34 am
Forum: RouterOS v7 BETA
Topic: how to understand routi9ng in v7
Replies: 7
Views: 1084

Re: how to understand routi9ng in v7

perfect thanks! I had just never inserted percent symbols in ROS6. I had chosen interfaces in the dropdowns for gateways on P2P.. makes sense now.. it looks like there is a logged bug against ROS71beta2 with others experiencing failing SSH as well.. I realized what you said after I had written it, t...
by cadillackid
Tue Oct 13, 2020 10:56 pm
Forum: Wireless Networking
Topic: TELIT LM940 - how to get working?
Replies: 21
Views: 7872

Re: TELIT LM940 - how to get working?

I have a 960A18 with the latest firmwares.. I dont have static IP service though.. AT&T never gives me direct public IP even when in MBIM mode (or on an R11LTE US modem native).. Tmobile does though.. but you are right, NAT in ECM or USB mode.. do i set the 960 to ECM mode and then try your VLAN...
by cadillackid
Tue Oct 13, 2020 3:29 pm
Forum: RouterOS v7 BETA
Topic: how to understand routi9ng in v7
Replies: 7
Views: 1084

Re: how to understand routi9ng in v7

v7 is being used in my Mobile DEV lab. so not on a real customer site.. so now dont insult me i nthat way to assume i am just going to toss it out there.. its a test environment.. I had never seen percent symbols in the routing table in my V6 before. is why i asked about them.. I have no issues with...
by cadillackid
Mon Oct 12, 2020 10:20 pm
Forum: RouterOS v7 BETA
Topic: how to understand routi9ng in v7
Replies: 7
Views: 1084

Re: how to understand routi9ng in v7

well arent you just a great ball of cheer.. why bother to answer if just gonnaspread negativity in fact I did read those articles.. and in fact I didnt find an answer to totally understanding why /routing route and /ip route. considering my static routes seem to chow up in both.. I also didnt find a...
by cadillackid
Mon Oct 12, 2020 10:07 pm
Forum: RouterOS v7 BETA
Topic: SSH connection issues with "fasttrack" switched off. [SOLVED]
Replies: 27
Views: 4333

Re: SSH connection issues with "fasttrack" switched off. [SOLVED]

same issue here.. LTAP mini, LTE WAN, all opther protocols work, SSH fails..

same point as others who have posted. .. post neogitaion but before terminal environment establishes.

what is the work around? to downgrade to beta 1?
how can I get the new Test version to try?

-Christopher
by cadillackid
Mon Oct 12, 2020 2:06 pm
Forum: RouterOS v7 BETA
Topic: how to understand routi9ng in v7
Replies: 7
Views: 1084

Re: how to understand routi9ng in v7

the more I go through this the more I figure out that its an SSH issue through this router.. I cant SSH anywhere from a WLAN client connected to this LTAP mini. (except into the mikrotik itself). I can HTTP, Telnet, etc but cannot SSH.. I get to thje point of being authenticated and trying to eastab...
by cadillackid
Mon Oct 12, 2020 2:36 am
Forum: RouterOS v7 BETA
Topic: how to understand routi9ng in v7
Replies: 7
Views: 1084

how to understand routi9ng in v7

I really am confused by routing in V7.. in v6 going to /ip route. was easy I could add static routes and either select an IP or an interface as a gateway and they would work.. what I find with V7. is /ip route is confusing with percent symbols and such.. I have 2 L2TP client VPN s that auto establis...
by cadillackid
Mon Oct 12, 2020 12:15 am
Forum: RouterOS v7 BETA
Topic: Quectel EC25-AF MBIM has internal error
Replies: 28
Views: 5084

Re: Quectel EC25-AF MBIM has internal error

I finally got Quectel to respond and my modem has the latest for the USA, however they wont tell me how I can get notofied if a new firmware for US carriers becomes available .. its also concerning because if I purchase modules and they get shipped to me with old or incorrect firmwares I have no way...
by cadillackid
Mon Oct 12, 2020 12:07 am
Forum: RouterOS v7 BETA
Topic: Quectel EC25-AF MBIM has internal error
Replies: 28
Views: 5084

Re: Quectel EC25-AF MBIM has internal error

We have only those: ros7 APN.png this was first thing I had tried and it failed.. sending the APN directly to the EC25 seems the only way it works correctly.. I switched APN profiles on the LTAP to use a different carrier and the modem kept the old APN even after an LTAP reboot.. so now I wrote a s...
by cadillackid
Sun Oct 11, 2020 2:32 am
Forum: RouterOS v7 BETA
Topic: Quectel EC25-AF MBIM has internal error
Replies: 28
Views: 5084

Re: Quectel EC25-AF MBIM has internal error

ha! thanks for making me check my work! I had run the APN command previously but when I queried it then it was not correct.. seems top be workiong much better now! I have been logging lte topic all along which has been helping.. so apparently the ROSv7 firmware doesnt correctly ship the APN to the m...
by cadillackid
Sun Oct 11, 2020 12:32 am
Forum: RouterOS v7 BETA
Topic: Quectel EC25-AF MBIM has internal error
Replies: 28
Views: 5084

Re: Quectel EC25-AF MBIM has internal error

I recently started testing an EC25-AF in the USA on AT&T service.. its in an LTAP mini runninf ROS7.1beta2.. im runninfg the modem in MBIM mode, I didnt tape it, I ran the usbmode AT commands so i didnt need to tape it.. it shows up quickly as an LTE interface . within a minute or so of ROS boot...
by cadillackid
Thu Oct 08, 2020 3:17 pm
Forum: RouterBOARD hardware
Topic: Someone knows if it is compatible telit lm960 with mikrotik?
Replies: 46
Views: 10622

Re: Someone knows if it is compatible telit lm960 with mikrotik?

I stil havent got Quectel to respond on how to update my firmwares so my card is Useless.. it shipped to me with OLD version and until quectel responds to the many requests ive put in I cant get the tool or the firemware.. im not going to want to use these in my business if thats how they are.. so f...
by cadillackid
Thu Oct 08, 2020 12:12 am
Forum: RouterBOARD hardware
Topic: Someone knows if it is compatible telit lm960 with mikrotik?
Replies: 46
Views: 10622

Re: Someone knows if it is compatible telit lm960 with mikrotik?

so im a bit confused.. using an LTAP mini. and an MC7455 sierra or a Telit LM960. do I need to tape the USB3 pins or not? kind of confused on that part.. seems contradicting what I read in various parts of the MT firum about it.. on the LM960 I think i can just use AT commands to srt USB3 off and on...
by cadillackid
Wed Oct 07, 2020 6:23 pm
Forum: RouterBOARD hardware
Topic: Someone knows if it is compatible telit lm960 with mikrotik?
Replies: 46
Views: 10622

Re: Someone knows if it is compatible telit lm960 with mikrotik?

this test system is in a Mobile rig(school bus turned into a mobile DEV lab), I need to use omnidirectional as I cant spend time reidrecting antennas each time I drive and park, directionals would be great if I park for long periods of time or if I was in a seriously weak area and needed to pull dow...
by cadillackid
Wed Oct 07, 2020 3:53 pm
Forum: RouterBOARD hardware
Topic: Someone knows if it is compatible telit lm960 with mikrotik?
Replies: 46
Views: 10622

Re: Someone knows if it is compatible telit lm960 with mikrotik?

great help thanks!! does the antenna need to be a single 4x4 for CA or can i use 2 of 2x2 antenna like a pair of mikrotik mANT LTE . im running the WAP R and the LTAP mini. and both internal antennas are weak.. a cell phone next to the mikrotik on the internal antenna has better signal, so I lcearly...
by cadillackid
Tue Oct 06, 2020 5:56 pm
Forum: RouterBOARD hardware
Topic: Someone knows if it is compatible telit lm960 with mikrotik?
Replies: 46
Views: 10622

Re: Someone knows if it is compatible telit lm960 with mikrotik?

ive got an EC25-AF that works in MBIM mode with ROS7. but it is slow.. I didnt think the EC25-AF can do CA since it only takes 2x2 antenna? mayube I just need better antenna for my EC25.. i also cant get Quectel to return my emails so I can get the latest firmware.. one minus for them.. how are upda...
by cadillackid
Tue Oct 06, 2020 4:04 pm
Forum: RouterBOARD hardware
Topic: Someone knows if it is compatible telit lm960 with mikrotik?
Replies: 46
Views: 10622

Re: Someone knows if it is compatible telit lm960 with mikrotik?

I am looking for a solution to use in the USA.. im a tad frustrated with LTE modems right npw... I have a desk drawer full of them.. the MT R11 US version the MC7354 the EC25 does anyone lknow if the LM960 will work for the USA bands on ATT / Tmobile? or is it only for non north american application...
by cadillackid
Fri Oct 11, 2019 6:25 pm
Forum: General
Topic: NTP for smips
Replies: 24
Views: 6637

Re: NTP for smips

yes im reviving an old thread.. and a use-case where I use NTP server.. we send out a tiny cheap router for teleworker IP sets.. (along with a POE injector) that MT tunnels via L2TP client to the "mother ship".. NTP wont travel across an L2TP tunnel, so we serve it locally.. the HaP Mini i...
by cadillackid
Wed Nov 19, 2008 5:11 pm
Forum: General
Topic: HOW TO USE PUBLIC IP IN A HOTSPOT ENVIROMENT!! PLEASE HELP!
Replies: 12
Views: 2975

Re: HOW TO USE PUBLIC IP IN A HOTSPOT ENVIROMENT!! PLEASE HELP!

did you guys ever get this working? I am wanting something similar... only that the user can click "I need a Public IP" from their hotspot login page.. which would in turn generate a one to one NAT to that user's PC.... however im stumped in getting any of this to work...
-Christopher
by cadillackid
Tue Mar 04, 2008 3:35 pm
Forum: General
Topic: Proxy-ARP Downed a whole Network.
Replies: 1
Views: 810

Re: Proxy-ARP Downed a whole Network.

anyone have any idea? can ARP traffic travel across another router when proxy-arp is enabled? is there an alternative i can use with PPTP-server and not enable Proxy-arp on the LAN side of the Mikro-tik, yet still be able to reach devices on that VPN...
-Christopher
by cadillackid
Mon Mar 03, 2008 5:38 pm
Forum: General
Topic: Proxy-ARP Downed a whole Network.
Replies: 1
Views: 810

Proxy-ARP Downed a whole Network.

Ok here is what I have: I have an existing LAB network(network1) on a 192.168.1.0/24 network. there is a router that NATs traffic from that network to our company network(network2) which is 192.168.0.0/24 network. the LAN IP of the 1st router is 192.168.1.1 and its WAN is 192.168.0.25 so now I have ...