Community discussions

MikroTik App

Search found 34 matches

by Beeski
Wed Jul 01, 2015 5:11 pm
Forum: General
Topic: Leap second bug present on TILE devices?
Replies: 49
Views: 12100

Re: Leap second bug present on TILE devices?

We have over 20 CCR's in production.
The only one that locked up was acting as an NTP Server.
All other CCR's are NTP clients that sync with our Cisco Core/Edge router.
by Beeski
Sun Jun 01, 2014 3:46 am
Forum: General
Topic: New Wireless package
Replies: 53
Views: 29446

Re: New Wireless package

seeing 25-30% improvement on PtMP live RB800/R52Hn AP with 15 customers using 6.14rc25 with the wireless-fp package, default-small set to pcq on the RB711G-5HnD CPE and wlan1 on the AP set to only-hardware. had a different AP (an RB800/R52Hn with 100 customers on 3 wireless cards) lock up while upgr...
by Beeski
Sun Jun 01, 2014 2:28 am
Forum: Wireless Networking
Topic: Can't connect to single Virtual AP
Replies: 7
Views: 2501

Re: Can't connect to single Virtual AP

are you using NV2?
virtual AP's don't work if they are using NV2.
by Beeski
Tue May 20, 2014 7:13 pm
Forum: General
Topic: v6.13 released!
Replies: 177
Views: 53763

Re: v6.13 released!

Everything in the last RC is included in the final release. Which wireless improvements do you mean? This is the official changelog: What's new in 6.13 (2014-May-15 16:03): *) console - comments are now accepted where new command can start, that is, where '/' or ':' characters can be used to start ...
by Beeski
Tue May 20, 2014 12:35 pm
Forum: General
Topic: v6.13 released!
Replies: 177
Views: 53763

Re: v6.13 released!

Everything in the last RC is included in the final release. Looking good with first tests Which wireless improvements do you mean? Please contact the support@mikrotik.com <mailto:support@mikrotik.com> to get access to the v6.13rc versions so you could try out the new test RouterOS version which has ...
by Beeski
Tue May 20, 2014 12:06 pm
Forum: General
Topic: v6.13 released!
Replies: 177
Views: 53763

Re: v6.13 released!

Are the wireless improvements in 6.13rc23 included in the official 6.13 release?
Can you give us a description of these improvements?
thanks,
Mike
by Beeski
Fri Mar 21, 2014 8:09 pm
Forum: General
Topic: v6.11 released
Replies: 260
Views: 87197

Re: v6.11 released

Have anyone tried DHCP server on VLAN yet ? Any comments ?
+1
by Beeski
Wed Mar 27, 2013 3:55 pm
Forum: RouterBOARD hardware
Topic: CLOUD CORE ROUTER
Replies: 1374
Views: 1042908

Re: CLOUD CORE ROUTER

500users - haha Recommend RB1200 or 1100AH - no difference if you have only 50Mbit WAN up to 150Mbit For more there is sense to think about CCR 2000 users - upto 500 concurrent. also 10 regular VPN users. We are aware that those models may well be up to it, but from what i've heard they don't scale...
by Beeski
Wed Mar 06, 2013 9:34 pm
Forum: General
Topic: 5.24 released!
Replies: 161
Views: 48661

Re: 5.24 released!

on all those RB800, did you upgrade FW to 3.02 as well?
Yes, all our AP's and CPE's are on 3.02
by Beeski
Wed Mar 06, 2013 1:23 pm
Forum: General
Topic: 5.24 released!
Replies: 161
Views: 48661

Re: 5.24 released!

In 5.23 I have wireless lockups in an 711GA-5HnD, nstream.
does 5.24 resolves it?
thanks
So far, 5.24 has not locked up in over 100 RB800 AP's running NV2 connecting to RB711's
by Beeski
Tue Jan 29, 2013 12:44 pm
Forum: Wireless Networking
Topic: Wireless stops transmitting
Replies: 61
Views: 12080

Re: Wireless stops transmitting

lockup with AP and CPE's on 5.23rc1
supout.rif sent to support

RB800 AP
wlan1 is r52Hn
CPE's are 711's
by Beeski
Mon Jan 28, 2013 4:39 pm
Forum: Wireless Networking
Topic: Wireless stops transmitting
Replies: 61
Views: 12080

Re: Wireless stops transmitting

For everyone with this problem. Try latest 5.23rc1 with fix
http://www.mikrotik.com/download/share/ ... .23rc1.zip
We are testing 5.23rc1
So far, so good.
by Beeski
Wed Jan 23, 2013 3:03 pm
Forum: Wireless Networking
Topic: Wireless stops transmitting
Replies: 61
Views: 12080

Re: Wireless stops transmitting

Sounds like it is the same issue in this thread:
http://forum.mikrotik.com/viewtopic.php?f=7&t=66642
by Beeski
Wed Jan 23, 2013 3:02 pm
Forum: Wireless Networking
Topic: NV2 PTP wireless connected .. no traffic problem
Replies: 6
Views: 1674

Re: NV2 PTP wireless connected .. no traffic problem

Sounds like the same problem we are experiencing in this thread:
http://forum.mikrotik.com/viewtopic.php?f=7&t=66642
by Beeski
Wed Jan 23, 2013 1:55 am
Forum: Wireless Networking
Topic: Problem with AP 5.21 + NV2
Replies: 51
Views: 11401

Re: Problem with AP 5.21 + NV2

We have experienced the same problem on 5.22 and even on the 5.23 pre-release. Sending multiple supout.rif's to Support. No fix yet. Getting frustrated. We have written a script to disable/enable the wlan card that locks up.....but it is not foolproof. Mikrotik, please give this issue adequate resou...
by Beeski
Mon Dec 03, 2012 2:17 pm
Forum: General
Topic: 5.22 released!
Replies: 104
Views: 51039

Re: 5.22 released!

Day 4 of 5.22 testing = no problems.
3 RB800 AP's with R52Hn wireless cards
1 RB493 switch
10 RB711 CPE's

Waiting for more feedback before we roll-out 5.22 to hundreds of AP's and thousands of CPE's.
by Beeski
Fri Nov 09, 2012 8:43 pm
Forum: Wireless Networking
Topic: Solar power and batteries.
Replies: 32
Views: 13387

Re: Solar power and batteries.

couple of pointers:
a) we do 12v instead of 24v for the RB433
b) we do not use POE to power the RB433
by Beeski
Thu Nov 08, 2012 2:14 pm
Forum: Wireless Networking
Topic: PTMP with stations in same location
Replies: 6
Views: 1348

Re: PTMP with stations in same location

We have had office buildings with 6-7 CPE's on them. Try to have at lease 1 meter / 3ft vertical separation. Putting in a single 433 / 493 with ethernet runs to the customers is what we now do, once we get more than 2 CPE's on a building. re: dual-pol, we are in the process of upgrading our single-p...
by Beeski
Wed Nov 07, 2012 7:48 pm
Forum: Wireless Networking
Topic: Problem with AP 5.21 + NV2
Replies: 51
Views: 11401

Re: Problem with AP 5.21 + NV2

Anyone updated to that test release and could tell us if this issue is fixed? So far, 8000 pings, zero drops. AP = RB800 with 3 R52Hn cards in AP Bridge mode, A/N, NV2 CPE = RB711-5HnD in Station Bridge mode, A/N, any -55/-51 tx/rx signals, 130Mbps/130Mbps rate 30Mbps down steady tcp speed test 80M...
by Beeski
Wed Oct 10, 2012 12:17 am
Forum: Wireless Networking
Topic: NV2 disconnect problem
Replies: 138
Views: 25365

Re: NV2 disconnect problem

Shields? Can you give more info?

Sector antenna shields like these:
http://www.rfarmor.com/cart/
and these:
http://www.ispsupplies.com/brands/Ubiquiti-Shield-Kits/

which keep unwanted interference from hitting your antenna
especially helpful with dual-polarity sector antennas
by Beeski
Mon Oct 01, 2012 4:52 am
Forum: Wireless Networking
Topic: NV2 disconnect problem
Replies: 138
Views: 25365

Re: NV2 disconnect problem

I am seeing more stability (no drops) and as good / better speeds on the two AP's and their CPE's I've upgraded to 5.21RC1.
We also have installed shields on our 90 degree dual-pol sectors, they made a huge difference.
by Beeski
Fri Sep 21, 2012 6:54 pm
Forum: Wireless Networking
Topic: PTMP With Mikrotik
Replies: 15
Views: 4643

Re: PTMP With Mikrotik

we are upgrading to:
AP = RB800 with 3 R52Hn cards
Poynting dual-pol enclosure with 60degree sector antenna
90 degree dual-pol Ubiquiti sector antennas
WaveGuard or RFArmor antenna shields

CPE = RB711 inside dual-pol Poynting enclosure
by Beeski
Mon Feb 27, 2012 4:09 pm
Forum: General
Topic: v5.14 released
Replies: 73
Views: 22536

Re: v5.14 released

*) wireless - improved nv2 link stability to reduce control frame timeouts, only AP requires update; good work , it works! much better performance, till now 9 hours uptime , previously it was maximum 1h :] +1 we have upgraded to 5.14 on 4 RB800's using multiple R52Hn's, 5Ghz AP's with 20-30 CPE's e...
by Beeski
Fri Feb 24, 2012 8:45 pm
Forum: General
Topic: Qualcomm-Atheros launches 802.11ac product
Replies: 0
Views: 757

Qualcomm-Atheros launches 802.11ac product

http://www.qualcomm.com/media/releases/ ... end-gigabi

Will this be the basis of the future Mikrotik R52Hac?
by Beeski
Mon Feb 13, 2012 10:57 pm
Forum: General
Topic: NV2 Sync Support
Replies: 90
Views: 17101

Re: NV2 Sync Support

I am bringing GPS Sync back to the front.
It will become my most important issue.
We have over 4000 RB411's and RB711's on hundreds of AP's.
I need GPS Sync to allow more customers on my crowded towers.
Please MT, make it a priority for RouterOS 6
by Beeski
Wed Jan 11, 2012 8:08 pm
Forum: Wireless Networking
Topic: MIMO Nstreme Dual
Replies: 9
Views: 7057

Re: MIMO Nstreme Dual

Ok done a little more digging. So it looks like nstreme dual is reaching its EOL. NV2 is now the hot item for ptmp. If I understand this correctly I should run nv2 on a 2 chain N system to get the max speed MIMO has to offer? Is Nv2 better to use in a PTP setup than dual nstreme at this time? I hav...
by Beeski
Thu Dec 01, 2011 5:06 pm
Forum: General
Topic: RouterOS v5.9 released
Replies: 166
Views: 45800

Re: RouterOS v5.9 released

upgraded an RB800 with R52Hn cards that is an AP, running NV2 802.11n 5Ghz
wireless tx/rx signal strength improved 3 to 4 db
by Beeski
Mon Aug 08, 2011 4:46 pm
Forum: RouterBOARD hardware
Topic: RB532x rOS support
Replies: 8
Views: 1207

Re: RB532x rOS support

no problems running 5.6 on RB532's.
I've been upgrading a number of RB532's from rOS 3.x
I upgrade using this sequence:
a) to rOS 3.30, then get a new license
b) to rOS 4.17
c) to rOS 5.6

Firmware is 2.18 for all 3 rOS releases.
by Beeski
Mon Feb 21, 2011 4:40 pm
Forum: General
Topic: MT help us with NV2 for PTMP Please.
Replies: 62
Views: 14203

Re: MT help us with NV2 for PTMP Please.

NV2 has been working wonderfully with: RB800 AP Ubiquiti SR71-15 or MT R52Hn Router OS 5.0rc9 Station mode for dhcp hotspot authenticated customers Station wds mode for customers with public IP's over a vlan CPE's are RB711's running RouterOS 5.0 various rc's We are seeing 30Mbps total throughput fr...
by Beeski
Sat Jan 08, 2011 4:41 pm
Forum: General
Topic: VLAN on wireless side on NV2
Replies: 7
Views: 3030

Re: VLAN on wireless side on NV2

I am having a similar issue. AP- rb800 R52HN RC5 CPE- 711 RC5 I am attempting to use station psuedo bridge with NV2 on N and bridging a vlan to ether1 at the CPE. Everything works as it should one the CPE when using station and setting ether1 to NAT across a VLAN. In efforts to provide a static pub...
by Beeski
Tue Jan 05, 2010 5:23 pm
Forum: Wireless Networking
Topic: 5.4GHz superchannel license needed?
Replies: 30
Views: 13967

Re: 5.4GHz superchannel license needed?

any update on 5.4Ghz frequencies for country code = US?
by Beeski
Fri May 29, 2009 10:09 pm
Forum: RouterBOARD hardware
Topic: R5H problems
Replies: 72
Views: 18627

Re: R5H problems

we've had 2 out of 4 burn up, one immediate, the other after an hour.
I agree that when it comes to radios, MT should focus on supporting Ubiquiti cards.....they work for years.
by Beeski
Thu May 21, 2009 5:53 pm
Forum: Wireless Networking
Topic: Dual polarization antennas or two antennas in one unit
Replies: 75
Views: 45399

Re: Dual polarization antennas or two antennas in one unit

Poynting's dual-pol 5Ghz enclosure/antenna has worked great for us. An RB600 fits inside.
by Beeski
Sat Mar 22, 2008 9:27 pm
Forum: General
Topic: Suggestion: ability to do a remote wireless scan
Replies: 11
Views: 4536

Re: Suggestion: ability to do a remote wireless scan

We are deploying hundreds...maybe over 1000 MT133C customer radios and a remote site survey tool is very much needed. All of our preceding CPE's (Deliberant, Smartbridges, Proxim) all had this capability. Deliberant also gave us the capability to connect to a secondary backup AP if the primary failed.