Community discussions

MUM Europe 2020

Search found 25 matches

by it@mikrotik
Sat Jan 26, 2008 6:30 pm
Forum: Wireless Networking
Topic: bye-pass hotspot user
Replies: 1
Views: 667

bye-pass hotspot user

hi all, See one situation. We are using Mikrotik CPE and Base stations for our Wlan network. One customer migrated from other operator to us. He have a CPE other than MT, which is ALCON. With that one, we could give service to the customer. But he want to use more than one computer, he has a router(...
by it@mikrotik
Wed Jan 23, 2008 12:28 pm
Forum: Wireless Networking
Topic: Sectored Antani's on a tower
Replies: 54
Views: 5494

Re: Sectored Antani's on a tower

here is the different angle snaps of my sector antenna. How is this look like.......I hope this pics will clear the structure of this antenna. If you need more pics feel free to ask. I expect some help to solve my issue........
Untitled-1 copy.jpg
by it@mikrotik
Fri Jan 18, 2008 2:40 pm
Forum: Wireless Networking
Topic: Sectored Antani's on a tower
Replies: 54
Views: 5494

Re: Sectored Antani's on a tower

anybody seen this kind of sector antennas? I am may be ignorant. I joined my current organisation after installing these antennas on tower. So I couldnt see its physical appearnce. Now I bringdown one of it and took snaps. This is the sector antennas we have. How I can check whether this antenna is ...
by it@mikrotik
Tue Jan 15, 2008 7:36 pm
Forum: Wireless Networking
Topic: Lost Interfaces
Replies: 9
Views: 1318

Re: Lost Interfaces

Could you connect the RB using winbox? If yes what is the status of ether2,Ether3,wlan1 in interfaces menu? are they enabled? or only ether1 is showing ther?
by it@mikrotik
Fri Jan 04, 2008 3:15 pm
Forum: Wireless Networking
Topic: Sectored Antani's on a tower
Replies: 54
Views: 5494

Re: Sectored Antani's on a tower

We have 8 sites all using sector approach. Each tower uses 3 RB532A with a SR5 and a SR9. When sectoring you MUST get good vertical seperation on the tower with antennas in the same frequency range. I separate my antenna's at least 4-5 feet to avoid self interferance. ( If you use a combination of ...
by it@mikrotik
Thu Jan 03, 2008 12:50 pm
Forum: Wireless Networking
Topic: Sectored Antani's on a tower
Replies: 54
Views: 5494

Re: Sectored Antani's on a tower

I got some suggestions, that i havent tried. Will do and post the reply soon, thanks.
by it@mikrotik
Thu Jan 03, 2008 12:34 pm
Forum: Wireless Networking
Topic: Sectored Antani's on a tower
Replies: 54
Views: 5494

Re: Sectored Antani's on a tower

Just to make sure.... your sectors are the same polarization as your omni, right? I skimmed through the posts again and didn't see if it was specified.

Joe
Yes all the antennas are on right polarisation
by it@mikrotik
Wed Jan 02, 2008 5:24 pm
Forum: The User Manager
Topic: Usermanager working 50% correctly
Replies: 14
Views: 3105

Re: Usermanager working 50% correctly

Hi Jordantrx,

I am again, I have problem with usermanager and hotspot. But not same to you.
I have posted this topic more than 1 month before.
You can see it here. http://forum.mikrotik.com/viewtopic.php?f=10&t=19554
by it@mikrotik
Wed Jan 02, 2008 2:33 pm
Forum: Wireless Networking
Topic: Sectored Antani's on a tower
Replies: 54
Views: 5494

Re: Sectored Antani's on a tower

it@mikrotik is currently using the splitter...
We are not using splitter now. In my previous scenario it was. Now RB532, RB502(daughter board) and R52 wlan card.
by it@mikrotik
Wed Jan 02, 2008 2:12 pm
Forum: Wireless Networking
Topic: Sectored Antani's on a tower
Replies: 54
Views: 5494

Re: Sectored Antani's on a tower

jwcn: the splitter was 1 of 3 proposed scenarios. please, re-read the first post. it@mikrotik: I would not recommend anyone use 4 radio cards within the same enclosure, let alone on the same router (daughterboard or not). tgrand, Currently we have RB532 and RB502(daughter board) only. According to ...
by it@mikrotik
Wed Jan 02, 2008 2:07 pm
Forum: Wireless Networking
Topic: Sectored Antani's on a tower
Replies: 54
Views: 5494

Re: Sectored Antani's on a tower

Hi Jordantrx, We have tried with new R52 wlan cards. and have same problem. Check the cables and connecters by connecting one omni. works fine. when we connected the sectors using the splitter, the signal strength on clients side within 500Mtrs from the tower was -87 after removing the splitter, con...
by it@mikrotik
Tue Jan 01, 2008 5:29 pm
Forum: Wireless Networking
Topic: Sectored Antani's on a tower
Replies: 54
Views: 5494

Re: Sectored Antani's on a tower

jordantrx, I have a links >10 miles off 2.4GHz with 100%/100% signal quality. It is irrelevant what omni is being used, to a degree. My links mentioned are from a 9db PacWireless omni. Terrain and noise, figure into the equation in a huge way. Do not forget about altitude..... Correct, the reason i...
by it@mikrotik
Tue Jan 01, 2008 5:20 pm
Forum: Wireless Networking
Topic: Sectored Antani's on a tower
Replies: 54
Views: 5494

Re: Sectored Antani's on a tower

I have tried like this: 1 RB532+1 RB502 with one R52H and three R52 is connected with One 2.4 Omni and 3 sector antenna respectively and another RB532+R52 with 1 sector antenna. The result is frustrating one. No improvement. The same routerborad and its configuration with 5GHz omni (omni has only 1...
by it@mikrotik
Mon Dec 31, 2007 2:21 pm
Forum: Wireless Networking
Topic: Sectored Antani's on a tower
Replies: 54
Views: 5494

Re: Sectored Antani's on a tower

I have tried like this: 1 RB532+1 RB502 with one R52H and three R52 is connected with One 2.4 Omni and 3 sector antenna respectively and another RB532+R52 with 1 sector antenna. The result is frustrating one. No improvement. The same routerborad and its configuration with 5GHz omni (omni has only 10...
by it@mikrotik
Thu Dec 20, 2007 9:32 pm
Forum: Wireless Networking
Topic: Sectored Antani's on a tower
Replies: 54
Views: 5494

Re: Sectored Antani's on a tower

hi all, I am also have almost same issue. We have three towers. Two of them are 45M and one is 24M but on top of a small hill. All towers carrying same devices with same configuration. One tower is as Base tower making point-to-point connection with two other towers. Currently my config is one RB532...
by it@mikrotik
Mon Dec 17, 2007 2:58 pm
Forum: RouterBOARD hardware
Topic: Which ROS should I use?
Replies: 1
Views: 798

Which ROS should I use?

Hi, In the dowload page for Mikrotik ROS, http://www.mikrotik.com/download.html for RBs or x86 there are two type of downloads are available. One is 2.9.xx release and another one is 3.0rcxx(V3 release candidate). I have both Routerboards in APs , client units and x86 as my core router. What is the ...
by it@mikrotik
Fri Dec 14, 2007 11:51 am
Forum: General
Topic: How can I deploy a Public IP in Private ip nw with Mikrotik?
Replies: 11
Views: 1663

Re: How can I deploy a Public IP in Private ip nw with Mikrotik?

correction in 2nd line:
/ip firewall nat add chain=srcnat src-address=<private ip> action=src-nat to-addresses=<public ip> to-ports=0-65535
/ip firewall nat add chain=dst-nat dst-address=<public ip> action=dst-nat to-addresses=<private ip> to-ports=0-65535
Thank you for your correction :o
by it@mikrotik
Thu Dec 13, 2007 6:51 pm
Forum: General
Topic: How can I deploy a Public IP in Private ip nw with Mikrotik?
Replies: 11
Views: 1663

Re: How can I deploy a Public IP in Private ip nw with Mikrotik?

Copy & paste to your router after editing the ip's: /ip firewall nat add chain=srcnat src-address=<private ip> action=src-nat to-addresses=<public ip> to-ports=0-65535 /ip firewall nat add chain-dst-nat dst-address=<public ip> action=dst-nat to-addresses=<private ip> to-ports=0-65535 Thank you very...
by it@mikrotik
Thu Dec 13, 2007 1:33 pm
Forum: General
Topic: How can I deploy a Public IP in Private ip nw with Mikrotik?
Replies: 11
Views: 1663

Re: How can I deploy a Public IP in Private ip nw with Mikrotik?

What you are wanting to do is DST-NAT the public IP to the private, and SRC-NAT the private to the public in IP/firewall/NAT settings.
Thank you for your reply.... I will try to do that. if you don't mind can you please explain deeply...........
by it@mikrotik
Thu Dec 13, 2007 1:30 pm
Forum: General
Topic: How can I deploy a Public IP in Private ip nw with Mikrotik?
Replies: 11
Views: 1663

Re: How can I deploy a Public IP in Private ip nw with Mikrotik?

Check Mikrotik manual, you have examples there.
Do you mean One-to-One NAT??? Can you please explain in detail....
by it@mikrotik
Wed Dec 12, 2007 11:22 am
Forum: General
Topic: How can I deploy a Public IP in Private ip nw with Mikrotik?
Replies: 11
Views: 1663

Re: How can I deploy a Public IP in Private ip nw with Mikrotik?

You need to buy IP's man.
oops, I forgot to mention that... I have IPs. My prob is how to implement????? Please give some idea....... :?
by it@mikrotik
Tue Dec 11, 2007 6:39 pm
Forum: General
Topic: How can I deploy a Public IP in Private ip nw with Mikrotik?
Replies: 11
Views: 1663

How can I deploy a Public IP in Private ip nw with Mikrotik?

hi all, Really I don't know how it can done. One of our client is asking for static public IP for their service. Our network is on private ip with 192.168.xx.xxx/24 network. The client need a VPN tunneling with their office in another country. It can be static but how can we bind a public ip???? Any...
by it@mikrotik
Mon Dec 10, 2007 4:14 pm
Forum: Wireless Networking
Topic: RB112 Wlan interface disappears
Replies: 1
Views: 760

RB112 Wlan interface disappears

Hi all, I dont know whether it belongs only to me.. Some of my clients(RIC 522 with RB112) facing a problem. Some days morning the clients complaints that they could not browse. While checking, the wirless interface disappears, it need reboot and wait for some time to retain the service. Is it a bug...
by it@mikrotik
Tue Nov 20, 2007 11:55 am
Forum: The User Manager
Topic: Do I need radius server foir user manager
Replies: 3
Views: 1555

Re: Do I need radius server foir user manager

hi, i am also having same problem. I have posted abt it. you can see it here http://forum.mikrotik.com/viewtopic.php?f=10&t=19554&hilit= . But no reply on this After downgrading the package, I could restored the usermanager database and configurations. But the users cannot login through hotspot. Its...
by it@mikrotik
Tue Oct 30, 2007 3:11 pm
Forum: The User Manager
Topic: User-Manager Stops functioning after upgrading
Replies: 0
Views: 1342

User-Manager Stops functioning after upgrading

hi all, I am in a serious trouble. I have upgraded my package ROS v 3.0rc6 to 3.0rc9, but after the upgradation, the entire user-manager package and database is no more available. Then I got an advise from mikrotik to add the package seperately. Fine!!! the user-manager package is ther. No database ...