Community discussions

MUM Europe 2020

Search found 46 matches

by peterd
Tue Oct 16, 2012 3:22 pm
Forum: RouterBOARD hardware
Topic: RouterBOARD testing procedures
Replies: 33
Views: 28918

Re: RouterBOARD testing procedures

@Normis

Did you claim your free MT license for the article ?;]
by peterd
Tue Oct 16, 2012 3:18 pm
Forum: The User Manager
Topic: Multiple MAC addresses per voucher
Replies: 4
Views: 2143

Re: Multiple MAC addresses per voucher

Check this for shared-user setting.

http://wiki.mikrotik.com/wiki/Manual:IP/Hotspot/User

Regards.
by peterd
Wed Jul 04, 2012 7:39 pm
Forum: Beginner Basics
Topic: FTP global
Replies: 3
Views: 729

Re: FTP global

Hm..

Have you got access to the gw (192.168.1.1)?

If the answer is yes, then you need port forward on that device to your RB ..

If not, speak to someone that does and get him to do it for you, make sure you secure your ftp though.
by peterd
Tue Jul 03, 2012 4:28 pm
Forum: General
Topic: Mikrotik Hosts and its Labels Issues
Replies: 3
Views: 796

Re: Mikrotik Hosts and its Labels Issues

Do:
/ip hotspot export
an paste the code here.
by peterd
Tue Apr 17, 2012 11:31 am
Forum: Forwarding Protocols
Topic: how to force mikrotik to route /32
Replies: 2
Views: 3807

Re: how to force mikrotik to route /32

thanks mrz, i have found answer in this post, that somehow slipped thorough my last night forum search http://forum.mikrotik.com/viewtopic.php?f=15&t=59838&hilit=route+%2F32 In my case this was the answer .. for /32 addresses you have to set precisely other end IP address as a network, and subnets i...
by peterd
Tue Apr 17, 2012 11:10 am
Forum: Forwarding Protocols
Topic: how to force mikrotik to route /32
Replies: 2
Views: 3807

how to force mikrotik to route /32

Hi, I'm having this issue with a vps provider .. the way they have their system configured for vps's to use public ip addresses is to route an /32 ip so lets say we have an 1.1.1.1/32 ip address that needs to be routed through 2.2.2.2 gw it works on linux via this config: /etc/network/interfaces aut...
by peterd
Wed Mar 07, 2012 5:33 pm
Forum: Wireless Networking
Topic: Alix Board/X86 Upgrade
Replies: 6
Views: 1498

Re: Alix Board/X86 Upgrade

use netinstall to reinstall mikrotik, read up on wiki about it, I'm fairly sure that there is a way to reinstall and keep the license.
by peterd
Thu Feb 23, 2012 11:01 am
Forum: Beginner Basics
Topic: Remote Access to Login.html
Replies: 2
Views: 836

Re: Remote Access to Login.html

Hi, You can setup an eoip tunnel and put it in a bridge with hotspot to be on the hotspot side to see the login page. Example: SiteA - mikrotik with public ip SiteB - mikrotik with public ip and hotspot running eoip tunnel from SiteA to SiteB SiteB - bridge with eoip interface and hotspot interface ...
by peterd
Mon Jan 23, 2012 5:45 pm
Forum: General
Topic: Feature Request: RADIUS 'test'
Replies: 26
Views: 15780

Re: Feature Request: RADIUS 'test'

+1 here
by peterd
Tue Nov 29, 2011 10:14 am
Forum: Beginner Basics
Topic: Should I route or load balance in this scenario?
Replies: 2
Views: 635

Re: Should I route or load balance in this scenario?

For the best usage of the WAN connections, load balance them, and bandwidth limit the hotspot users easily done within hotspot.

The office users will benefit from having the full capacity of two connections and you can limit max users on hotspot ap plus bandwidth restrictions.

Regards.
by peterd
Mon Oct 24, 2011 11:50 am
Forum: RouterBOARD hardware
Topic: Windows 7 Premium MAC-telnet issue (Solved)
Replies: 9
Views: 2414

Re: Windows 7 Premium MAC-telnet issue

Have you got any vmware or virtualbox software installed? We have had similar issues and traced them to the virtual interfaces created by v software, disabling them cured the problem.

Regards,

PJD
by peterd
Wed Oct 05, 2011 4:03 pm
Forum: General
Topic: multiple SSID's
Replies: 3
Views: 786

Re: multiple SSID's

What impact on the performance side vAP causes to the wireless throughput, amount of connecting clients etc. ?
by peterd
Wed Oct 05, 2011 4:01 pm
Forum: RouterBOARD hardware
Topic: Problem with OmniTIK U-5HnD
Replies: 4
Views: 1603

Re: Problem with OmniTIK U-5HnD

If you are trying connecting via ether1 then try ether2 remove the default configuration and try ether1 again.

Regards,

PJD
by peterd
Mon Sep 26, 2011 6:47 pm
Forum: The User Manager
Topic: Monitor UM via SNMP ?
Replies: 0
Views: 634

Monitor UM via SNMP ?

We are using UM 4.17 as a remote radius.

Just wondering if there is a way to monitor the UM stats via SNMP to get them graphed?

Begin with active users lets say.

Anyone tried something like that ?

Regards,

PJD
by peterd
Fri Sep 23, 2011 1:15 pm
Forum: Scripting
Topic: Make Script for hotspot and User-manager
Replies: 3
Views: 1305

Re: Make Script for hotspot and User-manager

Not in English.
by peterd
Tue Sep 20, 2011 11:07 am
Forum: Beginner Basics
Topic: Flashfig Configuration setup
Replies: 2
Views: 786

Re: Flashfig Configuration setup

It looks like the RB is not supporting the flash-boot, try upgrading routerboard firmware with:
/system routerboard upgrade
Regards
by peterd
Mon Sep 19, 2011 11:14 am
Forum: Scripting
Topic: /export without line wrap?
Replies: 11
Views: 4687

Re: /export without line wrap?

It would be nice if you could do that from winbox, as an option to set permanently

Regards
by peterd
Tue Sep 13, 2011 3:33 pm
Forum: Beginner Basics
Topic: Hotspot User unable to login with different computer
Replies: 1
Views: 494

Re: Hotspot User unable to login with different computer

Simply done.

Just change the shared users under ip hotspot user profile

Example:
/ip hotspot user profile print
/ip hotspot user profile set 0 shared-users=2
change 0 for the number of the profile you use

Regards.
by peterd
Mon Sep 12, 2011 4:08 pm
Forum: The User Manager
Topic: Using UserManager as RADIUS for other AP
Replies: 26
Views: 34248

Re: Using UserManager as RADIUS for other AP

+1 here
by peterd
Wed Aug 31, 2011 11:39 am
Forum: Scripting
Topic: failover rule
Replies: 3
Views: 943

Re: failover rule

by peterd
Fri Jul 29, 2011 1:22 pm
Forum: The User Manager
Topic: Install 5.6 userman
Replies: 21
Views: 8527

Re: Install 5.6 userman

5.6 ? And where you can get that from ?
by peterd
Wed Jul 13, 2011 11:55 am
Forum: General
Topic: Load balancing - One static IP sometimes is unreachable
Replies: 36
Views: 3506

Re: Load balancing - One static IP sometimes is unreachable

Hi,

I'm using the routing-table cause doing the load balancing, and haven't tested pinging through interface only, sorry.

Regards,

PJD
by peterd
Tue Jul 12, 2011 1:06 pm
Forum: General
Topic: Load balancing - One static IP sometimes is unreachable
Replies: 36
Views: 3506

Re: Load balancing - One static IP sometimes is unreachable

Sorry, its just me not being specific enough, please provide /system script print /system scheduler print regards PJD Print: [admin@MikroTik] > /system script print Flags: I - invalid 0 name="script1" owner="admin" policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive last-starte...
by peterd
Tue Jul 12, 2011 11:45 am
Forum: General
Topic: Load balancing - One static IP sometimes is unreachable
Replies: 36
Views: 3506

Re: Load balancing - One static IP sometimes is unreachable

Sorry, its just me not being specific enough,

please provide

/system script print

/system scheduler print

regards

PJD
by peterd
Tue Jul 12, 2011 10:46 am
Forum: General
Topic: Load balancing - One static IP sometimes is unreachable
Replies: 36
Views: 3506

Re: Load balancing - One static IP sometimes is unreachable

/system scheduler
add disabled=no interval=30s name=schedule1 on-event=checkgw policy=ftp,winbox
where "checkgw" is your script name

please update with results for others

regards

PJD
by peterd
Tue Jul 12, 2011 10:12 am
Forum: General
Topic: Load balancing - One static IP sometimes is unreachable
Replies: 36
Views: 3506

Re: Load balancing - One static IP sometimes is unreachable

:global ping1 [/ping 8.8.8.8 count=3 routing-table=Orange] :global ping2 [/ping 8.8.8.8 count=3 routing-table=MTC] :global gw1 [/ip route get number=[find routing-mark=Orange] gateway-status] :global gw2 [/ip route get number=[find routing-mark=MTC] gateway-status] :if (($ping1=0) && ($ping2=3) && ...
by peterd
Mon Jul 11, 2011 6:08 pm
Forum: General
Topic: Load balancing - One static IP sometimes is unreachable
Replies: 36
Views: 3506

Re: Load balancing - One static IP sometimes is unreachable

:global ping1 [/ping 8.8.8.8 count=3 routing-table=Orange] :global ping2 [/ping 8.8.8.8 count=3 routing-table=MTC] :global gw1 [/ip route get number=[find routing-mark=Orange] gateway-status] :global gw2 [/ip route get number=[find routing-mark=MTC] gateway-status] :if (($ping1=0) && ($ping2=3) && ...
by peterd
Mon Jul 11, 2011 4:55 pm
Forum: General
Topic: Load balancing - One static IP sometimes is unreachable
Replies: 36
Views: 3506

Re: Load balancing - One static IP sometimes is unreachable

Hi,

I did supply this script to be amended not a ready solution.

Provide your ip address print, and route print, and I will look at it for you.

PJD
by peterd
Mon Jul 11, 2011 3:17 pm
Forum: General
Topic: Load balancing - One static IP sometimes is unreachable
Replies: 36
Views: 3506

Re: Load balancing - One static IP sometimes is unreachable

Hi, the routing table bit you can change to interface=ether1 and 2 accordingly that should work, cause you want to ping out on a certain interface to check if it has internet conectivity. :global ping1 [/ping 8.8.8.8 count=3 interface=ether1] :global ping2 [/ping 8.8.8.8 count=3 interface=ether2] Al...
by peterd
Mon Jul 11, 2011 2:05 pm
Forum: General
Topic: Load balancing - One static IP sometimes is unreachable
Replies: 36
Views: 3506

Re: Load balancing - One static IP sometimes is unreachable

My script does exactly that, the ips on the top 192.168.2.1 and 3.1 could be replaced with your static or something like 8.8.8.8, thats on Internet then just adapt the routes so its checking via each line, and disables the one with no internet access. Simple. Btw. I don't think there is another way ...
by peterd
Mon Jul 11, 2011 10:31 am
Forum: General
Topic: If one route stopped
Replies: 9
Views: 1612

Re: If one route stopped

Hi, In the case of having two modems plugged into a 750G and the dsl only going down the check gateway will not work, hence I wrote this small script that is combined with pcc, and it works well in our setups. Hope it helps, any input welcome. :global ping1 [/ping 192.168.2.1 count=3 routing-table=e...
by peterd
Sun Jun 12, 2011 5:11 am
Forum: General
Topic: My thoughts for v6
Replies: 51
Views: 12146

Re: My thoughts for v6

Me too.
by peterd
Fri Jun 10, 2011 5:13 pm
Forum: General
Topic: My thoughts for v6
Replies: 51
Views: 12146

Re: My thoughts for v6

It is still not possible to extract the full configuration of one device and import it into a new device. The built in backup system is device specific, and heavy editing of an configuration export is necessary to make it importable on another device. This, a million times. And another million here.
by peterd
Thu Jun 09, 2011 5:12 pm
Forum: Wireless Networking
Topic: Looking about "IDU" (wireless CPE).
Replies: 4
Views: 1043

Re: Looking about "IDU" (wireless CPE).

check this out, compact power supply

http://www.irishwireless.net/292-irish- ... n-poe.html

regards
by peterd
Mon Jun 06, 2011 4:25 pm
Forum: The User Manager
Topic: Xbox 360 billing
Replies: 2
Views: 1691

Re: Xbox 360 billing

3. Hotspot + MAC login - doesn't kill connection on time

+ script that would remove the active user after the uptime limit is reached

should be easy to do, just a suggestion
by peterd
Wed Apr 06, 2011 4:06 pm
Forum: The User Manager
Topic: xbox live and hotspot -- how to go about allowing it?
Replies: 1
Views: 902

Re: xbox live and hotspot -- how to go about allowing it?

Hi,

As for now, you would have to get the mac's of the xbox and create an account specifying the mac.

Hope that helps.
by peterd
Thu Mar 10, 2011 6:18 pm
Forum: General
Topic: Logging traffic when hotspot enabled issue ..
Replies: 2
Views: 821

Re: Logging traffic when hotspot enabled issue ..

thanks for looking, but found the issue in the meantime, for those interested ..
/ip hotspot user profile set default transparent-proxy=no
that solved the missing hotspot traffic issue ..

regards
by peterd
Thu Mar 10, 2011 5:39 pm
Forum: General
Topic: Logging traffic when hotspot enabled issue ..
Replies: 2
Views: 821

Logging traffic when hotspot enabled issue ..

Hi there, I'm currently working on a best way of logging tcp/udp traffic for hotspot users, and got a small issue, with the firewall rules .. I can log traffic with those rules no problem, shows all the connections with "new" state: 0 chain=forward action=log connection-state=new protocol=tcp src-ad...
by peterd
Mon Dec 13, 2010 5:54 pm
Forum: Beginner Basics
Topic: Minimum license to work as repeater?
Replies: 10
Views: 1398

Re: Minimum license to work as repeater?

I have just pointed the wds behavior cause it should be mentioned depending on your circumstances and what are you offering to the customers/users and what your bb speed is it may be irrelevant cause the links will deliver enough speed for your needs there are few ways of doing it - creating a back ...
by peterd
Mon Dec 13, 2010 5:29 pm
Forum: Beginner Basics
Topic: Minimum license to work as repeater?
Replies: 10
Views: 1398

Re: Minimum license to work as repeater?

I'm afraid you will have to get another 411 with level 4 for more info check here http://wiki.mikrotik.com/wiki/All_about_licenses#Change_license_Level If it will only be 2 aps, you can go for wds, just remember that the wds links will half your link speed, as a tip for more info on that check wiki ...
by peterd
Mon Dec 13, 2010 5:08 pm
Forum: Beginner Basics
Topic: Minimum license to work as repeater?
Replies: 10
Views: 1398

Re: Minimum license to work as repeater?

hi,

so you have an ap in ap-bridge to repeat this signal you need an level 4 license in to configure wds

hope this helps

regards
by peterd
Mon Dec 13, 2010 4:55 pm
Forum: Beginner Basics
Topic: Minimum license to work as repeater?
Replies: 10
Views: 1398

Re: Minimum license to work as repeater?

Hi

Level 3 only allows to create ptp links, so you can't repeat wireless signal, describe scenario for more clarity

Regards
by peterd
Wed Dec 01, 2010 2:37 pm
Forum: Wireless Networking
Topic: WiFi mesh in a RV park
Replies: 13
Views: 3516

Re: WiFi mesh in a RV park

I would ask few questions in regards to that setup for starters, then we can come up with suggesting a solution 1. I assume that there is only one Internet feed, or more ? 2. What is the speed of your Internet connection there? 3. What speed you will offer to the customers? 4. How many RV pitches is...
by peterd
Wed Jul 30, 2008 3:21 pm
Forum: Scripting
Topic: Import function not working on 3.11 !!!!!
Replies: 2
Views: 1203

Re: Import function not working on 3.11 !!!!!

Maybe you could, explain it more?