Community discussions

MUM Europe 2020

Search found 40 matches

by cmartin
Mon Dec 31, 2018 1:53 pm
Forum: RouterBOARD hardware
Topic: CRS354-48P-4S+2Q+ Dimensions
Replies: 5
Views: 1929

Re: CRS354-48P-4S+2Q+ Dimensions

I would also welcome at least rough sketch of block diagram and hopefully some notes about how the "40Gbit stacking support", mentioned in Newsletter #82, would work.
by cmartin
Wed Apr 13, 2016 9:54 pm
Forum: General
Topic: LLDP
Replies: 126
Views: 44051

Re: LLDP

I would also welcome lldp implementation in RouterOS. Most producers (excludig Cisco itself off-course) started sweep off cdp support from their new firmware production. And honestly, most of us does not maintain RouterOS - only networks :(
by cmartin
Mon Nov 03, 2014 3:43 pm
Forum: RouterBOARD hardware
Topic: R11e led indicators
Replies: 1
Views: 754

R11e led indicators - update

Just after upgrade of RB800 from ROS 6.19 to ROS 6.20 was LED menu correctly filled with fields of R11e leds and some fileds of, probably default, configuration of its behavior. Unfortunately, after first reboot on 6.20 all items disappeared and are not accessible now. R11e itself works correctly as...
by cmartin
Mon Jul 21, 2014 4:19 pm
Forum: RouterBOARD hardware
Topic: R11e led indicators
Replies: 1
Views: 754

R11e led indicators

Hello, led indicators on my new R11e lit several minutes after initial setup (RB800, ROS 6.17). Then all of them shut off and from this moment no one of them lights. I can't find any setting in ROS related to them, so I suppose those leds works automatically. Although radio works very well (AP-bridg...
by cmartin
Tue Jul 02, 2013 10:31 am
Forum: SwOS
Topic: Spanning Tree Protocol
Replies: 26
Views: 16624

Re: Spanning Tree Protocol

Unfortunately. STP, resp. RSTP is definitely important feature.
Can you generally estimate if RB250/260 hardware is capable to handle it or isn't?
by cmartin
Thu Jun 20, 2013 9:48 pm
Forum: SwOS
Topic: RB260GS - problem with SFP connection
Replies: 8
Views: 5683

Re: RB260GS - problem with SFP connection (solved)

Solved: problem was related to defective SFP module. Confirmed by the service personal of dealer company.
by cmartin
Wed Jun 19, 2013 5:14 pm
Forum: SwOS
Topic: RB260GS - problem with SFP connection
Replies: 8
Views: 5683

Re: RB260GS - problem with SFP connection

So, nothing special ... as I wrote before.
by cmartin
Wed Jun 19, 2013 5:13 pm
Forum: SwOS
Topic: RB260GS - problem with SFP connection
Replies: 8
Views: 5683

Re: RB260GS - problem with SFP connection

WS-C3508G-XL#show run int gi0/2
Building configuration...

Current configuration:
!
interface GigabitEthernet0/2
end
by cmartin
Wed Jun 19, 2013 3:30 pm
Forum: SwOS
Topic: RB260GS - problem with SFP connection
Replies: 8
Views: 5683

Re: RB260GS - problem with SFP connection

There isn't special config related to this interface: GigabitEthernet0/2 is up, line protocol is up Hardware is Gigabit Ethernet, address is 0013.1abd.b542 (bia 0013.1abd.b542) MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec, reliability 255/255, txload 1/255, rxload 1/255 Encapsulation ARPA, loopback ...
by cmartin
Tue Jun 18, 2013 11:36 am
Forum: SwOS
Topic: RB260GS - problem with SFP connection
Replies: 8
Views: 5683

RB260GS - problem with SFP connection

Situation: RB260GS with fw 1.9 is connected to Cisco C3508 L2 switch via the metallic GB line. Attempt to replace line with SFP S-85DLC05D - to - Cisco GBIC WS-G5484 connection was unsuccessfull. Line was seen as active from RB point of view (green SFP indicator lit) but no data went through the lin...
by cmartin
Tue Aug 31, 2010 5:14 pm
Forum: Scripting
Topic: How to send a string to serial port via /special-login
Replies: 3
Views: 1585

Re: How to send a string to serial port via /special-login

Well, I tested this: /port remote-access add allowed-addresses=0.0.0.0/0 channel=0 disabled=no log-file="" port=serial-usb-1 protocol=rfc2217 tcp-port=3333 and then from linux: > echo "*B$?" | netcat -n -vv <routerboard-ip> 3333 (UNKNOWN) [routerboard-ip] 3333 (?) open sent 5, rcvd 0 and in logfile ...
by cmartin
Fri Aug 13, 2010 2:24 pm
Forum: RouterBOARD hardware
Topic: Drivers for third party devices on POWER based RouterBoard
Replies: 1
Views: 733

Drivers for third party devices on POWER based RouterBoard

Hello, I would like ask MikroTik programmers a question: Will the RouterOS on POWER platform support USB and SATA controllers on miniPCI cards? Contains the RouterOS's kernel on this platform drivers for USB, serial and SATA/IDE controllers like x86 edition of ROS or is stripped from those not prese...
by cmartin
Thu Aug 12, 2010 4:00 pm
Forum: Scripting
Topic: How to send a string to serial port via /special-login
Replies: 3
Views: 1585

How to send a string to serial port via /special-login

Hello, I set up the user account which is bound to serial port by special-login feature. Well, now I can send a string to device connected to this port when I a'm logged in under the respective account. This is good. I would like to automate this process by some script AND get reply string back. I f...
by cmartin
Thu Jul 09, 2009 3:38 pm
Forum: General
Topic: 3.25 problem
Replies: 96
Views: 19650

Re: 3.25 problem

Straightforward question: when will be available bugfixed version?
by cmartin
Mon Jun 22, 2009 6:22 pm
Forum: General
Topic: IP neighbor detecting in 3.24 and 3.25
Replies: 2
Views: 610

Re: IP neighbor detecting in 3.24 and 3.25

Neighbor should be listed here ( /ip nei pri ) if it is on the same ip subnet or only on the same lan segment? In usual circumstances lan segment is only one cable connected between two devices. In my network is Cisco one "hop" (directly interconnected to) from Tik router which has it in its neighbo...
by cmartin
Sun Jun 21, 2009 12:58 pm
Forum: General
Topic: IP neighbor detecting in 3.24 and 3.25
Replies: 2
Views: 610

IP neighbor detecting in 3.24 and 3.25

/ip neighbor pri on ROS 3.24 reports my Cisco switch, the same command on other device on the same subnet with ROS 3.25 does not.

All interfaces on both devices are included in ip discovery interfaces list.

Can anyone explain why?
ROS3.24-neighborhood.png
ROS3.25-neighborhood.png
by cmartin
Tue Mar 17, 2009 3:37 pm
Forum: General
Topic: 3.22 released
Replies: 43
Views: 6397

Re: 3.22 released

*) bonding mode balance-alb now works on RB1xx, RB4xx, RB616, RB600, RB750,
What the RB616 is? I would like to see at least short description ...
by cmartin
Sat Sep 27, 2008 4:05 pm
Forum: General
Topic: IPv6 command reference
Replies: 16
Views: 8094

IPv6 command reference - router advertising

I'm finally understood how to activate router advertising on ipv6 networks. Following configuration seems working for me ... (tested with openSUSE 11 and WinXP workstations) Example: /ipv6 address add address=2001:xxxx:yyyy::1/64 advertise=yes disabled=no eui-64=no interface=ether1 add address=2001:...
by cmartin
Sat Sep 27, 2008 3:37 pm
Forum: General
Topic: OSPF in V3
Replies: 10
Views: 1680

Re: OSPF in V3

In addition to routing-test package must be installed mpls-test package - as mentioned here http://forum.mikrotik.com/viewtopic.php?f=2&t=26160&hilit=ipv6 . This combination works. I can't tell almost nothing regarding stability of it but this combination seems working. Configuration can be done onl...
by cmartin
Sat Aug 30, 2008 8:46 pm
Forum: General
Topic: IPv6 firewall features
Replies: 14
Views: 4724

Re: IPv6 firewall features

I would like to join with:
radvd (router advertising) functionality, which can simplify workstations configuration strongly.
by cmartin
Sat Aug 30, 2008 8:09 pm
Forum: General
Topic: OSPF in V3
Replies: 10
Views: 1680

Re: OSPF in V3

Oops! I tried it. After "routing-test" package installation has stopped OSPFv2 (and probably all IPv4) function and didn't resumed until reinstallation "routing" package.

I reached RB only via MAC telnet or MAC via winbox. This is bad way to testing IPv6 and OSPFv3, I think. :?
by cmartin
Mon Aug 18, 2008 4:33 pm
Forum: General
Topic: OSPF in V3
Replies: 10
Views: 1680

Re: OSPF-v3

I tried to add a row to ospf-v3/interfaces ... /routing ospf-v3 interface add interface=ether1 cost=100 area: <anything i put here wasn't good> interrupted input does not match any value of area /routing ospf-v3 area add area-id=0.0.0.0 name=backbone failure: This feature is not available Any idea h...
by cmartin
Mon Aug 18, 2008 4:02 pm
Forum: General
Topic: OSPF in V3
Replies: 10
Views: 1680

Re: OSPF in V3

No a dot about OSPF-v3 I found in manual.
/routing ospf-v3 export
set
#error 
Knows someone where i can see a syntax explanation?
by cmartin
Thu Jul 17, 2008 9:08 pm
Forum: RouterBOARD hardware
Topic: Fan on RouterBoard 333
Replies: 1
Views: 991

Re: Fan on RouterBoard 333

OK. I tried to connect two same fans. I think ROS controls them to keep active only one. If fan-mode=auto is set, main fan (FAN2 on PCB) is activated. Auxiliary fan stays inactive until main fan is stopped (disconnected or stopped physically). If auxiliary fan is started, main fan stays stopped till...
by cmartin
Thu Jul 17, 2008 8:01 pm
Forum: RouterBOARD hardware
Topic: Fan on RouterBoard 333
Replies: 1
Views: 991

Fan on RouterBoard 333

Situation: I have 12V fan with rotation feedback (Sunnon KDE1204PFV1) connected to RB333. Fan is connected to outer connector (closer to the PCB border). Connector is described as "FAN1" on PCB. Fan runs. ROS is reporting it as: [admin@RB333] /system health> pri fan-mode: auto use-fan: main active-...
by cmartin
Wed Jul 09, 2008 6:00 pm
Forum: General
Topic: virtualization
Replies: 60
Views: 22104

Re: virtualization

OK. I suppose that this package is intended for x86 platform.

Can you tell please where did you obtained this link? It's not linked from download site and his directory hasn't enabled browsing. :?
by cmartin
Tue Jul 08, 2008 9:43 pm
Forum: General
Topic: virtualization
Replies: 60
Views: 22104

Re: virtualization

According to description in MikroTik Wiki here XEN virtualization should be in ROS 3.11. I installed this version on x86 router but 'xen' package isn't here and nor in extension packages.

Where is the virtualization support? Will be delayed or so?
by cmartin
Sat Jun 07, 2008 10:30 am
Forum: General
Topic: IPv6 command reference
Replies: 16
Views: 8094

Re: IPv6 command reference

In my opinion ipv6 is usable if it is supported on routers (at least in kind of routing capability) and workstations (or other devices) which have to (at least) assign ipv6 addressses to its interfaces, discover somehow (at lest) default route and discover somehow address of DNS server. RouterOS can...
by cmartin
Thu May 08, 2008 12:20 pm
Forum: RouterBOARD hardware
Topic: Voltage meter on 333
Replies: 12
Views: 2713

Re: Voltage meter on 333

And where did you seen it on RB333?
by cmartin
Thu Feb 21, 2008 12:43 pm
Forum: General
Topic: IPv6 command reference
Replies: 16
Views: 8094

Re: IPv6 command reference

you are wrong. it's based on nothing, routing parts are made by ourselves (I'm talking about latest versions) OK. But where can one find a description of recent add-ons? Official ROS 3x manual is somewhat stingy on explanation. For example: ipv6 seems work (i tried it succesfully and using it sligh...
by cmartin
Sun Feb 17, 2008 8:13 am
Forum: General
Topic: IPv6 command reference
Replies: 16
Views: 8094

Re: IPv6 command reference

"/ipv6 export" returns (among others) following lines: --- /ipv6 nd add advertise-mac-address=yes disabled=no hop-limit=unspecified interface=all mtu=unspecified ra-delay=3s ra-interval=3m20s-10m ra-lifetime=30m \ reachable-time=unspecified retransmit-interval=unspecified --- It seems like "neighbor...
by cmartin
Wed Feb 06, 2008 8:11 pm
Forum: RouterBOARD hardware
Topic: Firmware 2.12 on RB150 (miniROUTER) upgrade problem
Replies: 4
Views: 2793

Re: Firmware 2.12 on RB150 (miniROUTER) upgrade problem

[admin@router BZ 6] > /sys log pri Flags: X - disabled, I - invalid # TOPICS ACTION PREFIX 0 info memory 1 error memory 2 war... memory 3 cri... echo 4 system memory 5 update memory [admin@router BZ 6] > /log print jan/01/2000 01:00:21 system,info router rebooted jan/01/2000 01:00:27 route,ospf,info...
by cmartin
Wed Feb 06, 2008 12:26 pm
Forum: RouterBOARD hardware
Topic: Firmware 2.12 on RB150 (miniROUTER) upgrade problem
Replies: 4
Views: 2793

Re: Firmware 2.12 on RB150 (miniROUTER) upgrade problem

RouterOS is v 3.2 (mipsle) [admin@router BZ 6] > /sys rou pri routerboard: yes model: "miniROUTER" serial-number: "10CF01CF4C12" current-firmware: "2.6" upgrade-firmware: "2.12" [admin@router BZ 6] > /sys rou upg Do you really want to upgrade firmware? [y/n] y firmware upgraded successfully, please ...
by cmartin
Sat Feb 02, 2008 9:42 pm
Forum: RouterBOARD hardware
Topic: Firmware 2.12 on RB150 (miniROUTER) upgrade problem
Replies: 4
Views: 2793

Firmware 2.12 on RB150 (miniROUTER) upgrade problem

On RouterOS 3.2 and RB150 a version 2.12 of firmware is presented as ready-to-upgrade over version 2.6. Flash of firmware seems run OK, but after restart a version 2.6 is still presented.

Is it problem of my RB only?
by cmartin
Fri Nov 09, 2007 8:23 pm
Forum: General
Topic: IPv6 command reference
Replies: 16
Views: 8094

Re: IPv6 command reference

Can someone say where the configuration point of OSPFv3 for IPv6 is?
by cmartin
Thu Nov 08, 2007 1:08 pm
Forum: General
Topic: IPv6 command reference
Replies: 16
Views: 8094

Re: IPv6 command reference

eui-64 - include interface MAC address in the lower 64 bits of IPv6 address advertise - enable to advertise current address prefix to the network Thanks ;) /interface 6to4 add local-address=10.0.0.254 once again ... BTW where are things related to IPv6 and RouterOS described? IMHO Mikrotik can act ...
by cmartin
Thu Nov 08, 2007 9:16 am
Forum: General
Topic: IPv6 command reference
Replies: 16
Views: 8094

IPv6 default route

Eh, I forgot about it - IPv6 hasn't default route such as IPv4. Sufficiently general route to use it such as default route seems like this: /ipv6 route add disabled=no distance=1 dst-address=2000::/3 gateway=2001:1508:3018::1 scope=255 target-scope=10 DNS resolving seems not to be functional but if ...
by cmartin
Thu Nov 08, 2007 8:14 am
Forum: General
Topic: IPv6 command reference
Replies: 16
Views: 8094

Re: IPv6 command reference

We have been assigned a /48 from ARIN. I believe we only need to use 1-2 sites within this larger block for now, can someone give me an example of what we should assign to the following? NIC usually gives a 48 bit long prefix to ordinary customer (not ISP, big company or so). For one subnet use a 6...
by cmartin
Wed Nov 07, 2007 11:11 pm
Forum: General
Topic: IPv6 command reference
Replies: 16
Views: 8094

IPv6 command reference

IPv6 controlling commands (from /ipv6 tree) are not described in RouterOS 3 reference manual (on http://www.mikrotik.com/testdocs/ros/3.0/ page). Some people says, that IPv6 in RouterOS works fine for they, then I hope these commands are described anywhere. I want to activate sending "router adverti...
by cmartin
Wed Nov 07, 2007 7:33 pm
Forum: RouterBOARD hardware
Topic: Routerboard 600
Replies: 13
Views: 3202

Re: Routerboard 600

in 2008 at first, I think ...