Community discussions

MikroTik App

Search found 17 matches

by erdemefe
Sun Apr 21, 2024 3:39 am
Forum: Beginner Basics
Topic: OVPN client connects but no reply
Replies: 6
Views: 983

Re: OVPN client connects but no reply

On the Mikrotik can you ping 10.81.234.129? On the Mikrotik can you trace route to 10.0.10.119, do you see the intermediate hops? If so, perhaps 10.0.10.119 doesn't respond to pings (from non local subnet)? Could you ping this IP when connected via your computer? You could add openvpn to system/log...
by erdemefe
Thu Apr 04, 2024 4:32 pm
Forum: General
Topic: Winbox WAN access problem
Replies: 6
Views: 351

Re: Winbox WAN access problem

Thanks for answering. It will probably fix the connection problem but I don’t have static ip I’m using ddns so I will not fill the ip area so I selected WAN interface as input. I don’t understand why my rule doesn’t work. It says that accept all 8291 request comes from WAN. In my case my input comes...
by erdemefe
Thu Apr 04, 2024 4:07 pm
Forum: General
Topic: Winbox WAN access problem
Replies: 6
Views: 351

Re: Winbox WAN access problem

I know the security risks so I’m using ovpn to accessing. But sometimes I need to access via without vpn because make config about vpn.

It will be disabled in general using
by erdemefe
Thu Apr 04, 2024 3:54 pm
Forum: General
Topic: Winbox WAN access problem
Replies: 6
Views: 351

Winbox WAN access problem

Hello everybody. Altough i added a filter rule for allowing 8291 port, This rule located before drop all !LAN rule. My connecting requests are dropping by "defconf: drop all not coming from LAN" rule. when i enable log this rule i'm getting this log. Why my rule does'nt work? how my rule &...
by erdemefe
Thu Apr 04, 2024 2:03 pm
Forum: Beginner Basics
Topic: OVPN client connects but no reply
Replies: 6
Views: 983

Re: OVPN client connects but no reply

When i sniff the ping package it goes my ovpn interface transmissions are successful. But no reply.

Please help me
by erdemefe
Wed Apr 03, 2024 1:59 am
Forum: Beginner Basics
Topic: OVPN client connects but no reply
Replies: 6
Views: 983

Re: OVPN client connects but no reply

Are you sure that you should use interface as your gateway, and not a gateway address on remote network? You are using IP mode (the default one) and I think that you should get a gateway address from remove OpenVPN server in the same network your IP sits in. Then, you ping this address. If it works...
by erdemefe
Sun Mar 31, 2024 11:06 pm
Forum: Beginner Basics
Topic: OVPN client connects but no reply
Replies: 6
Views: 983

OVPN client connects but no reply

Hello everybody, My company provide a vpn connection for home-office. I know that they use sophos firewall and it uses OpenVpn inside it. They gave me a .ovpn config file. it works fine in windows OpenVpn connect app. I read the file with text editor and applyed the configuration in my mikrotik. I s...
by erdemefe
Sun Mar 31, 2024 10:06 pm
Forum: Forwarding Protocols
Topic: SSH port forwarding doesn't work
Replies: 5
Views: 602

Re: SSH port forwarding doesn't work

it doesn't work
by erdemefe
Sun Mar 31, 2024 7:28 pm
Forum: Forwarding Protocols
Topic: SSH port forwarding doesn't work
Replies: 5
Views: 602

Re: SSH port forwarding doesn't work

Flags: X - DISABLED, I - INVALID Columns: NAME, PORT, CERTIFICATE, VRF # NAME PORT CERTIFICATE VRF 0 X telnet 23 main 1 X ftp 21 2 X www 80 main 3 X ssh 22 main 4 X www-ssl 443 none main 5 X api 8728 main 6 winbox 8291 main 7 X api-ssl 8729 none main no it is disabled. Similarly i can not access my...
by erdemefe
Sun Mar 31, 2024 6:21 pm
Forum: Forwarding Protocols
Topic: SSH port forwarding doesn't work
Replies: 5
Views: 602

SSH port forwarding doesn't work

Hello everybody, There is Qnap nas in my network it runs Gitea server and listens 22 port to accept SSH connections. I want to listen 22 from my WAN and forward it to 192.168.15.50:22 again. But it doesn't works. When i change the ports to 222 everything works. What is the problem? # 2024-03-31 18:1...
by erdemefe
Thu Dec 28, 2023 11:33 am
Forum: Announcements
Topic: v7.13.5 [stable] is released!
Replies: 909
Views: 274935

Re: v7.13 [stable] is released!

My cap ac xl WiFi leds doesn’t flashing anymore after installing 7.13 and WiFi-qcom-ac driver. Is this a bug or am I have to make setting about it. Capsman running on rb4011
by erdemefe
Wed Dec 27, 2023 2:33 pm
Forum: Wireless Networking
Topic: CAP XL AC cannot exceed 350mb speed at 5Ghz
Replies: 11
Views: 2223

Re: CAP XL AC cannot exceed 350mb speed at 5Ghz

So, as I understood everything is ok.

But there is one more thing :)

Although the CAP XL AC broadcasts 2.4 and 5Ghz signals neither 2.4GHz LED nor 5GHz LED blinking. They are solid off in wifi-qcom-ac driver
by erdemefe
Tue Dec 26, 2023 8:10 pm
Forum: Wireless Networking
Topic: CAP XL AC cannot exceed 350mb speed at 5Ghz
Replies: 11
Views: 2223

Re: CAP XL AC cannot exceed 350mb speed at 5Ghz

thanks for replies. I watched videos and changed drivers with wifi-qcom-ac and reconfigure capsman. but my download speed did not above 400-410mbps again. I tried different channels but result did not change. i was monitoring CPU usage and memory while speedtest running. cpu usage was max %50 and fr...
by erdemefe
Tue Dec 26, 2023 9:38 am
Forum: Wireless Networking
Topic: CAP XL AC cannot exceed 350mb speed at 5Ghz
Replies: 11
Views: 2223

Re: CAP XL AC cannot exceed 350mb speed at 5Ghz

If you decide to follow suggestion by @whatever, be prepared for a couple of caveats: cAP ac xl comes with 16MB flash storage, which is very tight (on ARM architecture) for 7.13. You may run into "flash storage full" issues (but keep fingers crossed not to) there are a few manual steps wh...
by erdemefe
Thu Dec 21, 2023 4:30 pm
Forum: Wireless Networking
Topic: CAP XL AC cannot exceed 350mb speed at 5Ghz
Replies: 11
Views: 2223

CAP XL AC cannot exceed 350mb speed at 5Ghz

Hello everone, I have RB4011 router in my home as main router and 2 CAP AC XL for upstairs and downstairs. They connected the rb4011 with directly. My ISP provides 1000/100mbps. i can reach 950mbps download speed with cable. I enabled the capsman it recognize the radios. Even though I set 80 mhz ban...
by erdemefe
Tue Oct 25, 2022 11:12 am
Forum: General
Topic: OpenVPN connects, but doesn't allow connecting to LAN [SOLVED]
Replies: 10
Views: 8995

Re: OpenVPN connects, but doesn't allow connecting to LAN [SOLVED]

Great to know... Can you enable proxy-arp on your Bridge and let your configuration as it was before, does it work now? I had the same problem. My network was; Router IP 192.168.15.1 OpenVPN Local IP 192.168.15.2 OpenVPN Remote IPs IP 192.168.15.3 - IP 192.168.15.49 DHCP Server Pool was 192.168.15....
by erdemefe
Fri Oct 21, 2022 1:41 pm
Forum: Beginner Basics
Topic: My home and buisness network setup
Replies: 0
Views: 365

My home and buisness network setup

Hello everyone. I am the beginner at mikrotik. I have a hotel and my house in the same building. I created a network for my home and my customers. I have RB750GR3 as main router and two unmanaged switches for my customers and my home. An also I bought two CAP XL AC for my home. My configuration is l...