Community discussions

Search found 30 matches

by antoninn
Wed Sep 27, 2017 6:45 pm
Forum: General
Topic: CRS326 - non working VLAN config, same works on RB750 (SOLVED by upgrading to 6.40.3)
Replies: 1
Views: 342

Re: CRS326 - non working VLAN config, same works on RB750

Hm, with firmware 6.40.3 it started to work without any configuration change. I hate such experiments...
by antoninn
Wed Sep 27, 2017 5:10 pm
Forum: General
Topic: CRS326 - non working VLAN config, same works on RB750 (SOLVED by upgrading to 6.40.3)
Replies: 1
Views: 342

CRS326 - non working VLAN config, same works on RB750 (SOLVED by upgrading to 6.40.3)

I have simple configuration, few VLANs and one trunk bridge with assigned trunk ports on CCR1036. If I configure CRS326 same way and connect it by its trunk port to one of CCR1036 trunk ports, I am not able (from CCR1036) to ping CRS236 management IP, I can not see it in Neighbours and it looks like...
by antoninn
Wed Aug 30, 2017 6:04 pm
Forum: General
Topic: Mikrotik losts its L2TP client configuration
Replies: 7
Views: 1211

Re: Mikrotik losts its L2TP client configuration

To be honest, it will be very hard to do it, because we have around 200 devices spread all aroud our country, they are part of production system, they collect data and I can not afford to disable watchdog (watchdog pings one internal IP, visible only when VPN is up) at all of them and wait when exac...
by antoninn
Wed Aug 30, 2017 5:39 pm
Forum: General
Topic: Mikrotik losts its L2TP client configuration
Replies: 7
Views: 1211

Re: Mikrotik losts its L2TP client configuration

We have noticed it with RB750UPr2 with firmwares from range 6.36, but we have replaced them by RB750Gr3, latest case was with RB750Gr3 with firmware 6.38.3 few days ago, which I have (after reconfiguration of L2TP client interface) upgraded to 6.38.7. If any other case occurs, I will let you know. T...
by antoninn
Mon Aug 28, 2017 9:00 pm
Forum: General
Topic: Mikrotik losts its L2TP client configuration
Replies: 7
Views: 1211

Mikrotik losts its L2TP client configuration

Hello, we use lot of Mikrotiks with USB dongle and L2TP VPN with watchdog resetting Mikrotik when VPN is not established. Sometimes it happens, that fully working Mikrotik suddenly disconnects and never connects back. In this case technicians take Mikrotik to me and when I connect Mikrotik to power ...
by antoninn
Wed Jul 01, 2015 12:58 pm
Forum: General
Topic: CRS212-1G-10S-1S+ - all connected SFP ports down and up
Replies: 3
Views: 1040

Re: CRS212-1G-10S-1S+ - all connected SFP ports down and up

From yesterday conversation with support I select: Configuration should be changed to utilize switch chip features instead of cpu on this device. Most of CRS series devices are designed to be used as switches and cpu's are not that powerful and the moment it seems that there are some bottlenecks rea...
by antoninn
Mon Jun 29, 2015 4:35 pm
Forum: General
Topic: CRS212-1G-10S-1S+ - all connected SFP ports down and up
Replies: 3
Views: 1040

Re: CRS212-1G-10S-1S+ - all connected SFP ports down and up

No word from Mikrotik support from 19.6.2015. All ports flapping on above mentioned Mikrotik router still continues.
by antoninn
Fri Jun 26, 2015 10:23 am
Forum: General
Topic: CCR226 2S+ v6.27 all ports flap
Replies: 11
Views: 2026

Re: CCR226 2S+ v6.27 all ports flap

What about current status of port flapping after few days? Is this problem solved by 6.30rc22?
by antoninn
Mon Jun 22, 2015 10:09 am
Forum: General
Topic: CRS212-1G-10S-1S+ - all connected SFP ports down and up
Replies: 3
Views: 1040

Re: CRS212-1G-10S-1S+ - all connected SFP ports down and up

On Friday Mikrotik support requested new supout.rif, because older one was not completely generated (I have generated it manually, but without any problem reported when I have generated it). No other info from Mikrotik except this request.
by antoninn
Thu Jun 18, 2015 6:30 pm
Forum: General
Topic: CRS212-1G-10S-1S+ - all connected SFP ports down and up
Replies: 3
Views: 1040

CRS212-1G-10S-1S+ - all connected SFP ports down and up

Yesterday I have sent this info to support - Ticket#2015061866000028 In log I can see all connected ports link down and up. On the other side of connected SFP links there are most of these down-ups also in the log. Some of them are not, so I think outages are so short that are not logged. down-up.png
by antoninn
Fri Nov 14, 2014 8:51 pm
Forum: General
Topic: 6.22 released!
Replies: 151
Views: 54808

Re: 6.22 released!

From Mikrotik support page: Support Request Instructions When contacting us at support[at]mikrotik.com: Make sure that you have the latest version of the RouterOS. If you don't have it, upgrade your router to the latest version and check if the problem still persists! I administer around 200 Mikroti...
by antoninn
Sat Jul 06, 2013 11:50 pm
Forum: General
Topic: DNS flood answering despite filter rules!
Replies: 7
Views: 2234

Re: DNS flood answering despite filter rules!

I had similar problem. Setup is like this: Application in internet sends every few second UDP packet with some data to WAN interface of Mikrotik. Mikrotik contains two NAT rules to dst-nat incoming packet to production and development servers in internal LAN. Only one NAT rule is enabled, so packets...
by antoninn
Thu Jan 03, 2013 10:35 am
Forum: General
Topic: v6 rc6 released
Replies: 215
Views: 62271

Re: v6 rc6 released

Normis, currently I am searching CCR offers of several main distributors in our country, there is NO word about "pre-production" status in their product descriptions. In this situation, in environment I manage, I can not afford to buy a toy which maybe turns into tool I need in unspecified future. I...
by antoninn
Wed Jan 02, 2013 11:06 pm
Forum: General
Topic: v6 rc6 released
Replies: 215
Views: 62271

Re: v6 rc6 released

I understand your point of view Dobby. I simply do not care whether this is first time when 64bit RouterOS is out. I am customer and I expect product to be functional without sticker "Tested on users", without waiting to next software releases again and again. I think Mikrotik tries to enter "enterp...
by antoninn
Sat Dec 08, 2012 2:28 pm
Forum: General
Topic: RB1100AH gigabit on only 2 ports
Replies: 20
Views: 3512

Re: RB1100AH gigabit on only 2 ports

I have the same problem - RB1100AHx2 is unable to connect to DELL 8024 switch using ports 1-11. Finally I found, that the only port, which is capable to connect to this switch without any problems is port 12. Port 13 was not tested because it is occupied in production router. All other devices (serv...
by antoninn
Fri Sep 21, 2012 12:01 am
Forum: General
Topic: L2TP problem
Replies: 16
Views: 4646

Re: L2TP problem

This is what guy from Mikrotik support wrote to me (I suppose after he analyzed suppout.rif file): At one point l2TP server crashed. And left all addresses unremoved. We will try to repeat the problem and fix it in the future. But currently you can add a simple script in scheduler which removes all ...
by antoninn
Wed Sep 19, 2012 2:35 pm
Forum: General
Topic: L2TP problem
Replies: 16
Views: 4646

Re: L2TP problem

cha cha
by antoninn
Tue Sep 18, 2012 1:20 am
Forum: General
Topic: L2TP problem
Replies: 16
Views: 4646

Re: L2TP problem

I configured those VPN on new RB1100AHx2 as a replacement of old x86 based Mikrotik with ROS 3.17 where this configuration worked several years without any hitch, so my dissapointment is very strong. Instead fully functional router I have to scratch my left ear by right hand with the help of schedul...
by antoninn
Fri Sep 14, 2012 11:13 pm
Forum: General
Topic: OpenVPN Server crashes PPPOE Client on Routerboards
Replies: 10
Views: 3735

Re: OpenVPN Server crashes PPPOE Client on Routerboards

Your problem seems to be similar to my: http://forum.mikrotik.com/viewtopic.php?f=2&t=65424 - looks like VPN servers are little bit screwed. There is also solution for recovery in my posts recommended by support.
by antoninn
Fri Sep 14, 2012 11:02 pm
Forum: General
Topic: L2TP problem
Replies: 16
Views: 4646

Re: L2TP problem - L2TP server error confirmed by support

Few minutes after my last post support sent me an answer to all my mails. Definively it is a bug in L2TP server. When L2TP server crashes, it does not delete assigned IP addresses so later it is not possible to complete connection because L2TP server is not able to insert internal IP into address li...
by antoninn
Fri Sep 14, 2012 3:56 pm
Forum: General
Topic: L2TP problem
Replies: 16
Views: 4646

Re: L2TP problem

Still no answer from support after 6 days, I would like to work in such support... Today I noticed, that similar problem with not-deleted items in addresses exists also in Firewall-Mangle. My VPN connection change MSS and currently I have lot of mangle items in list. It seems that on VPN disconnecti...
by antoninn
Wed Sep 12, 2012 5:53 pm
Forum: General
Topic: L2TP problem
Replies: 16
Views: 4646

Re: L2TP problem

Another newly created autosupout.rif file sent to support, still without answer. Hey Mikrotik, I am not some kind of fcuknig tester, I am your customer with routers in production environment!
by antoninn
Tue Sep 11, 2012 4:46 pm
Forum: General
Topic: L2TP problem
Replies: 16
Views: 4646

Re: L2TP problem

Still no answer from support...
by antoninn
Mon Sep 10, 2012 12:57 pm
Forum: Scripting
Topic: Retrieve all ip addresses based on flags
Replies: 1
Views: 1023

Retrieve all ip addresses based on flags

I would like to create script to remove all dynamic invalid IP addresses (problem described here: http://forum.mikrotik.com/viewtopic.php?f=2&t=65424 ) because I think this in the only solution for this Mikrotik bug. Without this script I am not able to reconnect my VPN tunnels when described proble...
by antoninn
Mon Sep 10, 2012 10:04 am
Forum: General
Topic: L2TP problem
Replies: 16
Views: 4646

Re: L2TP problem

Another info: when this problem occurs, all dynamic IP addresses of VPN interfaces are marked as "invalid" - so another solution is to manually remove all invalid addresses.
by antoninn
Sun Sep 09, 2012 11:20 am
Forum: General
Topic: L2TP problem
Replies: 16
Views: 4646

L2TP problem

Brand new RB1100AHx2, about 50 L2TP tunnels, nothing nonstandard in configuration, after one day without any problem tunnels suddenly are not able to connect. Log from L2TP server: 07:39:45 l2tp,ppp,info tunnel6: terminating... - could not add address: already have such address (6) I have sent suppo...
by antoninn
Thu Jan 17, 2008 10:07 pm
Forum: General
Topic: acces internal webserver over public ip from internal lan
Replies: 7
Views: 1277

Re: acces internal webserver over public ip from internal lan

What is the reason why do you not want to add static DNS entry?
by antoninn
Mon Dec 31, 2007 12:19 am
Forum: General
Topic: MK Crash'es
Replies: 11
Views: 1721

Re: MK Crash'es

What motherboard you use? I have had problems with MSI motherboard with VIA chipset when using RB44G - it was not even possible to login to Mikrotik 2.9.49 because Mikrotik freezed just after boot. I have solved it by installing Mikrotik and RB44G on other system (Dell Optiplex with Intel chipset). ...
by antoninn
Wed Nov 14, 2007 5:02 pm
Forum: General
Topic: Mikrotik 2.9.49 + RB 44G + MSI N1996 = freeze after startup
Replies: 2
Views: 659

Re: Mikrotik 2.9.49 + RB 44G + MSI N1996 = freeze after startup

My problem was not caused by upgrade to 2.9.49, network card RB 44G was not functional also in 2.9.46. Upgrade was performed intentionally in order to solve problem with RB 44G.

2 vlada1 - Routerboard has its own discussion forum here: http://forum.mikrotik.com/viewforum.php?f=3
by antoninn
Wed Nov 14, 2007 1:16 pm
Forum: General
Topic: Mikrotik 2.9.49 + RB 44G + MSI N1996 = freeze after startup
Replies: 2
Views: 659

Mikrotik 2.9.49 + RB 44G + MSI N1996 = freeze after startup

Hi,
I have motherboard MSI N1996, DOM Mikrotik 2.9.49. Previously I have used 3x Intel Pro 1000 MT network cards without any problem. Now I bought RB 44G, replaced 2 Intel cards and after reboot Mikrotik freezes. Sometimes I am able to write down login name but that is all. Any suggestion?