Community discussions

MikroTik App

Search found 21 matches

by Basil
Tue Jul 10, 2012 11:36 am
Forum: General
Topic: Routing marks between routers - and hotspot on LAN issue
Replies: 1
Views: 679

Routing marks between routers - and hotspot on LAN issue

Hi There Is it possible to keep the same routing marks between routers? In other words, if I mark packets or traffic from a certain address list in one router - and give it a routing mark - can I see those routing marks in another router? I have an RB1100 acting as my main firewall for the network -...
by Basil
Tue Jul 26, 2011 12:25 am
Forum: General
Topic: route certain pppoe users through different gateways
Replies: 1
Views: 376

route certain pppoe users through different gateways

Hi All I have 4 gateways. WAN1, WAN2, WAN3 and WAN4. I have three lan ports , LAN1 LAN2 and LAN 3 LAN1 ip address is 192.168.1.1 - so anyone using 192.168.1.1 as their gateway has internet access , through the default gateway WAN1. LAN 2 has no IP - its a PPPoE server, how do I set it that userABC d...
by Basil
Thu Apr 07, 2011 1:35 am
Forum: The User Manager
Topic: User Manager v4.0 test package
Replies: 269
Views: 76834

Re: User Manager v4.0 test package

Um, not sure if this topic is closed - but I am having small issues with the usermanager bundled with v5. Not anything hectic, functionally the manager seems fine, for what I do with it. Just the updates to the screen when working on the web site are buggy, can you add a "refresh button" please, so ...
by Basil
Thu Apr 07, 2011 1:19 am
Forum: The User Manager
Topic: user-manager profile v5.RC5
Replies: 3
Views: 1802

Re: user-manager profile v5.RC5

Um, not sure what yo mean by its back - but I haven't been following the RC releases, just downloaded the stable v5.0, and see no where in the cli to adjust or change the profiles. Was it there and then back, but now gone again? Or am I looking in the wrong place. .. -- go up to tool customer -- dat...
by Basil
Wed Jul 29, 2009 9:12 pm
Forum: General
Topic: South Africa MTU settings
Replies: 2
Views: 1679

Re: South Africa MTU settings

hhhmmmm, not a single reply in over a week?

Come on guys / girls, someone must be able to advise me on the correct approach.

Please, anyone?

Kind Regards

Basil
by Basil
Sun Jul 19, 2009 1:04 am
Forum: General
Topic: South Africa MTU settings
Replies: 2
Views: 1679

South Africa MTU settings

Hi Guys I know MTU gets covered a lot, and I have a fair understanding of it but I am still not sure if I have it configured optimally. My ADSL modems are pre configured by Telkom with an MTU of 1492 - so I guess thats their optimal value. I plug my modems into a dual WAN load balancer, whose MTU se...
by Basil
Wed May 20, 2009 7:17 pm
Forum: General
Topic: mangle not marking all packets
Replies: 9
Views: 2367

Re: mangle not marking all packets

Ok, I created the following rules Flags: X - disabled, I - invalid, D - dynamic 0 chain=prerouting action=mark-connection new-connection-mark=http_conn passthrough=yes protocol=tcp in-interface=ether1-FTMG dst-port=80 1 chain=prerouting action=mark-packet new-packet-mark=http_pack passthrough=yes in...
by Basil
Fri May 08, 2009 9:24 pm
Forum: General
Topic: mangle not marking all packets
Replies: 9
Views: 2367

Re: mangle not marking all packets

ok - I think I can work it out from that post but can you please explain the following... The following section is from that post - why do you mangle the second interface differently to the first interface. For the second you do prerouting input and output but only for the second interface - would i...
by Basil
Thu May 07, 2009 11:06 pm
Forum: General
Topic: mangle not marking all packets
Replies: 9
Views: 2367

Re: mangle not marking all packets

Come on guys, somebody has to be able to help me out with this??? I've been reading a bit more seeing as no one is replying to this topic beside myself. I see that to protect the router you create inbound filters for new connections, and also related ones, etc. I am guessing that maybe thats a simil...
by Basil
Tue May 05, 2009 1:10 am
Forum: The User Manager
Topic: user manager on same board as pppoe server
Replies: 4
Views: 1502

Re: user manager on same board as pppoe server

that seems to have done the trick. Thanks...
by Basil
Mon May 04, 2009 2:50 pm
Forum: The User Manager
Topic: user manager on same board as pppoe server
Replies: 4
Views: 1502

Re: user manager on same board as pppoe server

awesome - I'll try that and post back with results.
by Basil
Mon May 04, 2009 1:35 am
Forum: The User Manager
Topic: user manager on same board as pppoe server
Replies: 4
Views: 1502

user manager on same board as pppoe server

Hi All I have a RB450 set up as a pppoe server on interface 5 - with no IP address or dhcp server on the same interface. I use interface 1 for connecting to the internet. How do I get user manager to work in this setup - the manual "even the updated one" is not clear. It states that you should not a...
by Basil
Sun May 03, 2009 5:46 pm
Forum: General
Topic: mangle not marking all packets
Replies: 9
Views: 2367

Re: mangle not marking all packets

Ok, it seems quite a few people have a similar problem to me, traffic entering on a certain wan leaves through the default gateway. Is there still no fix for this? I'm running 3.23 and surely by now there is a solution to this problem. I used a edimax br6244 gateway previously - it has 2 wan ports a...
by Basil
Fri May 01, 2009 5:02 pm
Forum: General
Topic: Multiple Gateway problems
Replies: 1
Views: 719

Re: Multiple Gateway problems

I seem to be having a similar problem - check my post - I think its do do with the routing mark not taking effect on all packets. What do you think?
by Basil
Fri May 01, 2009 4:21 pm
Forum: General
Topic: mangle not marking all packets
Replies: 9
Views: 2367

Re: mangle not marking all packets

ok here goes.. here is my nat config Flags: X - disabled, I - invalid, D - dynamic 0 chain=srcnat action=masquerade out-interface=ether2-COZA 1 chain=srcnat action=masquerade out-interface=ether3-ADEPT 2 ;;; VPN access chain=srcnat action=masquerade protocol=gre 3 ;;; VPN access chain=dstnat action=...
by Basil
Fri May 01, 2009 1:56 pm
Forum: General
Topic: mangle not marking all packets
Replies: 9
Views: 2367

Re: mangle not marking all packets

I had a look but that topic refers to having multiple IP's on the lan side and grouping them so that certain IPs route through one gateway and the rest through the other. The responce to his question refered to something else also. I'm going to post my configs so its clearer what I am struggling with.
by Basil
Fri May 01, 2009 2:07 am
Forum: General
Topic: mangle not marking all packets
Replies: 9
Views: 2367

mangle not marking all packets

Hi Guys I am using Mikrotik 3.23 on a RB450 with three interfaces enabled. WAN1, WAN2 and LOCAL LOCAL ip = 192.168.10.254 and connected to a ISA server (forefront threat management gateway) whose ip is 192.168.10.1 WAN1 ip is 192.168.11.1 and connects to a adsl modem with ip = 192.168.11.254 WAN2 ip...
by Basil
Wed Nov 21, 2007 9:32 am
Forum: General
Topic: pppoe client bridging (route between 2 pppoe clients)
Replies: 8
Views: 2156

Re: pppoe client bridging (route between 2 pppoe clients)

Alright, so after removing the routing marks my problem is solved. It works even if ARP on the pppoe interface (ether1) is set to enabled or proxy-arp, doesn't seem to make a difference. I can now access the web site running on one pppoe client's pc from another pppoe client - so my new question is:...
by Basil
Wed Nov 21, 2007 12:23 am
Forum: General
Topic: pppoe client bridging (route between 2 pppoe clients)
Replies: 8
Views: 2156

Re: pppoe client bridging (route between 2 pppoe clients)

Thanks, but I have gone through that link, and the manual for mikrotik about proxy-arp. i have enabled proxy arp on the interface that is the pppoe server, I have also tried entering in arp values manually for both ip addresses - but I can still not access pppoe client A from pppoe client B, but it ...
by Basil
Tue Nov 20, 2007 8:39 pm
Forum: General
Topic: pppoe client bridging (route between 2 pppoe clients)
Replies: 8
Views: 2156

Re: pppoe client bridging (route between 2 pppoe clients)

I don't understand proxy arp, had a look and it mentioned something about vlan's. Well, a vlan is sort of what I want to create between the two pppoe clients. I need more help than just the suggestion though, how would I implement it? I need some way of bridging the two pppoe clients, this must be p...
by Basil
Tue Nov 20, 2007 11:12 am
Forum: General
Topic: pppoe client bridging (route between 2 pppoe clients)
Replies: 8
Views: 2156

pppoe client bridging (route between 2 pppoe clients)

Quick run down - I have a typical setup - internet - 2 X adsl modem - mikrotik (acting as NAT, pppoe server and ap-bridge) - wireless clients. From the internet I can access services running on a certain pppoe client using dst-nat and making sure the pppoe client always gets the same address, works ...