Community discussions

MikroTik App

Search found 5 matches

by autonomous
Mon Dec 04, 2023 12:01 am
Forum: Containers
Topic: Containers broken after restore from backup
Replies: 5
Views: 2261

Re: Containers broken after restore from backup

Cleaning up the files (or installing to another directory) worked.

Unfortunately I cannot copy my configs over from the old container, as RouterOS sets the wrong ownership permissions (making them inaccessible to the container) and absolutely ignores chown commands over SFTP/SSHFS. :shock: :( :?
by autonomous
Sun Dec 03, 2023 10:20 pm
Forum: Containers
Topic: Containers broken after restore from backup
Replies: 5
Views: 2261

Re: Containers broken after restore from backup

What version of RouterOS and also what container? 7.12 technitium/dns-server:latest is the first container in the list I'm going to save my container settings and then nuke them and retry. It may be that the fact the folder and files already existed prior to the restore, due to the 'unclean erase' ...
by autonomous
Fri Dec 01, 2023 10:52 pm
Forum: Containers
Topic: A question about ram-high Topic is solved
Replies: 5
Views: 5316

Re: A question about ram-high Topic is solved

It is the total amount containers are allowed to use before it takes action, not a per-container limit.

It also appears to result in containers restarting when the memory limit is hit. I watch the memory utilization rise and then drop repeatedly as memory gets too high and it enforces the limit.
by autonomous
Fri Dec 01, 2023 10:49 pm
Forum: Containers
Topic: Containers broken after restore from backup
Replies: 5
Views: 2261

Containers broken after restore from backup

I had to reset my config and restore form a recent backup config, and while almost everything worked right again containers are not starting. Containers are all in stopped state Starting a container never changes the status. No error from the command, but immediately checking the status afterwards s...
by autonomous
Sun May 07, 2023 10:40 pm
Forum: General
Topic: Unable to sniff traffic on bridge
Replies: 0
Views: 251

Unable to sniff traffic on bridge

I recently purchased a Hex S (RB760iGS / MT7621A) to replace a configuration I was running inside of a VM, and am having some problems. I bridge two ports together as a transparent filtering bridge between my modem and my (non-microtik) router. On my virtual machine instance I am able to see the tra...