Community discussions

MikroTik App

Search found 20 matches

by Evi1dark
Tue Feb 27, 2024 9:32 pm
Forum: General
Topic: RB5009 - problem with USB port for LTE modem
Replies: 16
Views: 1061

Re: RB5009 - problem with USB port for LTE modem

In this case you may want to ask support@mikrotik.com directly if there's a reason for modem not working in your particular device/ROS combination. Yes, I asked support@mikrotik.com and they answered me that the most probable reason is incompatibility of modem and ARM64 architecture. They also said...
by Evi1dark
Tue Feb 27, 2024 8:19 pm
Forum: General
Topic: RB5009 - problem with USB port for LTE modem
Replies: 16
Views: 1061

Re: RB5009 - problem with USB port

When I connect USB modem - in system/recourse/usb modem appears ... This only proves that USB device is known to host (RB5009), the name is taken from USB IDS database (likely expirt from http://www.linux-usb.org/). But this doesn't mean that ROS has necessary driver available and without driver yo...
by Evi1dark
Tue Feb 27, 2024 8:09 pm
Forum: RouterOS beta
Topic: Fibocom L850-GL
Replies: 20
Views: 8830

Re: Fibocom L850-GL

I have downloaded it and posted it here: https://mega.nz/file/5HQUnBrT#XkOAXngWR ... 1R84yTb0fQ
Oh, thanks!
by Evi1dark
Tue Feb 27, 2024 1:53 pm
Forum: General
Topic: RB5009 - problem with USB port for LTE modem
Replies: 16
Views: 1061

Re: RB5009 - problem with USB port for LTE modem

Well, the topic can be closed - most likely incompatibility of Fibocom L850-GL modem and ARM64. Option to re-flash the modem with different firmware in the hope that it will work.
Or just change the modem :)
by Evi1dark
Tue Feb 27, 2024 1:43 pm
Forum: RouterOS beta
Topic: Fibocom L850-GL
Replies: 20
Views: 8830

Re: Fibocom L850-GL

I remembered this site - you can only register companies there unfortunately. That's too bad.
by Evi1dark
Tue Feb 27, 2024 1:04 pm
Forum: RouterOS beta
Topic: Fibocom L850-GL
Replies: 20
Views: 8830

Re: Fibocom L850-GL

Unfortunately it says this: "Permission denied. You don't have permission to access the page."
by Evi1dark
Tue Feb 27, 2024 12:40 pm
Forum: RouterOS beta
Topic: Fibocom L850-GL
Replies: 20
Views: 8830

Re: Fibocom L850-GL

Here is a small guide to the firmware - https://radenku.com/upgrade-firmware-fi ... l-l860-gl/.
There is a link to the firmware catalog and how to extract the firmware.
by Evi1dark
Tue Feb 27, 2024 12:22 pm
Forum: RouterOS beta
Topic: Fibocom L850-GL
Replies: 20
Views: 8830

Re: Fibocom L850-GL

It is possible to try it, but then the usb3 is meaningless. Support advised to isolate pins - also as an option to try. Or try different modem firmware.
And so most likely incompatibility with ARM 64.
by Evi1dark
Tue Feb 27, 2024 11:59 am
Forum: RouterOS beta
Topic: Fibocom L850-GL
Replies: 20
Views: 8830

Re: Fibocom L850-GL

This modem is m2... If I connect it via usb-hub with external power supply, will the problem be solved? I connected it to hAP ac², with the same adapter - it works fine there (hAP ac² has usb2 port). Or the usb3 port on RB5009 does not provide normal power? Another modem (tried G/4G M.2 Quectel EM12...
by Evi1dark
Mon Feb 26, 2024 10:21 pm
Forum: RouterOS beta
Topic: Fibocom L850-GL
Replies: 20
Views: 8830

Re: Fibocom L850-GL

Help please: I have a Fibocom L850-GL modem, usb3 adapter and RB5009 (ROS 7.13.5). When I connect the modem to the router - LTE interface does not appear, in system/resource/usb the modem is visible, in ports/usb it is written in red usb1 and port inactive. No AT commands can be entered. On PC the m...
by Evi1dark
Mon Feb 26, 2024 10:14 am
Forum: General
Topic: RB5009 - problem with USB port for LTE modem
Replies: 16
Views: 1061

Re: RB5009 - problem with USB port

Console: RB5009 doesn't have console port. System/ports: It's empty for me as well. Even when I plug in a USB LTE device (but it does show in Resources / USB). If you use a USB flash drive, does that show up ? Otherwise I'm out of ideas as well on how to proceed then. Maybe you can contact support ...
by Evi1dark
Mon Feb 26, 2024 8:38 am
Forum: General
Topic: RB5009 - problem with USB port for LTE modem
Replies: 16
Views: 1061

Re: RB5009 - problem with USB port

Did you already try to add lte manually again ? Had it happen to me as well once on sxt lte device. Manually adding lte itf solved it for me. Otherwise reset to default config first. Last resort netinstall. I haven't found how to add the lte interface manually. Another small question about RB5009: ...
by Evi1dark
Sun Feb 25, 2024 5:46 pm
Forum: General
Topic: RB5009 - problem with USB port for LTE modem
Replies: 16
Views: 1061

Re: RB5009 - problem with USB port

Netinstall didn't help - system/ports is empty and the modem still won't start. LTE interface did not appear.
Most likely something must be done with the modem.
by Evi1dark
Sat Feb 24, 2024 9:58 pm
Forum: General
Topic: RB5009 - problem with USB port for LTE modem
Replies: 16
Views: 1061

Re: RB5009 - problem with USB port

What is strange - if I do /system/routerboard/usb/power-reset, the following entry appears in the logs: lte2 mbim: error: wdm send failed: 19.
I don't understand what should be done...
by Evi1dark
Sat Feb 24, 2024 6:56 pm
Forum: General
Topic: RB5009 - problem with USB port for LTE modem
Replies: 16
Views: 1061

Re: RB5009 - problem with USB port

Can you please tell me how to add manually LTE interface? If I click add interface, there is no LTE there...
by Evi1dark
Sat Feb 24, 2024 6:41 pm
Forum: General
Topic: RB5009 - problem with USB port for LTE modem
Replies: 16
Views: 1061

Re: RB5009 - problem with USB port

I wonder - what could it be then? Why the modem is in system/resource/usb, but it cannot be used, LTE interface does not appear, and you cannot even use AT commands for the modem.
Any ideas?
by Evi1dark
Sat Feb 24, 2024 5:53 pm
Forum: General
Topic: RB5009 - problem with USB port for LTE modem
Replies: 16
Views: 1061

Re: RB5009 - problem with USB port

The modem is visible in system/resource/usb.
But LTE interface does not appear, PPP client cannot be created - ports are empty.
I tried rebooting - no result.
I also tried to connect the modem in non mbim mode.
I will try to flash via Netinstall one of these days.
by Evi1dark
Fri Feb 23, 2024 12:45 pm
Forum: General
Topic: RB5009 - problem with USB port for LTE modem
Replies: 16
Views: 1061

RB5009 - problem with USB port for LTE modem

Hi all! Can u help me plz? On my router 5009 I accidentally deleted the usb port in system/ports. Now no usb modem works - LTE interface does not appear, but at the same time the modem is visible in system/resource/usb. How to return USB to system/ports? Or how to make the modem work? I tried /syste...
by Evi1dark
Mon May 29, 2023 8:16 am
Forum: General
Topic: RB5009 + SIM7600E-H
Replies: 2
Views: 454

Re: RB5009 + SIM7600E-H

Sorted it out. You can close and delete the topic. The mystery was simple - it was necessary to change the IP Type in APN to IPv4....
by Evi1dark
Mon May 29, 2023 7:39 am
Forum: General
Topic: RB5009 + SIM7600E-H
Replies: 2
Views: 454

RB5009 + SIM7600E-H

Hello. I bought RB5009, updated to the latest version 7.9.1. I connected a GSM modem to the USB port: miniPCI-e SIMCOM SIM7600E-H modem + USB dongle. The modem sees the router, defined normally - but you can not change anything in the settings, you can not disable the interface. At any action the fo...