Community discussions

MUM Europe 2020

Search found 79 matches

by adilazzubaidi
Thu Apr 07, 2016 8:39 am
Forum: The User Manager
Topic: Radius Server Not Respond
Replies: 2
Views: 1045

Radius Server Not Respond

Hi all
I think that there is a big bug in usermanager, and MikroTik must recognize that and are trying to solve this problem quickly.

RB1100AH RouterOS v 6.34.4
by adilazzubaidi
Mon Oct 15, 2012 6:14 pm
Forum: General
Topic: adilazzubaidi, Chupaka and normis
Replies: 6
Views: 1373

Re: adilazzubaidi, Chupaka and normis

Strange that no comment by normis .
by adilazzubaidi
Sun Oct 14, 2012 9:49 pm
Forum: General
Topic: adilazzubaidi, Chupaka and normis
Replies: 6
Views: 1373

Re: adilazzubaidi, Chupaka and normis

You are right

Thanks to Mikrotik team.They are making a great efforts.
by adilazzubaidi
Sun Oct 14, 2012 6:21 pm
Forum: General
Topic: adilazzubaidi, Chupaka and normis
Replies: 6
Views: 1373

adilazzubaidi, Chupaka and normis

by adilazzubaidi
Fri May 11, 2012 2:20 pm
Forum: General
Topic: MikroTik versions in Nokia Store
Replies: 7
Views: 976

Re: MikroTik versions in Nokia Store

I will be canceled topic completely,
because I do not have the right.
thank you normis any way.
by adilazzubaidi
Thu May 10, 2012 11:29 am
Forum: General
Topic: MikroTik versions in Nokia Store
Replies: 7
Views: 976

Re: MikroTik versions in Nokia Store

This application has been submitted to the review queue and is waiting to go through Nokia Store approval process.
by adilazzubaidi
Thu May 10, 2012 11:27 am
Forum: General
Topic: MikroTik versions in Nokia Store
Replies: 7
Views: 976

Re: MikroTik versions in Nokia Store

ok
thanks u so much.
by adilazzubaidi
Thu May 10, 2012 11:23 am
Forum: General
Topic: MikroTik versions in Nokia Store
Replies: 7
Views: 976

Re: MikroTik versions in Nokia Store

Thank normis but this application was created by Nokia wizard.
go on ? or not
by adilazzubaidi
Thu May 10, 2012 11:07 am
Forum: General
Topic: MikroTik versions in Nokia Store
Replies: 7
Views: 976

MikroTik versions in Nokia Store

Hi normis please let me publish this application. (This application tells you about the release of the latest version of MikroTik easily.) Thanks in advance http://im16.gulfup.com/2012-05-10/1336623017251.jpg http://im16.gulfup.com/2012-05-10/133662301732.png http://im16.gulfup.com/2012-05-10/133662...
by adilazzubaidi
Tue Apr 17, 2012 9:15 pm
Forum: General
Topic: Load Balancing with Auto Failover
Replies: 5
Views: 2218

Re: Load Balancing with Auto Failover

:global u
/interface pppoe-client monitor M2 once do={
:set u $status
}
:if ($u != "connected") do={
/interface pppoe-client enable M1
}
by adilazzubaidi
Sat Apr 07, 2012 6:03 pm
Forum: General
Topic: best loadbalance
Replies: 2
Views: 565

Re: best loadbalance

any help
by adilazzubaidi
Sat Apr 07, 2012 11:36 am
Forum: General
Topic: best loadbalance
Replies: 2
Views: 565

best loadbalance

hi all
i have two pppoe line from different sources (IP and DNS ) what is a best way to mix them plz.
by adilazzubaidi
Thu Mar 22, 2012 6:41 pm
Forum: Scripting
Topic: script to remove expire users in userman v5.11
Replies: 3
Views: 1167

Re: script to remove expire users in userman v5.11

I think , mikrotik must be add a buttum to do this job on um page with multichoice as a require time after date of expire .
by adilazzubaidi
Mon Jan 23, 2012 5:55 pm
Forum: General
Topic: RADIUS NOT RESPOND (5.12)
Replies: 0
Views: 343

RADIUS NOT RESPOND (5.12)

Hi
when upgrade RB493AH TO 5.12 ,radius does not respond and responds after downgrade to 5.11.
by adilazzubaidi
Thu Jan 19, 2012 12:56 pm
Forum: General
Topic: best loadbalance
Replies: 5
Views: 653

Re: best loadbalance

now ,yes.
thanks alex ,thanks dboillot.
by adilazzubaidi
Wed Jan 18, 2012 9:10 pm
Forum: General
Topic: best loadbalance
Replies: 5
Views: 653

Re: best loadbalance

thank u so much ,it is useful advice, but My problem lies in the DNS and routes .
by adilazzubaidi
Wed Jan 18, 2012 7:11 pm
Forum: General
Topic: best loadbalance
Replies: 5
Views: 653

best loadbalance

Hello
I have 4 pppoe clients each 2 from different sources ( different public ip and different dns )
what is the best way to loadbalance configuration .
by adilazzubaidi
Sun Jan 15, 2012 6:57 am
Forum: Scripting
Topic: script to remove expire users in userman v5.11
Replies: 3
Views: 1167

Re: script to remove expire users in userman v5.11

hi again
where is mrz?
by adilazzubaidi
Wed Jan 11, 2012 9:45 pm
Forum: Scripting
Topic: script to remove expire users in userman v5.11
Replies: 3
Views: 1167

script to remove expire users in userman v5.11

HI ALL
Please I need this script "script to remove expire users in userman v5.11"
thanks
by adilazzubaidi
Mon Jan 09, 2012 9:46 am
Forum: RouterBOARD hardware
Topic: RB 133 LOSE LICENSE
Replies: 4
Views: 1783

Re: RB 133 LOSE LICENSE

thanks , I will sent software ID to Mikrotik support
by adilazzubaidi
Sun Jan 08, 2012 11:18 pm
Forum: RouterBOARD hardware
Topic: RB 133 LOSE LICENSE
Replies: 4
Views: 1783

RB 133 LOSE LICENSE

hi all , after update my rb133 by netinstall, software ID was changed and license was lost please help me to get one.
by adilazzubaidi
Tue May 03, 2011 9:35 pm
Forum: Scripting
Topic: script to disable and enable download
Replies: 0
Views: 1613

script to disable and enable download

Hi all Following script to disable downloading when the number of users in reg -table are 20 and above and enable it at less than. /ip proxy access add action=deny comment=1 disabled=no path=*.exe add action=deny comment=1 disabled=no path=*.rar add action=deny comment=1 disabled=no path=*.zip add a...
by adilazzubaidi
Fri Apr 23, 2010 10:15 am
Forum: The User Manager
Topic: Can't Remove Userman Logs
Replies: 29
Views: 17936

Re: Can't Remove Userman Logs

use this script
/tool user-manager database clear-log
by adilazzubaidi
Thu Apr 22, 2010 8:13 am
Forum: The User Manager
Topic: User Manager v4.7 test package
Replies: 0
Views: 617

User Manager v4.7 test package

hi normis
where is the User Manager v4.7 test package?
by adilazzubaidi
Mon Apr 19, 2010 5:58 pm
Forum: Scripting
Topic: what wrong in this script
Replies: 1
Views: 516

what wrong in this script

hi all
what wrong in this script plz?

:if ([/interface wireless scan wlan2 find ssid=Adil]) do={/ip proxy access enable [/ip proxy access find comment=1]
}
by adilazzubaidi
Fri Apr 16, 2010 12:08 am
Forum: Scripting
Topic: userman to hotspot
Replies: 0
Views: 567

userman to hotspot

plz i want to transfer my network clintes from userman to hotspot help me to do that by script
rb493ah v5b1
by adilazzubaidi
Wed Apr 14, 2010 11:05 am
Forum: Scripting
Topic: help
Replies: 2
Views: 588

help

hi all
what wrong in this script plz?

:if ([/interface wireless scan wlan2 find ssid=Adil]) do={/ip proxy access enable [/ip proxy access find comment=1]
}
by adilazzubaidi
Sun Mar 07, 2010 1:08 pm
Forum: General
Topic: VirtualAP bug
Replies: 2
Views: 540

VirtualAP bug

VirtualAP bug on Rb 493ah v4.6
by adilazzubaidi
Thu Mar 04, 2010 12:50 pm
Forum: General
Topic: external cache full speed
Replies: 1
Views: 1212

external cache full speed

hi
i have external squid which series connected with mikrotik i.e
internet====squid======MT=====clients
i want to do:
1. internet to clients is limited.
2. cache to clients is full speed.
how does make that plz.
by adilazzubaidi
Mon Jan 04, 2010 9:04 pm
Forum: General
Topic: help
Replies: 1
Views: 365

help

I have RB493AH with 2 wlans , 3mb bandwidth and 100 clients
plz i want distribute between them equally.
by adilazzubaidi
Thu Oct 22, 2009 10:36 am
Forum: General
Topic: nokia
Replies: 3
Views: 649

Re: nokia

thanks normis
white page appares on mobile explorer.
browsing on pc is very fine.
i dont use proxy but i use hotspot.
by adilazzubaidi
Thu Oct 22, 2009 10:20 am
Forum: General
Topic: nokia
Replies: 3
Views: 649

nokia

after upgrade 493ah to v4.1 nokia n95 , n86 dosnt browsing
by adilazzubaidi
Fri Aug 14, 2009 8:51 pm
Forum: Scripting
Topic: help mrz
Replies: 8
Views: 1370

Re: help mrz

userman v4b4 contains caller ID (mac address)
by adilazzubaidi
Fri Aug 14, 2009 7:31 pm
Forum: Scripting
Topic: help mrz
Replies: 8
Views: 1370

Re: help mrz

thanks and what about for mac address and ip
by adilazzubaidi
Thu Aug 13, 2009 5:53 am
Forum: Scripting
Topic: help mrz
Replies: 8
Views: 1370

Re: help mrz

how?
by adilazzubaidi
Mon Aug 10, 2009 7:56 pm
Forum: Scripting
Topic: help mrz
Replies: 8
Views: 1370

help mrz

hi mrz any script to migrate hotspot users to userman users
by adilazzubaidi
Sun Aug 09, 2009 10:00 am
Forum: Scripting
Topic: hotspot to userman
Replies: 2
Views: 586

Re: hotspot to userman

hi mrz any script to migrate hotspot users to userman users
by adilazzubaidi
Sun Aug 09, 2009 9:58 am
Forum: Scripting
Topic: hotspot to userman
Replies: 2
Views: 586

Re: hotspot to userman

anyone?
by adilazzubaidi
Fri Aug 07, 2009 2:39 pm
Forum: Scripting
Topic: hotspot to userman
Replies: 2
Views: 586

hotspot to userman

hi all
i have rb493ah and i want to migrate my clients to userman v4b4 from hotspot plz help me.
by adilazzubaidi
Tue Jul 28, 2009 6:22 pm
Forum: General
Topic: help
Replies: 7
Views: 607

help

what i do to reach to samba server over MT
by adilazzubaidi
Fri Jul 24, 2009 10:10 pm
Forum: General
Topic: samba server help
Replies: 5
Views: 1005

Re: samba server help

thanks Mr.Chupaka
dont have any firewall
by adilazzubaidi
Fri Jul 24, 2009 2:16 pm
Forum: Scripting
Topic: mrz help
Replies: 6
Views: 1230

Re: mrz help

let down me mrz
by adilazzubaidi
Fri Jul 24, 2009 1:47 pm
Forum: General
Topic: samba server help
Replies: 5
Views: 1005

Re: samba server help

yes
by adilazzubaidi
Thu Jul 23, 2009 10:28 pm
Forum: General
Topic: samba server help
Replies: 5
Views: 1005

samba server help

hi all I want setup a Samba Server on smoothwall. My clients need have access on it. If I connect my computer direct with the Samba Server, all work fine. If I connect the Samba Server over MT, I can't connect with it. How I configure MT, so that I can access to the Samba Server over MT. thank my ne...
by adilazzubaidi
Sun Jul 19, 2009 10:02 pm
Forum: General
Topic: 3.27 changelog
Replies: 7
Views: 1014

Re: 3.27 changelog

now yes
by adilazzubaidi
Sat Jul 18, 2009 10:25 pm
Forum: General
Topic: 3.27 changelog
Replies: 7
Views: 1014

Re: 3.27 changelog

it is for 3.25
by adilazzubaidi
Sat Jul 18, 2009 4:00 am
Forum: General
Topic: 3.27 changelog
Replies: 7
Views: 1014

Re: 3.7 changelog

thank i mean 3.27 sorry but where is again?
by adilazzubaidi
Fri Jul 17, 2009 10:42 pm
Forum: General
Topic: 3.27 changelog
Replies: 7
Views: 1014

3.27 changelog

where is?
by adilazzubaidi
Sun Jul 12, 2009 4:29 pm
Forum: General
Topic: help
Replies: 1
Views: 340

help

i have rb493ah when upgrade to 3.25 was died and none detective by netistall plz what i do
and i want code of Serial Console cable
by adilazzubaidi
Sat Jul 11, 2009 11:26 am
Forum: RouterBOARD hardware
Topic: RB493AH die
Replies: 2
Views: 587

Re: RB493AH die

any help?
plz normis mrz mikrotik team
i have rb493ah and when upgrade to 3.25 is die
i used netinstall but nothink
by adilazzubaidi
Sat Jul 11, 2009 5:23 am
Forum: RouterBOARD hardware
Topic: RB493AH die
Replies: 2
Views: 587

RB493AH die

after upgrade to 3.25
plz how does reinstall?
by adilazzubaidi
Wed Jul 08, 2009 11:51 pm
Forum: Scripting
Topic: connections
Replies: 1
Views: 521

connections

how can i know the number of connections were used by all users plz?
by adilazzubaidi
Wed Jul 08, 2009 9:16 am
Forum: Scripting
Topic: [Help] How can I limit each user connection number ?
Replies: 24
Views: 3074

Re: [Help] How can I limit each user connection number ?

hi mrz
how can i know the number of connections were used by all users plz?
by adilazzubaidi
Tue Jun 09, 2009 4:41 pm
Forum: Scripting
Topic: Script to turn off and turn on the router automatically
Replies: 7
Views: 1864

Re: Script to turn off and turn on the router automatically

well .... u can use any timer
by adilazzubaidi
Tue Jun 09, 2009 4:32 pm
Forum: Scripting
Topic: mrz help
Replies: 6
Views: 1230

mrz help

hi
after update to 3.24 this script "/queue simple move SQ1 0 " does not work.
I use RB493AH.
SQ1 is the name of simple queue. thanks mrz

note: its work when write it in new terminal :shock:
by adilazzubaidi
Thu May 28, 2009 8:37 am
Forum: Scripting
Topic: script dont work
Replies: 1
Views: 471

script dont work

hi
after update to 3.24 this script "/queue simple move ping 0 " does not work.
by adilazzubaidi
Sat May 02, 2009 7:43 pm
Forum: General
Topic: ROS V4.0 FINAL
Replies: 2
Views: 730

ROS V4.0 FINAL

Hi MK team ..when mk 4.0 final and its usermanager release
by adilazzubaidi
Fri Apr 24, 2009 8:34 am
Forum: General
Topic: Features
Replies: 1
Views: 316

Features

hi
what are the Features in lisense ? i know extra channel only, any more features?
by adilazzubaidi
Wed Apr 15, 2009 1:36 pm
Forum: Scripting
Topic: speed limit depende on active users number
Replies: 1
Views: 729

speed limit depende on active users number

Hi I need script as like shown below:


:if ([:len [/ip hotspot active find]]>=19) do={
/ip hotspot user profile set [/ip hotspot user profile find ] rate-limit=70k/250k}
and remove queue simple

i hope get help from mrz
by adilazzubaidi
Tue Mar 31, 2009 8:49 pm
Forum: General
Topic: mikrotik logo
Replies: 7
Views: 1224

Re: mikrotik logo

well well !!
then on blue side bar, mikrotik deserves that
by adilazzubaidi
Mon Mar 30, 2009 10:44 pm
Forum: General
Topic: mikrotik logo
Replies: 7
Views: 1224

mikrotik logo

Hi normis
I suggest putting mikrotik logo on a head bar of winbox
by adilazzubaidi
Mon Mar 30, 2009 9:53 pm
Forum: General
Topic: MetaROUTERs
Replies: 1
Views: 426

MetaROUTERs

hi all
where is the MetaROUTERs in 4beta2 x86
by adilazzubaidi
Tue Feb 24, 2009 4:59 pm
Forum: General
Topic: is squid useful really?
Replies: 0
Views: 344

is squid useful really?

Hi all
plz anyone explain how configure a squid and connect to mikrotik if that useful.
by adilazzubaidi
Wed Jan 07, 2009 8:11 pm
Forum: Scripting
Topic: queues help
Replies: 3
Views: 598

Re: queues help

thanks sergejs , I use wlan1 any different from your subject?
by adilazzubaidi
Tue Jan 06, 2009 8:09 pm
Forum: Scripting
Topic: queues help
Replies: 3
Views: 598

queues help

Hi all
plz I need script make simple queue for each client automatically (max-limit=128000/256000)
my MT is 3.17
thanks
by adilazzubaidi
Wed Nov 19, 2008 8:56 am
Forum: General
Topic: transparent web proxy wont load many sites
Replies: 8
Views: 2792

Re: transparent web proxy wont load many sites

I started using web proxy in 3.16 in transparent mode to block some sites, but some sites dont even load, http://www.canada411.ca, some hotmail sites, etc just sit there waiting, any way to fix this?
Note that some sites are noncachable!
by adilazzubaidi
Fri Nov 14, 2008 7:50 pm
Forum: General
Topic: Nokia N95
Replies: 0
Views: 476

Nokia N95

Hi all
I have 2M/1M internet and nokia N95 , how can profit ?
My MT is 3.16 on PC.
by adilazzubaidi
Tue Nov 04, 2008 9:03 pm
Forum: General
Topic: block the download accelerator programs
Replies: 2
Views: 1677

Re: block the download accelerator programs

thanks alot Mr.Normis. I do as you say and good result.
by adilazzubaidi
Tue Nov 04, 2008 12:50 pm
Forum: General
Topic: block the download accelerator programs
Replies: 2
Views: 1677

block the download accelerator programs

plz how can block program as IDA ,DAP ....etc.
by adilazzubaidi
Sun Sep 28, 2008 12:38 am
Forum: Scripting
Topic: help--help
Replies: 0
Views: 639

help--help

hi all
plz I need script do: when wlan2 scan and find particular network enable wlan3.
thanks.
by adilazzubaidi
Thu Sep 25, 2008 4:36 pm
Forum: General
Topic: MikroTik need clock
Replies: 6
Views: 1251

Re: MikroTik need clock

yes normis I have clock on my operation system , on wall and on my wrist ,but forget ,you remember me .
If I have one on my MikroTik then I dont forget . Plz nomis dont angry again I love mikrotik .
by adilazzubaidi
Thu Sep 25, 2008 12:18 am
Forum: General
Topic: MikroTik need clock
Replies: 6
Views: 1251

MikroTik need clock

Hi normis
I think that mikrotik need appearing the clock and date on top beside CPU, memory and uptime
thanks.
by adilazzubaidi
Thu Sep 18, 2008 11:16 pm
Forum: Scripting
Topic: script help
Replies: 3
Views: 1363

Re: script help

thanks for reply
I know its dont work
I need one work plz ! so as when scan and find any item for a network do ............etc.
by adilazzubaidi
Tue Sep 16, 2008 11:31 pm
Forum: Scripting
Topic: script help
Replies: 3
Views: 1363

script help

hi all
what wrong in this script plz?

:if ([/interface wireless scan wlan2 find ssid=Adil]) do={/ip proxy access enable [/ip proxy access find comment=1]
}
by adilazzubaidi
Thu Sep 04, 2008 12:30 am
Forum: Scripting
Topic: script limits the bandwidth
Replies: 0
Views: 927

script limits the bandwidth

hi all
I need script limits the bandwidth when users in reg-list are 15 .
My mikrotik is 3.11.
by adilazzubaidi
Wed Dec 12, 2007 4:51 pm
Forum: Scripting
Topic: script to block webcam
Replies: 5
Views: 1569

Re: script to block webcam

thanks dear
yes I mean any webcam.
by adilazzubaidi
Fri Dec 07, 2007 7:22 pm
Forum: Scripting
Topic: netcut
Replies: 0
Views: 1338

netcut

I need script to block netcut. thanks
by adilazzubaidi
Thu Dec 06, 2007 4:18 pm
Forum: Scripting
Topic: script to block webcam
Replies: 5
Views: 1569

Re: script to block webcam

thanks for reply
but how ? I dont know . please give me hint.
by adilazzubaidi
Wed Dec 05, 2007 8:06 am
Forum: Scripting
Topic: script to block webcam
Replies: 5
Views: 1569

script to block webcam

hi all
I need script forbid webcam at night only .