Community discussions

Search found 14 matches

by chrismarine
Fri Nov 14, 2014 9:35 pm
Forum: RouterBOARD hardware
Topic: RouterBoard GrooveA 52HPn 128ram ?
Replies: 4
Views: 1188

Re: RouterBoard GrooveA 52HPn 128ram ?

The selection criterion for buying a mikrotik device for me was the size of memory , which is why I chose this groove A 52HPn
if I had been misinformed might choose the cheapest groove 52HPn
just google search for grooveA 128 ram
you will find many shops to advertise the product briefly as 128 ram
by chrismarine
Fri Nov 14, 2014 6:45 pm
Forum: RouterBOARD hardware
Topic: RouterBoard GrooveA 52HPn 128ram ?
Replies: 4
Views: 1188

RouterBoard GrooveA 52HPn 128ram ?

Please mikrotik I'm confused because I have bought a grooveA5hpn and would like to specify how much ram capacity has this model ?, because in most stores in eu-us report as 128 ram, please confirm me if this is correct because mine rb grooveA 52HPn has 64mb ram !! if this difference applies to the g...
by chrismarine
Fri Apr 04, 2014 12:43 pm
Forum: General
Topic: rb 600 "No buffer space available"
Replies: 4
Views: 2573

rb 600 "No buffer space available"

rb 600 with 6.11 ppc I lose the access with [ip] about after 1 or 2 days , I have access only with [mac address ] and observe in [log] "failed to open TCP connection :No buffer space available " so that the bgp connections have no routes !!! the dhcp server working normal and send ip addresses to th...
by chrismarine
Mon Mar 25, 2013 9:58 pm
Forum: RouterBOARD hardware
Topic: RB800+RB/502 RB Hang
Replies: 12
Views: 4287

Re: RB800+RB/502 RB Hang

can i put different type capacitor than is in the photo ?
smt 1000pf not exist in the market here !
I have some old parts similar but do not know any code Capacity to find the right
by chrismarine
Tue Nov 15, 2011 10:37 pm
Forum: General
Topic: RouterOS v5.8 released
Replies: 182
Views: 87506

Re: RouterOS v5.8 released

Another bug ,i have one RB 600 64mb ram with daughterboard 502 and 6xcm9 cards ,after upgrade router os from 4.16 to 5.8 ,if the tx power in 5ghz mode is between 0-10 has no transmiting signal difference ,it seems to be default 10
firmware version 2.27
by chrismarine
Thu Mar 10, 2011 11:35 pm
Forum: RouterBOARD hardware
Topic: RouterBoards With GigE Ports
Replies: 5
Views: 919

Re: RouterBoards With GigE Ports

forgot rb600
by chrismarine
Thu Jan 13, 2011 1:01 am
Forum: General
Topic: v4.16 released
Replies: 74
Views: 12710

Re: v4.16 released

unfortunately, I have not another 433 for testing!
certainly believe that something is wrong with this firmware !
by chrismarine
Mon Jan 10, 2011 11:07 pm
Forum: General
Topic: v4.16 released
Replies: 74
Views: 12710

Re: v4.16 released

The problem was solved when I enter to console and I reset the (bios) bootloader! from the bootloader menu .
to get the console had to push a switch on 433 and simultaneously attach the power plug in ,
I understand that I joined Alternatively bootloader 2.17
the previus software version is ros 4.10
by chrismarine
Mon Jan 10, 2011 3:42 pm
Forum: General
Topic: v4.16 released
Replies: 74
Views: 12710

Re: v4.16 released

RouterBOOT booter 2.17

RouterBoard 433

Authorization: Passed
CPU frequency: 300 MHz
Memory size: 64 MB

Press any key within 2 seconds to enter setup..
loading kernel from nand... OK
setting up elf image... OK
jumping to kernel code
Kernel panic - not syncing: Attempted to kill init!
by chrismarine
Mon Jan 10, 2011 12:52 pm
Forum: General
Topic: v4.16 released
Replies: 74
Views: 12710

Re: v4.16 released

The 2.29 is the correct firmware in 433 ,I say this because the site of routerboard .com the correct firmware for 433 is 2.25? :shock:
by chrismarine
Mon Jan 10, 2011 12:07 am
Forum: General
Topic: v4.16 released
Replies: 74
Views: 12710

Re: v4.16 released

Something like this on RB450G. First I upgraded from v4.11 to v4.16, rebooted, router came back without a problem. After 2-3 minutes I upgraded firmware from 2.28 to 2.29 using "system routerboard upgrade", then "system reboot". Router did not come back... I had to drive there and manually unplug/r...
by chrismarine
Fri Feb 15, 2008 2:23 pm
Forum: RouterBOARD hardware
Topic: rb600 and mikrotik 2.9.50
Replies: 1
Views: 1034

rb600 and mikrotik 2.9.50

pls help ! can the routerboard 600 operate with the version 2.9.50 ? the wireless packet of 3.2 does not function propertly and i m thinking of change it to 2.9.50 !