Community discussions

MikroTik App

Search found 13 matches

by stewartpe
Tue Apr 04, 2017 7:21 pm
Forum: The Dude
Topic: Dude Client: Right-Click Slow Performance
Replies: 5
Views: 1102

Re: Dude Client: Right-Click Slow Performance

Also tried TeamViewer v12. Same symptoms.
by stewartpe
Tue Apr 04, 2017 7:12 pm
Forum: The Dude
Topic: Dude Client: Right-Click Slow Performance
Replies: 5
Views: 1102

Re: Dude Client: Right-Click Slow Performance

Tried both x86 and Tile for the Dude Server. Same symptoms.
by stewartpe
Tue Apr 04, 2017 9:30 am
Forum: The Dude
Topic: Dude Client: Right-Click Slow Performance
Replies: 5
Views: 1102

Re: Dude Client: Right-Click Slow Performance

Also occurs under the following scenarios (600+ devices) with Dude Client running on Windows 7 SP1:
1. Remote Desktop across the internet from a Windows 10 machine.
2. MochaSoft RDP across the internet from an iPhone.
by stewartpe
Thu Mar 30, 2017 7:29 pm
Forum: The Dude
Topic: Dude Client: Right-Click Slow Performance
Replies: 5
Views: 1102

Dude Client: Right-Click Slow Performance

1. In Network Maps, right-click on a device takes up to 10 seconds to respond. In Devices, right-click is instantaneous.
2. Overview Map also takes forever to update.
RouterOS Versions: 6.38.5, 6.39rc58
Client Operating System: Windows XP SP3
Client Processor: Atom D510 @ 1.66GHz
by stewartpe
Thu Jul 21, 2016 7:41 am
Forum: General
Topic: Public-Mikrotik-Bandwidth-Test-Server(s)
Replies: 639
Views: 555818

Re: 3.5 GIG - Public-Mikrotik-Bandwidth-Test-Server

Awesome tool! For the first time, I can test end-to-end.
by stewartpe
Sat Jan 02, 2016 4:58 am
Forum: Scripting
Topic: Command to create directory?
Replies: 4
Views: 12186

Re: Command to create directory?

ftp into the router, then press ? for a list of commands.
mkdir will be most helpful.
by stewartpe
Sun Apr 26, 2015 12:03 am
Forum: General
Topic: Feature Request: /tool graphing health
Replies: 1
Views: 781

Feature Request: /tool graphing health

Please put "/tool graphing health" back into ROS.

The old docs for 3.0 - http://www.mikrotik.com/testdocs/ros/3. ... aphing.php - mentions the "/tool graphing health" feature.

This would be perfect for monitoring battery voltage at solar sites.
by stewartpe
Sun Nov 04, 2012 6:28 pm
Forum: Wireless Networking
Topic: VirtualAP on station mode
Replies: 3
Views: 1295

Re: VirtualAP on station mode

You could set up the Groove as an AP, but that may limit you to WEP encryption.

I've tried WPA with AP-to-WDSslave, and it works for a while, then loses key synchronization.

The ideal solution is to make a feature request for "VirtualAP on station mode".
by stewartpe
Mon Mar 05, 2012 7:30 pm
Forum: General
Topic: Quickset (new in v5.12)
Replies: 76
Views: 49286

Re: Quickset (new in v5.12)

Feature Request-Bandwidth Control: I control the bandwidth on the LAN port so I can still do updates, monitoring, etc. of the CPE at full WLAN speeds. Would you please switch the Quickset bandwidth control from WLAN to LAN? Same request for upcoming AP Quickset- my AP's also provide LAN to the hous...
by stewartpe
Thu Jan 01, 2009 7:24 pm
Forum: The Dude
Topic: Ping not responding
Replies: 6
Views: 8578

Re: Ping not responding

I had the same problem with 3.0. I went back to 3.0beta8 and the problem went away.

If you don't have a copy of 3.0beta8, you can download it here: http://rockyridge.us/help/

My earlier post is at http://forum.mikrotik.com/viewtopic.php?f=8&t=28702
by stewartpe
Wed Dec 24, 2008 8:19 am
Forum: The Dude
Topic: Dude 3.0 Random Ping Failures
Replies: 0
Views: 826

Dude 3.0 Random Ping Failures

Sep. 25, analog reported: Running RC3, I am starting to see random devices report down when they really aren't. Re-probing them immediately shows them up. It appears this problem isn't completely solved. I'm getting the same symptoms with Dude 3.0. I added FTP, SSH, and Telnet to the polling, and th...
by stewartpe
Sun Mar 09, 2008 6:18 pm
Forum: The Dude
Topic: rb600 runnig the dude server BUG (ROS 3.3)
Replies: 5
Views: 2361

Re: rb600 runnig the dude server BUG (ROS 3.3)

I'm getting the same problem running Dude server on RB411 with ROS3.3. The Dude server doesn't seem to make RouterOS connections. Here's what I get when I try to configure a link: http://rockyridge.us/dude.gif 1. Is there a setting in Dude server that needs to be switched on? or 2. Is RouterOS Dude ...
by stewartpe
Mon Mar 03, 2008 6:38 pm
Forum: Wireless Networking
Topic: Wireless bridge problem
Replies: 2
Views: 1587

Re: Wireless bridge problem

Hi alessio-
Try associating a client with your two new radios. The bridge ports should go active.