Community discussions

MikroTik App

Search found 6 matches

by aindless
Fri Mar 01, 2024 12:26 am
Forum: Announcements
Topic: v7.14.2 [stable] is released!
Replies: 559
Views: 131871

Re: v7.14 [stable] is released!

Thanks for the update, amazing memory usage on my ax3 ! With the previous firmware had like 250-300 mb free and now it stays at 500 mb free !!!
by aindless
Sun Dec 10, 2023 3:50 pm
Forum: Containers
Topic: Logs spammed when Uptime Kuma running
Replies: 1
Views: 1733

Re: Logs spammed when Uptime Kuma running

Hi, if i recall correctly the icmps are rate limited in the kernel so just to point you in the right direction i leave this small reply as a hint.
by aindless
Sat Dec 02, 2023 12:24 am
Forum: Containers
Topic: Installing containers on USB pendrive - Durability?
Replies: 4
Views: 2128

Re: Installing containers on USB pendrive - Durability?

Higher grade but flash nonetheless.
Exactly, most of them brands publish a "TBW" max so you can get a better idea how long it will last while pendrives rarely give any indication how long they will last (except by branding and warrsnty maybe..).
by aindless
Fri Dec 01, 2023 2:15 pm
Forum: Containers
Topic: Installing containers on USB pendrive - Durability?
Replies: 4
Views: 2128

Re: Installing containers on USB pendrive - Durability?

Hello, i installed my pi-hole and adguardhome containers on a usb-to-sata adapter which hosts an old Adata 128 GB ssd. That should last like 8-10 years of medium use.
I had bad experience with regular flash drives so i figured the adapter+ssd combo is still cheap and more reliable.
by aindless
Thu Nov 30, 2023 1:10 am
Forum: General
Topic: VETH interfaces dissappear after reboot !
Replies: 1
Views: 976

Re: VETH interfaces dissappear after reboot !

I confirmed with Mikrotik support and they said it will be fixed in the next (unknown release date) update.
by aindless
Mon Nov 27, 2023 3:54 am
Forum: General
Topic: VETH interfaces dissappear after reboot !
Replies: 1
Views: 976

VETH interfaces dissappear after reboot !

Hey guys, is there a known bug about the VETH interfaces? I am on 7.12.1 and.. after reboot my two veth interfaces dissapear ! My setup is not complicated, i have a "containers" bridge where i add veth1 and veth2 for two pi-hole and adguardhome containers (which i don't run in the same tim...