Community discussions

Search found 43 matches

by tomtom80
Mon Sep 18, 2017 10:23 pm
Forum: General
Topic: IPv6 Implementation in Dual Stack Environment
Replies: 4
Views: 1869

Re: IPv6 Implementation in Dual Stack Environment

I am new as well to Mikrotik, but I have a good working system using Dual stack and PPoE, so I share my config with you. I hope you can find good idea for your setup... 8) That seems to be the config of the client. Can you post the server config? How does the server assign IPv6 address to the pppoe...
by tomtom80
Mon Sep 18, 2017 10:14 pm
Forum: General
Topic: PPPoE server with RADIUS, how to add IPv6
Replies: 11
Views: 4760

Re: PPPoE server with RADIUS, how to add IPv6

We are also looking for a solution for IPv6 over Radius. Or better dual stack. Any news here?
by tomtom80
Fri Jan 29, 2016 11:00 pm
Forum: General
Topic: pptp interface for ipv6 unreachable
Replies: 1
Views: 575

Re: pptp interface for ipv6 unreachable

I want to test IPv6 and have the same problem here. I have a pptp client and connect via IPv4 to my provider where I have an IPv6. When I want to set the pptp interface as gateway for IPv6 it tells me unreachable. When I set pptp client to dial on demand it is reachable until the pptp clients connec...
by tomtom80
Thu Oct 16, 2014 11:25 pm
Forum: Forwarding Protocols
Topic: OSPF over IP-Tunnel - How?
Replies: 1
Views: 1146

OSPF over IP-Tunnel - How?

Hello, I need a dynamic solution to distribute routes through IP-tunnels of connected clients. Here one scenario: 3 routers A B and C with static routes. A connected with B. B connected with C. There is an IP-tunnel from A to C. PPPoE-client is connecting with IP 172.28.0.1 to A. How to distribute t...
by tomtom80
Wed Aug 13, 2014 9:33 am
Forum: General
Topic: Clear user command history
Replies: 13
Views: 11605

Re: Clear user command history

we have added history clear command in next RouterOS v6.3
Is this feature now from version 6.3 included? When yes how is the command?
by tomtom80
Wed Jan 23, 2013 1:32 pm
Forum: General
Topic: 2 wireless links - separate upload&download with bridging?
Replies: 0
Views: 244

2 wireless links - separate upload&download with bridging?

Hallo, I have got 2 locations A & B. On A there are the customers and on B there is the internet connection for the customers. Between these locations are 2 wireless links. I want that the download traffic runs over one link and the upload over the other link. On both sides is a RB750 and on eth-por...
by tomtom80
Wed Jul 20, 2011 1:40 pm
Forum: The User Manager
Topic: UM on CF-drive - many sector writes - is that a problem?
Replies: 8
Views: 1840

Re: UM on CF-drive - many sector writes - is that a problem?

Are there other options to reduce sector writes or are the 3 million writes a day no problem?!? There ist the answer of my question... sectorwrites.JPG 117 million sectorwrites and 0.2% bad blocks in about 5 weeks. So 3 million sector writes a day are too much and I had to stop using User Manager o...
by tomtom80
Thu Jun 23, 2011 4:25 pm
Forum: The User Manager
Topic: UM on CF-drive - many sector writes - is that a problem?
Replies: 8
Views: 1840

Re: UM on CF-drive - many sector writes - is that a problem?

I haven't found this on UM, but have found it in hotspot server profile (it means - client of Radius) and it is working for me (using hotspot).
But I don't see this option in PPPoE server.
Do you use User Manager v5.4 or an older version?
by tomtom80
Thu Jun 23, 2011 4:00 pm
Forum: The User Manager
Topic: UM on CF-drive - many sector writes - is that a problem?
Replies: 8
Views: 1840

Re: UM on CF-drive - many sector writes - is that a problem?

And what about radius-interim-update value? (see /ip hotspot profile print) I don't have installed hotspot package. So I can't change this value. You have mentioned some Inherit for PPPoE, but what for Radius? I have pppoe-servers which use the User Manager as radius. In the pppoe-srevers I change ...
by tomtom80
Wed Jun 22, 2011 10:10 pm
Forum: The User Manager
Topic: UM on CF-drive - many sector writes - is that a problem?
Replies: 8
Views: 1840

Re: UM on CF-drive - many sector writes - is that a problem?

You may try to disable logging: using web interface of userman, menu Routers, click on router.
I log only failures. So there about 10 logs a day. So this won't reduce the memory writes.. :-(
by tomtom80
Wed Jun 22, 2011 9:05 am
Forum: The User Manager
Topic: UM on CF-drive - many sector writes - is that a problem?
Replies: 8
Views: 1840

UM on CF-drive - many sector writes - is that a problem?

Hallo, We have installed User Manager (v.5.4) on a compact flash drive on our RB1000. We have about 3 million sector writes a day . Is this a problem or a lifetime risk for the compact flash drive? Is there a way to reduce ssector writes? UM updates the session of the clients every minute. I try to ...
by tomtom80
Tue Jun 21, 2011 9:14 am
Forum: The User Manager
Topic: Remove false active sessions via script
Replies: 8
Views: 8262

Re: Remove false active sessions via script

Hi, isn't $i what you looking for? Ups, yes ... I never tested it in script. Because with put on the terminal I try to close the session with these values from the put. something like *e12 was the output and this didn't work. But in the script it does!! Sometimes it could be so easy... Thanks... :-...
by tomtom80
Mon Jun 20, 2011 4:30 pm
Forum: The User Manager
Topic: Remove false active sessions via script
Replies: 8
Views: 8262

Remove false active sessions via script

Hallo, I'm using UM v5.4. When I have got a linkdown there is the problem that the UM don't recognize that session is stopped and the session of the users are still active in UM. So when the link is back and the users want to connect UM says that they can't connect because it is only allowed do use ...
by tomtom80
Thu Apr 07, 2011 9:47 am
Forum: The User Manager
Topic: User Manager v4.0 test package
Replies: 269
Views: 72102

Re: User Manager v4.0 test package

Just the updates to the screen when working on the web site are buggy, can you add a "refresh button" please, so after you have changed the profile of a user on the user page, the page updates. Currently I have to re-sort the list to get the new profile displayed. Same at me. Also, when adding / ch...
by tomtom80
Wed Apr 06, 2011 1:20 pm
Forum: The User Manager
Topic: User Manager v4.0 test package
Replies: 269
Views: 72102

Re: User Manager v4.0 test package

which tables are not updated? do you use a recent web browser like FF4 or Chrome? I use Firefox 4. Win7. For example. When I got to users and change the active profile of one user. Then in overview table of the users you see the name of the old profile and not of the new actual profile. When I now ...
by tomtom80
Wed Apr 06, 2011 12:38 pm
Forum: The User Manager
Topic: User Manager v4.0 test package
Replies: 269
Views: 72102

Re: User Manager v4.0 test package

Thanks now UM works fine i will report bugs if i found ny :D, I have a lil request

Which version do you use? Is it stable?

In v.5.0 I miss that I can't do all things in terminal, like profiles. And you often have to logout in webinterface because tables are not updated when you change something.
by tomtom80
Sun Apr 03, 2011 5:10 pm
Forum: The User Manager
Topic: How to make PPPOE and User Manager on the same router
Replies: 7
Views: 2667

Re: How to make PPPOE and User Manager on the same router

hi all I have a RB1100 and want to use it as PPPOE server and also want to run user maneger on it at the same time, I have done this with other Boards with the loopback address. On the RB you add a radius with IP 127.0.0.1 and secret and in UserMan you add a router with IP 127.0.0.1 and the shared ...
by tomtom80
Mon Jan 17, 2011 7:58 pm
Forum: Scripting
Topic: A working dynamic bandwidth script. Test it!
Replies: 9
Views: 6252

Re: A working dynamic bandwidth script. Test it!

I like this idea! I'm just curious how this has been working for you now that you have had a couple months to test it?
Cam
Yes. Now it runs for 2 years. I had no problems and it do its job very well!!

Maybe some customers don't like it because they don't have full speed ;-)
by tomtom80
Mon Nov 01, 2010 10:53 am
Forum: The User Manager
Topic: User Manager v4.0 test package
Replies: 269
Views: 72102

Re: User Manager v4.0 test package

anybody alive der :lol: where is 4.12 UM & still there is lot of bugs in UM. plz let us know if there is any fix in it
Is version 5 and 4 of UM the same? Are there in version 5 the same bugs?
by tomtom80
Thu Oct 28, 2010 6:42 pm
Forum: RouterBOARD hardware
Topic: RB 750/G with ROS v.3.31?
Replies: 4
Views: 1740

Re: RB 750/G with ROS v.3.31?

You should upgrade to v4.5 @normis I read that there is an OSPF issue with Version 4.x so that OSPF stop to work. see here: http://forum.mikrotik.com/viewtopic.php?f=14&t=38751 I have some RB750G with v4.11 can I downgrade to 3.30? Will it work? Or need the RB750G the Version 3.31? Can you send me ...
by tomtom80
Fri Oct 22, 2010 11:29 am
Forum: Scripting
Topic: A working dynamic bandwidth script. Test it!
Replies: 9
Views: 6252

Re: A working dynamic bandwidth script. Test it!

hi i'm doing something like this but in fact i need to monitor a UMTS sim with 20GB / month of traffic available ( 20GB up&down) i activate a simple queue on the specific interface, but everytime i reboot the RB , the counter 'total-bytes' restart from 0. bye That the counter restart from 0 after r...
by tomtom80
Sat Oct 16, 2010 2:01 pm
Forum: Scripting
Topic: A working dynamic bandwidth script. Test it!
Replies: 9
Views: 6252

Re: A working dynamic bandwidth script. Test it!

New Version with Traffic estimate runs on v3.30. http://forum.mikrotik.com/download/file.php?id=5458 My configuration is to limit traffic at 25GB in 30 days (853MB / day) (ignore the Queunenames with 20GB). When you look at the Queue with the Name 20GB-neu19__11052--25941 you can see the value 11052...
by tomtom80
Sat Oct 16, 2010 1:27 pm
Forum: Scripting
Topic: A working dynamic bandwidth script. Test it!
Replies: 9
Views: 6252

A working dynamic bandwidth script. Test it!

Hallo, I testet a lot with queues and with burst with long bursttime. But that doesn't work! It is coded in v3.2 and seem to work. I'm a newbie in MT scripting so there maybe better ways to code .. :-) To the script in short sentences.. - it can limit the amount of traffic in specific period of time...
by tomtom80
Sat Oct 16, 2010 12:46 pm
Forum: The User Manager
Topic: User Manager v4.0 test package
Replies: 269
Views: 72102

Re: User Manager v4.0 test package

Hallo, I tested some things with User Manager and found some possible bugs. (tested with v4.11, x86 on Virtual Machine, LicenseLevel 0) I want to use UM on a small RB so I tested what happen if disk space is full. When disk was full some error was found in log and users can't authenticate. When I de...
by tomtom80
Wed Apr 14, 2010 11:16 am
Forum: Scripting
Topic: save export to variable
Replies: 13
Views: 11886

Re: save export to variable

Does it return a global variable with length greater than 4096? It did for me. Why does this happen?
Hallo,

yes it seems to work. My ouput of the terminal with version 3.30 is ..
10320
10320
ABCDEFG
It also seem to work with a local variable! Nice! :-)
by tomtom80
Tue Apr 13, 2010 10:26 am
Forum: Scripting
Topic: save export to variable
Replies: 13
Views: 11886

Re: save export to variable

Hope this helps. If you have any problems, or suggestions on how to improve it, let me know. Hallo dssmiktik, thank you for your script. Its an interesting way to export settings and I think its a good way to filter parts which I don't need to export. I think that will help me a lot! Thank you!! :-)
by tomtom80
Sun Apr 11, 2010 8:48 pm
Forum: Scripting
Topic: save export to variable
Replies: 13
Views: 11886

Re: save export to variable

Not directly related to the question, but if you're going to create a full configuration export as a final goal, that's likely going to be larger than 4096 bytes, which is the size limit for RouterOS variables. Yes 4096 could be too little. Is it possible when I export to a file to delete some stri...
by tomtom80
Sun Apr 11, 2010 5:33 pm
Forum: Scripting
Topic: save export to variable
Replies: 13
Views: 11886

save export to variable

Hallo, I want to write an export script to reuse the exported settings with other hardware. Because of hardware specific things like MAC-Address I want to filter such things like the MAC. First step I need is the text of the export command is saved to a variable. But how? The following simple code d...
by tomtom80
Wed Apr 22, 2009 1:57 pm
Forum: Scripting
Topic: how to set an element in an array
Replies: 5
Views: 3901

Re: how to set an element in an array

Does anybody know it?

I'll be satisfied to know if it is possible or not.
by tomtom80
Mon Apr 20, 2009 12:06 pm
Forum: General
Topic: 100% Usage after restore of settings -x86 - v3.22
Replies: 2
Views: 499

Re: 100% Usage after restore of settings -x86 - v3.22

Yes still 100%. All the time.
screen.JPG
by tomtom80
Sun Apr 19, 2009 2:56 pm
Forum: Scripting
Topic: how to set an element in an array
Replies: 5
Views: 3901

how to set an element in an array

Hallo, how to set an element in this array? See example. [admin@Mikrotik] >:global x aa,bb,cc,dd,ee,ff [admin@Mikrotik] > :put [:pick $x 2] cc With pick command I can read element 2. How to set element 2 in array to an other value? For example how is the command to set element 2 to ccc? So that the ...
by tomtom80
Sun Apr 19, 2009 2:11 pm
Forum: General
Topic: 100% Usage after restore of settings -x86 - v3.22
Replies: 2
Views: 499

100% Usage after restore of settings -x86 - v3.22

Hallo, I upgrade my x86 router from 3.13 to v.3.22 and it worked good. I had to change some settings but with these new settings I had problems so I had to restore the old settings. After the restore of the old settings I have got 100% CPU-Usage all the time. Maybe I took settings which backup is fr...
by tomtom80
Tue Nov 18, 2008 10:50 am
Forum: Wireless Networking
Topic: bad wireless connection after change of hardware
Replies: 2
Views: 740

Re: bad wireless connection after change of hardware

Over night the wireless link ist ok. Pings and Bandwidth are good.

Now the tx-ccq rx-ccq is about 80% before it was 30-40% ? I changed nothing!

Anybody an idea? Really strange ..
by tomtom80
Mon Nov 17, 2008 8:17 pm
Forum: Wireless Networking
Topic: bad wireless connection after change of hardware
Replies: 2
Views: 740

Re: bad wireless connection after change of hardware

now I changed the hardware again. new board an new wireless card and I have the same terrible connection. :(

so the wireless card is not broken. i have no idea what it can be.

since i changed the hardware the link is terrible. before it runs for 2 weeks with no problems. that doesnt make sense.
by tomtom80
Mon Nov 17, 2008 1:57 pm
Forum: Wireless Networking
Topic: bad wireless connection after change of hardware
Replies: 2
Views: 740

bad wireless connection after change of hardware

hallo, i had stable wireless link with pings about 1ms and 20mbit bandwidth but i had to change the cpe-antenna on client site. so there is a new cpe-antenna with a new 411 routerboard and new wireless card (CM9). the hardware before was also a 411 routerboard with a cm9 wireless card. then i manual...
by tomtom80
Mon Nov 17, 2008 1:16 pm
Forum: The User Manager
Topic: User Manager and VRRP
Replies: 2
Views: 917

Re: User Manager and VRRP

Ok.

Thank you sergejs for your answer!
by tomtom80
Sat Nov 01, 2008 9:22 pm
Forum: The User Manager
Topic: User Manager and VRRP
Replies: 2
Views: 917

User Manager and VRRP

hallo, i want to use User Manager on 2 routers which because of failsave are one vrrp-router. is it possible to use and configure usermanger like on one normal router? or have have I to configure usermanager on both physical routers with the same settings? it would be perfect if I could connect to t...
by tomtom80
Mon May 05, 2008 7:20 pm
Forum: Wireless Networking
Topic: How to use only Subband 2 (5470 - 5725 Mhz) of 5 Ghz?
Replies: 2
Views: 1217

How to use only Subband 2 (5470 - 5725 Mhz) of 5 Ghz?

Hallo,

in Germany it is only allowed to use the band 5470 - 5725 Mhz with 1 watt.

When I use regulatory domain for Germany then channels from 5180 - 5320 Mhz and 5470 - 5725 Mhz are used randomly.

But I only want that channels from 5470 - 5725 Mhz are used. How to adjust this?

Thanks in advance!!
by tomtom80
Thu Feb 14, 2008 10:58 am
Forum: General
Topic: Some special questions about queues...
Replies: 2
Views: 678

Re: Some special questions about queues...

make it so the PTP queue and the customer 1Mbit queue are tied to different interfaces and it should work how to do this? I use PPPoE so there are dynamic queues. It seems that when the customers use P2P that this traffic only runs through the P2P queue and in the PPPoE-Queue this traffic is not co...
by tomtom80
Tue Feb 12, 2008 1:04 pm
Forum: General
Topic: Some special questions about queues...
Replies: 2
Views: 678

Some special questions about queues...

First question: I use simple queues to slow down p2p traffic and to limit bandwidth for each customer.. For the following example I have a problem.. Internet connection with 10 Mbit For all customers a queue with max 1Mbit download and one queue for P2P-Traffic with max 2Mbit download. I want that e...
by tomtom80
Tue Feb 12, 2008 11:56 am
Forum: General
Topic: Fight against rapidshare
Replies: 84
Views: 27900

Re: Fight against P2P on port 80

Thank You MRZ!!

I upgraded to v3.2 an it works fine!! :D

Is it possible that these addresses has got a Timeout of for example one week ? (like in Firewall - Mangle, there you can define a Timeout)
by tomtom80
Mon Feb 11, 2008 1:00 am
Forum: General
Topic: Fight against rapidshare
Replies: 84
Views: 27900

Re: Fight against P2P on port 80

mrz's script doesnt work at my MT.. like radocicala wrote .. It writes every ip saved in cache in DNS ! same at my MT! I copied and pasted the code. So no type error possible! i have version 2.9.49 .. maybe thats the reason why it doesnt work?!? here ones more mrz's code .. # check every dns entry :...
by tomtom80
Sun Jan 06, 2008 1:02 am
Forum: General
Topic: Redirect to a specific URL
Replies: 2
Views: 2762

Redirect to a specific URL

Hallo, is it possible to redirect customers to a specific website? for example the custumer connect to http://www.google.de or an other page an the site http://www.xyz.com will open .. Is it possible and when how? The same Question asked here http://forum.mikrotik.com/viewtopic.php?f=6&t=11149 but n...